Réduire la taille de votre boîte aux lettres et les fichiers de données Outlook (.pst et .ost)

Réduire la taille de votre boîte aux lettres et les fichiers de données Outlook (.pst et .ost)

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Le message électronique plus vous envoyez et recevez, plus votre boîte aux lettres Outlook peut croître. Grandes boîtes aux lettres peuvent prendre plus de temps et de recherche et nombreux fournisseurs de messagerie, y compris Office 365, limitent la taille maximale de votre boîte aux lettres. Si vous recevez un message de votre boîte aux lettres dépasse sa limite de taille, la suppression des messages et des dossiers peut vous aider, mais si vous stockez vos informations dans un fichier de données Outlook (.pst), ce fichier de données ne peut pas réduire la taille automatiquement.

Remarque: Si vous utilisez un compte POP ou IMAP, toutes vos informations de compte de messagerie, y compris vos dossiers de messages électroniques, contacts, calendrier, et informations sur la tâche sont stockées dans un fichier de données Outlook (.pst). Si vous utilisez un compte Office 365, Exchange ou Outlook.com, une copie de votre boîte aux lettres est stockée dans un en mode hors connexion fichier de données Outlook (.ost).

Pour réduire la taille de votre fichier de données Outlook (.pst), vous pouvez compresser le fichier de données. Fichiers de données Outlook hors connexion (.ost) ne peut pas être compressés. Voir réduire la taille d’un fichier hors connexion données (.ost) pour plus d’informations.

Il existe plusieurs façons de réduire la taille de votre boîte aux lettres.

Vous pouvez utiliser l’outil de Nettoyage de boîte aux lettres pour afficher la taille de votre boîte aux lettres et des dossiers individuels. Cet outil peut également vous aider à rechercher des messages très grands ou plus anciens que vous pouvez supprimer ou déplacer vers un fichier de données Outlook (.pst).

Souvent, la raison d’une grande boîte aux lettres est un grand dossier éléments supprimés. L’outil fournit un bouton pour afficher la taille de votre dossier éléments supprimés et videz votre dossier éléments supprimés.

Parfois, Outlook stocke les éléments en conflit dans un dossier nommé conflits. Conflits de se produisent lorsqu’une copie d’un élément que qui se trouve sur votre serveur de messagerie n’est pas synchronisée avec une copie d’un élément que qui se trouve sur votre ordinateur local. L’outil de nettoyage de boîte aux lettres peut supprimer ces conflits pour vous.

Exécuter l’outil de nettoyage de boîte aux lettres

  1. Cliquez sur l’onglet fichier .

  2. Cliquez sur Outils > nettoyage de boîte aux lettres.

  3. Sélectionnez Afficher la taille des boîtes aux lettres, Rechercher les éléments antérieurs au, Rechercher des éléments de plus de, Afficher la taille des éléments supprimés, Vider le dossier éléments supprimés dossier, Afficher la taille des conflitsou Conflits vide pour effectuer votre souhaité tâche.

Permet de supprimer les messages redondants nettoyage de Conversation

Dans un thread de messagerie longue, il existe souvent plusieurs messages contenant tous les mêmes informations sous forme de messages antérieurs. Nettoyage de conversation pouvez supprimer les messages redondants automatiquement. Pour plus d’informations, voir utiliser nettoyage de Conversation pour supprimer les messages redondants.

Rechercher des messages de grande taille

Vous pouvez rechercher tous les messages supérieurs à une taille spécifique à partir de la zone de recherche d’Outlook. Cliquez dans la zone de recherche et tapez : taillemessage : > 5 Mo. Permet de rechercher tous les messages supérieure à 5 Mo. Vous pouvez supprimer tout ou partie de ces messages ou les déplacer vers un autre fichier de données Outlook (.pst). Pour plus d’informations sur le déplacement des éléments, voir déplacer ou copier un message entre dossiers.

Si vous supprimez des éléments à partir d’un fichier de données Outlook (.pst), le fichier est compressé automatiquement en arrière-plan lorsque vous utilisez pas votre ordinateur si Outlook est en cours d’exécution. Vous pouvez également manuellement démarrer le processus de compactage immédiatement. Il peut prendre plusieurs minutes pour compacter un fichier de données Outlook (.pst).

  1. Supprimez les éléments que vous ne souhaitez pas conserver et vider le dossier Éléments supprimés .

  2. Cliquez sur fichier > paramètres du compte >paramètres du compte

  3. Sous l’onglet Fichiers de données , cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  4. Cliquez sur l’onglet Avancé > Paramètres du fichier de données Outlook.

  5. Dans la boîte de dialogue Paramètres de fichier de données Outlook, cliquez sur Compresser , puis sur OK.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier fichier de données Outlook (.pst).

Plusieurs comptes de messagerie utilisent un fichier de données Outlook hors connexion pour stocker les données. Un fichier de données Outlook (.ost) hors connexion est très similaire à un fichier de données Outlook (.pst) avec une exception. Vous ne pouvez pas importer à partir d’ou exporter vers un fichier de données Outlook (.ost) hors connexion.

  1. Cliquez sur fichier > paramètres du compte > paramètres du compte.

  2. Sous l’onglet Fichiers de données , cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  3. Cliquez sur l’onglet Avancé > Paramètres du fichier de données Outlook.

  4. Dans la boîte de dialogue Paramètres de fichier de données Outlook, cliquez sur Compresser , puis sur OK.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier fichier de données Outlook (.ost).

L’outil de Nettoyage de boîte aux lettres est utilisé pour afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver d’anciens éléments dans une archive Fichier de données Outlook (.pst) et videz votre dossier Éléments supprimés .

  1. Cliquez sur Fichier.

  2. Cliquez sur Outils > nettoyage de boîte aux lettres.

  3. Sélectionnez Afficher la taille des boîtes aux lettres, Rechercher les éléments antérieurs au, Rechercher des éléments de plus de, Afficher la taille des éléments supprimés, Vider le dossier éléments supprimés dossier, Afficher la taille des conflitsou Conflits vide pour effectuer votre souhaité tâche.

Si vous supprimez des éléments à partir d’un fichier de données Outlook (.pst), le fichier est compressé automatiquement en arrière-plan lorsque vous n’utilisez pas votre ordinateur et Outlook est en cours d’exécution. Vous pouvez également démarrer manuellement la commande compact immédiatement. Il peut prendre plusieurs minutes pour compacter un fichier de données Outlook (.pst).

  1. Cliquez sur l’onglet fichier .

  2. Cliquez sur Paramètres du compte, puis cliquez sur Paramètres du compte.

  3. Sous l’onglet Fichiers de données , cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  4. Cliquez sur Compresser.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier fichier de données Outlook (.pst).

Plusieurs comptes de messagerie utilisent un fichier de données Outlook hors connexion pour stocker les données. Un fichier de données Outlook (.ost) hors connexion est très similaire à un fichier de données Outlook (.pst) avec une exception. Vous ne pouvez pas importer à partir d’ou exporter vers un fichier de données Outlook (.ost) hors connexion.

  1. Cliquez sur l’onglet fichier .

  2. Cliquez sur Paramètres du compte, puis cliquez sur Paramètres du compte.

  3. Sous l’onglet Fichiers de données , cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  4. Cliquez sur Compresser.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier fichier de données Outlook (.ost).

Vous pouvez utiliser l’outil de Nettoyage de boîte aux lettres , qui vous permet d’afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver les anciens éléments vers un fichier de dossiers personnels (.pst) d’archive et videz votre dossier Éléments supprimés .

  1. Dans le menu Outils , cliquez sur L’outil Nettoyage de boîte aux lettres.

  2. Sélectionnez Afficher la taille des boîtes aux lettres, Rechercher les éléments antérieurs au, Rechercher des éléments de plus de, Afficher la taille des éléments supprimés, Vider le dossier éléments supprimés dossier, Afficher la taille des conflitsou Conflits vide pour effectuer votre souhaité tâche.

Haut de la Page

Si vous supprimez des éléments à partir d’un fichier de dossiers personnels (.pst), le fichier est compressé automatiquement en arrière-plan lorsque vous n’utilisez pas votre ordinateur et Outlook est en cours d’exécution. Si vous souhaitez réduire immédiatement la taille du fichier, vous pouvez forcer la compression. La procédure de compression le fichier de données peut prendre plusieurs minutes.

  1. Dans le menu fichier , cliquez sur Gestion de fichiers de données.

  2. Cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  3. Cliquez sur Compresser.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier .pst.

Haut de la Page

Réduire la taille de la fichier de dossiers en mode hors connexion (.ost) peut améliorer les performances si vous avez supprimé une grande quantité d’éléments. Cette procédure ne supprime pas tous les éléments qui sont enregistrés sur le serveur.

  1. Supprimez les éléments que vous ne souhaitez pas conserver, puis videz le dossier Éléments supprimés .

  2. Dans le menu Outils , cliquez sur Paramètres du compte.

  3. Dans la liste, sélectionnez Microsoft Exchange Server, puis cliquez sur Modifier.

  4. Cliquez sur paramètres supplémentaires.

  5. Cliquez sur l’onglet Avancé , puis cliquez sur Paramètres du fichier de dossiers en mode hors connexion.

  6. Cliquez sur Compresser.

Remarque : Vous n’êtes pas obligé de quitter Outlook après avoir compressé un fichier .ost.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×