Publipostage avec des enveloppes

Publipostage avec des enveloppes

Si vous devez envoyer du courrier en nombre à des contacts de votre liste de diffusion, vous pouvez utiliser un publipostage pour créer un lot d’enveloppes adressées. Chaque enveloppe contiendra une adresse figurant dans votre liste de diffusion. Vous pouvez également créer et imprimer des enveloppes sans utiliser le publipostage.

Remarques : 

Trois fichiers dans le processus de publipostage : un document principal et une liste de diffusion qui crée des ensembles de lettres ou de messages électroniques, d’enveloppes ou d’étiquettes.

Dans le cadre d’un publipostage, les documents suivants servent à créer et imprimer des enveloppes :

  • Le document principal
    Ce document contient du texte et des graphismes (par exemple, un logo ou une image) qui sont identiques à chaque version de l’enveloppe de fusion. L’adresse de l’expéditeur sur l’enveloppe en est un exemple type.

  • Votre liste de diffusion
    Ce document contient les adresses à imprimer sur les enveloppes.

Vous devez combiner ces deux documents en suivant les étapes ci-dessous pour obtenir vos enveloppes adressées.

Étape 1 : configurer votre liste de diffusion

La liste de diffusion constitue votre source de données. Il peut s’agir d’une feuille de calcul Excel, d’un annuaire de contacts Outlook, d’une base de données Access ou d’une liste d’adresses Office. Elle contient les enregistrements utilisés par Word pour créer les adresses à imprimer sur les enveloppes.

Conseils

  • Si vous n’avez pas de liste de diffusion, vous pouvez en créer une lors du processus de publipostage. Avant de commencer ce processus, collectez toutes vos listes d’adresses et ajoutez-les à votre source de données.

  • Si vous utilisez une feuille de calcul Excel, assurez-vous que la colonne contenant les codes postaux est au format texte pour ne pas perdre de zéros. Pour plus d’informations, voir Mettre en forme les nombres, dates et autres valeurs de fusion dans Excel.

  • Si vous voulez utiliser vos contacts Outlook, assurez-vous qu’Outlook est votre programme de courrier par défaut.

Étape 2 : tester la disposition de votre enveloppe

Une étape préliminaire dans le processus de fusion et publipostage consiste à configurer l’enveloppe pour la fusion. Il est toujours judicieux de créer un petit lot d’enveloppes de test avant de procéder au publipostage réel.

Remarque : Si vous préférez imprimer les enveloppes directement sur votre système, vous pouvez passer à l’étape 3.

  1. Dans Word, sélectionnez Fichier > Nouveau > Document vierge.

  2. Dans l’onglet Publipostage, dans le groupe Créer, sélectionnez Enveloppes.

    Imprimer des enveloppes

  3. Dans la zone Adresse du destinataire, tapez un exemple d’adresse pour tester l’apparence de l’enveloppe imprimée.

    Zone Destinataire de l’enveloppe

    Remarque : L’exemple d’adresse ne s’affichera pas dans votre publipostage.

  4. Dans la zone Adresse de l’expéditeur, tapez votre adresse.

    Zone Adresse de l’expéditeur

  5. Sélectionnez Options > Options d’enveloppe, puis procédez comme suit :

    • Dans la liste déroulante Taille de l’enveloppe, sélectionnez la taille qui correspond à votre enveloppe ou sélectionnez Taille personnalisée.

      Onglet Options d’enveloppe pour la définition de la taille d’enveloppe et des polices des adresses

      Remarque : Si vous sélectionnez Taille personnalisée, entrez les dimensions de l’enveloppe dans les zones Largeur et Hauteur. Lorsque vous avez terminé, sélectionnez OK.

    • Sous Adresse du destinataire et Adresse de l’expéditeur, sélectionnez une police et la position décalée à gauche et en haut pour chaque adresse.

      Remarque : En fonction de l’aperçu de la disposition de l’enveloppe, apportez les ajustements nécessaires à vos choix.

  6. Dans l’onglet Options d’impression, vérifiez que la méthode d’alimentation correcte est sélectionnée, chargez l’enveloppe de façon à reproduire l’illustration, puis sélectionnez OK.

    Remarque : Votre imprimante envoie à Word des informations sur la façon dont les enveloppes doivent être placées dans l’imprimante. Ces informations s’affichent sous Méthode d’alimentation.

    Diagramme d’options d’alimentation pour l’alimentation des enveloppes dans l’imprimante

  7. Sélectionnez Imprimer, puis Oui pour enregistrer l’adresse d’expéditeur comme adresse par défaut.

    Remarque : Si l’enveloppe s’imprime correctement, vous êtes prêt à passer à l’étape suivante du processus de fusion et publipostage. Si l’enveloppe ne s’imprime pas comme prévu, revenez à l’étape 5 et réajustez les options de disposition de l’enveloppe et de la méthode d’alimentation comme il convient.

Étape 3 : démarrer la fusion et le publipostage

  1. Dans l’onglet Publipostage, dans le groupe Démarrer la fusion et le publipostage, sélectionnez Démarrer la fusion et le publipostage > Enveloppes.

    Menu Démarrer la fusion et le publipostage

  2. Dans la boîte de dialogue Options d’enveloppe, configurez l’enveloppe en choisissant les options comme à l’étape 2 : tester la disposition de votre enveloppe, puis sélectionnez OK.

    Remarque : Word crée un document adapté aux dimensions de l’enveloppe et montre où l’adresse de l’expéditeur apparaît sur l’enveloppe.

  3. Si vous voulez ajouter une adresse d’expéditeur ou un logo à votre enveloppe, il est recommandé de le faire maintenant.

  4. Sélectionnez Fichier > Enregistrer, puis ajoutez un nom de fichier.

Étape 4 : lier votre liste de diffusion à votre document principal

Vous êtes désormais prêt à ouvrir la source de données associée à votre liste de diffusion.

  1. Dans l’onglet Publipostage, dans le groupe Démarrer la fusion et le publipostage, sélectionnez Sélection des destinataires, puis une option.

    Commande Taper une nouvelle liste

  2. Effectuez l’une des opérations suivantes :

    • Si vous n’avez pas de liste de diffusion, sélectionnez Entrer une nouvelle liste, puis créez-en une.

      ou

    • Si votre liste de diffusion est stockée dans une feuille de calcul Excel, une base de données Access ou tout autre type de fichier de données, sélectionnez Utiliser une liste existante, recherchez votre liste, puis sélectionnez Ouvrir.

      ou

    • Si vous préférez utiliser vos contacts Outlook, choisissez Sélectionner dans les contacts Outlook.

  3. Sélectionnez Fichier > Enregistrer.

Modifier votre liste de diffusion

Si vous imprimez des enveloppes pour tous les membres de votre liste, passez à l’étape 5 : ajouter le bloc d’adresse à l’enveloppe. Si vous souhaitez imprimer des enveloppes pour les personnes sur votre liste qui vivent, par exemple, dans un rayon de 30 km d’un événement que vous organisez, utilisez un filtre tel que Code postal pour affiner les résultats. Pour plus d’informations sur le filtrage de vos données, voir Trier et filtrer les données pour une fusion.

Conseil : Vous pouvez utiliser la fonctionnalité de filtrage pour filtrer les contacts pour lesquels vous ne disposez pas d’une adresse postale. Ainsi, vous ne gâcherez pas des enveloppes que vous ne pourrez pas envoyer de toute façon.

Pour choisir des utilisateurs individuels dans votre liste pour lesquels vous souhaitez créer des enveloppes, procédez comme suit :

  1. Choisissez Modifier la liste de destinataires.

    Capture d’écran de l’onglet Publipostage dans Word, montrant la commande Modifier la liste de destinataires en évidence

  2. Cochez les noms des personnes auxquelles vous voulez envoyer votre courrier.

    Sélectionner les lignes en cochant les cases

    Vous pouvez également trier ou filtrer la liste pour simplifier la recherche de noms et d’adresses.

Étape 5 : ajouter le bloc d’adresse à l’enveloppe

Le bloc d’adresse est un champ de fusion et publipostage (ou espace réservé). Il permet de marquer l’emplacement où vous voulez que les adresses apparaissent sur l’enveloppe.

Remarque : Il est souvent plus facile d’aligner le bloc d’adresse en commençant par activer l’affichage des marques de paragraphe (¶). Pour les activer, dans l’onglet Accueil du ruban, cliquez sur le bouton Afficher tout (¶) ou appuyez sur Ctrl+Maj+8.

  1. Positionnez votre curseur à l’emplacement où vous voulez voir apparaître le bloc d’adresse. Si vous avez activé l’affichage des marques de paragraphe, cliquez juste après la marque de paragraphe (¶) placée par Word au milieu de l’enveloppe.

  2. Dans l’onglet Publipostage, dans le groupe Champs d’écriture et d’insertion, sélectionnez Bloc d’adresse.

    Champ de fusion Insertion du bloc d’adresse

  3. Dans la boîte de dialogue Insertion du bloc d’adresse, choisissez un format pour le nom du destinataire tel qu’il doit apparaître sur l’enveloppe.

    Options du bloc d’adresse

    Remarque : Sous Aperçu, sélectionnez le bouton d’enregistrement Suivant Bouton Enregistrement suivant pour afficher les résultats d’une opération de fusion et publipostage ou Précédent Bouton Enregistrement précédent pour afficher les résultats d’une opération de fusion et publipostage pour parcourir les enregistrements de votre source de données et voir de quelle manière une adresse apparaîtra sur l’enveloppe.

  4. Sélectionnez OK.

  5. Sélectionnez Fichier > Enregistrer pour enregistrer votre document de fusion avant de continuer.

Vérifier les noms des champs de fusion

Vérifiez que Word place les noms et adresses de votre liste de diffusion aux emplacements adéquats sur votre enveloppe.

  1. Pour ce faire, dans l’onglet Publipostage, dans le groupe Champs d’écriture et d’insertion, sélectionnez Faire correspondre les champs.

  2. Dans la boîte de dialogue Correspondance des champs, la colonne située à gauche regroupe les noms des champs utilisés par Word dans un bloc d’adresse. La colonne à droite vous permet de faire correspondre les champs de votre source de données avec ces noms de champs. Vérifiez que les noms des champs qui apparaissent sur le côté gauche correspondent à ceux des en-têtes de colonne des enregistrements dans votre liste de diffusion pour que Word puisse insérer les données correctes à l’emplacement approprié sur votre enveloppe.

    Boîte de dialogue Correspondance des champs
  3. Effectuez l’une des opérations suivantes :

    • Si les noms des champs affichés correspondent aux en-têtes de colonnes que vous avez utilisés pour des enregistrements dans la source de données de votre liste de diffusion, vous n’avez rien à faire.

      ou

    • Si la mention (sans correspondance) s’affiche dans un nom de champ, alors que vous vous attendiez à ce qu’une correspondance soit trouvée avec un en-tête de colonne de votre source de données, sélectionnez la flèche déroulante vers le bas, puis sélectionnez le nom du champ dans la source de données de votre liste de diffusion. Répétez ces étapes si nécessaire.

  4. Cliquez sur OK.

Étape 6 : afficher un aperçu des enveloppes et les imprimer

Effectuez une dernière vérification avant d’imprimer les enveloppes.

  1. Sélectionnez Aperçu des résultats, puis sélectionnez le bouton d’enregistrement Suivant Bouton Enregistrement suivant pour afficher les résultats d’une opération de fusion et publipostage ou Précédent Bouton Enregistrement précédent pour afficher les résultats d’une opération de fusion et publipostage pour vérifier l’apparence des noms et des adresses sur les enveloppes.

    Capture d’écran de l’onglet Publipostage dans Word, montrant le groupe Aperçu des résultats

    Conseil :  Pour atteindre le début d’une liste, sélectionnez le bouton d’enregistrement Premier Bouton Premier enregistrement pour afficher les résultats d’une opération de fusion et publipostage  ; pour atteindre la fin d’une liste, sélectionnez le bouton d’enregistrement Dernier Bouton Dernier enregistrement pour afficher les résultats d’une opération de fusion et publipostage .

  2. Cliquez sur Terminer & fusionner > Imprimer les documents.

    Capture d’écran de l’onglet Publipostage dans Word, montrant la commande Terminer & fusionner et ses options

Étape 7 : enregistrer votre document d’enveloppe de publipostage

Lorsque vous enregistrez le document d’enveloppe de publipostage, celui-ci reste connecté à votre liste de diffusion. Vous pouvez ainsi le réutiliser pour votre prochain publipostage.

Réutiliser votre document de publipostage

  • Ouvrez le document de publipostage pour les enveloppes et sélectionnez Oui lorsque Word vous invite à conserver la connexion.

Modifier des adresses dans le document d’enveloppe de publipostage

  • Ouvrez le document de publipostage des enveloppes, puis sélectionnez Modifier la liste de destinataires pour trier, filtrer et sélectionner des adresses spécifiques.

Voir aussi

Vous avez des questions sur le publipostage dans Word auxquelles nous n’avons pas répondu ici ?

Posez une question sur le forum de la communauté Word

Contribuer à l’amélioration de Word

Avez-vous des suggestions sur la manière dont nous pouvons améliorer le publipostage (ou une autre fonctionnalité) dans Word ? Si c’est le cas, visitez Word User Voice et faites-le nous savoir.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×