Prise en main - Nouveautés de Publisher 2010

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Microsoft Publisher 2010 ajoute les nouvelles fonctionnalités susceptibles de vous aider de créer, imprimer et distribuer des compositions de qualité professionnelle et les matériaux ventes et marketing. Avec l’interface utilisateur mise à jour, une expérience d’impression améliorée pour vous aider à l’impression plus efficace, nouvelle position de l’image et outils de manipulation des blocs de construction de contenu et options de typographie fine telles que true petites majuscules, des ligatures et variantes stylistiques, Publisher 2010 améliore la publication de bureau et appelle les résultats plus prévisibles afin que vous obteniez les publications souhaité.

Dans cet article

Amélioration de l’interface

Présentation du ruban

Bienvenue dans le mode Backstage

Imprimer efficacement

Paramètres d’impression et aperçu avant impression

Typographie fine

Blocs de construction

Galeries de blocs de construction

Outils image améliorée

Rogner

Panoramique

Galerie de styles d’image

Amélioration de l’interface

Publisher 2010 présente plusieurs fonctionnalités pour améliorer de manière significative comment vous consultez et travailler avec vos compositions. L’interface utilisateur mise à jour qui inclut le ruban, le mode Backstage et un espace de travail plus claire, qui le rendent intuitive pour découvrir les autres commandes afin que vous pouvez agir plus rapidement.

Présentation du ruban

Lors du premier démarrage Publisher 2010, vous pouvez être surpris par ce que vous voyez. Les menus et les barres d’outils ont été remplacés par le ruban, qui vous aide à trouver rapidement les commandes que vous devez effectuer une tâche. Les commandes sont organisées en groupes logiques qui sont regroupés sous des onglets.

Ruban dans Publisher 2010

Pour Publisher 2010, en tous les onglets et groupes dans le ruban sont entièrement personnalisables. Si votre organisation possède des fonctionnalités propres à ses activités, vous pouvez les regrouper sur leur propre onglet du ruban.

Bienvenue dans le mode Backstage

Cliquez sur l' onglet de fichier Bouton Fichier et vous êtes en mode Backstage, une destination graphique unique pour gérer vos fichiers. Le mode Backstage contient les commandes de base mêmes disponibles dans le menu fichier dans les versions antérieures de Microsoft Publisher pour ouvrir, enregistrer et imprimer des fichiers de projet. Pour plus d’informations sur l’onglet fichier, le mode Backstage dans Office 2010, voir qu’est-il advenu du menu fichier?

Mode Backstage dans Publisher 2010

Haut de la page

Imprimer efficacement

La commande Imprimer est maintenant en mode Backstage. Pour accéder au mode Backstage, cliquez sur le bouton fichier dans le coin supérieur gauche de l' éditeur Bouton Fichier . Publisher 2010 combine l’impression et aperçu des expériences modifiez-en beaucoup plus facile à imprimer des documents simples et complexes. Afficher simultanément deux côtés d’une page, plusieurs pages, les limites de la page, et autres informations pertinentes imprimer des informations pour obtenir les résultats attendus impression la première fois.

Paramètres d’impression et aperçu avant impression

Le mode Backstage de nouveau pour l’impression ressemble à ceci :

Présentation des paramètres d’impression Publisher

Sur la gauche sont les paramètres d’impression et sur la droite le volet de visualisation. Modifications apportées au paramètre dans le volet gauche (de l’impression en mode Backstage) affectent l’aperçu et le résultat de l’impression. Modifications apportées au paramètre dans le volet de visualisation (de l’impression en mode Backstage) affectent l’aperçu et n’affectent pas le résultat de l’impression.

Remarque : Certains de ces contrôles dépendent des autres paramètres, par exemple le contrôle de couleur est uniquement disponible si votre imprimante peut imprimer en couleur et le curseur Transparence avant/arrière n’est disponible que si vous choisissez d’imprimer des deux côtés du papier.

Pour plus d’informations sur l’impression dansPublisher 2010, voir Imprimer.

Typographie fine

Publisher 2010 offre nouveaux outils pour vous aider à transforment texte ordinaire typographie fine. Utiliser les jeux stylistiques, variantes stylistiques, trues petites majuscules, ligatures, nombre styles et plus encore qui sont disponibles dans les polices OpenType telles que Calibri et Gabriola. Vous pouvez également utiliser les polices OpenType supplémentaires disponibles par le biais d’autres sociétés. Si la police prend en charge les fonctionnalités de typographie avancées, ainsi que les fonctionnalités, est déterminé par le Concepteur de police. La plupart des polices pour le moment ne prennent pas en charge les fonctionnalités OpenType avancées.

poule vous créez une zone de texte de l’onglet Outils de zone de texte s’affiche dans le ruban. Si la police que vous avez sélectionné prend en charge OpenType, le groupe typographie sera activé et vous donne accès aux fonctionnalités et outils, y compris les nouvelles fonctionnalités de typographie de mise en forme.

Groupe Typographie de Publisher 2010

Pour plus d’informations sur laPublisher 2010 typographie des fonctionnalités, voir utiliser les styles typographiques pour augmenter l’impact de votre composition.

Haut de la page

Blocs de construction

Les blocs de construction sont des parties réutilisables de contenu, telles que des informations professionnelles, des titres, des calendriers, des bordures et des avertissements, qui sont stockées dans des galeries. Il est possible d’accéder et de réutiliser à tout moment les blocs de construction. Vous pouvez également créer et enregistrer vos propres blocs de construction, les classer, leur donner une description et les épingler avec des mots clés afin de les retrouver plus facilement. Ces blocs de construction personnalisés peuvent se composer de graphiques, de texte et même d’autres blocs de construction.

Galeries de blocs de construction

Quatre des blocs de construction cinq galeries sont disponibles sous l’onglet Insertion, dans le groupe de blocs de construction tandis que la cinquième, Informations professionnelles, se trouve dans le groupe texte.

Groupe Blocs de construction dans Publisher 2010

Les cinq galeries sont les suivantes :

  • Composants de page : cette galerie est réservée aux éléments structurels déjà mis en forme de votre publication, tels que les titres, les encadrés et les articles.

  • Calendriers : cette galerie est réservée aux calendriers mensuels déjà mis en forme. Vous pouvez sélectionner le mois en cours ou le mois prochain dans la galerie, ou sélectionner le mois et l’année dans la galerie à partir de la Bibliothèque de blocs de construction.

  • Bordures et Accents : Cette galerie est éléments graphiques tels pour l’ajout de bordures, d’accentuations et cadres.

  • Publications : Cette galerie est réservée aux éléments annonce déjà mis en forme, notamment les coupons.

  • Informations professionnelles : Cette galerie contient vos jeux d’informations professionnelles. Pour plus d’informations sur la catégorie d’informations professionnelles, voirinformations professionnelles, vérificateur de conception et paramètres d’impression professionnelle.

Pour plus d’informations sur les blocs de construction, consultez la rubrique : blocs de construction.

Outils image améliorée

Ajouter ou modifier des images à vos compositions en toute transparence tout en conservant l’aspect de votre document. Utilisez rogner panoramique visual et Galerie de styles d’image pour obtenir les résultats souhaités.

Onglet Outils d’image dans Publisher 2010

Rogner

Un nouvel onglet de ruban Outils Image est disponible lorsque vous sélectionnez une image dans Publisher 2010. L’outil Rogner se trouve dans le groupe Rogner l’extrémité droite de ce nouvel onglet, puis le rognage est souvent utilisé pour masquer ou découper une partie d’une image, pour accentuer ou pour supprimer les portions indésirables. Pour plus d’informations sur le rognage, voir le rognage des images.

Commande Rogner sous l’onglet Outils Image > Format du ruban dans Publisher

Panoramique

Lors de l’utilisation de l’outil Rogner, vous pouvez déplacer l’image dans la zone de l’image rognée pour s’assurer que l’image est centrée comme vous le souhaitez.

Galerie de styles d’image

Le groupe Styles d’images vous propose des options pour la forme de votre image, bordure et de légendes. Vous pouvez appliquer des styles d’image prédéfinis dans une galerie de styles d’image, ou vous pouvez mettre en forme de l’image et la bordure manuellement.

Groupe Styles d’images de l’onglet Outils Image dans Publisher 2010

La galerie de styles contient quatre différentes formes chaque avec six différentes options de bordure que vous pouvez appliquer à vos images. Lorsque vous pointez sur une des options Galerie les images sélectionnées aperçu apparaît le style.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×