Principes de base du diagramme de flux fonctionnel croisé

Vue d’ensemble

Icône Visio Utilisez les diagrammes de flux fonctionnel croisé lorsque vous voulez créer un diagramme d’un processus et indiquer clairement qui est responsable de chaque étape.

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • créer un diagramme de flux fonctionnel croisé de base ;

  • vérifier les relations à l’aide de phases et de conteneurs ;

  • mettre en forme le diagramme.

Ce cours comprend :

  • Un cours d’autoformation.

  • Un aide-mémoire, que vous pouvez imprimer à la fin du cours.

La majeure partie de ce cours peut être effectuée avec n’importe quelle édition de Microsoft Visio 2010, mais pour utiliser les outils de sous-processus, vous aurez besoin de Visio 2010 Premium.

Voir plus de cours sur Formations Microsoft Office.

Version hors connexion (25 Mo)

Mise en route avec les diagrammes de flux fonctionnel

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Phases et conteneurs

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Mise en forme du diagramme

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Sous-processus

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Les outils de sous-processus illustrés dans cette vidéo requièrent Visio Premium 2010.

Commentaires

Aide-mémoire

Voir aussi

Créer un nouveau diagramme de flux fonctionnel croisé

  1. Démarrez Visio.

  2. Cliquez sur l’onglet Fichier, puis cliquez sur Nouveau.

  3. Sous Catégories de modèles, cliquez sur Diagramme de flux.

  4. Double-cliquez sur le modèle Diagramme de flux fonctionnel croisé.

Un nouveau diagramme de flux fonctionnel croisé s’ouvre avec deux couloirs prêts sur la page de dessin.

Ajouter davantage de couloirs dans un diagramme

  1. Maintenez le pointeur de la souris dans un coin d’un couloir.

  2. Cliquez sur la flèche bleue.

-ou-

  1. Cliquez avec le bouton droit sur un en-tête de couloir.

  2. Dans le menu contextuel, cliquez sur Insérer « couloir » avant ou Insérer « couloir » après.

Modifier un conteneur

  1. Sélectionnez le conteneur.

  2. Utilisez les outils dans l’onglet Outils du conteneur pour modifier le conteneur.

Supprimer un conteneur mais conserver les formes

  1. Sélectionnez le conteneur.

  2. Sous l’onglet Outils du conteneur, dans le Appartenance, cliquez sur Disperser le conteneur.

Créer un sous-processus vide

  1. Sélectionnez la forme dans le diagramme auquel vous voulez lier le nouveau sous-processus.

  2. Sous l’onglet Processus, dans le groupe Sous-processus, cliquez sur Créer nouveau.

Visio ajoute une nouvelle page au diagramme pour le sous-processus et crée un lien hypertexte à partir de la forme sélectionnée sur cette page.

Extraire les formes sélectionnées dans un sous-processus

  1. Sélectionnez les formes que vous souhaitez déplacer vers le sous-processus.

  2. Sous l’onglet Processus, dans le groupe Sous-processus, cliquez sur Créer à partir de la sélection.

Les formes sélectionnées sont déplacées vers une nouvelle page et une nouvelle forme est ajoutée au diagramme source pour représenter le sous-processus. La nouvelle forme est liée à la nouvelle page.

Créer un lien vers un sous-processus existant

  1. Sélectionnez la forme à lier au sous-processus.

  2. Sous l’onglet Processus, dans le groupe Sous-processus, cliquez sur Lien vers document existant.

    Un menu répertoriant les pages du diagramme s’ouvre et offre la possibilité de créer un lien vers un autre document.

  3. Cliquez sur la page avec laquelle créer un lien ou cliquez sur Accéder à un autre document pour lier la forme à un autre document.

S’applique à : Visio Standard 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue