Présentation de PowerPoint Web App

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Microsoft PowerPoint Web App étend votre expérience de Microsoft PowerPoint au navigateur web, où vous pouvez travailler avec des présentations directement sur le site web où elles sont stockées.

Intégrer PowerPoint en toute transparence

Vous créez une présentation dans Microsoft PowerPoint. Vous souhaitez la publier sur un site web afin que d’autres personnes puissent la visionner ou même la présenter sous forme de diaporama. Que faire si vous remarquez que vous avez oublié une diapositive une fois la présentation publiée ? Ne serait-il pas pratique de pouvoir corriger le problème rapidement, directement sur le site web ? Grâce à PowerPoint Web App, ce scénario est possible.

Dans Microsoft PowerPoint 2010, vous pouvez commencer à travailler avec PowerPoint Web App en enregistrant votre présentation dans votre bibliothèque SharePoint. Sous l’onglet Fichier, cliquez sur Enregistrer et envoyer, puis sur Enregistrer dans le site web ou Enregistrer dans SharePoint.

Onglet Enregistrer et envoyer

Vous pouvez désormais afficher ou présenter rapidement votre présentation, la modifier dans le navigateur ou la rouvrir dans PowerPoint.

Remarque : Les présentations ne doivent pas être créées dans PowerPoint 2010 pour être ouvertes dans PowerPoint Web App. Pour une compatibilité optimale, utilisez Office PowerPoint 2003 ou une version ultérieure, ou utilisez PowerPoint pour Mac 2008 version 12.2.9 ou PowerPoint pour Mac 2011. Si vous utilisez PowerPoint 2003, installez le dernier Service Pack et enregistrez les présentations sur votre ordinateur en tant que fichiers .pptx. Téléchargez ensuite la présentation sur un site SharePoint où les programmes Office Web Apps sont configurés.

Afficher une présentation dans le navigateur

Quand vous ouvrez votre présentation dans SharePoint, PowerPoint Web App l’ouvre dans le navigateur, à partir duquel vous pouvez parcourir les diapositives, afficher les commentaires ou passer en mode Diaporama pour afficher la présentation en plein écran.

PowerPoint Online

Remarques : 

  • Si Microsoft Silverlight 2 ou ultérieur n’est pas installé, PowerPoint Web App affiche une barre avec un lien permettant d’installer Silverlight. Si Silverlight est facultatif, il permet toutefois un meilleur dimensionnement des diapositives par rapport à la taille de la fenêtre du navigateur. Certains effets d’animation sont par ailleurs plus fluides si la dernière version de Silverlight est installée.

  • Si vous recevez une invitation pour visionner la diffusion d’un diaporama, cliquez sur le lien dans l’invitation pour afficher le diaporama. Le présentateur utilise PowerPoint 2010 pour faire défiler les diapositives. Pour plus d’informations sur la diffusion de diaporamas sur le web, voir À propos de la fonctionnalité de diffusion de diaporamas.

  • Les présentations qui incluent du contenu audio ou vidéo doivent être ouvertes dans l’application de bureau PowerPoint pour lire l’audio ou la vidéo. Dans PowerPoint Online, cliquez sur Ouvrir dans PowerPoint. Pour plus d’informations sur l’ouverture de présentations directement dans l’application de bureau PowerPoint, voir Modifier en toute transparence dans PowerPoint, plus loin dans cet article.

Imprimer à partir du navigateur

Vous pouvez imprimer les diapositives dans PowerPoint Online. Sous l’onglet Fichier, cliquez sur Imprimer.

Remarque :  Une visionneuse PDF est requise pour l’impression dans PowerPoint Online.

Apporter des modifications dans le navigateur

Si vous voulez apporter des modifications dans la présentation, cliquez sur Modifier dans le navigateur.

Mode Édition

En mode Édition, vous pouvez ajouter et supprimer du contenu, et mettre en forme du texte. Vous pouvez également ajouter, supprimer, dupliquer et masquer des diapositives.

Nouvelle diapositive

Vous pouvez ajouter SmartArt, des images et des liens hypertexte. Accédez à l'onglet Insertion pour ajouter ces éléments.

Si vous voulez ajouter des effets ou apporter des modifications aux images sélectionnées SmartArt et cliquez sur l'image, puis utilisez les outils affichées sous l'onglet qui s'affiche (Outils SmartArt ou Outils Image ).

graphiques SmartArt

Si vous voulez visualiser vos modifications dans la présentation, revenez en mode Lecture. Sous l’onglet Affichage, cliquez sur Mode Lecture. Sinon, cliquez sur Diaporama pour prévisualiser le diaporama, y compris les transitions et les animations.

PowerPoint Web App enregistre automatiquement votre présentation pendant que vous y travaillez. Vous n’avez donc pas besoin d’enregistrer vos modifications. Si vous ne souhaitez pas conserver les modifications que vous avez apportées, utilisez la commande Annuler ou appuyez sur Ctrl+Z (Windows) ou ⌘+Z (Mac).

Modifier en toute transparence dans PowerPoint

La modification dans PowerPoint Web App convient davantage aux modifications rapides, telles que les corrections, l’ajout d’un graphique ou l’ajout de diapositives. Si vous avez besoin de l’ensemble des fonctionnalités de PowerPoint, cliquez sur l’onglet Fichier, puis sur Ouvrir dans PowerPoint.

PowerPoint Web App ouvre la présentation directement dans votre application de bureau PowerPoint, qui offre des fonctionnalités complètes vous permettant par exemple de modifier des transitions ou le contenu d’une diapositive qui ne se trouve pas dans des espaces réservés. Dans PowerPoint, quand vous cliquez sur Enregistrer, PowerPoint réenregistre la présentation sur le serveur web.

Remarque : L’ouverture de présentations directement à partir du navigateur dans l’application de bureau PowerPoint est prise en charge dans les navigateurs Firefox, Internet Explorer (Windows) et Safari (Mac). Dans Windows, vous devez également disposer de PowerPoint 2003 ou version ultérieure pour pouvoir utiliser cette fonctionnalité (si vous utilisez Firefox, vous devez également utiliser PowerPoint 2010). Sur le Mac, cette fonctionnalité requiert Microsoft PowerPoint pour Mac 2008 version 12.2.9 ou PowerPoint pour Mac 2011.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×