Présenter vos données dans un graphique en bulles

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Un graphique en bulles est une variante d’un graphique en nuages de points dans lequel la points de données sont remplacées par des bulles, et une dimension supplémentaire des données est représentée dans la taille des bulles. Comme un graphique en nuages de points, un graphique en bulles n’utilise pas un axe des abscisses : axes horizontal et vertical sont des axes des ordonnées. Outre le x trace les valeurs et les valeurs y sont tracées dans un graphique en nuages de points, un graphique en bulles x valeurs, les valeurs y et les valeurs z (taille).

Si vos données comportent trois séries de données qui contiennent chacun une série de valeurs, vous pouvez utiliser un graphique en bulles au lieu d’un graphique en nuages de points. Les tailles de bulles sont déterminées par les valeurs de la troisième série de données. Graphiques en bulles sont souvent utilisés pour présenter des données financières. Tailles de bulles différentes sont utiles pour améliorer l’aspect visuel des valeurs spécifiques.

Pour créer un graphique en bulles, organiser vos données dans des lignes ou des colonnes dans une feuille de calcul afin que x valeurs sont répertoriées dans la première ligne ou colonne et les valeurs y correspondantes et valeurs de taille (z) en bulles sont répertoriées dans les lignes ou colonnes adjacentes. Par exemple, organiser vos données de feuille de calcul comme illustré dans l’image suivante.

Graphique en bulles

Dans ce graphique en bulles, le nombre de produits s’affiche sur l’axe horizontal, les montants des ventes sont affichés sur l’axe vertical et les pourcentages de partage de marché sont représentés par la taille des bulles.

Envisagez d’utiliser un graphique en bulles lorsque vos données incluent les éléments suivants :

  • Pointez sur trois valeurs par des données    Trois valeurs sont requises pour chacune des bulles. Ces valeurs peuvent être dans des lignes ou des colonnes dans la feuille de calcul, mais ils doivent être dans l’ordre suivant : x valeur, valeur y et valeur z.

  • Plusieurs séries de données    Traçage plusieurs séries de données dans un graphique en bulles (plusieurs séries de graphiques en bulles) est similaire à traçage plusieurs séries de données dans un graphique en nuages de points (plusieurs séries de nuages de points). Graphiques en nuages de points utilisent des jeux de x valeurs et les valeurs y, mais graphiques en bulles utilisent des jeux de x valeurs, les valeurs y et les valeurs z.

Lorsque vous créez un graphique en bulles, vous pouvez choisir d’afficher des bulles au format 2D ou avec un effet 3D.

Graphique en bulles et en bulles avec effet 3D

Haut de la page

Créer un graphique en bulles élaborée

Graphique en bulles mis en forme

Par conséquent, comment avons-nous créé ce graphique en bulles ? La procédure suivante vous permettra de créer un graphique en bulles avec des résultats similaires. Pour ce graphique, nous avons utilisé les exemples de données de feuille de calcul. Vous pouvez copier ces données dans votre feuille de calcul, ou vous pouvez utiliser vos propres données.

  1. Copiez les données de feuille de calcul d’exemple dans une feuille de calcul vide, ou ouvrez la feuille de calcul qui contient les données que vous voulez tracer dans un graphique en bulles.

    Pour copier les données de feuille de calcul d’exemple

    1. Créez un classeur ou une feuille de calcul vide.

    2. Sélectionnez l’exemple de la rubrique d’aide.

      Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

      Sélection d’un exemple de l’aide
      Sélection d’un exemple de l’aide
    3. Appuyez sur Ctrl+C.

    4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

    A

    B

    C

    1

    Nombre de produits

    Ventes

    Pourcentage de la part de marché

    2

    5

    5 500 $

    3 %

    3

    14

    $12,200

    12 %

    4

    20

    60 000 $

    33 %

    5

    18

    24 400 $

    10 %

    6

    22

    32 000 $

    42 %

    Remarque : Assurez-vous que votre feuille de calcul comporte au moins quatre lignes ou des colonnes de données. Lorsque vous créez un graphique en bulles de moins de trois lignes ou colonnes de données, le graphique ne trace pas correctement les bulles.

  2. Sélectionnez les données que vous voulez tracer dans le graphique en bulles.

    Remarque : Il est préférable de ne pas inclure des en-têtes de ligne ou colonne dans la sélection. Si vous sélectionnez les titres avec vos données, le graphique peut produire des résultats incorrects.

  3. Sous l’onglet Insertion, dans le groupe graphiques, cliquez sur la flèche en regard de Graphiques en nuages de points.

    Sélectionnez la flèche en regard de graphiques en nuages de points

  4. Sélectionnez les graphiques en bulles avec l’icône effet 3D.

  5. Cliquez sur zone de graphique du graphique. Cela permet d’afficher les Outils de graphique.

  6. Sous Outils de graphique, sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique que vous voulez utiliser.

  7. Si vous voyez une légende dans le graphique, cliquez sur la légende et appuyez sur SUPPR.

  8. Pour modifier la taille du graphique, sous l’onglet Format, dans le groupe taille, sélectionnez la taille de la forme souhaitée dans la zone Largeur de la forme et la Hauteur de la forme et appuyez sur ENTRÉE.

    Pour notre graphique en bulles, nous avons utilisé 3,5" pour forme hauteur et la largeur de la forme.

    Image du ruban Outlook

  9. Pour mettre en forme et positionner un titre de graphique dans le graphique, cliquez sur le zone de graphique, puis procédez comme suit :

    1. Dans le graphique, cliquez sur le titre du graphique et tapez le texte souhaité.

      Pour notre graphique en bulles, nous avons tapé Étude parts de marché du secteur.

    2. Pour réduire la taille du titre du graphique, droit sur le titre, sélectionnez la police, puis entrez la taille souhaitée.

      Pour notre graphique en bulles, nous avons utilisé 12.

    3. Pour aligner le titre du graphique avec la zone de traçage, cliquez sur le titre du graphique, puis faites-le glisser vers la position souhaitée.

  10. Pour ajouter un titre de l’axe horizontal, cliquez sur la zone du graphique du graphique, puis procédez comme suit :

    1. Cliquez sur le signe plus en regard du graphique

    2. Sélectionnez Des titres d’axe, puis Horizontal principal.

    3. Sélectionnez la zone de texte titre de l’axe, puis entrez votre texte.

      Menu éléments du graphique

      Pour notre graphique en bulles, nous avons tapé nombre de produits.

  11. Cliquez sur l’axe vertical, ou sélectionnez-le dans la liste des éléments de graphique (ongletFormat, groupe Sélection active, zone Éléments de graphique ).

  12. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  13. Sous Options d’axe, procédez comme suit :

    1. Pour les champs Minimum, tapez 0 (zéro).

    2. Pour maximale, tapez le numéro de votre choix.

      Pour notre graphique en bulles, nous avons tapé 80000.

  14. Dans la boîte de dialogue Format de l’axe, cliquez sur nombre.

  15. Sous nombre, dans la zone nombre de décimales, tapez 0 (zéro), puis cliquez sur la flèche vers le bas dans le coin supérieur droit, puis sur Fermer.

  16. Pour appliquer un effet de mise en forme spécial à la zone de traçage, zone de graphique, titre du graphique ou l’axe vertical du graphique, cliquez sur cet élément de graphique, ou sélectionnez-le dans la liste des éléments de graphique (ongletFormat, groupe Sélection active, zone Éléments de graphique ) et puis procédez comme suit :

    1. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton plus en regard de Effets sur la forme.

    2. Cliquez sur l’effet que vous souhaitez utiliser.

      Styles de formes dans le ruban Excel

  17. Si vous voulez utiliser les couleurs du thème différents du thème par défaut appliqué à votre classeur, procédez comme suit :

    1. Sous l’onglet Mise en Page, dans le groupe thèmes, cliquez sur thèmes.

      Image du ruban Excel

    2. Cliquez sur le thème que vous souhaitez utiliser. (Placez le pointeur chaque thème pour afficher un aperçu de la façon dont le thème apparaîtra lorsqu’elle est appliquée à votre graphique.)

Vous pouvez enregistrer le graphique en tant que modèle que vous pouvez utiliser comme base pour les autres graphiques similaires. Pour plus d’informations, accédez à Enregistrer un graphique personnalisé en tant que modèle.

Haut de la page

Créer un graphique en bulles élaborée

Graphique en bulles mis en forme

Par conséquent, comment avons-nous créé ce graphique en bulles ? La procédure suivante vous permettra de créer un graphique en bulles avec des résultats similaires. Pour ce graphique, nous avons utilisé les exemples de données de feuille de calcul. Vous pouvez copier ces données dans votre feuille de calcul, ou vous pouvez utiliser vos propres données.

  1. Copiez les données de feuille de calcul d’exemple dans une feuille de calcul vide, ou ouvrez la feuille de calcul qui contient les données que vous voulez tracer dans un graphique en bulles.

    Copie des données de feuille de calcul fournies à titre d’exemple

    1. Créez un classeur ou une feuille de calcul vide.

    2. Sélectionnez l’exemple de la rubrique d’aide.

      Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

      Sélection d’un exemple de l’aide
      Sélection d’un exemple de l’aide
    3. Appuyez sur Ctrl+C.

    4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

    A

    B

    C

    1

    Nombre de produits

    Ventes

    Pourcentage de la part de marché

    2

    5

    5 500 $

    3 %

    3

    14

    $12,200

    12 %

    4

    20

    60 000 $

    33 %

    5

    18

    24 400 $

    10 %

    6

    22

    32 000 $

    42 %

    Remarque : Assurez-vous que votre feuille de calcul comporte au moins quatre lignes ou des colonnes de données. Lorsque vous créez un graphique en bulles de moins de trois lignes ou colonnes de données, le graphique ne trace pas correctement les bulles.

  2. Sélectionnez les données que vous voulez tracer dans le graphique en bulles.

    Remarque : Il est préférable de ne pas inclure des en-têtes de ligne ou colonne dans la sélection. Si vous sélectionnez les titres avec vos données, le graphique peut produire des résultats incorrects.

  3. Sous l’onglet Insertion, dans le groupe graphiques, cliquez sur Autres graphiques.

    Image du ruban Excel

  4. Sous bulles, cliquez sur graphiques en bulles avec un effet 3D.

  5. Cliquez sur zone de graphique du graphique.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  6. Sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique à utiliser.

    Styles du graphique dans le ruban Excel

    Pour notre graphique en bulles, nous avons utilisé Style 29.

  7. Dans le graphique, cliquez sur la légende et appuyez sur SUPPR.

  8. Pour modifier la taille du graphique, sous l’onglet Format, dans le groupe taille, sélectionnez la taille de la forme souhaitée dans la zone Largeur de la forme et la Hauteur de la forme et appuyez sur ENTRÉE.

    Pour notre graphique en bulles, nous avons utilisé 3,5" pour forme hauteur et la largeur de la forme.

    Image du ruban Outlook

  9. Pour ajouter, mettre en forme, positionner un titre de graphique dans le graphique, cliquez sur le zone de graphique et puis procédez comme suit :

    1. Sous l’onglet disposition, dans le groupe étiquettes, cliquez sur Titre du graphique, puis cliquez sur Au-dessus du graphique.

      Image du ruban Excel

    2. Dans le graphique, cliquez sur le titre du graphique et tapez le texte souhaité.

      Pour notre graphique en bulles, nous avons tapé Étude parts de marché du secteur.

    3. Pour réduire la taille du titre du graphique, cliquez sur le titre, puis entrez la taille souhaitée dans la zone taille dans le menu contextuel.

      Pour notre graphique en bulles, nous avons utilisé 12.

    4. Pour aligner le titre du graphique avec la zone de traçage, cliquez sur le titre du graphique, puis faites-le glisser vers la position souhaitée.

  10. Pour ajouter un titre de l’axe horizontal, cliquez sur la zone du graphique du graphique, puis procédez comme suit :

    1. Sous l’onglet disposition, dans le groupe étiquettes, cliquez sur Titres des axes et puis cliquez sur Titre de l’axe Horizontal principal, puis cliquez sur Titre en dessous de l’axe.

    2. Cliquez sur le titre de l’axe horizontal, tapez le texte que vous souhaitez et appuyez sur ENTRÉE.

      Pour notre graphique en bulles, nous avons tapé nombre de produits.

  11. Cliquez sur l’axe vertical, ou sélectionnez-le dans la liste des éléments de graphique (ongletdisposition, groupe Sélection active, zone Éléments de graphique ).

  12. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  13. Sous Options d’axe, procédez comme suit :

    1. Pour les champs Minimum, sélectionnez l’option fixe et tapez 0 (zéro) dans la zone fixe.

    2. Pour maximale, sélectionnez l’option fixe et tapez le numéro de votre choix dans la zone fixe.

      Pour notre graphique en bulles, nous avons tapé 80000.

  14. Dans la boîte de dialogue Format de l’axe, cliquez sur nombre.

  15. Sous nombre, dans la zone nombre de décimales, tapez 0 (zéro), puis sur Fermer.

  16. Pour appliquer un effet de mise en forme spécial à la zone de traçage, zone de graphique, titre du graphique ou l’axe vertical du graphique, cliquez sur cet élément de graphique, ou sélectionnez-le dans la liste des éléments de graphique (ongletdisposition, groupe Sélection active, zone Éléments de graphique ) et puis procédez comme suit :

    1. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton plus Image du bouton .

    2. Cliquez sur l’effet que vous souhaitez utiliser.

      Styles de formes dans le ruban Excel

      Pour notre graphique en bulles, nous avons utilisé Effet légères - Accent 4 dans la zone de traçage, un Effet suscitent - Accent 4 dans la zone du graphique, un Effet légères - Accent 4 pour le titre du graphique et Ligne suscitent - Accent 6 pour l’axe vertical.

  17. Si vous voulez utiliser les couleurs du thème différents du thème par défaut appliqué à votre classeur, procédez comme suit :

    1. Sous l’onglet Mise en Page, dans le groupe thèmes, cliquez sur thèmes.

      Image du ruban Excel

    2. Sous prédéfini, cliquez sur le thème que vous souhaitez utiliser.

      Pour notre graphique en bulles, nous avons utilisé le thème fonderie .

Haut de la page

Enregistrer un graphique en tant que modèle

Si vous envisagez de créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle sur lequel baser les autres graphiques similaires.

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle.

  2. Dans le groupe Type de l’onglet Création, cliquez sur Enregistrer comme modèle.

    Image du ruban Excel

  3. Dans la zone Nom de fichier, tapez un nom pour le modèle.

    Conseil : Sauf si vous spécifiez un dossier différent, le fichier de modèle (.crtx) sera enregistré dans le dossier Charts et le modèle devient disponible sous Modèles dans la boîte de dialogue Insérer un graphique (onglet Insertion, groupe Graphiques, Lanceur de boîte de dialogue Image du bouton ) et la boîte de dialogue Modifier le type de graphique (onglet Création, groupe Type, Modifier le type de graphique).

    Pour plus d’informations sur l’application d’un modèle de graphique, voir Réutiliser un graphique fréquemment utilisé à l’aide d’un modèle de graphique.

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×