Présenter vos données dans un graphique en anneau

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

À l’aide de Microsoft Office Excel 2007, vous pouvez transformer rapidement vos données en un graphique en anneau et puis utilisez les nouvelles fonctionnalités de mise en forme pour améliorer la lisibilité de ce graphique en anneau. Par exemple, en ajoutant un légende, les étiquettes de données et les zones de texte qui désignent que représente chaque anneau d’un graphique en anneau, vous pouvez rapidement comprendre les données qui sont tracées dans le graphique.

Graphique en anneau mis en forme

Après avoir créé un graphique en anneau, vous pouvez faire pivoter les secteurs pour différentes perspectives, vous concentrer sur des secteurs spécifiques en tirant secteurs du graphique en anneau ou modifier la taille du centre du graphique en anneau pour agrandir ou réduire la taille des secteurs.

Que voulez-vous faire ?

En savoir plus sur traçage des données dans un graphique en anneau

Créer un graphique en anneau élaborée

Faire pivoter les secteurs dans un graphique en anneau

Extraire les secteurs d’un graphique en anneau

Modifier la taille du centre d’un graphique en anneau

Enregistrer un graphique en tant que modèle

En savoir plus sur traçage des données dans un graphique en anneau

Les données sont disposées dans des colonnes ou lignes que sur une feuille de calcul peuvent être représentées dans un graphique en anneau. Comme un graphique en secteurs, un graphique en anneau représente la relation entre les parties d’un même ensemble, mais un graphique en anneau peut contenir plusieurs série de données. Chaque série de données que vous tracez dans un graphique en anneau ajoute une sonnerie dans le graphique. La première série de données s’affiche dans le centre du graphique.

En raison de leur nature circulaire, les graphiques en anneaux ne sont pas faciles à lire, particulièrement quand ils s’affichent plusieurs séries de données. Les proportions d’anneaux externe et interne anneaux ne représentent pas précisément la taille des données — points de données sur pistes peuvent apparaître plus de points de données sur sonne interne tandis que leurs valeurs réelles peuvent être plus petites. Afficher des valeurs ou des pourcentages dans les étiquettes de données est très utile dans un graphique en anneau, mais si vous voulez comparer les points de données côte à côte, vous devez utiliser un histogramme empilé ou barres empilées à la place.

Envisagez d’utiliser un graphique en anneau de graphique lorsque :

  • Vous souhaitez tracer une ou plusieurs séries de données.

  • Aucune des valeurs que vous voulez tracer est un nombre négatif.

  • Aucune des valeurs que vous voulez tracer est une valeur zéro (0).

  • Vous n’avez plus de sept catégories par série de données.

  • Les catégories représentent des parties de l’ensemble dans chaque anneau du graphique en anneau.

Lorsque vous créez un graphique en anneau, vous pouvez choisir un des sous-types de graphique en anneau suivants :

  • Graphique en anneau    Graphiques en anneau affichent les données dans des anneaux, chaque anneau représentant une série de données. Si des pourcentages sont affichés dans les étiquettes de données, chaque anneau totalise 100 %.

    Type de graphique en anneau

  • Éclatés en anneau    Très similaire à celui éclatés graphiques en secteurs, graphiques en anneau éclaté affichent la contribution de chaque valeur à un total tout en les mettant en valeurs individuelles, mais ils peuvent contenir plusieurs séries de données.

    Type de graphique en anneau éclaté

Graphiques en anneau et en anneau éclaté n’est pas disponibles en 3D, mais vous pouvez utiliser 3D mise en forme pour donner un aspect 3 D-j’aime à ces graphiques.

Haut de la page

Créer un graphique en anneau élaborée

Graphique en anneau mis en forme

Par conséquent, comment avons-nous créé ce graphique en anneau ? La procédure suivante vous permettra de créer un graphique en anneau avec des résultats similaires. Pour ce graphique, nous avons utilisé les exemples de données de feuille de calcul. Vous pouvez copier ces données dans votre feuille de calcul, ou vous pouvez utiliser vos propres données.

  1. Ouvrez la feuille de calcul qui contient les données que vous voulez tracer dans un graphique en anneau ou copiez les données de feuille de calcul d’exemple dans une feuille de calcul vide.

    Copie des données de feuille de calcul fournies à titre d’exemple

    1. Créez un classeur ou une feuille de calcul vide.

    2. Sélectionnez l’exemple de la rubrique d’aide.

      Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

      Sélection d’un exemple de l’aide
      Sélection d’un exemple de l’aide
    3. Appuyez sur Ctrl+C.

    4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

    1

    2

    3

    4

    A

    B

    C

    2005

    2006

    Europe

    $12,704,714.00

    $17,987,034.00

    Pays d’Asie

    $8,774,099.00

    $12,214,447.00

    États-Unis

    $12,094,215.00

    $10,873,099.00

  2. Sélectionnez les données que vous voulez tracer dans le graphique en anneau.

  3. Sous l’onglet Insertion, dans le groupe graphiques, cliquez sur Autres graphiques.

    Image du ruban Excel

  4. Sous en anneau, cliquez sur en anneau.

  5. Cliquez sur zone de traçage du graphique en anneau.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  6. Sous l’onglet Création, dans le groupe Dispositions du graphique, sélectionnez la disposition que vous voulez utiliser.

    Image du ruban Excel

    Pour notre graphique en anneau, nous avons utilisé 6 mise en page.

    Disposition 6 affiche une légende. Si votre graphique comporte trop d’entrées de légende ou si les entrées de légende ne sont pas faciles à distinguer, vous souhaiterez ajouter des étiquettes de données pour les points de données du graphique en anneau au lieu d’afficher une légende (ongletdisposition, groupe étiquettes, bouton Étiquettes de données ).

  7. Sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique à utiliser.

    Image du ruban Excel

    Pour notre graphique en anneau, nous avons utilisé 26 de Style.

  8. Pour modifier la taille du graphique, procédez comme suit :

    1. Cliquez sur le graphique.

    2. Sous l’onglet Format, dans le groupe taille, entrez la taille souhaitée dans les zones Hauteur et Largeur de la forme.

      Pour notre graphique en anneau, nous définissez la hauteur de la forme sur 4 » et la largeur d’une forme à 5,5".

  9. Pour modifier la taille du centre en anneau, procédez comme suit :

    1. Cliquez sur une série de données, ou sélectionnez-le dans la liste des éléments de graphique (ongletFormat, groupe Sélection active, zone Éléments de graphique ).

      Image du ruban Excel

    2. Sous l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

    3. Cliquez sur Options des séries, puis sous Taille du centre, faites glisser le curseur à la taille souhaitée ou tapez une valeur en pourcentage comprise entre 10 et 90 dans la zone pourcentage.

      Pour notre graphique en anneau, nous avons utilisé 20 %.

  10. Pour rendre les données étiquettes ressortent mieux, procédez comme suit :

    1. Cliquez sur une étiquette de données une seule fois pour sélectionner toutes les étiquettes de données pour une série de données entière, ou sélectionnez-les dans une liste d’éléments de graphique (ongletFormat, groupe Sélection active, zone Éléments de graphique ).

    2. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur plus Image du bouton , puis cliquez sur un style de forme.

      Styles de formes dans le ruban Excel

      Pour notre graphique en anneau, nous avons utilisé Effet légères - sombre 1.

    3. Répétez ces étapes pour mettre en forme les étiquettes de données de toutes les séries de données dans votre graphique en anneau.

  11. Pour modifier et mettre en forme le titre du graphique, procédez comme suit :

    1. Cliquez sur le titre du graphique, ou sélectionnez-le dans la liste des éléments de graphique (ongletFormat, groupe Sélection active, zone Éléments de graphique ).

    2. Tapez le titre que vous voulez utiliser, puis appuyez sur ENTRÉE.

    3. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur plus Image du bouton , puis cliquez sur un style de forme.

      Pour notre graphique en anneau, nous avons utilisé Effet modéré - Accentuation 1.

    4. Si vous voulez modifier la position du titre, faites-le glisser vers l’emplacement souhaité.

  12. Pour modifier le format de la légende, cliquez sur la légende, puis sur le style de votre choix dans la zone Styles de formes (ongletFormat, dans le groupe Styles de formes, bouton Image du bouton plus ).

  13. Pour ajouter du texte des étiquettes avec flèches pointant vers les anneaux en anneau, procédez comme suit :

    1. Sous l’onglet disposition, dans le groupe Insérer, cliquez sur Zone de texte.

    2. Cliquez sur le graphique dans lequel vous voulez placer la zone de texte, tapez le texte souhaité, puis appuyez sur ENTRÉE.

    3. Sélectionnez la zone de texte puis, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le Lanceur de boîte de dialogue Image du bouton

    4. Cliquez sur Zone de texte, puis sous ajustement automatique, activez la case à cocher redimensionner la forme pour l’ajuster au texte et cliquez sur OK.

    5. Dans le groupe Styles de formes, sélectionnez le style que vous voulez utiliser.

    6. Sous l’onglet disposition, dans le groupe Insérer, cliquez sur formes.

    7. Sous traits, cliquez sur flèche.

    8. Dans le graphique, dessiner la flèche dans le coin de la zone de texte sur la sonnerie en anneau que vous voulez qu’elle pointe vers.

    9. Pour modifier le format des zones de texte, cliquez sur une zone de texte et puis sélectionnez le style de votre choix dans le groupe Styles de formes (ongletFormat, groupe Styles de formes ).

      Répétez ces étapes pour tous les anneaux en anneau dans votre graphique.

  14. Pour modifier l’arrière-plan du graphique, procédez comme suit :

    1. Cliquez sur la zone du graphique, ou sélectionnez-le dans la liste des éléments de graphique (ongletFormat, groupe Sélection active, zone Éléments de graphique ).

    2. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur plus Image du bouton , puis cliquez sur un style de forme.

      Pour notre graphique en anneau, nous avons utilisé Effet légères - accentuation 3.

  15. Pour arrondir les coins de l’arrière-plan du graphique, procédez comme suit :

    1. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le Lanceur de boîte de dialogue Image du bouton .

    2. Cliquez sur Styles de bordure et sélectionnez la case à cocher coins arrondi.

  16. Si vous voulez utiliser des couleurs de thème qui sont différentes de thème par défaut appliqué à votre classeur, procédez comme suit :

    1. Sous l’onglet Mise en Page, dans le groupe thèmes, cliquez sur thèmes.

      Image du ruban Excel

    2. Sous prédéfini, cliquez sur le thème que vous souhaitez utiliser.

      Pour notre graphique en anneau, nous avons utilisé le thème sommet.

Haut de la page

Faire pivoter les secteurs dans un graphique en anneau

L’ordre de traçage des graphiques dans les série de données dans en anneau en Office Excel 2007 est déterminé par l’ordre des données dans la feuille de calcul. Pour changer de perspective, vous pouvez faire pivoter les secteurs du graphique en anneau à 360 degrés du cercle du graphique en anneau.

Graphique en anneau pivoté

  1. Dans un graphique en anneau, cliquez sur la série de données ou un point de données, ou procédez comme suit pour le sélectionner dans la liste des éléments de graphique.

    1. Cliquez sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur la série de données ou un point de données que vous voulez.

      Image du ruban Excel

  2. Sous l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Dans la zone Angle du premier secteur, faites glisser le curseur sur le degré de rotation souhaité, ou tapez une valeur comprise entre 0 (zéro) et 360 pour spécifier l’angle souhaité pour le premier secteur apparaisse.

Haut de la page

Extraire les secteurs d’un graphique en anneau

Pour accentuer des secteurs spécifiques d’un graphique en anneau, vous pouvez utiliser le type de graphique en anneau éclaté lorsque vous créez le graphique. Graphiques en anneau éclaté affichent la contribution de chaque valeur à un total lors de la mettre en évidence les valeurs individuelles. Vous pouvez modifier le paramètre d’explosion en anneau pour tous les secteurs ou des secteurs spécifiques.

Graphique en anneau éclaté

Vous pouvez également extraire les secteurs manuellement.

Graphique en anneau avec un secteur extrait

Modifier les paramètres de secteurs dans un graphique en anneau éclaté

  1. Dans le graphique en anneau éclaté, cliquez sur une série de données ou un point de données, ou effectuez l’opération suivante pour sélectionner une série de données dans une liste d’éléments graphiques :

    1. Cliquez sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur une série de données.

      Image du ruban Excel

  2. Sous l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Sous Explosion en anneau, faites glisser le curseur pour augmenter ou diminuer le pourcentage de séparation ou tapez le pourcentage de séparation souhaité dans la zone pourcentage.

Extraire manuellement les secteurs d’un graphique en anneau

Cliquez sur le graphique en anneau et effectuez l’une des opérations suivantes :

  • Pour extraire tous les secteurs du graphique en anneau, faites glisser en dehors du centre du graphique.

  • Pour extraire des secteurs spécifiques du graphique en anneau, cliquez sur le secteur que vous souhaitez extraire et faites-la glisser ce secteur en dehors du centre du graphique.

Haut de la page

Modifier la taille du centre d’un graphique en anneau

En augmentation ou de réduire la taille du centre d’un graphique en anneau, vous réduisez ou agrandissez la largeur des secteurs. Par exemple, vous souhaiterez peut-être afficher plus larges secteurs pour mieux gérer les étiquettes de données qui contiennent une longue série ou les noms de catégorie ou une combinaison des noms, des valeurs et des pourcentages.

  1. Dans un graphique en anneau, cliquez sur une série de données, ou procédez comme suit pour le sélectionner dans la liste des éléments de graphique.

    1. Cliquez sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur une série de données.

      Image du ruban Excel

  2. Sous l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Sous Taille du centre, faites glisser le curseur à la taille souhaitée ou tapez une valeur en pourcentage comprise entre 10 et 90 dans la zone pourcentage.

Haut de la page

Enregistrer un graphique en tant que modèle

Si vous envisagez de créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle sur lequel baser les autres graphiques similaires.

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle.

  2. Dans le groupe Type de l’onglet Création, cliquez sur Enregistrer comme modèle.

    Image du ruban Excel

  3. Dans la zone Nom de fichier, tapez un nom pour le modèle.

    Conseil : Sauf si vous spécifiez un dossier différent, le fichier de modèle (.crtx) sera enregistré dans le dossier Charts et le modèle devient disponible sous Modèles dans la boîte de dialogue Insérer un graphique (onglet Insertion, groupe Graphiques, Lanceur de boîte de dialogue Image du bouton ) et la boîte de dialogue Modifier le type de graphique (onglet Création, groupe Type, Modifier le type de graphique).

    Pour plus d’informations sur l’application d’un modèle de graphique, voir Réutiliser un graphique fréquemment utilisé à l’aide d’un modèle de graphique.

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×