Présenter vos données dans un graphique à nuages de points ou un graphique en courbes

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Graphiques en nuages de points et graphiques en courbes sont très similaires, particulièrement quand un graphique en nuages de points s’affiche avec les lignes de connexion. Toutefois, il est très différents selon la façon dont chacune de ces graphique types contient les données sur l’axe horizontal (qui est également connue sous l’axe des abscisses) et l’axe vertical (qui est également connue sous l’axe des ordonnées).

Graphique en nuages de points mis en forme
Ce graphique en nuages de points mis en forme affiche des valeurs numériques par rapport à l’horizontale et l’axe vertical, combiner ces valeurs en points de données uniques qui sont affichent dans des intervalles irréguliers.
Graphique en courbes mis en forme
Ce graphique en courbes mis en forme distribue des données de catégorie (dans ce cas, un intervalle de temps uniformément sur un axe horizontal) et toutes les données de valeur numérique uniformément sur l’axe vertical.

Avant de choisir une de ces types de graphiques, vous souhaiterez peut-être en savoir plus sur les différences et savoir quand il est préférable d’utiliser un graphique en nuages de points à la place un graphique en courbes, ou vice versa.

Contenu de cet article

Découvrez les différences entre les graphiques en nuages de points ou en courbes

Savoir quand utiliser un graphique en nuages de points ou en ligne

Explorer les types de graphiques en nuages de points et graphiques en courbes

Créer un graphique en nuages de points

Créer un graphique en courbes

Enregistrer un graphique en tant que modèle

Découvrez les différences entre les graphiques en nuages de points ou en courbes

La différence entre les graphiques en nuages de points ou en courbes principale est la façon de tracer les données sur l’axe horizontal. Par exemple, lorsque vous utilisez les données de feuille de calcul suivantes pour créer un graphique en nuages de points et un graphique en courbes, vous pouvez voir que les données sont distribuées différemment.

Image des données de feuille de calcul de précipitations quotidiennes

Dans un graphique en nuages de points, les valeurs de précipitations quotidiennes à partir de la colonne A sont affichées en tant que x valeurs à l’horizontale (abscisses x) et les valeurs de particules à partir de la colonne B sont affichés sous forme de valeurs sur l’axe vertical (y). Souvent appelée un graphique en nuages, un graphique en nuages de points affiche jamais catégories sur l’axe horizontal.

Image d'un graphique en nuages de points

Un graphique en nuages de points comporte toujours deux axes des ordonnées pour afficher un ensemble de données numériques situées sur un axe horizontal (valeur) et un autre jeu de valeurs numériques sur l’axe vertical (ordonnées). Le graphique affiche les points à l’intersection d’un x et y numérique valeur, qui combine ces valeurs en données unique points. Ces points de données peuvent être répartis de manière égale ou irrégulière sur l’axe horizontal, selon les données.

Le premier point de données doit apparaître dans le graphique en nuages de points représente une valeur de y de 137 (particules) et une valeur de x de 1,9 (précipitations quotidiennes). Ces nombres représentent les valeurs dans la cellule A9 et B9 sur la feuille de calcul.

Dans un graphique en courbes, en revanche, les mêmes valeurs précipitations quotidiennes de particules sont affichent sous forme de deux points de données distinct, qui sont répartis sur l’axe horizontal. Il s’agit comme un graphique en courbes ne possède un axe des ordonnées (axe vertical). L’axe horizontal d’un graphique en courbes affiche uniquement les regroupements espacées de façon uniforme (catégories) de données. Étant donné que les catégories ont été n’est pas inclus dans les données, elles ont été générées automatiquement, par exemple, 1, 2, 3 et ainsi de suite.

Il s’agit d’un bon exemple de quand ne pas utiliser un graphique en courbes.

Image de graphique en courbes

Un graphique en courbes distribue les données de catégorie uniformément sur un axe horizontal (abscisses) et distribue toutes les données de valeur numérique sur un axe vertical (ordonnées).

La valeur y particules de 137 (cellule B9) et la valeur de x de précipitations quotidiennes de 1,9 (cellule A9) s’affichent sous forme de points de données distinct dans le graphique en courbes. Aucune de ces points de données est le premier point de données affiché dans le graphique, au lieu de cela, le premier point de données pour chacun de la série de données fait référence aux valeurs de la première ligne de données sur la feuille de calcul (cellule A2 et B2).

Type d’axe et des différences de mise à l’échelle

Étant donné que l’axe horizontal d’un graphique en nuages de points est toujours un axe des ordonnées, il peut afficher des valeurs numériques ou les valeurs de date (par exemple, jours ou heures) qui sont représentés sous forme de valeurs numériques. Pour afficher les valeurs numériques sur l’axe horizontal avec une plus grande flexibilité, vous pouvez modifier les options d’échelle sur cet axe la même façon que vous pouvez modifier les options de mise à l’échelle d’un axe vertical.

L’axe horizontal d’un graphique en courbes étant un axe des abscisses, il peut être uniquement un axe de texte ou un axe de date. Un texte sur les axes affiche uniquement le texte (catégories numériques qui ne sont pas des valeurs ou des données non numériques) à des intervalles espacées de façon uniforme. Un axe de date affiche les dates dans l’ordre chronologique à des intervalles spécifiques ou des unités de base, telles que le nombre de jours, mois ou années, même si les dates dans la feuille de calcul ne sont pas dans l’ordre ou l’unité de base.

Les options de mise à l’échelle d’un axe des abscisses sont limitées par rapport avec les options de mise à l’échelle d’un axe des ordonnées. Les options de mise à l’échelle disponibles dépendent également le type d’axe que vous utilisez.

Haut de la Page

Savoir quand utiliser un graphique en nuages de points ou en ligne

Graphiques en nuages de points sont fréquemment utilisées pour afficher et comparer des valeurs numériques, tels que des données scientifiques, statistiques et techniques. Ces graphiques sont utiles montrer les relations entre les valeurs numériques dans plusieurs séries de données, et il est peuvent de tracer deux groupes de nombres comme une série de coordonnées xy.

Graphiques en courbes peuvent afficher des données continues au fil du temps, définir par rapport à une échelle courantes et sont donc parfaits pour afficher les tendances dans les données à intervalles réguliers ou dans le temps. Dans un graphique en courbes, les données de catégorie sont réparties de manière égale sur l’axe horizontal et toutes les données de la valeur sur l’axe vertical. En règle générale, utilisez un graphique en courbes si vos données comportent non-numérique valeurs x — pour les valeurs numériques x, il est préférable d’utiliser un graphique en nuages de points.

Envisagez d’utiliser un graphique en nuages de points à la place d’un graphique en courbes si vous voulez :

  • Modifier l’échelle de l’axe horizontal    Étant donné que l’axe horizontal d’un graphique en nuages de points est un axe des ordonnées, plusieurs options d’échelle sont disponibles.

  • Utiliser une échelle logarithmique sur l’axe horizontal    Vous pouvez transformer l’axe horizontal soit une échelle logarithmique.

  • Afficher les données de feuille de calcul qui inclut des paires ou des valeurs regroupées    Dans un graphique en nuages de points, vous pouvez ajuster les échelles indépendantes des axes pour afficher plus d’informations sur les valeurs groupées.

  • Afficher des modèles dans les grands ensembles de données    Graphiques en nuages de points sont utiles pour illustrer les modèles dans les données, par exemple en affichant des valeurs aberrantes clusters et des tendances linéaires ou non linéaire.

  • Comparer grand nombre d’observations satisfaisantes    Graphique de plus de données que vous incluez dans un nuage de points, plus les comparaisons que vous pouvez apporter.

Utilisez un graphique en courbes plutôt qu’un nuage de points si vous souhaitez :

  • Étiquettes sur l’axe horizontal du texte    Ces étiquettes texte permettant de représenter des valeurs espacées de façon uniforme, telles que des mois, des trimestres ou des années fiscales.

  • Utiliser un petit nombre d’étiquettes numériques sur l’axe horizontal    Si vous utilisez un peu, espacées de façon uniforme numérique des étiquettes qui représentent un intervalle de temps, telles que des années, vous pouvez utiliser un graphique en courbes.

  • Utiliser une échelle de temps sur l’axe horizontal    Si vous souhaitez afficher des dates dans l’ordre chronologique à des intervalles spécifiques ou des unités de base, telles que le nombre de jours, mois ou années, même si les dates dans la feuille de calcul ne sont pas dans l’ordre ou l’unité de base, utilisent un graphique en courbes.

Haut de la Page

Explorer les types de graphiques en nuages de points et graphiques en courbes

Les graphiques en nuages de points peuvent utiliser les sous-catégories de graphiques suivantes.

  • Nuage de points avec marqueurs uniquement    Ce type de graphique compare les paires de valeurs. Utiliser un graphique en nuages de points avec marques de données, mais sans lignes lorsque vous utilisez plusieurs points de données et lignes de connexion serait rendre les données plus difficile à lire. Vous pouvez également utiliser ce type de graphique lorsqu’il n’y a aucun besoin de montrer la connectivité des points de données.

    Graphique en nuages de points avec marqueurs uniquement

  • Nuage de points avec courbes lissées et nuage de points avec courbes lissées et marqueurs    Ce type de graphique affiche une courbe lisse qui relie les points de données. Lissées peuvent être affichées avec ou sans marques. Utilisez un courbes lissées sans marques si il existe plusieurs points de données.

    Graphiques en nuages de points avec courbes lissées avec et sans marqueurs

  • Nuages de points avec des lignes droites et nuage de points avec courbes droites et marqueurs    Ce type de graphique affiche des lignes droites reliant les points de données. Des lignes droites peuvent être affichés avec ou sans marques.

    Graphiques en nuages de points avec courbes droites avec et sans marqueurs

Graphiques en courbes peuvent utiliser les sous-catégories de graphiques suivantes.

  • Courbes et courbes avec marqueurs    Affichées avec les marques pour indiquer des valeurs de données individuelles, ou sans, graphiques en courbes sont utiles afficher les tendances au fil du temps ou catégories, en particulier lorsqu’il y a plusieurs points de données et l’ordre dans lequel elles sont présentées est important. Si il existe plusieurs catégories ou les valeurs sont approximatives, utilisez un graphique en courbes sans marques.

    Graphiques en courbes avec et sans marques

  • Courbes empilées et courbes empilées avec marques    Affiche avec marques pour indiquer des valeurs de données individuelles, ou sans, en courbes empilées les graphiques peuvent servir à montrent la tendance de la contribution de chaque valeur dans le temps ou catégories, mais, car il n’est pas facile de voir que les lignes sont empilés, envisagez d’utiliser un différentes graphique type ou un graphique en aires empilées à la place.

    Graphiques en courbes empilées avec et sans marques

  • courbes et courbes empilées 100 % avec marques de empilées 100 %    Graphiques en courbes empilées 100 % soient affichés avec marques pour indiquer des valeurs de données individuelles, ou sans, utiles afficher la tendance de la contribution de chaque valeur dans le temps ou catégories en pourcentage. Si il existe plusieurs catégories ou les valeurs sont approximatives, utilisez un graphique en courbes empilées 100 % sans marques de données.

    Conseil : Pour une meilleure présentation de ce type de données, envisagez d’utiliser un graphique en aires empilées 100 % à la place.

    Graphiques en courbes empilées 100 % avec et sans marques

  • Graphiques en courbes 3D en courbes 3D    affichent chaque ligne ou colonne de données en 3D. Un graphique en courbes 3D comporte des axes horizontal, vertical et profondeur que vous pouvez modifier.

    Graphique en courbes en 3D

Haut de la Page

Créer un graphique en nuages de points

Graphique en nuages de points mis en forme

Par conséquent, comment avons-nous créé ce graphique en nuages de points ? La procédure suivante vous permettra de créer un graphique en nuages de points avec des résultats similaires. Pour ce graphique, nous avons utilisé les exemples de données de feuille de calcul. Vous pouvez copier ces données dans votre feuille de calcul, ou vous pouvez utiliser vos propres données.

  1. Copiez les données de feuille de calcul d’exemple dans une feuille de calcul vide, ou ouvrez la feuille de calcul qui contient les données que vous voulez tracer dans un graphique en nuages de points.

    Copie des données de feuille de calcul fournies à titre d’exemple

    1. Créez un classeur ou une feuille de calcul vide.

    2. Sélectionnez l’exemple de la rubrique d’aide.

      Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

      Sélection d’un exemple de l’aide
      Sélection d’un exemple de l’aide
    3. Appuyez sur Ctrl+C.

    4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

1

2

3

4

5

6

7

8

9

10

A

B

Rainfal quotidien l

Particulat e

4.1

122

4.3

117

5.7

112

5.4

114

5,9

110

5.0

114

3.6

128

1,9

137

7.3

104

  1. Sélectionnez les données que vous voulez tracer dans le graphique en nuages de points.

  2. Sous l’onglet Insertion, dans le groupe graphiques, cliquez sur nuage de points.

    Image du ruban Excel

  3. Cliquez sur nuage de points avec marqueurs uniquement.

    Conseil : Vous pouvez positionnez la souris sur n’importe quel type de graphique pour afficher son nom.

  4. Cliquez sur la zone de graphique du graphique.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  5. Sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique à utiliser.

    Styles du graphique dans le ruban Excel

    Pour notre graphique en nuages de points, nous avons utilisé 26 de Style.

  6. Cliquez sur le titre du graphique et tapez le texte souhaité.

    Pour notre graphique en nuages de points, nous avons tapé Niveaux de particules dans les précipitations.

  7. Pour réduire la taille du titre du graphique, cliquez sur le titre, puis entrez la taille souhaitée dans la zone Taille de police dans le menu contextuel.

    Pour notre graphique en nuages de points, nous avons utilisé 14.

  8. Cliquez sur la zone du graphique du graphique.

  9. Sous l’onglet disposition, dans le groupe étiquettes, cliquez sur Titres des axes et effectuez les opérations suivantes :

    1. Pour ajouter un titre de l’axe horizontal, cliquez sur Titre de l’axe Horizontal principal, puis cliquez sur Titre en dessous de l’axe.

    2. Pour ajouter un titre de l’axe vertical, cliquez sur Titre de l’axe Vertical principal, puis cliquez sur le type de titre de l’axe vertical souhaitée.

      Pour notre graphique en nuages de points, nous avons utilisé Titre pivoté.

      Image du ruban Excel

    3. Cliquez sur chaque titre, tapez le texte que vous souhaitez et appuyez sur ENTRÉE.

      Pour notre graphique en nuages de points, nous avons tapé Précipitations quotidiennes dans le titre de l’axe horizontal et le niveau de particules dans le titre de l’axe vertical.

  10. Cliquez sur zone de traçage du graphique, ou sélectionnez La zone de traçage dans une liste d’éléments de graphique (ongletdisposition, groupe Sélection active, zone Éléments de graphique ).

  11. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton plus Image du bouton , puis cliquez sur l’effet que vous souhaitez utiliser.

    Pour notre graphique en nuages de points, nous avons utilisé l' Effet légères - accentuation 3.

    Groupe Styles de formes dans le ruban Excel

  12. Cliquez sur la zone du graphique du graphique.

  13. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton plus Image du bouton , puis cliquez sur l’effet que vous souhaitez utiliser.

    Pour notre graphique en nuages de points, nous avons utilisé l' Effet légères - Accentuation 1.

  14. Si vous voulez utiliser les couleurs du thème différents du thème par défaut appliqué à votre classeur, procédez comme suit :

    1. Dans l’onglet Mise en page, dans le groupe Thèmes, cliquez sur Thèmes.

      Image du ruban Excel

    2. Sous Prédéfini, cliquez sur le thème à utiliser.

      Pour notre graphique en courbes, nous avons utilisé le thème Office .

Haut de la Page

Créer un graphique en courbes

Graphique en courbes mis en forme

Par conséquent, comment avons-nous créé ce graphique en courbes ? La procédure suivante vous permettra de créer un graphique en courbes avec des résultats similaires. Pour ce graphique, nous avons utilisé les exemples de données de feuille de calcul. Vous pouvez copier ces données dans votre feuille de calcul, ou vous pouvez utiliser vos propres données.

  1. Copiez les données de feuille de calcul d’exemple dans une feuille de calcul vide, ou ouvrez la feuille de calcul qui contient les données que vous voulez tracer dans un graphique en courbes.

    Copie des données de feuille de calcul fournies à titre d’exemple

    1. Créez un classeur ou une feuille de calcul vide.

    2. Sélectionnez l’exemple de la rubrique d’aide.

      Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

      Sélection d’un exemple de l’aide
      Sélection d’un exemple de l’aide
    3. Appuyez sur Ctrl+C.

    4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

1

2

3

4

5

6

7

8

9

10

A

B

C

Date

Rainfal quotidien l

Particulat e

1/1/07

4.1

122

1/2/07

4.3

117

1/3/07

5.7

112

4/1/07

5.4

114

1/5/07

5,9

110

1/6/07

5.0

114

7/1/07

3.6

128

1/8/07

1,9

137

1/9/07

7.3

104

  1. Sélectionnez les données que vous voulez tracer dans le graphique en courbes.

  2. Sous l’onglet Insertion, dans le groupe graphiques, cliquez sur trait.

    Image du ruban Excel

  3. Cliquez sur courbes avec marques.

  4. Cliquez sur la zone de graphique du graphique.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  5. Sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique à utiliser.

    Styles du graphique dans le ruban Excel

    Pour notre graphique en courbes, nous avons utilisé Style 2.

  6. Sous l’onglet disposition, dans le groupe étiquettes, cliquez sur Titre du graphique, puis cliquez sur Au-dessus du graphique.

    Image du ruban Excel

  7. Cliquez sur le titre du graphique et tapez le texte souhaité.

    Pour notre graphique en courbes, nous avons tapé Niveaux de particules dans les précipitations.

  8. Pour réduire la taille du titre du graphique, cliquez sur le titre, puis entrez la taille souhaitée dans la zone taille dans le menu contextuel.

    Pour notre graphique en courbes, nous avons utilisé 14.

  9. Dans le graphique, cliquez sur la légende, ou sélectionnez-le dans la liste des éléments de graphique (ongletdisposition, groupe Sélection active, zone Éléments de graphique ).

  10. Sous l’onglet disposition, dans le groupe étiquettes, cliquez sur légende, puis cliquez sur la position souhaitée.

    Pour notre graphique en courbes, nous avons utilisé Afficher la légende en haut.

  11. Pour tracer une des séries de données sur l’axe vertical secondaire, cliquez sur la série de données pour les précipitations, ou sélectionnez-le dans la liste des éléments de graphique (ongletdisposition, groupe Sélection active, zone Éléments de graphique ).

  12. Sous l’onglet disposition, dans le groupe Sélection active, cliquez sur Sélection du Format.

    Groupe Sélection active dans le ruban Excel

  13. Sous Options des séries, sélectionnez Axe secondaire, puis sur Fermer.

  14. Sous l’onglet disposition, dans le groupe étiquettes, cliquez sur Titres des axes et effectuez les opérations suivantes :

    1. Pour ajouter un titre de l’axe vertical principal, cliquez sur Titre de l’axe Vertical principal, puis cliquez sur le type de titre de l’axe vertical souhaitée.

      Pour notre graphique en courbes, nous avons utilisé Titre pivoté.

    2. Pour ajouter un titre d’axe vertical secondaire, cliquez sur Titre de l’axe Vertical secondaire, puis cliquez sur le type de titre de l’axe vertical souhaitée.

      Pour notre graphique en courbes, nous avons utilisé Titre pivoté.

    3. Cliquez sur chaque titre, tapez le texte que vous souhaitez et appuyez sur ENTRÉE.

      Pour notre graphique en courbes, nous avons tapé au niveau de particules dans le titre de l’axe vertical principal et Précipitations quotidiennes dans le titre de l’axe vertical secondaire.

  15. Cliquez sur zone de traçage du graphique, ou sélectionnez-le dans la liste des éléments de graphique (ongletdisposition, groupe Sélection active, zone Éléments de graphique ).

  16. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton plus Image du bouton , puis cliquez sur l’effet que vous souhaitez utiliser.

    Pour notre graphique en courbes, nous avons utilisé l' Effet légères - sombre 1.

    Groupe Styles de formes dans le ruban Excel

  17. Cliquez sur la zone du graphique du graphique.

  18. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton plus Image du bouton , puis cliquez sur l’effet que vous souhaitez utiliser.

    Pour notre graphique en courbes, nous avons utilisé l' Effet légères - accentuation 3.

  19. Si vous voulez utiliser les couleurs du thème différents du thème par défaut appliqué à votre classeur, procédez comme suit :

    1. Dans l’onglet Mise en page, dans le groupe Thèmes, cliquez sur Thèmes.

      Image du ruban Excel

    2. Sous Prédéfini, cliquez sur le thème à utiliser.

      Pour notre graphique en courbes, nous avons utilisé le thème Office .

Haut de la Page

Enregistrer un graphique en tant que modèle

Si vous envisagez de créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle sur lequel baser les autres graphiques similaires.

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle.

  2. Dans le groupe Type de l’onglet Création, cliquez sur Enregistrer comme modèle.

    Image du ruban Excel

  3. Dans la zone Nom de fichier, tapez un nom pour le modèle.

    Conseil : Sauf si vous spécifiez un dossier différent, le fichier de modèle (.crtx) sera enregistré dans le dossier Charts et le modèle devient disponible sous Modèles dans la boîte de dialogue Insérer un graphique (onglet Insertion, groupe Graphiques, Lanceur de boîte de dialogue Image du bouton ) et la boîte de dialogue Modifier le type de graphique (onglet Création, groupe Type, Modifier le type de graphique).

    Pour plus d’informations sur la façon d’appliquer un modèle de graphique, voir Enregistrer un graphique personnalisé en tant que modèle.

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×