Présenter des données dans un graphique

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Si Excel est installé sur votre ordinateur, vous pouvez tirer parti des fonctionnalités de création de graphiques avancées dans Word.

Que voulez-vous faire ?

À propos des graphiques

Étape 1 : créer un graphique de base

Étape 2 : modifier la disposition ou le style d’un graphique

Étape 3 : ajouter ou supprimer des titres ou des étiquettes de données

Étape 4 : Afficher ou masquer une légende

Étape 5 : Afficher ou masquer les axes du graphique principal ou le quadrillage

Étape 6 : déplacer ou redimensionner un graphique

Étape 7 : Enregistrer un graphique en tant que modèle

À propos des graphiques

Les graphiques permettent d’afficher des séries de données numériques sous forme graphique afin de faciliter la compréhension de quantités de données volumineuses et la relation entre les différentes séries de données.

Données et graphique de feuille de calcul

1. Données de feuille de calcul

2. Graphique créé à partir de données de feuille de calcul

Excel prend en charge de nombreux types de graphiques pour vous permettre d’afficher des données de manière à ce qu’elles soient facilement lisibles. Lorsque vous créez un graphique ou en modifiez un existant, vous pouvez choisir parmi de nombreux types de graphiques (un histogramme ou un graphique à secteurs, par exemple) et leurs sous-types (un histogramme empilé ou un graphique à secteurs 3D, par exemple). Vous pouvez également créer un graphique combiné en créant un graphique qui fait appel à plusieurs types de graphiques.

Graphique combiné
Exemple de graphique combiné dans lequel un histogramme et un graphique en courbes sont utilisés.

Pour plus d’informations sur les types de graphiques que vous pouvez sélectionner dans Excel, voirTypes de graphiques disponibles.

Connaître les éléments d’un graphique

Un graphique possède de nombreux éléments. Certains de ces éléments apparaissent par défaut, tandis que d’autres peuvent être ajoutés en fonction des besoins. Vous pouvez modifier l’affichage des éléments graphiques en les déplaçant à l’intérieur de celui-ci, en les redimensionnant ou en modifiant leur mise en forme. Vous pouvez également supprimer les éléments graphiques que vous ne souhaitez pas afficher.

Un graphique et ses éléments

1. zone de graphique du graphique.

2. zone de traçage du graphique.

3. points de données des série de données tracées dans le graphique.

4. axe horizontal (abscisses) et vertical (ordonnées) le long desquels les données sont tracées dans le graphique.

5. légende du graphique.

6. Titre de graphique et d’axe utilisable dans le graphique.

7. étiquette de données permettant d’identifier les détails d’un point de données dans une série de données.

Modification d’un graphique de base en fonction des besoins

Une fois que vous avez créé un graphique, vous pouvez modifier n’importe lequel de ses éléments. Par exemple, vous pouvez changer la façon dont les axes sont affichés, ajouter un titre, afficher ou masquer la légende ou bien encore afficher davantage d’éléments de graphique.

Pour modifier un graphique, vous pouvez :

  • Modifier l’affichage des axes du graphique    Vous pouvez spécifier l’échelle des axes et ajuster l’intervalle entre les valeurs ou les catégories affichées. Pour rendre votre graphique plus lisible, vous pouvez également ajouter des graduations à un axe et spécifier l’intervalle auquel elles doivent apparaître.

  • Ajouter des titres et des étiquettes de données à un graphique    Pour clarifier les informations présentées dans votre graphique, vous pouvez ajouter un titre, des titres d’axe et des étiquettes de données.

  • Ajouter une légende ou une table de données     Vous pouvez afficher ou masquer une légende, la déplacer ou modifier ses éléments. Dans certains graphiques, vous pouvez également afficher une table de données qui affiche les symboles de légende et les valeurs présentés dans le graphique.

  • Appliquer des options spéciales à chaque type de graphique    Des lignes spéciales (telles que des lignes haut-bas et des courbes de tendance), des barres (telles que des barres haut-bas et des barres d’erreur), des marques de données ainsi que d’autres options sont disponibles pour les différents types de graphiques.

Application d’un style de graphique et d’une disposition de graphique prédéfinis pour obtenir des graphiques de qualité professionnelle

Au lieu d’ajouter ou de modifier manuellement des éléments graphiques ou de mettre en forme le graphique, vous pouvez appliquer rapidement une disposition de graphique et un style de graphique prédéfinis. Word met à votre disposition toute une série de dispositions et de styles prédéfinis que vous pouvez sélectionner, mais vous pouvez également affiner une disposition ou un style, le cas échéant, en modifiant manuellement la disposition et la mise en forme des différents éléments graphiques, tels que la zone de graphique, la zone de traçage, les séries de données ou la légende du graphique.

Lorsque vous appliquez une disposition de graphique prédéfinie, un ensemble spécifique d’éléments graphique (tels que des titres, une légende, une table de données ou des étiquettes de données) est affiché d’une manière spécifique dans votre graphique. Chaque type de graphique propose plusieurs dispositions parmi lesquelles vous pouvez effectuer votre sélection.

Lorsque vous appliquez un style de graphique prédéfini, le graphique est mis en forme dans le thème de document que vous avez appliqué de sorte que votre graphique soit conforme aux couleurs de thème (un ensemble de couleurs), aux polices de thème (un ensemble de polices d’en-tête et de corps de texte) et aux effets de thème (un ensemble de ligne et d’effets de remplissage) que vous ou votre société utilisez.

Vous ne pouvez pas créer vos propres dispositions ou styles de graphiques, mais vous pouvez créer des modèles de graphiques qui incluent la disposition et la mise en forme que vous voulez.

Ajout d’une mise en forme visuellement attrayante à un graphique

Outre l’application d’un style de graphique prédéfini, vous pouvez facilement appliquer une mise en forme à des éléments individuels d’un graphique, par exemple des indicateurs de données, la zone de graphique, la zone de traçage ainsi que les nombres et le texte des titres et les étiquettes pour donner à votre graphique un aspect à la fois attrayant et personnalisé. Vous pouvez appliquer des styles de forme ainsi que des styles WordArt et mettre en forme manuellement les formes et le texte des éléments du graphique.

Pour ajouter une mise en forme, vous pouvez :

  • Remplir les éléments graphiques    Vous pouvez utiliser des couleurs, des textures, des images et des dégradés pour attirer l’attention sur des éléments graphiques spécifiques.

  • Modifier le contour des éléments graphiques    Vous pouvez utiliser des couleurs, des styles de lignes et des épaisseurs de lignes pour mettre en évidence des éléments graphiques.

  • Ajouter des effets spéciaux aux éléments graphiques    Vous pouvez appliquer des effets spéciaux, comme une ombre, une lumière, un reflet, des bordures arrondies, un biseau ou une rotation 3D à des éléments graphiques, pour donner à votre graphique un aspect fini.

  • Mettre en forme les nombres et le texte    Vous pouvez mettre en forme le texte et les nombres des titres, des étiquettes et des zones de texte de votre graphique tout comme vous le faites dans une feuille de calcul. Pour faire ressortir le texte et les nombres, vous pouvez appliquer des styles WordArt.

Réutilisation de graphiques en créant des modèles de graphiques

Si vous voulez réutiliser un graphique que vous avez adapté à vos besoins, vous pouvez l’enregistrer en tant que modèle de graphique (*.crtx) dans le dossier des modèles de graphiques. Lorsque vous créez un graphique, vous pouvez appliquer votre modèle de graphique tout comme vous le faites avec un type de graphique intégré. En fait, les modèles de graphiques sont des types de graphiques personnalisés : vous pouvez également les utiliser pour modifier le type de graphique d’un graphique existant. Si vous utilisez souvent un modèle de graphique, vous pouvez l’enregistrer en tant que modèle par défaut.

Haut de la page

Étape 1 : créer un graphique de base

Deux manières s’offrent à vous pour ajouter un graphique à votre document Word : vous pouvez insérer un graphique en l’incorporant à votre document Word ou coller un graphique Excel dans votre document Word (ce graphique est lié aux données d’une feuille de calcul Office Excel 2007). Les principales différences qui existent entre les graphiques incorporés et les graphiques liés résident dans l’emplacement de stockage des données et dans la manière dont les données sont mises à jour après les avoir placés dans le document Word.

Remarque : Certains types de graphiques nécessitent une disposition des données spéciale dans la feuille de calcul Excel. Pour plus d’informations, voir Réorganiser les données de la feuille de calcul Excel.

Insérer un graphique en l’incorporant à votre document

Lorsque vous incorporez un graphique Excel, les informations du fichier Word restent identiques, même si vous modifiez le fichier source Excel. Les objets incorporés deviennent partie intégrante du fichier Word et ne font plus partie du fichier source après avoir été intégrés.

Étant donné que les informations font désormais partie intégrante d’un document Word, l’incorporation est utile lorsque vous ne souhaitez pas que les informations soient reflétées en cas de modification du fichier source ou lorsque vous ne souhaitez pas que les destinataires des documents se préoccupent de la mise à jour des informations liées.

  1. Dans votre document Word, cliquez sur Insertion > Graphique.

    Partie de l’onglet Insertion contenant le bouton Graphique

  2. Sélectionnez le type de graphique souhaité, par exemple un histogramme ou un graphique en secteurs, puis cliquez sur OK. (Si vous ne savez pas lequel choisir, parcourez la liste Tous les graphiques pour afficher un aperçu de chaque type.)

    Boîte de dialogue Insérer un graphique affichant la gamme et un aperçu des graphiques

  3. Entrez vos données dans la feuille de données qui s’ouvre automatiquement avec le graphique. Le graphique est mis à jour pour correspondre aux données lorsque vous avez fini d’entrer les données d’une cellule et que vous passez à la suivante.

  1. Dans Word, cliquez à l’endroit où vous voulez insérer le graphique.

  2. Sous l’onglet Insertion, dans le groupe Illustrations, cliquez sur Graphique.

  3. Dans la boîte de dialogue Insérer un graphique, choisissez un graphique, puis cliquez sur OK.

  4. Entrez vos données dans la feuille de données qui s’ouvre automatiquement avec le graphique. Le graphique est mis à jour pour correspondre aux données lorsque vous avez fini d’entrer les données d’une cellule et que vous passez à la suivante.

  1. Dans Word, cliquez à l’endroit où vous voulez insérer le graphique.

  2. Sous l’onglet Insertion, dans le groupe Illustrations, cliquez sur Graphique.

  3. Dans la boîte de dialogue Insérer un graphique, choisissez un graphique, puis cliquez sur OK.

    Office Excel 2007 s’ouvre dans une fenêtre séparée et affiche des exemples de données sur une feuille de calcul.

    Exemple de données d’un graphique

  4. Dans la fenêtre Excel, remplacez les exemples de données en cliquant sur une cellule de la feuille de calcul, puis en tapant les données que vous souhaitez.

    Vous pouvez également remplacer les exemples d’étiquettes des axes dans la colonne A et le nom de l’élément de légende dans la ligne 1.

    Remarque : Après avoir mis à jour la feuille de calcul, le graphique dans Word sera mis à jour automatiquement avec les nouvelles données.

  5. Dans Excel, cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Enregistrer sous.

  6. Dans la boîte de dialogue Enregistrer sous, dans la liste Enregistrer dans, sélectionnez le dossier ou le lecteur dans lequel vous voulez enregistrer la feuille de calcul.

    Pour enregistrer la feuille de calcul dans un nouveau dossier, cliquez sur Créer un dossier Image du bouton .

  7. Dans la zone Nom de fichier, entrez le nouveau nom du fichier.

  8. Cliquez sur Enregistrer.

  9. Dans Excel, cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Fermer.

Haut de la page

Coller un graphique Excel lié dans votre document

Vous pouvez créer et copier un graphique dans une feuille de calcul Excel 2007 externe et coller une version liée du graphique dans votre document Word. Lorsque vous créez une liaison avec un graphique, les informations peuvent être mises à jour en cas de modification de la feuille de calcul Excel. Les données liées sont stockées dans la feuille de calcul Excel. Le document Word ne stocke que l’emplacement du fichier source et affiche une représentation des données liées.

Liaison est également utile lorsque vous souhaitez inclure les informations mises à jour indépendamment, tels que des données collectées par un autre service, et lorsque vous avez besoin pour que ces informations à jour dans un document Word. Pour plus d’informations sur la création de graphiques dans Excel, voir créer un graphique.

  1. Dans Excel, sélectionnez le graphique en cliquant sur sa bordure, puis sous l’onglet Accueil, dans le groupe Presse-papiers, cliquez sur Couper.

    Cela efface le graphique, mais les données sont conservées dans Excel.

  2. Dans Word, cliquez à l’endroit où vous souhaitez insérer le graphique dans le document.

  3. Sous l’onglet Accueil, dans le groupe Presse-papiers, cliquez sur Coller.

    Le bouton Options de collage indique que le graphique est lié aux données dans Excel.

  4. Enregistrez le document Word avec le graphique que vous avez lié à des données dans Excel.

    Quand vous rouvrez le document Word, cliquez sur Oui pour mettre à jours les données Excel.

Vous pouvez également créer des représentations visuelles d’informations à l’aide de graphiques SmartArt. Pour plus d’informations, voir Créer un graphique SmartArt.

Haut de la page

Réorganiser les données de la feuille de calcul Excel

Pour la plupart des graphiques, tels que les histogrammes et les graphiques en barres, vous pouvez tracer, dans un graphique, les données disposées en lignes et colonnes dans une feuille de calcul. En revanche, d’autres types de graphiques, comme les graphiques en bulles ou en secteurs, nécessitent une disposition de données spéciale.

  1. Dans la feuille de calcul, organisez les données à tracer dans un graphique.

    Les données peuvent être organisées en lignes ou colonnes : Excel détermine automatiquement la meilleure façon de tracer les données dans le graphique. Certains types de graphiques, comme les graphiques en bulles ou en secteurs, nécessitent une disposition de données spéciale, comme décrit dans le tableau suivant.

    Pour ce type de graphique

    Organisez les données

    Histogramme, barre, courbes, aires, surface ou radar

    En colonnes ou en lignes, par exemple :

    Lorem

    Ipsum

    1

    2

    3

    4

    Ou :

    Lorem

    1

    3

    Ipsum

    2

    4

    Secteurs or anneau

    Pour une série de données, dans une colonne ou ligne de données et une colonne ou ligne d’étiquettes de données, par exemple :

    A

    1

    B

    2

    C

    3

    Ou :

    A

    B

    C

    1

    2

    3

    Pour plusieurs séries de données, dans plusieurs colonnes ou lignes de données et une colonne ou ligne d’étiquettes de données, par exemple :

    A

    1

    2

    B

    3

    4

    C

    5

    6

    Ou :

    A

    B

    C

    1

    2

    3

    4

    5

    6

    Nuages de points ou bulles

    En colonnes, en plaçant les valeurs x dans la première colonne et les valeurs y correspondantes et valeurs de taille de bulle dans des colonnes adjacentes, par exemple :

    X

    Y

    Taille de bulle

    1

    2

    3

    4

    5

    6

    Graphique boursier

    En colonnes ou lignes dans l’ordre suivant, en utilisant des noms ou des dates comme étiquettes :

    valeurs au plus haut, valeurs au plus bas et valeurs à la fermeture

    Par exemple :

    Date

    Haut

    Bas

    Fermeture

    1/1/2002

    46,125

    42

    44,063

    Ou :

    Date

    1/1/2002

    Haut

    46,125

    Bas

    42

    Fermeture

    44,063

  2. Sélectionnez les cellules qui contiennent les données à utiliser pour le graphique.

    Conseil : Si vous sélectionnez une seule cellule, Excel trace automatiquement dans un graphique toutes les cellules adjacentes à cette cellule qui contiennent des données. Si les cellules à tracer dans un graphique n’appartiennent pas à une plage continue, vous pouvez sélectionner des cellules ou des plages non adjacentes, à condition que la sélection forme un rectangle. Vous pouvez également masquer les lignes ou les colonnes que vous ne souhaitez pas tracer dans le graphique.

    Comment sélectionner des cellules, plages de cellules, lignes ou colonnes

    Pour sélectionner

    Procédez comme suit

    Une seule cellule

    Cliquez sur la cellule ou appuyez sur les touches de direction pour vous déplacer jusqu’à la cellule.

    Une plage de cellules

    Cliquez sur la première cellule de la plage puis faites glisser jusqu’à la dernière cellule. Vous pouvez également maintenir la touche Maj enfoncée tout en appuyant sur les touches de direction pour étendre la sélection.

    Vous pouvez également sélectionner la première cellule de la plage puis appuyer sur F8 pour étendre la sélection à l’aide des touches de direction. Pour arrêter l’extension de la sélection, appuyez à nouveau sur F8.

    Une grande plage de cellules

    Cliquez sur la première cellule de la plage, puis maintenez la touche Maj enfoncée tout en cliquant sur la dernière cellule de la plage. Vous pouvez faire défiler la liste pour que la dernière cellule soit visible.

    Toutes les cellules d’une feuille de calcul

    Cliquez sur le bouton Sélectionner tout.

    Bouton Sélectionner tout

    Pour sélectionner toute la feuille de calcul, vous pouvez également appuyer sur Ctrl+A.

    Si elle contient des données, la combinaison de touches Ctrl+A sélectionne la zone active. Appuyez une deuxième fois sur cette combinaison de touches pour sélectionner toute la feuille.

    Des plages de cellules ou cellules non adjacentes

    Sélectionnez la première cellule ou plage de cellules et sélectionnez les autres cellules ou plages tout en maintenant la touche Ctrl enfoncée.

    Vous pouvez également sélectionner la première cellule ou plage de cellules puis appuyer sur Maj+F8 pour ajouter une autre cellule ou plage non adjacente à la sélection. Pour arrêter d’ajouter des cellules ou des plages à la sélection, appuyez à nouveau sur Maj+F8.

    Remarque : Il est impossible d’annuler la sélection d’une cellule ou plage de cellules dans une sélection non adjacente sans annuler la sélection entière.

    Une ligne ou une colonne entière

    Cliquez sur l’en-tête de ligne ou de colonne.

    Feuille de calcul montrant un en-tête de ligne et de colonne

    1. En-tête de ligne

    2. En-tête de colonne

    Vous pouvez également sélectionner des cellules d’une ligne ou d’une colonne en sélectionnant la première cellule puis en appuyant sur Ctrl+Maj+touche de direction (flèche vers la gauche ou vers la droite pour des lignes et flèche vers le haut ou vers le bas pour des colonnes).

    Si la ligne ou la colonne contient des données, Ctrl+Maj+touche de direction sélectionne la ligne ou la colonne jusqu’à la dernière cellule utilisée. Si vous appuyez une deuxième fois sur Ctrl+Maj+touche de direction, la ligne ou la colonne entière est sélectionnée.

    Des lignes ou des colonnes adjacentes

    Faites glisser le pointeur de la souris sur les en-têtes de ligne ou de colonne. Vous pouvez également sélectionner la première ligne ou colonne, appuyer sur la touche Maj et la maintenir enfoncée pendant que vous sélectionnez la dernière ligne ou colonne.

    Des lignes ou colonnes non adjacentes

    Cliquez sur l’en-tête de la première ligne ou colonne de votre sélection, puis maintenez la touche Ctrl enfoncée tout en cliquant sur les en-têtes des différentes colonnes ou lignes que vous souhaitez ajouter à la sélection.

    La première ou la dernière cellule d’une ligne ou d’une colonne

    Sélectionnez une cellule dans la ligne ou la colonne, puis appuyez sur Ctrl+touche de direction (droite ou gauche pour les lignes, haut ou bas pour les colonnes).

    La première ou dernière cellule dans une feuille de calcul ou dans un tableau Excel

    Appuyez sur Ctrl+Début pour sélectionner la première cellule dans la feuille de calcul ou dans un tableau Excel.

    Appuyez sur Ctrl+Fin pour sélectionner la dernière cellule dans la feuille de calcul ou dans une liste Excel qui contient des données ou une mise en forme.

    Les cellules jusqu’à la dernière cellule utilisée dans la feuille de calcul (coin inférieur droit)

    Sélectionnez la première cellule, puis appuyez sur Ctrl+Maj+Fin pour étendre la sélection de cellules à la dernière cellule utilisée dans la feuille de calcul (coin inférieur droit).

    Les cellules au début de la feuille de calcul

    Sélectionnez la première cellule, puis appuyez sur Ctrl+Maj+Origine pour étendre la sélection des cellules au début de la feuille de calcul.

    Plus ou moins de cellules que la sélection active

    Maintenez la touche Maj enfoncée tout en cliquant sur la dernière cellule à inclure dans la nouvelle sélection. La plage rectangulaire entre la cellule active et la cellule sur laquelle vous cliquez devient la nouvelle sélection.

    Pour annuler une sélection de cellules, cliquez sur n’importe quelle cellule de la feuille de calcul.

  1. Dans le groupe Graphiques de l’onglet Insertion, effectuez l’une des opérations suivantes :

    • Cliquez sur le type de graphique, puis cliquez sur le sous-type de graphique à utiliser.

    • Pour afficher tous les types de graphiques disponibles, cliquez sur un type de graphique, puis cliquez sur Tous les Types de graphiques ou l’élément de menu plus pour afficher la boîte de dialogue Insérer un graphique, cliquez sur les flèches pour faire défiler tous les types de graphiques disponibles et sous-catégories de graphiques, puis cliquez sur celui que vous voulez utiliser.

      Image du ruban Excel

      Une info-bulle affiche le nom du type de graphique lorsque vous placez le pointeur de la souris au-dessus d’un type ou sous-type de graphique. Pour plus d’informations sur les types de graphiques que vous pouvez utiliser, voir Types de graphiques disponibles.

  2. Par défaut, le graphique est placé dans la feuille de calcul sous la forme d’un graphique incorporé. Si vous souhaitez placer le graphique dans une feuille de graphique séparée, vous pouvez modifier son emplacement comme suit :

    1. Cliquez sur le graphique incorporé pour le sélectionner.

      Cela permet d’afficher l’onglet Outils de graphique.

    2. Sous l’onglet Création, dans le groupe Emplacement, cliquez sur Déplacer le graphique.

      Image Ruban Excel

    3. Sous Choisissez l’endroit où vous voulez placer le graphique, effectuez l’une des actions suivantes :

      • Pour afficher le graphique dans une feuille de graphique, cliquez sur Nouvelle feuille.

        Si vous souhaitez remplacer le nom proposé pour le graphique, vous pouvez taper un nouveau nom dans la zone Nouvelle feuille.

      • Pour afficher le graphique en tant que graphique incorporé dans une feuille de calcul, cliquez sur Objet dans, puis cliquez sur une feuille de calcul dans la zone Objet dans.

  • Pour créer rapidement un graphique qui est basé sur le type de graphique par défaut, sélectionnez les données que vous voulez utiliser pour le graphique et appuyez sur ALT + F1. Lorsque vous appuyez sur ALT + F1, le graphique est affiché en tant que graphique incorporé.

  • Lorsque vous créez un graphique, Excel détermine l’orientation de la série de données en fonction de la nnombre de lignes de feuille de calcul et de colonnes qui sont inclus dans le graphique. Après avoir créé un graphique, vous pouvez modifier la façon dont les lignes de feuille de calcul et les colonnes sont tracées dans le graphique en changeant les lignes en colonnes ou vice versa.

  • Lorsqu’un graphique est devenu inutile, vous pouvez le supprimer. Pour ce faire, cliquez sur le graphique pour le sélectionner, puis appuyez sur Suppr.

Haut de la page

Étape 2 : modifier la disposition ou le style d’un graphique

Vous pouvez modifier l’aspect d’un graphique immédiatement après l’avoir créé. Au lieu d’ajouter ou de modifier manuellement des éléments graphiques ou de mettre en forme le graphique, vous pouvez lui appliquer rapidement une disposition et un style prédéfinis. Word met à votre disposition toute une série de dispositions et de styles prédéfinis (ou dispositions rapides et styles rapides), mais vous pouvez en personnaliser un en modifiant manuellement la disposition et la mise en forme de chaque élément graphique.

Appliquer une disposition de graphique prédéfinie

  1. Cliquez sur le graphique à mettre en forme en utilisant une disposition de graphique prédéfinie.

    Cela permet d’afficher l’onglet Outils de graphique, ainsi que les onglets Création et Format.

  2. Sous l’onglet Création, dans le groupe Dispositions du graphique, cliquez sur Disposition rapide, puis cliquez sur la disposition du graphique que vous voulez utiliser.

    Pour voir toutes les dispositions disponibles, cliquez sur Autres Image du bouton .

Haut de la page

  1. Cliquez sur le graphique à mettre en forme en utilisant une disposition de graphique prédéfinie.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Dans le groupe Dispositions du graphique de l’onglet Création, cliquez sur la disposition que vous voulez utiliser.

    Image du ruban Excel

Haut de la page

Appliquer un style de graphique prédéfini

  1. Cliquez sur le graphique à mettre en forme en utilisant un style de graphique prédéfini.

    Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création et Format.

  2. Sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique à utiliser.

    Image du ruban Excel

    Pour voir tous les styles prédéfinis, cliquez sur Autres Image du bouton .

Haut de la page

  1. Cliquez sur le graphique à mettre en forme en utilisant un style de graphique prédéfini.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique à utiliser.

    Image du ruban Excel

    Remarque : Lorsque la taille de la fenêtre Excel est réduite, les styles de graphique seront disponibles dans la galerie de Styles rapides dans le groupe Styles du graphique.

    Pour voir tous les styles prédéfinis, cliquez sur Autres Image du bouton .

Haut de la page

Modifier manuellement la mise en forme des éléments graphiques

  1. Cliquez sur l’élément graphique dont vous souhaitez modifier le style ou procédez comme suit pour le sélectionner dans la liste des éléments graphiques.

    1. Cliquez sur un graphique pour afficher les Outils de graphique.

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique désiré.

      Image du ruban Excel

  2. Sous l’onglet Format, effectuez l’une des opérations suivantes :

    1. Pour mettre en forme un élément de graphique sélectionné, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection, puis sélectionnez les options de mises en forme de votre choix.

    2. Pour mettre en forme l’élément de graphique sélectionné, dans le groupe Styles de formes, cliquez sur le style voulu ou sur Remplissage de forme, Contour de forme ou Effets sur la forme, puis sélectionnez les options de mises en forme voulues.

    3. Pour mettre en forme le texte d’un élément graphique sélectionné à l’aide de WordArt, dans le groupe Styles WordArt, cliquez sur le style souhaité, ou cliquez sur Remplissage du texte, Contour du texte ou Effets du texte, puis sélectionnez les options de mise en forme voulues.

      Remarque : Après avoir appliqué un style WordArt, vous ne pouvez pas supprimer la mise en forme WordArt. Si vous ne souhaitez pas le style WordArt que vous avez appliqué, vous pouvez sélectionner un autre style WordArt ou vous pouvez cliquer sur Annuler dans la barre d’outils Accès rapide pour rétablir la mise en forme de texte antérieure.

      Conseil : Pour appliquer une mise en forme normale aux éléments de texte d’un graphique, vous pouvez cliquer au moyen du bouton droit ou sélectionner le texte, puis cliquer sur les options de mise en forme voulues dans la mini-barre d’outils. Vous pouvez également utiliser les boutons de mise en forme du ruban (onglet Accueil, groupe Police).

Haut de la page

Étape 3 : ajouter ou supprimer des titres ou des étiquettes de données

Pour simplifier la lecture d’un graphique, vous pouvez ajouter des titres, soit au graphique lui-même, soit aux axes du graphique. Les titres des axes sont généralement disponibles pour tous les axes affichables dans un graphique, y compris les axes de profondeur (axes des séries) dans les graphiques 3D. Certains types de graphiques, tels que les graphiques en radar, sont munis d’axes, mais ne peuvent pas afficher les titres des axes. C’est également le cas des graphiques sans axe, tels que les graphiques de type anneau ou les graphiques en secteurs.

Vous pouvez également relier les titres de graphique et des axes au texte correspondant aux cellules d’une feuille de calcul, en créant une référence à ces cellules. Les titres liés sont automatiquement mis à jour dans le graphique lors de la modification du texte correspondant dans la feuille de calcul.

Pour identifier rapidement une série de données dans un graphique, vous pouvez ajouter des étiquettes de données aux points de données du graphique. Par défaut, les étiquettes de données sont liées aux valeurs de la feuille de calcul et elles s’actualisent automatiquement lorsque ces valeurs sont modifiées.

Ajouter un titre de graphique

  1. Cliquez sur le graphique auquel vous souhaitez ajouter un titre, puis cliquez sur le bouton Bouton Éléments de graphique Éléments de graphique .

  2. Dans la liste d’Éléments de graphique qui s’affiche, sélectionnez le Titre du graphique.

  3. Dans la zone de texte Titre du graphique qui s’affiche dans le graphique, tapez le texte souhaité.

    Pour insérer un saut de ligne, cliquez pour placer le pointeur à l’emplacement du saut de ligne, puis appuyez sur Entrée.

  4. Pour procéder à la mise en forme du texte, sélectionnez ce dernier, puis cliquez sur les options de mise en forme souhaitées dans la mini-barre d’outils.

Haut de la page

  1. Cliquez sur le graphique auquel vous souhaitez ajouter un titre.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet Disposition, cliquez sur Titre du graphique dans le groupe Étiquettes.

    Image du ruban Excel

  3. Cliquez sur Titre de graphique superposé centré ou Au-dessus du graphique.

  4. Dans la zone de texte Titre du graphique qui s’affiche dans le graphique, tapez le texte souhaité.

    Pour insérer un saut de ligne, cliquez pour placer le pointeur à l’emplacement du saut de ligne, puis appuyez sur Entrée.

  5. Pour procéder à la mise en forme du texte, sélectionnez ce dernier, puis cliquez sur les options de mise en forme souhaitées dans la mini-barre d’outils.

    Vous pouvez également utiliser les boutons de mise en forme du ruban (onglet Accueil, groupe Police). Pour mettre en forme l’ensemble du titre, cliquez dessus avec le bouton droit, cliquez ensuite sur Mise en forme du titre du graphique dans le menu contextuel et sélectionnez les options de mise en forme souhaitées.

Haut de la page

Ajouter des titres d’axes

  1. Cliquez sur le graphique auquel vous souhaitez ajouter des titres d’axe, puis cliquez sur le bouton Bouton Éléments de graphique Éléments de graphique .

  2. Dans la liste d’Éléments de graphique qui s’affiche, sélectionnez les Titres des axes.

  3. Sélectionnez les titres des axes qui sont ajoutés à votre graphique et tapez le texte souhaité.

  4. Pour procéder à la mise en forme du texte, sélectionnez-le, puis cliquez sur les options de mise en forme souhaitées dans la mini-barre d’outils.

Haut de la page

  1. Cliquez sur le graphique auquel vous souhaitez ajouter des titres d’axes.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet Disposition, cliquez sur Titres des axes dans le groupe Étiquettes.

    Image du ruban Excel

  3. Effectuez l’une des opérations suivantes :

    • Pour ajouter un titre à l’axe horizontal (axe des catégories) principal, cliquez sur Titre de l’axe horizontal principal et sélectionnez l’option de votre choix.

      Si le graphique est doté d’un axe horizontal secondaire, vous pouvez également cliquer sur Titre de l’axe horizontal secondaire.

    • Pour ajouter un titre à l’axe vertical (axe des valeurs) principal, cliquez sur Titre de l’axe vertical principal, puis sur l’option de votre choix.

      Si le graphique est doté d’un axe vertical secondaire, vous pouvez également cliquer sur Titre de l’axe vertical secondaire.

    • Pour ajouter un titre à un axe de profondeur (axe des séries), cliquez sur Titre de l’axe de profondeur, puis sélectionnez l’option de votre choix.

      Remarque : Cette option n’est disponible que lorsque le graphique sélectionné est un véritable graphique 3D, tel qu’un histogramme 3D.

  4. Dans la zone de texte Titre de l’axe qui s’affiche dans le graphique, tapez le texte souhaité.

    Pour insérer un saut de ligne, cliquez pour placer le pointeur à l’emplacement du saut de ligne, puis appuyez sur Entrée.

  5. Pour procéder à la mise en forme du texte, sélectionnez ce dernier, puis cliquez sur les options de mise en forme souhaitées dans la mini-barre d’outils.

    Vous pouvez également utiliser les boutons de mise en forme du ruban (onglet Accueil, groupe Police). Pour mettre en forme l’ensemble du titre, cliquez dessus avec le bouton droit, cliquez ensuite sur Mise en forme du titre de l’axe dans le menu contextuel et sélectionnez les options de mise en forme souhaitées.

    Remarques : 

    • Si vous basculez vers un autre type de graphique qui ne prend pas en charge les titres des axes, par exemple vers un graphique en secteurs, les titres des axes ne s’afficheront plus. Les titres s’afficheront de nouveau si vous basculez de nouveau vers un type de graphique qui prend en charge les titres des axes.

    • Les titres des axes affichés pour des axes secondaires seront perdus si vous basculez vers un type de graphique qui ne prend pas en charge l’affichage des axes secondaires.

Haut de la page

Ajouter des étiquettes de données

  1. Cliquez sur le graphique auquel vous souhaitez ajouter des étiquettes de données, puis cliquez sur le bouton Bouton Éléments de graphique Éléments de graphique .

  2. Dans la liste d’Éléments de graphique qui s’affiche, sélectionnez Les étiquettes de données.

  3. Sélectionner toutes les étiquettes de données sont ajoutés à votre graphique, puis tapez le texte que vous souhaitez.

    Remarque : Plusieurs options d’étiquettes de données sont disponibles, en fonction du type de graphique utilisé.

Pour plus d’informations sur la modification des éléments de légende de données ou sur la définition d’une nouvelle position pour les étiquettes de données, voir Ajouter ou supprimer des étiquettes de données dans un graphique.

Haut de la page

  1. Dans un graphique, effectuez l’une des opérations suivantes :

    • Pour ajouter une étiquette de données à tous les points de données de toutes les séries de données, cliquez sur la zone de graphique.

    • Pour ajouter une étiquette de données à tous les points de données d’une série de données, cliquez n’importe où dans la série de données que vous souhaitez étiqueter.

    • Pour ajouter une étiquette de données à un point précis d’une série de données dans une série de données, cliquez sur la série contenant le point de données à étiqueter, puis cliquez sur le point de données à étiqueter.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet Disposition, dans le groupe Étiquettes, cliquez sur Étiquettes de données, puis cliquez sur l’option de votre choix.

    Image du ruban Excel

    Remarque : Plusieurs options d’étiquettes de données sont disponibles, en fonction du type de graphique utilisé.

Pour plus d’informations sur la façon modifier les entrées d’étiquette de données ou comment faire pour repositionner les données des étiquettes, voir Ajouter ou supprimer des étiquettes de données dans un graphique.

Haut de la page

Étape 4 : afficher ou masquer une légende

Lorsque vous créez un graphique, la légende apparaît, mais vous pouvez la masquer ou modifier son emplacement une fois le graphique créé.

  1. Cliquez sur le graphique dans lequel vous voulez afficher ou masquer la légende, puis cliquez sur le bouton Bouton Éléments de graphique Éléments de graphique.

  2. Dans la liste d’Éléments de graphique qui s’affiche, activez ou désactivez légende.

Lorsqu’un graphique possède une légende, vous pouvez modifier les éléments individuels de la légende. Pour plus d’informations, voir Modifier les entrées de légende d’un graphique.

Haut de la page

  1. Sélectionnez le graphique dans lequel vous souhaitez afficher ou masquer une légende.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet Disposition, cliquez sur Légende dans le groupe Étiquettes.

    Image du ruban Excel

  3. Effectuez l’une des actions suivantes :

    • Pour masquer la légende, cliquez sur Aucun.

      Pour supprimer rapidement une légende ou un élément de légende d’un graphique, vous pouvez le sélectionner et appuyer sur Suppr. Vous pouvez également cliquer dessus avec le bouton droit et cliquer sur Supprimer.

    • Pour afficher une légende, cliquez sur l’option d’affichage de votre choix.

      Remarque : Lorsque vous sélectionnez l’une des options d’affichage, la légende se déplace et la zone de traçage s’ajuste automatiquement pour lui faire de la place. Si vous déplacez et redimensionnez la légende à l’aide de la souris, la zone de traçage ne s’ajuste pas automatiquement.

    • Pour afficher d’autres options, cliquez sur Autres options de légende, puis sélectionnez l’option d’affichage de votre choix.

      Conseil : Par défaut, une légende ne chevauche pas le graphique. Si vous avez des contraintes de place, il est possible de réduire la taille du graphique en décochant la case Afficher la légende sans recouvrir le graphique.

Lorsqu’un graphique possède une légende, vous pouvez modifier les éléments individuels de la légende. Pour plus d’informations, voir Modifier les entrées de légende d’un graphique.

Haut de la page

Étape 5 : Afficher ou masquer les axes du graphique principal ou le quadrillage

Lorsque vous créez un graphique, des axes principaux apparaissent pour la plupart des types de graphiques. Vous pouvez les activer ou les désactiver en fonction de vos besoins. Lorsque vous ajoutez des axes, vous pouvez spécifier le niveau de détail que ceux-ci devront afficher. Un axe de profondeur apparaît lorsque vous créez un graphique 3D.

Pour faciliter la lecture d’un graphique, vous pouvez afficher ou masquer les quadrillages horizontaux et verticaux qui s’étendent le long des deux axes, dans la zone de traçage du graphique.

  1. Cliquez sur le graphique dans lequel vous voulez afficher ou masquer les axes ou le quadrillage, puis cliquez sur le bouton Bouton Éléments de graphique Éléments de graphique.

  2. Dans la liste d’Éléments de graphique qui s’affiche, activez ou désactivez les Axes ou le quadrillage.

Haut de la page

  1. Cliquez sur le graphique pour lequel vous souhaitez afficher ou masquer les axes ou le quadrillage.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Sous l’onglet disposition, dans le groupe Axes, cliquez sur Axes ou le quadrillage et sélectionnez l’option souhaitée.

Haut de la page

Étape 6 : déplacer ou redimensionner un graphique

Vous pouvez déplacer un graphique vers l’emplacement de votre choix dans un document. Vous pouvez également modifier la taille du graphique afin de mieux l’intégrer à son environnement.

Déplacer un graphique

  • Pour déplacer un graphique, faites-le glisser vers l’emplacement de votre choix.

Haut de la page

Redimensionner un graphique

Pour redimensionner un graphique, effectuez l’une des opérations suivantes :

  • Cliquez sur le graphique, puis faites glisser les poignées de redimensionnement de manière à obtenir la taille recherchée.

  • Dans le groupe Taille, sous l’onglet Mise en forme, entrez les tailles souhaitées dans les zones Hauteur et Largeur.

    Image du ruban Outlook

Pour plus d’options redimensionnement, sous l’onglet Format, dans le groupe taille, cliquez sur le Lanceur de boîte de dialogue Image du bouton . Sous l’onglet taille, vous pouvez sélectionner des options pour redimensionner, faire pivoter ou mettre à l’échelle du graphique.

Haut de la page

Étape 7 : enregistrer un graphique en tant que modèle

Si vous envisagez de créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle sur lequel baser les autres graphiques similaires.

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle, puis cliquez sur Enregistrer en tant que modèle.

  2. Dans la zone Nom de fichier, tapez un nom pour le modèle.

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Haut de la page

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle.

  2. Dans le groupe Type de l’onglet Création, cliquez sur Enregistrer comme modèle.

    Image du ruban Excel

  3. Dans la zone Nom de fichier, tapez un nom pour le modèle.

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×