Personnaliser la liste des derniers fichiers utilisés

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Les programmes Microsoft Office affichent les derniers documents ouverts dans le programme en question afin de vous permettre d’accéder rapidement aux fichiers. Cette fonctionnalité est activée par défaut mais vous pouvez la désactiver, la réactiver, la supprimer ou ajuster le nombre de fichiers qu’elle affiche.

Remarques : 

  • Si vous avez désactivé puis réactivé cette fonctionnalité, seuls les fichiers ouverts et enregistrés après la réactivation apparaissent dans la liste.

  • Si vous fermez un fichier et le déplacez, via l’Explorateur Windows par exemple, le lien vers ce fichier dans le programme où il a été créé ne fonctionne plus. Vous devez utiliser la boîte de dialogue Ouvrir pour rechercher le fichier et l’ouvrir. Après avoir enregistré le fichier dans son nouvel emplacement, ce lien est ajouté à la liste.

Épingler un fichier à la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Ouvrir pour voir la liste des derniers fichiers utilisés.

  3. Cliquez sur code confidentiel cet élément à la liste Bouton Détacher Office 2016 .
    Lorsqu’un fichier est épinglé à la liste, l’icône d’épingle ressemble à ceci : Bouton Épingler Office 2016 dans les versions antérieures d’Office, il ressemble à ceci : Image du bouton

Conseil : Cliquez sur le bouton d’épingle pour retirer le fichier.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Cliquez sur Options avancées.

  4. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Conseil :  Pour que la liste des derniers fichiers utilisés soit vide, définissez la liste Afficher ce nombre de documents récents sur zéro.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Ouvrir.

  3. Cliquez avec le bouton droit sur un fichier de la liste, puis cliquez sur Effacer les documents non attachés.

  4. Cliquez sur Oui pour effacer la liste.

Épingler un fichier à la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur récents pour afficher la liste des derniers fichiers utilisés.

  3. Cliquez avec le bouton droit sur le fichier que vous souhaitez conserver, puis sélectionnez Épingler à la liste, ou cliquez sur l’icône d’épingle : Image du bouton .

    Lorsqu’un fichier est épinglé à la liste, l’icône d’épingle ressemble à une épingle vue à partir du haut : Image du bouton .

  4. Cliquez sur le bouton d’épingle pour retirer le fichier.

  1. Cliquez sur l’onglet Fichier.

  2. Sous Aide, cliquez sur Options.

  3. Cliquez sur Avancé.

  4. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Remarque : Procédez comme suit pas appliquer à InfoPath 2010.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur récents.

  3. Activez la case à cocher pour accéder rapidement à ce nombre de documents récents : et choisissez le nombre de fichiers que vous voulez voir.

  4. Liens vers ces fichiers seront affichent au-dessus des informations dans la barre de navigation, où que vous soyez en mode Backstage.

Remarque : La désactivation de la case à cocher supprime la liste.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur récents.

  3. Cliquez avec le bouton droit sur un fichier dans la liste et sélectionnez Effacer les éléments non attachés.

  4. Cliquez sur Oui pour effacer la liste.

Remarque : Définition du nombre de fichiers récents sur zéro efface également la liste. Pour activer la fonctionnalité, définissez le nombre pour qu’elle soit différente de zéro. Mettre à jour la liste en rouvrir les fichiers et en réinitialisant les chevilles.

Les éléments suivants s’applique uniquement à Access 2007, Excel 2007, PowerPoint 2007 et Word 2007.

  • Pour conserver ou épingler un fichier dans la liste de Documents récents, cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Épingler ce document à la liste de Documents récents Image du bouton . Lorsqu’un document est ajouté à la liste de Documents récents, le bouton code confidentiel ressemble à une épingle vue à partir du haut : Image du bouton .

Accès

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Access.

  2. Cliquez sur Avancé.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Excel

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Cliquez sur Avancé.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

InfoPath

  1. Dans le menu Outils, cliquez sur Options, puis cliquez sur l’onglet Général.

  2. Activez ou désactivez la case à cocher derniers fichiers utilisés.

  3. Si vous souhaitez afficher vos fichiers récemment utilisés, dans la liste d’entrées, cliquez sur le nombre de fichiers que vous souhaitez afficher.

PowerPoint

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Options avancées.

  3. Sous Afficher, dans la liste Afficher ce nombre de Documents récents, cliquez sur le nombre de fichiers que vous souhaitez afficher. Si vous ne souhaitez pas afficher les fichiers, cliquez sur 0.

Visio

  1. Dans le menu Outils, cliquez sur Options, puis cliquez sur l’onglet Général.

  2. Dans liste des fichiers récemment utilisés, cliquez sur le nombre de fichiers que vous souhaitez afficher.

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Si vous définissez le nombre de zéro, la liste est vide. Vous devez activer la fonctionnalité, définissez le nombre à un numéro autre que zéro et puis mettez à jour la liste Ouvrir les fichiers à nouveau la réinitialisation du code confidentiel.

Accès

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Access.

  2. Cliquez sur Options avancées.

  3. Sous affichage, dans la liste Afficher ce nombre de Documents récents, cliquez sur 0.

Excel

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Cliquez sur Options avancées.

  3. Sous affichage, dans la liste Afficher ce nombre de Documents récents, cliquez sur 0.

PowerPoint

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Options avancées.

  3. Sous affichage, dans la liste Afficher ce nombre de Documents récents, cliquez sur 0.

InfoPath

  1. Dans le menu Outils, cliquez sur Options, puis cliquez sur l’onglet Général.

  2. Désactivez la case à cocher derniers fichiers utilisés.

Visio

  1. Dans le menu Outils, cliquez sur Options, puis cliquez sur l’onglet Général.

  2. Dans liste des fichiers récemment utilisés, cliquez sur 0.

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Options avancées.

  3. Sous affichage, dans la liste Afficher ce nombre de Documents récents, cliquez sur 0.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×