Personnaliser la liste des derniers fichiers utilisés

Les programmes Microsoft Office affichent les derniers documents ouverts dans le programme en question afin de vous permettre d’accéder rapidement aux fichiers. Cette fonctionnalité est activée par défaut mais vous pouvez la désactiver, la réactiver, la supprimer ou ajuster le nombre de fichiers qu’elle affiche.

Remarques : 

  • Si vous avez désactivé puis réactivé cette fonctionnalité, seuls les fichiers ouverts et enregistrés après la réactivation apparaissent dans la liste.

  • Si vous fermez un fichier et le déplacez, via l’Explorateur Windows par exemple, le lien vers ce fichier dans le programme où il a été créé ne fonctionne plus. Vous devez utiliser la boîte de dialogue Ouvrir pour rechercher le fichier et l’ouvrir. Après avoir enregistré le fichier dans son nouvel emplacement, ce lien est ajouté à la liste.

Ajouter un fichier à la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Ouvrir pour afficher la liste des derniers fichiers utilisés.

  3. Cliquez sur Ajouter cet élément à la liste Bouton Détacher Office 2016 .
    Lorsqu’un fichier est ajouté à la liste, l’icône d’épingle ressemble à ce qui suit : Bouton Épingler Office 2016 Dans les versions antérieures d’Office, elle se présente comme suit : Image du bouton

Conseil :  Cliquez à nouveau sur le bouton en forme d’épingle pour retirer le fichier.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Cliquez sur Avancé.

  4. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Conseil :  Pour que la liste des derniers fichiers utilisés soit vide, définissez la liste Afficher ce nombre de documents récents sur zéro.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Ouvrir.

  3. Cliquez avec le bouton droit sur un fichier de la liste, puis cliquez sur Effacer les documents non attachés.

  4. Cliquez sur Oui pour effacer la liste.

Ajouter un fichier à la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Récents pour afficher la liste des derniers fichiers utilisés.

  3. Cliquez avec le bouton droit sur le fichier que vous souhaitez conserver, puis sélectionnez Épingler à la liste ou cliquez sur l’icône d’épingle : Image du bouton .

    Lorsqu’un fichier est ajouté à la liste, l’icône d’épingle ressemble à une épingle vue du dessus : Image du bouton .

  4. Cliquez à nouveau sur le bouton en forme d’épingle pour retirer le fichier.

  1. Cliquez sur l’onglet Fichier.

  2. Sous Aide, cliquez sur Options.

  3. Cliquez sur Avancé.

  4. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Remarque : Cette procédure ne s’applique pas à InfoPath 2010.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Récents.

  3. Activez la case à cocher Accéder rapidement à ce nombre de documents récents : et sélectionnez le nombre de fichiers que vous souhaitez afficher.

  4. Des liens vers ces fichiers apparaîtront au-dessus d’Informations dans la barre de navigation, quel que soit l’endroit où vous vous trouvez en mode Backstage.

Remarque : Désactivez la case à cocher pour supprimer la liste.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Récents.

  3. Cliquez avec le bouton droit sur un fichier de la liste, puis sélectionnez Effacer les éléments non attachés.

  4. Cliquez sur Oui pour effacer la liste.

Remarque : Si vous définissez le nombre de fichiers récents sur zéro, la liste est effacée. Pour réactiver la fonctionnalité correspondante, définissez une valeur autre que zéro. Mettez à jour la liste en ouvrant de nouveau les fichiers et redéfinissez les épingles.

La procédure suivante s’applique uniquement à Access 2007, Excel 2007, PowerPoint 2007 et Word 2007.

  • Pour conserver ou ajouter un fichier à la liste Documents récents, cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Ajouter ce document à la liste Documents récents Image du bouton . Lorsqu’un fichier est ajouté à la liste Documents récents, le bouton d’épingle ressemble à une épingle vue du dessus : Image du bouton .

Access

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Access.

  2. Cliquez sur Avancé.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Excel

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Cliquez sur Avancé.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

InfoPath

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Activez ou désactivez la case à cocher Derniers fichiers utilisés.

  3. Pour afficher vos derniers fichiers utilisés, dans la liste Entrées, cliquez sur le nombre de fichiers à afficher.

PowerPoint

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher. Pour n’afficher aucun fichier, cliquez sur 0.

Visio

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Dans la liste Dernier fichier à afficher, cliquez sur le nombre de fichier à afficher.

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Si vous définissez le nombre sur zéro, la liste est vide. Vous devez réactiver la fonctionnalité et définir une valeur autre que zéro, puis mettre à jour la liste en ouvrant de nouveau les fichiers et en redéfinissant l’épingle.

Access

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Access.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

Excel

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

PowerPoint

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

InfoPath

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Désactivez la case à cocher Derniers fichiers utilisés.

Visio

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Dans la liste Derniers fichiers utilisés, cliquez sur 0.

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×