Partager et co-créer une présentation dans PowerPoint pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez partager ou co-créer une présentation dans PowerPoint pour Mac. Si vous autorisez d’autres personnes puissent modifier votre présentation, les modifications qu’ils apportent seront fusionnées dans la présentation d’origine. Si vous voulez partager votre présentation, vous pouvez :

  • inviter des personnes à consulter ou à modifier le fichier situé dans le cloud, par exemple, sur votre espace OneDrive ;

  • envoyer un lien vers votre fichier enregistré dans le cloud ;

  • envoyer une copie du fichier sous forme de pièce jointe.

Remarque : Pour plus d’informations sur l’enregistrement d’une présentation au format JPEG ou PDF, voir Formats de fichiers pour l’enregistrement et l’exportation de présentations dans PowerPoint 2016 pour Mac.

Important : Vous pouvez modifier simultanément des présentations non enregistrées dans le format de fichier .pptx ou .ppsx qui sont trouvent sur OneDrive ou sur un serveur qui comporte au moins Microsoft SharePoint Server 2010 est installé. Pour utiliser SharePoint dans Office pour Mac, vous devez disposer au moins de Microsoft Office pour Mac Famille et petite entreprise 2011, Microsoft Office pour Mac 2011 pour l’éducation ou Microsoft Office pour Mac Standard 2011.

Inviter des personnes à consulter ou à modifier votre présentation

Enregistrez votre fichier dans le cloud, puis invitez des personnes à la consulter ou à la modifier. Ainsi, lorsque vous mettez à jour votre fichier, les personnes avec lesquelles vous le partagez ont accès à la dernière version.

  1. Dans le coin supérieur droit, cliquez sur l’icône Partager, puis cliquez sur Inviter des personnes.

    Partage dans PowerPoint pour Mac

    Si le fichier se trouve sur votre appareil, vous serez invité à télécharger le fichier sur le cloud pour commencer.

    Enregistrer dans le cloud dans PowerPoint pour Mac

  2. Invitez des utilisateurs en ajoutant leur adresse de courrier dans le champ Inviter. Lorsque vous ajoutez des noms pour la première fois, PowerPoint vous demande l’autorisation d’accéder à vos contacts.

  3. Pour autoriser les utilisateurs à modifier le fichier, cochez la case Peut modifier. Ajoutez éventuellement des commentaires dans le champ Commentaires, puis cliquez sur Partager.

    Proposition de partage dans PowerPoint pour Mac

    Les destinataires reçoivent un message avec un lien vers le fichier partagé.

Vous pouvez copier le lien vers votre présentation et le coller dans un autre fichier partagé ou l’envoyer par courrier électronique aux destinataires.

  1. Dans le coin supérieur droit, cliquez sur l’icône Partager, puis cliquez sur Copier le lien.

    Copier le lien de partage dans PowerPoint pour Mac

    Si le fichier se trouve sur votre appareil, vous serez invité à télécharger le fichier sur le cloud pour commencer.

    Enregistrer dans le cloud dans PowerPoint pour Mac

  2. Collez le lien où vous le souhaitez.

Si vous ne voulez pas enregistrer votre fichier dans le cloud, vous pouvez le partager sous forme de pièce jointe.

  1. Dans le coin supérieur droit, cliquez sur l’icône Partager, puis sur Envoyer la pièce jointe.

    Envoyer la pièce jointe dans PowerPoint pour Mac

  2. Cliquez sur présentation ou PDF.

    Options de partage par courrier électronique dans PowerPoint pour Mac

  3. PowerPoint ouvre votre application de courrier et joint votre fichier à un nouveau message. Remplissez les détails, tels que les adresses de courrier et un court message, puis cliquez sur Envoyer.

Modifier simultanément ou co-créer une présentation avec d’autres personnes dans PowerPoint 2011

Après avoir ouvert la présentation sur votre ordinateur, vous pouvez consulter qui travaille en même temps que vous sur la présentation, qui modifie quelle diapositive et quand des mises à jour de vos collègues sont disponibles sur le serveur.

Modifier un fichier simultanément

Légende 1 D’autres auteurs modifiant actuellement la diapositive

Image du bouton Tous les auteurs modifiant actuellement la présentation

Légende 3  Modifications d’autres auteurs disponibles sur le serveur

Lorsque vous enregistrez vos modifications sur le serveur, toutes les mises à jour des autres auteurs sont automatiquement intégrées à la présentation ouverte sur votre ordinateur. Ces mises à jour ont lieu uniquement si elles n’entrent pas en conflit avec des modifications que vous avez effectuées. Si l’un des auteurs et vous avez modifié le même élément, un conflit peut se produire. Dans ce cas, vous êtes invité à vérifier le conflit et à accepter ou refuser la modification. Vous pouvez également définir une préférence pour toujours être invité à vérifier l’ensemble des modifications.

Ouvrir une présentation située sur un site SharePoint

  1. Dans le menu Fichier, cliquez sur Ouvrir une URL.

  2. Dans la zone URL, entrez l’URL du document situé sur SharePoint, par exemple, http://fabrikam/shared%documents/NomDocument.docx.

    Conseil : Vous devez utiliser une URL pour ouvrir un document d’une bibliothèque SharePoint. Vous ne pouvez pas utiliser d’URL pour d’autres zones d’un site SharePoint , telles qu’une liste SharePoint ou un sites de niveau supérieur.

  3. Cliquez sur Ouvrir.

    Remarques : 

    • Vous pouvez également ouvrir une présentation située sur SharePoint à partir de votre navigateur.

    • Si vous préférez modifier le fichier séparément plutôt que simultanément avec d’autres auteurs, vous pouvez extraire le fichier. Dans le menu Fichier, cliquez sur Extraire. Lorsque vous avez extrait un fichier, les autres auteurs sont « verrouillés » et peuvent uniquement consulter le fichier.

  1. Ouvrez votre navigateur et connectez-vous à OneDrive.

  2. Recherchez et cliquez sur la présentation. Cliquez ensuite sur Ouvrir dans PowerPoint.

  1. Dans le menu Affichage, cliquez sur Normal.

  2. Effectuez l’une des opérations suivantes :

Pour

Procédez comme suit

Voir qui modifie dans la présentation

Dans la barre d’état en bas de la fenêtre, cliquez sur l' icône numérotée Icône de présence de la barre Collaboration .

Pour communiquer avec une personne, cliquez sur la personne dans la liste, puis cliquez sur un moyen de communication, par exemple, envoyer un message instantané.

Voir qui modifie une diapositive précise

Dans le volet de navigation, cliquez sur l' icône Présence dans la diapositive de collaboration en regard de la diapositive.

Pour communiquer avec une personne, cliquez sur la personne dans la liste, puis cliquez sur un moyen de communication, par exemple, envoyer un message instantané.

Quand vous enregistrez des modifications sur le serveur, les autres auteurs sont avertis que des mises à jour sont disponibles. Chaque auteur peut choisir de mettre sa présentation à jour automatiquement pour travailler ou non avec les dernières modifications ou de passer les mises à jour en revue pour décider d’accepter ou de refuser les modifications.

  • Dans la barre d’état en bas de la fenêtre, cliquez sur Mises à jour disponibles, puis effectuez l’une des opérations suivantes :

Pour

Cliquez sur

Résultats

Mettre la présentation à jour avec les modifications

Enregistrer dans le menu contextuel

Conseil : Vous pouvez également cliquer sur Enregistrer   Bouton Enregistrer et actualiser dans la barre d’outils Standard.

Vos modifications sont enregistrées sur le serveur et les mises à jour des autres auteurs apparaissent dans votre présentation.

Remarque : Les modifications des autres auteurs sont intégrées automatiquement seulement si elles n’entrent pas en conflit avec vos modifications. S’il existe un conflit, vous pouvez passer en revue les modifications concernées avant qu’elles ne soient enregistrées pour décider si vous les acceptez ou les refusez.

Passer les modifications en revue pour déterminer les modifications à accepter ou à refuser

Enregistrer et réviser dans le menu contextuel

Les modifications des autres auteurs apparaissent dans votre présentation. Toutes les modifications sont affichées dans une liste qui vous permet de choisir celles que vous acceptez ou refusez.

Dès qu’un autre auteur enregistre des modifications sur le serveur, le menu Mises à jour disponibles apparaît dans la barre d’état en bas de la fenêtre. Vous pouvez passer les modifications des autres auteurs en revue pour choisir celles que vous acceptez ou refusez.

  1. Dans la barre d’état, cliquez sur Mises à jour disponibles, puis sur Enregistrer et réviser.

    Les modifications s’affichent dans une liste pour vérification. Si aucune modification ne crée de conflit, vous êtes invité à choisir entre la révision des conflits uniquement ou la révision de toutes les modifications.

  2. Dans le volet Comparer les modifications, sous Liste des modifications, cliquez sur un élément.

    Conseils : 

    • La diapositive sous la liste des modifications affiche un aperçu de ce à quoi les modifications ressembleront si vous les acceptez et les ajoutez à votre présentation.

    • Pour modifier la taille du volet Comparer les modifications, faites glisser le coin inférieur droit.

  3. Effectuez l’une des actions suivantes :

Pour

Procédez comme suit

Ajouter la modification à la présentation sur laquelle vous travaillez

Cliquez sur AccepterBouton Accepter la modification

Si Accepter   Bouton Accepter la modification n’est pas disponible, puis la modification est déjà incluse dans la présentation et vous n’avez pas besoin d’effectuer une action.

Ne pas ajouter la modification à la présentation sur laquelle vous travaillez

Cliquez sur RefuserBouton Refuser la modification

Si Rejeter   Bouton Refuser la modification n’est pas disponible, la modification est déjà exclue de la présentation. Vous n’avez pas à exécuter l’action.

Remarque : À la fin de la comparaison, toutes les modifications refusées sont abandonnées et ne sont pas sauvegardées sur le serveur la prochaine fois que vous enregistrez la présentation.

  1. Lorsque vous avez fini de passer les modifications en revue, sous l’onglet Révision, sous Comparer, cliquez sur Fin.

    Onglet Révision, groupe Comparer

    La présentation est enregistrée sur le serveur. Les autres auteurs qui sont en train de modifier la présentation sont avertis de la disponibilité de mises à jour.

    Conseil : Vous pouvez également cliquer sur le bouton Fermer du volet Comparer les modifications pour mettre fin à la comparaison.

Recevoir automatiquement une notification lorsque d’autres auteurs apportent des modifications

Lorsque vous enregistrez une présentation, vos modifications sont enregistrées sur le serveur. Toutes les modifications des autres auteurs sont automatiquement intégrées à votre présentation au même moment si elles ne créent aucun conflit avec vos modifications. Si vous souhaitez toujours être invité à passer en revue les modifications des autres auteurs, qu’elles entrent ou non en conflit avec vos modifications, vous pouvez définir ce paramètre dans les préférences de PowerPoint.

  1. Dans le menu de PowerPoint, cliquez sur Préférences.

  2. Cliquez sur Enregistrer   Bouton Enregistrer les préférences de PowerPoint .

  3. Sous Options d’enregistrement, cliquez sur Me demander si je souhaite passer en revue les modifications.

    À chaque fois que vous enregistrez une présentation et lorsque des mises à jours sont disponibles, PowerPoint vous invite à passer en revue les modifications des autres auteurs.

Voir aussi

Collaborer avec d’autres personnes pour créer une présentation

Formats de fichiers pour l’enregistrement et l’exportation de présentations dans PowerPoint 2016 pour Mac

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×