Partager des ressources à l'aide d'une liste des ressources

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Si vous affectez la même ressources à plusieurs projets ou utilisez les ressources partagées dans plusieurs projets, vous pouvez combiner toutes les informations des ressources dans un seul fichier appelé un liste de ressources partagées.

Vous pouvez utiliser une liste de ressources pour planifier le travail des ressources sur plusieurs projets, identifiez les conflits entre leurs affectations dans différents projets et connaître la répartition du temps dans chaque projet.

Que voulez-vous faire ?

En savoir plus sur les listes de ressources partagées

Créer une liste de ressources pour partager les ressources entre projets

Mettre à jour des affectations dans un fichier partagé et envoyer les modifications à la liste des ressources

Arrêter le partage des ressources

En savoir plus sur les listes de ressources

Une liste de ressources facilite l’administration des personnes ou l’équipement affectées aux tâches dans plusieurs fichiers de projet. La liste des ressources centralise les informations sur la ressource, tels que le nom de la ressource, les calendrier utilisé, les unités de ressources et les tables des taux de coûts.

Chaque projet qui utilise des ressources à partir de la liste des ressources est appelé un fichier emprunteur.

Conseil : Créer un nouveau fichier de projet (distinct) seulement les informations sur la ressource. Cela facilitera vous permettant de gérer les informations sur les ressources et affectations de tâches entre les fichiers partagés et la liste des ressources.

Avant et après la création de la liste des ressources

Image du bouton Avant la création d’une liste de ressources, chaque projet contient ses propres informations sur la ressource. Certaines de ces informations peuvent se chevauchent ou en conflit avec des informations sur les ressources utilisées dans d’autres projets.

Image du bouton Après la création d’une liste de ressources partagées, les informations de ressource dans chaque projet provient de la liste des ressources unique. Informations sur l’affectation, ainsi que les taux de coûts et disponibilité pour toutes les ressources se trouvent dans un emplacement central.

Image du bouton Il est également plus facile de voir les surutilisations de ressources dus à des conflits d’affectations sur plusieurs projets.

Si vous utilisez Microsoft Office Project Professionnel 2007 et ressources se trouvent dans les ressources d’entreprise de votre organisation, vous n’avez pas besoin créer une liste de ressources. Ressources d’entreprise sont configurés pour votre organisation entière et sont disponibles à l’aide de la commande Créer une équipe à partir de l’entreprise dans le menu Outils.

Lorsque vous êtes connecté à Microsoft Office Project Server 2007 lors de l’utilisation de Office Project Professionnel 2007, vous ne pouvez pas utiliser une liste de ressources partagées pas entreprise et le partage des ressources. Uniquement les ressources d’entreprise est disponible pour vous.

Toutefois, vous pouvez utiliser une liste de ressources pas entreprise et partage des ressources si vous utilisez Project sans se connecter sur le serveur, par exemple, pour travailler sur un fichier de projet envoyé dans un message électronique.

Remarque : Si vous disposez d'un accès en lecture/écriture à la liste des ressources, vous pouvez l'ouvrir et gérer les informations du fichier de liste des ressources ou du fichier emprunteur. En revanche, si vous n'êtes pas autorisé à modifier la liste des ressources, lorsque vous ouvrez le fichier emprunteur, la liste des ressources s'ouvre en lecture seule. En outre, lorsque vous travaillez dans le fichier emprunteur, vous pouvez voir les différentes affectations des ressources des autres fichiers emprunteurs grâce à la duplication des informations dans la liste des ressources.

Haut de la Page

Créer une liste des ressources pour partager des ressources dans différents projets

  1. Ouvrez le projet qui partagera les ressources d'un autre projet. Il s'agit du projet emprunteur.

  2. Ouvrez le projet comprenant les ressources que vous souhaitez partager. Il s'agit du projet de liste des ressources.

  3. Dans le menu Fenêtre, cliquez sur le projet emprunteur.

  4. Dans le menu Outils du projet emprunteur, pointez sur Partage des ressources, puis cliquez sur Partager les ressources.

  5. Cliquez sur Utiliser les ressources, puis dans la zone De, cliquez sur le projet de liste des ressources ouvert à l'étape 2.

  6. Sous En cas de conflit avec le calendrier ou les informations sur la ressource, sélectionnez le fichier de projet prioritaire.

    • Cliquez sur La liste de ressources (fichier prêteur) est prioritaire si les informations sur les ressources du projet de liste de ressources doivent remplacer les informations conflictuelles du projet emprunteur. Cette option est sélectionnée par défaut.

      Par exemple, si la ressource nommée Karen Berg a capacité maximale de 100 pour cent dans le projet partagé et la même ressource a capacité maximale de 75 % dans le projet pool de ressources et que vous indiquez que la liste est prioritaire, la valeur de 75 % est conservée comme capacité maximale de Karen Berg.

    • Cliquez sur Le fichier emprunteur est prioritaire si les informations du projet emprunteur doivent remplacer les informations conflictuelles du projet de liste des ressources.

      Par exemple, si Karen Berg a un taux standard de 50 $ dans le projet partagé et la même ressource a un taux standard de 45 euros dans le projet pool de ressources et que vous indiquez que le fichier partagé est prioritaire, la valeur de 50 $ est conservée comme taux standard pour Karen Berg.

  7. Cliquez sur OK.

    Les ressources sont désormais disponibles pour être utilisées dans le projet en cours. Si des ressources avaient déjà été affectées à votre projet, les ressources des deux projets sont combinées.

Remarque : Par défaut, la liste des ressources remplace les informations sur la ressource dans les fichiers partagés si ces informations est en conflit avec des informations dans la liste des ressources. Par exemple, si le nom d’une ressource est Lisa Miller dans la liste des ressources et modifiez-le à Karen Berg dans le fichier partagé, la prochaine fois que vous ouvrez le fichier partagé, il est remplacé en Lisa Miller. Ainsi, la liste des ressources soit altérée par les modifications accidentelles.

Haut de la Page

Mettre à jour les affectations dans un fichier emprunteur et appliquer les modifications dans la liste des ressources

Lorsque plusieurs projets partagent une liste des ressources, vous pouvez modifier périodiquement les informations relatives aux affectations dans le fichier de liste des ressources pendant que vous travaillez dans un fichier emprunteur. La mise à jour du fichier de liste des ressources permet à d'autres personnes d'afficher toutes les modifications concernant leurs projets avant la fermeture du fichier.

  1. Ouvrez le fichier emprunteur.

  2. Dans la boîte de dialogue qui apparaît, sélectionnez Ouvrir la liste des ressources pour voir les affectations parmi tous les fichiers emprunteurs.

    Ceci ouvre le fichier de liste des ressources en lecture seule. Toutes les affectations pour le fichier emprunteur actif, ainsi que les affectations concernant le cas échéant les autres fichiers emprunteurs pour cette liste des ressources, sont répertoriées dans l'affichage Utilisation des ressources.

  3. Mettre à jour les informations de l’avancement des tâches et les affectations pour du projet actuellement partagé. Si vous utilisez l’affichage Utilisation des ressources ou l’affichage Utilisation des tâches, vous pouvez mettre à jour chronologique ou total prévu, réel et le travail restant.

  4. Dans le menu Outils, pointez sur Partage des ressources, puis cliquez sur Mettre à jour la liste des ressources.

Remarque : Lorsque la liste des ressources est ouverte avec l'accès en lecture/écriture, le fichier emprunteur contient automatiquement les informations les plus récentes et la commande Mettre à jour la liste des ressources n'est pas disponible.

Haut de la Page

Arrêter de partager des ressources

Si votre projet partage des ressources à partir d’une liste de ressources ou d’un autre fichier de projet, vous pouvez vous déconnecter de cet autre fichier. Ressources ayant des affectations dans votre fichier de projet resteront dans votre projet une fois que le fichier est déconnecté de la liste des ressources ou un autre fichier de projet, mais les autres ressources à partir de la liste des ressources ou un autre fichier ne sont plus disponibles. Vous pouvez également déconnecter tous les fichiers à partir de la liste des ressources qui partagent ses ressources.

Remarque : En règle générale, vous ne voulez les affectations de tâches soient conservées dans la liste de ressources partagées une fois que vous vous déconnectez le fichier emprunteur. Toutefois, affectations sont conservées si vous vous déconnectez votre fichier emprunteur à partir de la liste des ressources lorsque la liste des ressources n’est pas ouverte, ou si vous ne pas enregistrer la liste des ressources après avoir déconnecté le fichier partagé. Pour supprimer les affectations conservées à partir du pool, déconnecter le fichier emprunteur à partir du fichier de liste de ressources et toutes les informations d’affectations de tâche est supprimé de la liste des ressources sans modifier le fichier partagé précédent. S’il existe déjà laissé des tâches dans votre liste des ressources, vous reconnecter le fichier partagé à la liste des ressources et le déconnecter à nouveau.

Déconnecter le fichier emprunteur actif de sa liste de ressources

Vous pouvez déconnecter le fichier de projet en cours de la liste des ressources ou d'un autre fichier auquel il est connecté et dont il partage les ressources.

  1. Ouvrez la liste des ressources contenant les ressources que vous partagez.

  2. Dans la boîte de dialogue Ouvrir la liste des ressources, cliquez sur Ouvrir la liste des ressources en lecture-écriture de façon à pouvoir modifier les informations sur les ressources. Notez que l'ouverture de la liste avec des autorisations de lecture/écriture empêche les autres utilisateurs de mettre à jour la liste avec de nouvelles informations.

  3. Ouvrez votre projet.

  4. Avec votre projet ouvert, dans le menu Outils, pointez sur Partage des ressources, puis cliquez sur Partager les ressources.

  5. Activez la case à cocher Utiliser ses propres ressources, puis cliquez sur OK.

  6. Cliquez sur Enregistrer Image du bouton .

  7. Dans le menu Fenêtre, cliquez sur le fichier de liste des ressources.

  8. Dans le menu fichier, cliquez sur Enregistrer Image du bouton .

Déconnecter le fichier de liste des ressources de tous les fichiers le partageant

Vous pouvez déconnecter le fichier de liste des ressources de tous ses fichiers emprunteurs.

  1. Ouvrez le fichier de liste des ressources.

  2. Dans la boîte de dialogue Ouvrir la liste des ressources, cliquez sur Ouvrir la liste des ressources en lecture-écriture de façon à pouvoir modifier les informations sur les ressources. Notez que l'ouverture de la liste avec des autorisations de lecture/écriture empêche les autres utilisateurs de mettre à jour la liste avec de nouvelles informations.

  3. Dans le menu Outils, pointez sur Partage des ressources, puis cliquez sur Partager les ressources.

  4. Pour déconnecter un ou plusieurs fichiers, dans la boîte de dialogue Partager les ressources, sélectionnez le ou les fichiers, puis cliquez sur Ouvrir.

    Pour déconnecter tous les fichiers, dans la boîte de dialogue Partager les ressources, cliquez sur Ouvrir tout.

    Microsoft Office Project 2007 regroupe temporairement tous les fichiers partagés dans un projet maître.

  5. Dans le menu Fenêtre, cliquez sur le fichier de liste des ressources.

  6. Dans le menu Outils, pointez sur Ressources, puis cliquez sur Partager les ressources.

  7. Dans la zone Partage des liaisons, sélectionnez les fichiers que vous souhaitez déconnecter de la liste des ressources.

    Pour effectuer des sélections multiples, appuyez sur la touche CTRL tout en cliquant sur chaque fichier. Pour sélectionner tous les fichiers, appuyez sur MAJ tout en cliquant sur les premier et dernier fichiers.

  8. Cliquez sur Rompre la liaison.

    Office Project 2007 met à jour chaque fichier dont la liaison à la liste des ressources a été interrompue.

    Remarque : Les projets contenant des tâches affectées à des ressources de la liste des ressources conservent ces affectations (mais toute modification ultérieure ne sera pas mise à jour dans la liste des ressources). Les projets que vous déconnectez n'auront plus accès aux autres ressources de la liste des ressources.

  9. Cliquez sur Enregistrer.

  10. Dans le menu fenêtre, sélectionnez chaque fichier partagé et cliquez sur Enregistrer Image du bouton .

  11. Dans le menu Fenêtre, sélectionnez le projet maître consolidé temporairement.

  12. Dans le menu Fichier, cliquez sur Fermer.

    Remarque : N'enregistrez pas les modifications apportées à ce fichier. L'enregistrement des modifications enregistre le fichier de projet maître temporaire.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×