Partager des détails de la planification et des tâches avec un diagramme de Visio Gantt

Partager des détails de la planification et des tâches avec un diagramme de Visio Gantt

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Un diagramme de Gantt vous permet d’organiser les tâches de votre projet et puis vous permet de suivre l’avancement. Pour communiquer des informations de tâches et des prévisions détaillées aux responsables et autres membres de l’équipe, vous pouvez créer un diagramme de Gantt dans Microsoft Visio. Vous pouvez également utiliser un diagramme de Gantt pour gérer la planification du projet au niveau de la tâche.

Configurer un diagramme de Gantt

  1. Dans la liste catégories, cliquez sur la catégorie planifier.

  2. Cliquez sur Diagramme de Gantt, puis sur Créer.

  3. Dans la boîte de dialogue Options de diagramme de Gantt, paramétrez les dates pour l’échelle de temps :

    • Cliquez sur l’onglet Date, puis choisissez les options souhaitées.
      Les unités principales correspondent aux unités de temps les plus longues (ex. : années ou mois) que vous souhaitez utiliser dans le diagramme et les unités secondaires, les unités les plus petites (ex. : jours ou heures).

    • Cliquez sur l’onglet Format, sélectionnez les formes et intitulés que vous souhaitez utiliser dans les barres de tâche, les jalons et les barres récapitulatives, puis cliquez sur OK.
      En cas de doute, acceptez simplement les paramètres par défaut. Vous pourrez changer la mise en forme plus tard.

Ajouter des données à un diagramme de Gantt

Tâches

Chaque tâche d’un diagramme de Gantt occupe une ligne du cadre du diagramme. Lorsque vous tapez le nom des tâches dans la colonne Nom de tâche, la durée des tâches est représentée sous la forme de barres de tâche dans la zone sous l’échelle de temps.

Objectif

Action

Modification du nom d’une tâche

  • Cliquez sur la cellule de la colonne Nom de tâche qui contient la tâche, puis tapez un nouveau nom.

Définition ou modification de la durée d’une tâche

  • Cliquez sur la cellule du cadre du diagramme de Gantt qui contient la date ou la durée à modifier, puis tapez les nouvelles informations.

Tapez une durée comme suit :

  • 1h pour une heure

  • 1j pour un jour

  • 1s pour une semaine

  • 1m pour un mois

Ajout de nouvelles lignes de tâche

  • Faites glisser une forme Ligne de la fenêtre Formes et déposez-la sur le graphique à l’endroit souhaité pour la nouvelle ligne.

Ajout d’indicateurs de progression aux tâches

  1. Sélectionnez la colonne à gauche de l’emplacement où insérer une colonne de progression.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.

  3. Sous Type de colonne, cliquez sur % achevé, puis cliquez sur OK.

Au fur et à mesure de la progression d’une tâche, tapez le pourcentage d’achèvement de la tâche dans la nouvelle colonne. Un indicateur de progression apparaît dans la barre de tâche.

Suppression d’une tâche

  • Sélectionnez une cellule dans la ligne qui représente la tâche à supprimer, puis dans le groupe Tâches de l’onglet Diagramme de Gantt, cliquez sur Supprimer.

Jalons

Un jalon représentant un événement important d’un planning plutôt qu’une tâche, réglez sa durée sur zéro.

Objectif

Action

Ajout d’un nouveau jalon

  1. Faites glisser une forme Jalon de la fenêtre Formes et déposez-la sur le graphique à l’endroit souhaité.

  2. Cliquez avec le bouton droit de la souris sur la cellule de la colonne Début de la ligne représentant le jalon, puis cliquez sur Modifier la date dans le menu contextuel.

  3. Définissez la date, puis cliquez sur OK. La date de la colonne Terminer est remplacée par la date de la colonne Début et la Durée est réglée sur zéro (0).

Conversion d’une tâche existante en jalon

  • Tapez une durée égale à zéro (0) dans la colonne Durée de la ligne qui représente la tâche que vous souhaitez convertir en jalon.

Modification de l’apparence d’un marqueur de jalon

  • Cliquez avec le bouton droit de la souris sur le marqueur de jalon, puis cliquez sur Options de tâche dans le menu contextuel. Choisissez les options souhaitées, puis cliquez sur OK.

Suppression d’un jalon

  • Sélectionnez une cellule dans la ligne qui représente le jalon à supprimer, puis dans le groupe Tâches de l’onglet Diagramme de Gantt, cliquez sur Supprimer.

Tâches récapitulatives

Vous pouvez utiliser une tâche récapitulative lorsque vous souhaitez combiner plusieurs tâches subordonnées en une tâche globale.

Objectif

Action

Création de tâches subordonnées sous une tâche récapitulative

Une tâche récapitulative est une ligne de tâche normale. Elle résume les tâches subordonnées qui apparaissent en retrait en dessous. Pour créer des tâches subordonnées :

  1. Sélectionnez une cellule qui contient un nom de tâche. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée lors de la sélection.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Retrait positif.

La tâche mise en retrait est à présent subordonnée à la tâche récapitulative située juste au-dessus.

Définition de la durée d’une tâche récapitulative

  1. Dans la ligne de la première tâche subordonnée, cliquez sur la cellule de la colonne Début, puis tapez la date de début de cette tâche.

  2. Pour la même tâche subordonnée, cliquez sur la cellule de la colonne Terminer, puis tapez la date de fin de cette tâche.

  3. Répétez les étapes 1 et 2 pour chaque tâche subordonnée.

La durée de la tâche récapitulative est automatiquement complétée une fois que vous ajoutez les informations de durée de toutes les tâches subordonnées.

Passage d’une tâche à un niveau supérieur (retrait négatif)

  • Cliquez avec le bouton droit sur le nom de la tâche à promouvoir, puis dans le menu contextuel, cliquez sur Retrait négatif.

Modification de l’apparence d’une barre de tâche

  1. Cliquez avec le bouton droit de la souris sur la barre d’une tâche récapitulative à modifier, puis cliquez sur Options de tâche dans le menu contextuel.

  2. Sous Barres récapitulatives, sélectionnez les symboles de votre choix pour le début et la fin des barres, puis cliquez sur OK.

Dépendances (tâches liées)

Lorsque vous rendez une tâche de votre diagramme de Gantt dépendante d’une autre, une flèche relie les deux barres de tâche. Si vous modifiez une date ou la durée de la tâche dont dépend une autre, les dates de celle-ci changent également.

Objectif

Action

Définition de relations entre des tâches

  1. Sélectionnez les cellules de nom des tâches et jalons entre lesquels vous souhaitez établir une relation. Pour sélectionner plusieurs tâches, maintenez la touche Ctrl enfoncée lors de la sélection.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Lier.

Rupture de relations entre des tâches

  1. Sélectionnez les tâches dont vous souhaitez rompre la relation en cliquant dans les cellules contenant le nom des tâches. Pour sélectionner plusieurs tâches, maintenez la touche Ctrl enfoncée lors de la sélection.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Dissocier.

Modification du style des flèches de dépendance

  • Le diagramme de Gantt ouvert, cliquez avec le bouton droit de la souris dans la page de dessin, puis cliquez sur Liens type S.

Ajout de colonnes

Objectif

Action

Modification du nom d’une colonne existante

  • Cliquez sur le titre de la colonne à renommer, puis tapez un nouveau nom.

Ajout d’une nouvelle colonne de données prédéfinie

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.

  3. Dans la liste Type de colonne, cliquez sur le nom de la colonne qui correspond au type de données à ajouter, puis cliquez sur OK.

Ajout d’une nouvelle colonne de données créée par vos soins

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.

  3. Dans la liste Type de colonne, cliquez sur une des colonnes définies par l’utilisateur correspondant au format des données (par exemple, Décimale personnalisée, Texte personnalisé ou Heure personnalisée), puis cliquez sur OK.

  4. Tapez un nouveau nom pour la colonne.

Remarque : Si vous ajoutez plusieurs colonnes de texte, cliquez à chaque fois sur une option de texte personnalisé différente. Par exemple, cliquez sur Texte 1 personnalisé pour la première colonne, Texte 2 personnalisé pour la deuxième colonne, etc.

Suppression (masquage) d’une colonne de données

  • Sélectionnez l’en-tête de la colonne que vous souhaitez supprimer (masquer).

  • Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Masquer.

Remarque : Lorsque vous supprimez ou masquez une colonne du diagramme, les données y figurant sont conservées dans un fichier. Pour afficher la colonne ultérieurement, cliquez avec le bouton droit de la souris sur un titre de colonne, puis cliquez sur Insérer une colonne. Dans la liste, sélectionnez la colonne que vous souhaitez réafficher, puis cliquez sur OK.

Déplacement d’une colonne de données

  1. Cliquez sur le titre de la colonne que vous souhaitez déplacer.

  2. Faites glisser la colonne vers son nouvel emplacement.

  3. Procédez de l’une des manières suivantes :

    • Pour déplacer une colonne à gauche d’une autre colonne, placez le milieu de la colonne que vous déplacez à gauche du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite d’une autre colonne, placez le milieu de la colonne que vous déplacez à droite du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite de la région d’échelle de temps, placez le milieu de la colonne que vous déplacez à droite du milieu de la région d’échelle de temps.

Échelle de temps

L’échelle de temps est une échelle d’unités de temps principales et secondaires qui s’étend de la date de début du projet à sa date de fin. Vous pouvez définir les unités de l’échelle de temps, ses dates de début et fin ainsi que les jours chômés.

Objectif

Action

Modification des dates de début ou de fin, ou les deux

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.

  2. Dans la boîte de dialogue Options de diagramme de Gantt, sous Plage, définissez la plage de dates.

Modification des unités de temps

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.

  2. Dans la boîte de dialogue Options de diagramme de Gantt, sous Unité de temps, sélectionnez l’unité principale et l’unité secondaire de votre choix, puis cliquez sur OK.

Définition des jours chômés

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Configurer la durée du travail.

  2. Dans la boîte de dialogue Configurer la durée du travail, sélectionnez les options pour Jours ouvrés et Durée du travail, puis cliquez sur OK.

Défilement jusqu’à une tâche ou un jalon donné

  1. Sélectionnez la tâche ou le jalon à atteindre en cliquant dans la cellule contenant le nom de la tâche.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Navigation, cliquez sur Défiler jusqu’à la tâche.

Défilement jusqu’à une date donnée

  • Pour faire défiler l’échelle de temps jusqu’à la fin, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Atteindre Fin.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la gauche, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Suivant.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la droite, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Précédent.

  • Pour faire défiler jusqu’au début de l’échelle de temps, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Atteindre Début.

Modification de la largeur de la zone de l’échelle de temps

  1. Sélectionnez la colonne de l’échelle de temps.

  2. Faites glisser la poignée de sélection située sur le côté droit de la colonne jusqu’à atteindre la largeur souhaitée.

Affichage d’autres unités de temps

  1. Cliquez sur le trait plein entourant le diagramme de Gantt pour sélectionner le cadre.

  2. Faites glisser vers la droite la poignée de sélection située au centre à droite du cadre.

Remarque : Lorsque vous étirez l’échelle de temps pour afficher d’autres unités, vous modifiez également la date de fin associée à votre projet.

Que voulez-vous faire ?

Utiliser un diagramme de Gantt comme un outil de communication

Configurer un diagramme de Gantt

Ajouter des données à un diagramme de Gantt

Imprimer un grand diagramme de Gantt

Utiliser un diagramme de Gantt comme un outil de communication

Dans un diagramme de Gantt, des éléments graphiques tels que des barres et des flèches représentent les tâches et les dépendances entre elles afin que vous pouvez voir comment les modifications d’une tâche affectent les autres.

Vous pouvez également regrouper plusieurs tâches subordonnées sous une tâche récapitulative et ajouter des descriptions, les ressources nécessaires et des pourcentages d’achèvement à chaque tâche.

Tâches s’affichent sous forme de barres sur une échelle de temps.

Colonnes de données du diagramme de Gantt

Vous pouvez créer rapidement un calendrier annoté attrayant pour une présentation en appliquant un jeu de couleurs et en ajoutant des étiquettes de texte à un diagramme de Gantt.

Si vous démarrez une planification pour un projet complexe sous forme de diagramme de Visio Gantt, vous pouvez facilement exporter les données de planning à Microsoft Project 2010 et puis utiliser Project pour planifier et gérer le projet en détail.

Produit

Quand utiliser

Visio

  • Vous voulez préparer un planning annoté attrayant pour une présentation.

  • Vous souhaitez définir les tâches de base d’un planning dans les premières étapes d’un projet.

  • Votre planning comprend moins de 30 tâches.

Project

  • Vous voulez utiliser un outil de gestion de projet complet pour prévoir et planifier un projet.

  • Votre planning comprend des douzaines de tâches.

  • Vous devez affecter plusieurs ressources à des tâches ou connecter des plannings de différents projets.

Haut de la Page

Configurer un diagramme de Gantt

  1. Sous l’onglet Fichier, cliquez sur Nouveau.

  2. Sous Choisir un modèle, cliquez sur planifier, puis double-cliquez sur un diagramme de Gantt.

  3. Dans la boîte de dialogue Options de diagramme de Gantt, paramétrez les dates pour l’échelle de temps. Vous pouvez également choisir la manière dont vous souhaitez mettre en forme les barres des tâches, les jalons et autres éléments de graphique :

    • Cliquez sur l’onglet Date et puis sélectionnez les options souhaitées.

      Remarque : Unité principale la plus longue unité de temps (par exemple, années ou mois) que vous souhaitez utiliser dans le graphique, et unité secondaire de vous la plus petite taille (par exemple, jours ou heures).

    • Sous l’onglet Format, cliquez sur les formes et les étiquettes que vous souhaitez utiliser dans la barre des tâches, les jalons et les barres récapitulatives, puis cliquez sur OK.
      Boîte de dialogue Options de diagramme de Gantt

Remarque : Si vous ne savez pas quelle mise en forme pour choisir, acceptez simplement les options par défaut. Vous pouvez modifier la mise en forme ultérieurement.

Fermer un cadre du diagramme

Après avoir configuré un diagramme de Gantt, un cadre de diagramme générique s’affiche.

L’image est semblable à une zone de dessin vierge sur laquelle vous pouvez appliquer les détails de votre planning :

  • Dans la colonne Nom de la tâche, cliquez sur une cellule et tapez pour remplacer le texte générique par un nom de la tâche spécifique. Vous pouvez ajouter d’autres tâches fur et à votre projet.

  • Au départ, les dates dans les colonnes de début et de fin reflètent la date de début que vous avez spécifié pour le projet. Pour modifier la date, cliquez sur une cellule, puis tapez.

  • Les mises à jour de la colonne durée automatiquement lorsque vous tapez Nouveau début et les dates de fin. Vous pouvez également taper une des dates et la durée pour indiquer la durée d’une tâche.

  • Dans l' échelle de temps (la zone intitulée 2000 avec les mois illustrés ci-dessous), les unités principales se trouvent au-dessus et les unités secondaires en bas. L’échelle de temps démarre et se termine par les dates de début et de fin que vous avez spécifié. Lorsque vous ajoutez le début de la tâche et les dates de fin ou des durées, des barres de tâches s’affichent dans la zone sous l’échelle de temps et la zone s’agrandit.

Conseil : Pour enregistrer les données supplémentaires relatives à chaque tâche, vous pouvez ajouter davantage de colonnes. Par exemple, vous pouvez ajouter une colonne ressource pour que votre diagramme de Gantt indique qui est responsable de chaque tâche.

Haut de la Page

Ajouter des données à un diagramme de Gantt

Vous pouvez remplir le cadre de données qui reflète les détails de votre planning de projet. Vous pouvez ajouter et affiner les éléments de calendrier suivants :

Tâches

Jalons

Tâches récapitulatives

Dépendances (tâches liées)

Colonnes de données

Échelle de temps

Tâches

Colonnes de données du diagramme de Gantt

Chaque tâche d’un diagramme de Gantt occupe une ligne du cadre du diagramme. Lorsque vous tapez le nom des tâches dans la colonne Nom de tâche, la durée des tâches est représentée sous la forme de barres de tâche dans la zone sous l’échelle de temps.

Objectif

Action

Modification du nom d’une tâche

  • Cliquez sur la cellule de la colonne Nom de tâche qui contient la tâche, puis tapez un nouveau nom.

Définition ou modification de la durée d’une tâche

  • Cliquez sur la cellule du cadre du diagramme de Gantt qui contient la date ou la durée à modifier, puis tapez les nouvelles informations.

Remarque : Tapez une durée comme suit :

  • 1h pour une heure

  • 1j pour un jour

  • 1s pour une semaine

  • 1m pour un mois

Ajouter de nouvelles tâches dans la partie inférieure du diagramme de Gantt

  • Sélectionnez le cadre d’un diagramme de Gantt en cliquant sur le trait plein entourant le diagramme. Pour créer une nouvelle ligne de tâche, sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur Nouveau.
    Groupe Tâches

Ajouter une nouvelle tâche entre deux tâches existantes

  • Sélectionnez une cellule dans la ligne que vous souhaitez une nouvelle ligne de tâche à afficher au-dessus et puis, sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur Nouveau.
    Groupe Tâches

Ajout d’indicateurs de progression aux tâches

  1. Sélectionnez la partie ombrée en haut de la colonne à gauche de l’endroit où vous souhaitez insérer une colonne de progression s’affiche, puis, sous l’onglet diagramme de Gantt, dans le groupe de colonnes, cliquez sur Insérer.
    Groupe Colonnes

  2. Sous Type de colonne, cliquez sur % achevé, puis cliquez sur OK.

  3. Au fur et à mesure de la progression d’une tâche, tapez le pourcentage d’achèvement de la tâche dans la nouvelle colonne. Un indicateur de progression apparaît dans la barre de tâche.

Suppression d’une tâche

  • Sélectionnez n’importe quelle cellule dans la ligne qui représente la tâche que vous voulez supprimer et puis, sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur Supprimer.
    Groupe Tâches

Jalons

Jalon sur un diagramme de Gantt

Un jalon représentant un événement important d’un planning plutôt qu’une tâche, réglez sa durée sur zéro.

Objectif

Action

Ajout d’un nouveau jalon

  1. Faites glisser une forme de jalon à partir du gabarit Formes de diagramme de Gantt sur le cadre du diagramme de Gantt et déposez-la entre les cellules contenant les noms des tâches pour les tâches que vous souhaitez que le jalon à suivre et précéder.

  2. Cliquez avec le bouton droit de la souris sur la cellule de la colonne Début de la ligne représentant le jalon, puis cliquez sur Modifier la date dans le menu contextuel.

  3. Tapez la date de votre choix, puis cliquez sur OK. La date de la colonne Terminer est remplacée par la date dans la colonne début et la durée est défini sur zéro (0).

Conversion d’une tâche existante en jalon

  • Tapez une durée égale à zéro (0) dans la colonne Durée de la ligne qui représente la tâche que vous souhaitez convertir en jalon.

Modification de l’apparence d’un marqueur de jalon

  • Cliquez avec le bouton droit de la souris sur le marqueur de jalon, puis cliquez sur Options de tâche dans le menu contextuel. Choisissez les options souhaitées, puis cliquez sur OK.

Suppression d’un jalon

  • Sélectionnez n’importe quelle cellule dans la ligne qui représente le jalon à supprimer et sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur Supprimer.
    Groupe Tâches

Tâches récapitulatives

Diagramme de Gantt avec tâches récapitulatives et subordonnées

Vous pouvez utiliser une tâche récapitulative lorsque vous souhaitez combiner plusieurs tâches subordonnées en une tâche globale.

Objectif

Action

Créer une tâche récapitulative avec des tâches subordonnées

  1. Ajouter une tâche récapitulative et des tâches subordonnées ou des jalons pour le diagramme de Gantt.

  2. Pour sélectionner une tâche subordonnée, sélectionnez une cellule contenant le nom de la tâche. Pour sélectionner plusieurs tâches, maintenez la touche MAJ enfoncée et cliquez sur.

  3. Sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur mettre en retrait.
    Groupe Tâches

Définition de la durée d’une tâche récapitulative

  1. Dans la ligne de la première tâche subordonnée, cliquez sur la cellule de la colonne Début, puis tapez la date de début de cette tâche.

  2. Pour la même tâche subordonnée, cliquez sur la cellule de la colonne Terminer, puis tapez la date de fin de cette tâche.

  3. Répétez les étapes 1 et 2 pour chaque tâche subordonnée.

Remarque : La durée de la tâche récapitulative est automatiquement complétée une fois que vous ajoutez les informations de durée de toutes les tâches subordonnées.

Abaisser (retrait) une tâche

  • Sélectionnez le nom de la tâche que vous souhaitez abaisser et puis, sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur le retrait.
    Groupe Tâches

Passage d’une tâche à un niveau supérieur (retrait négatif)

  • Double-cliquez sur le nom de la tâche que vous souhaitez promouvoir, puis cliquez sur l’onglet diagramme de Gantt, dans le groupe tâches, Oudent.
    Groupe Tâches

Modification de l’apparence d’une barre de tâche

  1. Avec le bouton droit de la barre des tâches d’une tâche récapitulative que vous souhaitez modifier, puis cliquez sur Options de la tâche dans le menu contextuel.

  2. Sous Barres récapitulatives, sélectionnez les symboles de votre choix pour le début et la fin des barres, puis cliquez sur OK.

Dépendances (tâches liées)

Jalon sur un diagramme de Gantt

Lorsque vous rendez une tâche de votre diagramme de Gantt dépendante d’une autre, une flèche relie les deux barres de tâche. Si vous modifiez une date ou la durée de la tâche dont dépend une autre, les dates de celle-ci changent également.

Objectif

Action

Définition de relations entre des tâches

  1. Sélectionnez les tâches et jalons entre lesquels vous souhaitez définir les dépendances en cliquant dans les cellules contenant les noms des tâches. Pour sélectionner plusieurs tâches, maintenez la touche MAJ ENFONCÉE pendant la sélection.

  2. Sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur lien.
    Groupe Tâches

Rupture de relations entre des tâches

  1. Sélectionnez les tâches que vous voulez rompre en cliquant dans les cellules contenant les noms des tâches. Pour sélectionner plusieurs tâches, maintenez la touche MAJ ENFONCÉE pendant la sélection.

  2. Sous l’onglet diagramme de Gantt, dans le groupe tâches, cliquez sur Dissocier.
    Groupe Tâches

Modification du style des flèches de dépendance

  • Le diagramme de Gantt ouvert, cliquez avec le bouton droit de la souris dans la page de dessin, puis cliquez sur Liens type S.

Colonnes de données

Un planning de projet est généré à partir des données spécifiques à une tâche. Le cumul des dates de début et les durées détermine la date de fin du projet. Dans un graphique de Visio Gantt, vous stockez les données de tâche dans les colonnes de données.

Si vous souhaitez enregistrer et afficher d’autres données de tâche dans un diagramme de Gantt, vous pouvez ajouter de nouvelles colonnes. Par exemple, vous souhaiterez peut-être ajouter une colonne pour les remarques sur les tâches dans laquelle vous pouvez décrire les tâches complexes ou uniques, une colonne pour les ressources répertorier les responsables de chaque tâche ou une colonne pour le pourcentage achevé pour suivre le pourcentage de chaque tâche est terminé.


Colonnes de données du diagramme de Gantt

Par défaut, lorsque vous créez un nouveau diagramme de Gantt, le graphique contient les colonnes nom de la tâche, début, fin et durée. Vous pouvez réorganiser les colonnes existantes, ajouter de nouvelles colonnes et supprimer des colonnes que vous n’avez plus besoin.

Objectif

Action

Modification du nom d’une colonne existante

  • Cliquez sur le titre de la colonne à renommer, puis tapez un nouveau nom.

Ajout d’une nouvelle colonne de données prédéfinie

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet diagramme de Gantt, dans le groupe de colonnes, cliquez sur Insérer.
    Groupe Colonnes

  3. Dans la liste Type de colonne, cliquez sur le nom de la colonne qui correspond au type de données à ajouter, puis cliquez sur OK.

Ajout d’une nouvelle colonne de données créée par vos soins

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet diagramme de Gantt, dans le groupe de colonnes, cliquez sur Insérer.
    Groupe Colonnes

  3. Dans la liste Type de colonne, cliquez sur une des colonnes définies par l’utilisateur correspondant au format des données (par exemple, Décimale personnalisée, Texte personnalisé ou Heure personnalisée), puis cliquez sur OK.

  4. Tapez un nouveau nom pour la colonne.

Remarque : Si vous ajoutez plusieurs colonnes de texte, cliquez à chaque fois sur une option de texte personnalisé différente. Par exemple, cliquez sur Texte 1 personnalisé pour la première colonne, Texte 2 personnalisé pour la deuxième colonne, etc.

Suppression (masquage) d’une colonne de données

  • Sélectionnez l’en-tête de la colonne que vous souhaitez supprimer (masquer).

  • Sous l’onglet diagramme de Gantt, dans le groupe de colonnes, cliquez sur Masquer.
    Groupe Colonnes

Remarque : Lorsque vous supprimez ou masquez une colonne du diagramme, les données y figurant sont conservées dans un fichier. Pour afficher la colonne ultérieurement, cliquez avec le bouton droit de la souris sur un titre de colonne, puis cliquez sur Insérer une colonne. Dans la liste, sélectionnez la colonne que vous souhaitez réafficher, puis cliquez sur OK.

Déplacement d’une colonne de données

  1. Cliquez sur le titre de la colonne que vous souhaitez déplacer.

  2. Faites glisser la colonne vers son nouvel emplacement.

  3. Procédez de l’une des manières suivantes :

    • Pour déplacer une colonne à gauche d’une autre colonne, placez le milieu de la colonne que vous déplacez à gauche du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite d’une autre colonne, placez le milieu de la colonne que vous déplacez à droite du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite de la région d’échelle de temps, placez le milieu de la colonne que vous déplacez à droite du milieu de la région d’échelle de temps.

Remarque : Si la région d’échelle de temps est longue, vous devrez peut-être effectuer un zoom arrière pour déplacer la colonne après le milieu de la zone. Pour effectuer un zoom arrière, dans le menu affichage, pointez sur Zoom, puis cliquez sur le niveau de zoom souhaité.

Échelle de temps

L’échelle de temps est une échelle d’unités de temps principales et secondaires qui s’étend de la date de début du projet à sa date de fin. Vous pouvez définir les unités de l’échelle de temps, ses dates de début et fin ainsi que les jours chômés.

Colonnes de données du diagramme de Gantt

Vous pouvez faites défiler jusqu'à une date donnée ou une tâche sur l’échelle de temps, et vous pouvez modifier la largeur de la région d’échelle de temps et afficher plus de dates.

Objectif

Action

Modification des dates de début ou de fin, ou les deux

  1. Sous l’onglet diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.
    Groupe Gérer

  2. Dans la boîte de dialogue Options de diagramme de Gantt, sous plage, modifiez la cliquez sur la date à laquelle vous souhaitez modifier.

Modification des unités de temps

  1. Sous l’onglet diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.
    Groupe Gérer

  2. Dans la boîte de dialogue Options de diagramme de Gantt, sous Unité de temps, sélectionnez l’unité principale et l’unité secondaire de votre choix, puis cliquez sur OK.

Définition des jours chômés

  1. Sous l’onglet diagramme de Gantt, dans le groupe Gérer, cliquez sur Configurer le temps de travail.
    Groupe Gérer

  2. Dans la boîte de dialogue Configurer la durée du travail, sélectionnez les options pour Jours ouvrés et Durée du travail, puis cliquez sur OK.

Défilement jusqu’à une tâche ou un jalon donné

  1. Sélectionnez la tâche ou le jalon à atteindre en cliquant dans la cellule contenant le nom de la tâche.

  2. Sous l’onglet diagramme de Gantt, dans le groupe Navigation, cliquez sur Défilement jusqu'à la tâche.
    Groupe Navigation

Défilement jusqu’à une date donnée

  • Pour faire défiler l’échelle de temps jusqu’à la fin, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Atteindre Fin.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la gauche, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Suivant.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la droite, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Précédent.

  • Pour faire défiler jusqu’au début de l’échelle de temps, sous l’onglet diagramme de Gantt, dans le groupe Navigation, cliquez sur Atteindre début.
    Groupe Navigation

Modification de la largeur de la zone de l’échelle de temps

  1. Cliquez une fois dans la zone grise en haut de la région d’échelle de temps, puis cliquez sur Nouveau pour sélectionner la colonne échelle de temps.

  2. Faites glisser la poignée de sélection bleue sur le côté droit de la colonne dans les deux sens jusqu'à ce que la zone est la largeur souhaitée.

Affichage d’autres unités de temps

  1. Cliquez sur le trait plein entourant le diagramme de Gantt pour sélectionner le cadre.

  2. Faites glisser la poignée de sélection bleue située au centre à droite du cadre vers la droite.

Remarque : Lorsque vous étirez l’échelle de temps pour afficher d’autres unités, vous modifiez également la date de fin associée à votre projet.

Haut de la Page

Imprimer un grand diagramme de Gantt

Sauf si vous créez une planification pour un petit projet, votre diagramme de Gantt est susceptible d’étendre au-delà des limites d’une page imprimée standard. Le tableau suivant décrit les problèmes d’impression que vous pouvez rencontrer et étapes que vous pouvez effectuer avant d’imprimer qui vous aidera à obtenir les résultats que vous attendez.

Problème

Solution

Action

Uniquement une partie du diagramme de Gantt est imprimée.

Vérifiez que la totalité du graphique tienne sur une page de dessin.

  1. Sous l’onglet Création, dans le groupe Mise en Page, cliquez sur le Lanceur de boîte de dialogue Mise en Page.

  2. Dans la boîte de dialogue Mise en Page, cliquez sur l’onglet Taille de la Page, sous zoom d’impression, sélectionnez Ajuster.

  3. En regard de Ajuster, entrez « 1 » dans la zone largeur, puis entrez « 1 » dans la zone p. en hauteur.

  4. Cliquez sur Appliquer, puis sur OK.

La page imprimée et orientations de page de dessin ne sont pas identiques.

Modifier l’orientation de page de l’imprimante.

  • Sous l’onglet Création, dans le groupe Mise en Page, cliquez sur Orientation, puis cliquez sur l’orientation souhaitée.

Vous ne connaissez pas le nombre de pages est imprimé sur le graphique.

Afficher un aperçu de comment le dessin sera imprimé avant de l’imprimer.

  • Sous l’onglet fichier, cliquez sur Imprimer, puis cliquez sur Aperçu avant impression.

Vous ne savez pas où les sauts de page.

Activer les sauts de page pour afficher le nombre de pages que du diagramme s’imprimera.

  • Sous l’onglet affichage, dans le groupe Afficher, sélectionnez Les sauts de Page. Traits gris sur le graphique indiquent l’endroit où les sauts de page.

Les sauts entre les pages imprimées se produisent à des emplacements inappropriés.

Modifier les paramètres de marge pour contrôler le chevauchement des pages. Les marges sont grandes, plus le chevauchement entre les pages.

  1. Sous l’onglet Création, dans le groupe Mise en Page, cliquez sur le Lanceur de boîte de dialogue Mise en Page.

  2. Sous l’onglet Configuration de l’impression, sous papier de l’imprimante, cliquez sur le programme d’installation.

  3. Entrez les paramètres de marge souhaitées, puis cliquez sur OK.

Haut de la Page

Que voulez-vous faire ?

Utiliser un diagramme de Gantt comme un outil de communication

Configurer un diagramme de Gantt

Ajouter des données à un diagramme de Gantt

Imprimer un grand diagramme de Gantt

Utiliser un diagramme de Gantt comme un outil de communication

Dans un diagramme de Gantt, des éléments graphiques tels que des barres et des flèches représentent les tâches et les dépendances entre elles afin que vous pouvez voir comment les modifications d’une tâche affectent les autres.

Vous pouvez également regrouper plusieurs tâches subordonnées sous une tâche récapitulative et ajouter des descriptions, les ressources nécessaires et des pourcentages d’achèvement à chaque tâche.

Tâches s’affichent sous forme de barres sur une échelle de temps.

Exemple de diagramme de Gantt

Vous pouvez créer rapidement un calendrier annoté attrayant pour une présentation en appliquant un jeu de couleurs et en ajoutant des étiquettes de texte à un diagramme de Gantt.

Si vous démarrez une planification pour un projet complexe sous forme de diagramme de Visio Gantt, vous pouvez facilement exporter les données de planning dans Microsoft Office Project et ensuite utiliser Office Project pour planifier et gérer le projet en détail. Pour plus d’informations sur l’exportation de diagrammes de Gantt depuis Office Visio, consultez l’aide de Microsoft Office Visio.

Produit

Quand utiliser

Office Visio

  • Vous voulez préparer un planning annoté attrayant pour une présentation.

  • Vous souhaitez définir les tâches de base d’un planning dans les premières étapes d’un projet.

  • Votre planning comprend moins de 30 tâches.

Office Project

  • Vous voulez utiliser un outil de gestion de projet complet pour prévoir et planifier un projet.

  • Votre planning comprend des douzaines de tâches.

  • Vous devez affecter plusieurs ressources à des tâches ou connecter des plannings de différents projets.

Haut de la Page

Configurer un diagramme de Gantt

Configurez d’abord le cadre du diagramme de base et les dates de l’échelle de temps. Vous pouvez également choisir la manière dont vous souhaitez mettre en forme les barres des tâches, les jalons et autres éléments de graphique.

Plus tard vous pouvez modifier les dates, ajouter ou supprimer des tâches et des jalons et créer des relations entre des tâches. Vous pouvez également appliquer un jeu de couleurs et ajouter un titre et une légende.

  1. Dans Visio, dans le menu fichier, pointez sur Nouveau, pointez sur calendrier, puis cliquez sur diagramme de Gantt.

  2. Cliquez sur l’onglet Date et puis sélectionnez les options souhaitées.

    Unité principale la plus longue unité de temps (par exemple, années ou mois) que vous souhaitez utiliser dans le graphique, et unité secondaire de vous la plus petite taille (par exemple, jours ou heures).

  3. Sous l’onglet Format, cliquez sur les formes et les étiquettes que vous souhaitez utiliser dans la barre des tâches, les jalons et les barres récapitulatives, puis cliquez sur OK.

Si vous ne savez pas quelle mise en forme pour choisir, acceptez simplement les options par défaut. Vous pouvez modifier la mise en forme ultérieurement.

Fermer un cadre du diagramme

Après avoir configuré un diagramme de Gantt, un cadre de diagramme générique s’affiche.

L’image est semblable à une zone de dessin vierge sur laquelle vous pouvez appliquer les détails de votre planning :

  • Dans la colonne Nom de la tâche, cliquez sur une cellule et tapez pour remplacer le texte générique par un nom de la tâche spécifique. Vous pouvez ajouter d’autres tâches fur et à votre projet.

  • Au départ, les dates dans les colonnes de début et de fin reflètent la date de début que vous avez spécifié pour le projet. Pour modifier la date, cliquez sur une cellule, puis tapez.

  • Les mises à jour de la colonne durée automatiquement lorsque vous tapez Nouveau début et les dates de fin. Vous pouvez également taper une des dates et la durée pour indiquer la durée d’une tâche.

  • Dans l' échelle de temps (la zone intitulée 2000 avec les mois illustrés ci-dessous), les unités principales se trouvent au-dessus et les unités secondaires en bas. L’échelle de temps démarre et se termine par les dates de début et de fin que vous avez spécifié. Lorsque vous ajoutez le début de la tâche et les dates de fin ou des durées, des barres de tâches s’affichent dans la zone sous l’échelle de temps et la zone s’agrandit.

Pour enregistrer les données supplémentaires relatives à chaque tâche, vous pouvez ajouter davantage de colonnes. Par exemple, vous pouvez ajouter une colonne ressource pour que votre diagramme de Gantt indique qui est responsable de chaque tâche.

Haut de la Page

Ajouter des données à un diagramme de Gantt

Vous pouvez remplir le cadre de données qui reflète les détails de votre planning de projet. Vous pouvez ajouter et affiner les éléments de calendrier suivants :

Tâches

Jalons

Tâches récapitulatives

Dépendances (tâches liées)

Colonnes de données

Échelle de temps

Tâches

Colonnes de données du diagramme de Gantt

Chaque tâche d’un diagramme de Gantt occupe une ligne du cadre du diagramme. Lorsque vous tapez le nom des tâches dans la colonne Nom de tâche, la durée des tâches est représentée sous la forme de barres de tâche dans la zone sous l’échelle de temps.

Objectif

Action

Modification du nom d’une tâche

  • Cliquez sur la cellule de la colonne Nom de tâche qui contient la tâche, puis tapez un nouveau nom.

Définition ou modification de la durée d’une tâche

  • Cliquez sur la cellule du cadre du diagramme de Gantt qui contient la date ou la durée à modifier, puis tapez les nouvelles informations.

Tapez une durée comme suit :

  • 1h pour une heure

  • 1j pour un jour

  • 1s pour une semaine

  • 1m pour un mois

Ajouter de nouvelles tâches dans la partie inférieure du diagramme de Gantt

  • Sélectionnez le cadre d’un diagramme de Gantt en cliquant sur le trait plein entourant le diagramme. Pour créer de nouvelles lignes de tâche, faites glisser la poignée de sélection verte au centre en bas du cadre.

Ajouter une nouvelle tâche entre deux tâches existantes

  • Avec le bouton droit n’importe quelle cellule dans la ligne que vous souhaitez une nouvelle ligne de tâche à afficher au-dessus, puis cliquez sur Nouvelle tâche dans le menu contextuel.

Ajout d’indicateurs de progression aux tâches

  1. Avec le bouton droit de la partie ombrée en haut de la colonne à gauche de l’endroit où vous souhaitez une colonne de progression apparaisse, puis cliquez sur Insérer une colonne dans le menu contextuel.

  2. Sous Type de colonne, cliquez sur % achevé, puis cliquez sur OK.

  3. Au fur et à mesure de la progression d’une tâche, tapez le pourcentage d’achèvement de la tâche dans la nouvelle colonne. Un indicateur de progression apparaît dans la barre de tâche.

Suppression d’une tâche

  • Avec le bouton droit n’importe quelle cellule dans la ligne qui représente la tâche que vous voulez supprimer, puis cliquez sur Supprimer la tâche dans le menu contextuel.

Modifier l’aspect d’une barre des tâches

  • Avec le bouton droit de la barre des tâches, puis cliquez sur Options de la tâche dans le menu contextuel. Dans la liste, cliquez sur les options souhaitées, puis cliquez sur OK.

Jalons

Jalon sur un diagramme de Gantt

Un jalon représentant un événement important d’un planning plutôt qu’une tâche, réglez sa durée sur zéro.

Objectif

Action

Ajout d’un nouveau jalon

  1. Faites glisser une forme de jalon à partir du gabarit Formes de diagramme de Gantt sur le cadre du diagramme de Gantt et déposez-la entre les cellules contenant les noms des tâches pour les tâches que vous souhaitez que le jalon à suivre et précéder.

  2. Cliquez avec le bouton droit de la souris sur la cellule de la colonne Début de la ligne représentant le jalon, puis cliquez sur Modifier la date dans le menu contextuel.

  3. Tapez la date de votre choix, puis cliquez sur OK. La date de la colonne Terminer est remplacée par la date dans la colonne début et la durée est défini sur zéro (0).

Conversion d’une tâche existante en jalon

  • Tapez une durée égale à zéro (0) dans la colonne Durée de la ligne qui représente la tâche que vous souhaitez convertir en jalon.

Modification de l’apparence d’un marqueur de jalon

  • Cliquez avec le bouton droit de la souris sur le marqueur de jalon, puis cliquez sur Options de tâche dans le menu contextuel. Choisissez les options souhaitées, puis cliquez sur OK.

Suppression d’un jalon

  • Avec le bouton droit n’importe quelle cellule dans la ligne qui représente le jalon à supprimer, puis cliquez sur Supprimer la tâche dans le menu contextuel.

Tâches récapitulatives

Diagramme de Gantt avec tâches récapitulatives et subordonnées

Vous pouvez utiliser une tâche récapitulative lorsque vous souhaitez combiner plusieurs tâches subordonnées en une tâche globale.

Objectif

Action

Créer une tâche récapitulative avec des tâches subordonnées

  1. Ajouter une tâche récapitulative et des tâches subordonnées ou des jalons pour le diagramme de Gantt.

  2. Pour sélectionner une tâche subordonnée, cliquez sur une cellule contenant le nom de la tâche. Pour sélectionner plusieurs tâches, maintenez la touche MAJ enfoncée et cliquez sur.

  3. Cliquez sur une des tâches sélectionnées, puis cliquez sur mettre en retrait dans le menu contextuel.

Définition de la durée d’une tâche récapitulative

  1. Dans la ligne de la première tâche subordonnée, cliquez sur la cellule de la colonne Début, puis tapez la date de début de cette tâche.

  2. Pour la même tâche subordonnée, cliquez sur la cellule de la colonne Terminer, puis tapez la date de fin de cette tâche.

  3. Répétez les étapes 1 et 2 pour chaque tâche subordonnée.

La durée de la tâche récapitulative est automatiquement complétée une fois que vous ajoutez les informations de durée de toutes les tâches subordonnées.

Abaisser (retrait) une tâche

  • Double-cliquez sur le nom de la tâche que vous souhaitez abaisser, puis cliquez sur mettre en retrait dans le menu contextuel.

Passage d’une tâche à un niveau supérieur (retrait négatif)

  • Double-cliquez sur le nom de la tâche que vous souhaitez promouvoir, puis cliquez sur retrait négatif dans le menu contextuel.

Modification de l’apparence d’une barre de tâche

  1. Avec le bouton droit de la barre des tâches d’une tâche récapitulative que vous souhaitez modifier, puis cliquez sur Options de la tâche dans le menu contextuel.

  2. Sous Barres récapitulatives, sélectionnez les symboles de votre choix pour le début et la fin des barres, puis cliquez sur OK.

Dépendances (tâches liées)

Jalon sur un diagramme de Gantt

Lorsque vous rendez une tâche de votre diagramme de Gantt dépendante d’une autre, une flèche relie les deux barres de tâche. Si vous modifiez une date ou la durée de la tâche dont dépend une autre, les dates de celle-ci changent également.

Objectif

Action

Définition de relations entre des tâches

  1. Sélectionnez les tâches et jalons entre lesquels vous souhaitez définir les dépendances en cliquant dans les cellules contenant les noms des tâches. Pour sélectionner plusieurs tâches, maintenez la touche MAJ ENFONCÉE pendant la sélection.

  2. Cliquez sur une des tâches sélectionnées, puis cliquez sur Lier les tâches dans le menu contextuel.

Rupture de relations entre des tâches

  1. Sélectionnez les tâches que vous voulez rompre en cliquant dans les cellules contenant les noms des tâches. Pour sélectionner plusieurs tâches, maintenez la touche MAJ ENFONCÉE pendant la sélection.

  2. Cliquez sur une des tâches sélectionnées, puis cliquez sur Dissocier les tâches dans le menu contextuel.

Modification du style des flèches de dépendance

  • Le diagramme de Gantt ouvert, avec le bouton droit de la page de dessin, puis cliquez sur Liens Type S dans le menu contextuel.

Colonnes de données

Un planning de projet est généré à partir des données spécifiques à une tâche. Le cumul des dates de début et les durées détermine la date de fin du projet. Dans un graphique de Visio Gantt, vous stockez les données de tâche dans les colonnes de données.

Si vous souhaitez enregistrer et afficher d’autres données de tâche dans un diagramme de Gantt, vous pouvez ajouter de nouvelles colonnes. Par exemple, vous souhaiterez peut-être ajouter une colonne pour les remarques sur les tâches dans laquelle vous pouvez décrire les tâches complexes ou uniques, une colonne pour les ressources répertorier les responsables de chaque tâche ou une colonne pour le pourcentage achevé pour suivre le pourcentage de chaque tâche est terminé.


Colonnes de données du diagramme de Gantt

Par défaut, lorsque vous créez un nouveau diagramme de Gantt, le graphique contient les colonnes nom de la tâche, début, fin et durée. Vous pouvez réorganiser les colonnes existantes, ajouter de nouveaux et supprimer des colonnes que vous n’avez plus besoin.

Objectif

Action

Modification du nom d’une colonne existante

  • Cliquez sur le titre de la colonne à renommer, puis tapez un nouveau nom.

Ajout d’une nouvelle colonne de données prédéfinie

  1. Avec le bouton droit de l’en-tête de la colonne à gauche de l’endroit où vous souhaitez insérer la nouvelle colonne doit apparaître, puis cliquez sur Insérer une colonne dans le menu contextuel.

  2. Dans la liste Type de colonne, cliquez sur le nom de la colonne qui correspond au type de données à ajouter, puis cliquez sur OK.

Ajout d’une nouvelle colonne de données créée par vos soins

  1. Avec le bouton droit de l’en-tête de la colonne à gauche de l’endroit où vous souhaitez insérer la nouvelle colonne s’affiche, puis cliquez sur Insérer une colonne dans le menu contextuel.

  2. Dans la liste Type de colonne, cliquez sur une des colonnes définies par l’utilisateur correspondant au format des données (par exemple, Décimale personnalisée, Texte personnalisé ou Heure personnalisée), puis cliquez sur OK.

  3. Tapez un nouveau nom pour la colonne.

Remarque : Si vous ajoutez plusieurs colonnes de texte, cliquez à chaque fois sur une option de texte personnalisé différente. Par exemple, cliquez sur Texte 1 personnalisé pour la première colonne, Texte 2 personnalisé pour la deuxième colonne, etc.

Suppression (masquage) d’une colonne de données

  • Avec le bouton droit de l’en-tête de la colonne que vous voulez supprimer (masquer), puis cliquez sur Masquer la colonne dans le menu contextuel.

Remarque : Lorsque vous supprimez ou masquez une colonne du graphique, les données à partir de la colonne sont conservées dans un fichier. Pour afficher la colonne ultérieurement, cliquez sur un en-tête de colonne, puis cliquez sur Insérer une colonne dans le menu contextuel. Dans la liste, sélectionnez la colonne que vous souhaitez afficher de nouveau, puis cliquez sur OK.

Déplacement d’une colonne de données

  1. Cliquez sur le titre de la colonne que vous souhaitez déplacer.

  2. Faites glisser la colonne vers son nouvel emplacement.

  3. Procédez de l’une des manières suivantes :

    • Pour déplacer une colonne à gauche d’une autre colonne, placez le milieu de la colonne que vous déplacez à gauche du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite d’une autre colonne, placez le milieu de la colonne que vous déplacez à droite du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite de la région d’échelle de temps, placez le milieu de la colonne que vous déplacez à droite du milieu de la région d’échelle de temps.

Remarque : Si la région d’échelle de temps est longue, vous devrez peut-être effectuer un zoom arrière pour déplacer la colonne après le milieu de la zone. Pour effectuer un zoom arrière, dans le menu affichage, pointez sur Zoom, puis cliquez sur le niveau de zoom souhaité.

Échelle de temps

L’échelle de temps est une échelle d’unités de temps principales et secondaires qui s’étend de la date de début du projet à sa date de fin. Vous pouvez définir les unités de l’échelle de temps, ses dates de début et fin ainsi que les jours chômés.

Colonnes de données du diagramme de Gantt

Vous pouvez faites défiler jusqu'à une date donnée ou une tâche sur l’échelle de temps, et vous pouvez modifier la largeur de la région d’échelle de temps et afficher plus de dates.

Objectif

Action pour prendre

Modification des dates de début ou de fin, ou les deux

  1. Dans votre diagramme de Gantt, avec le bouton droit n’importe où dans l’échelle de temps, puis cliquez sur Options de Date dans le menu contextuel.

  2. Sous plage, sélectionnez un nouveau début ou date de fin, puis cliquez sur OK.

Modification des unités de temps

  1. Dans votre diagramme de Gantt, avec le bouton droit n’importe où dans l’échelle de temps, puis cliquez sur Options de Date dans le menu contextuel.

  2. Sous unités de temps, sélectionnez l’unité principale et l' unité secondaire de votre choix, puis cliquez sur OK.

Définition des jours chômés

  1. Dans votre diagramme de Gantt, avec le bouton droit n’importe où dans l’échelle de temps, puis cliquez sur Configurer le temps de travail dans le menu contextuel.

  2. Sélectionnez les options souhaitées pour les jours ouvrés et durée du travail, puis cliquez sur OK.

Défilement jusqu’à une tâche ou un jalon donné

  1. Sélectionnez la tâche ou le jalon à atteindre en cliquant dans la cellule contenant le nom de la tâche.

  2. Dans la barre d’outils diagramme de Gantt, cliquez sur le bouton Défiler jusqu'à la tâche.

Remarque : Si vous ne voyez pas la barre d’outils diagramme de Gantt, dans le menu affichage, pointez sur barres d’outils, puis cliquez sur diagramme de Gantt.

Défilement jusqu’à une date donnée

Dans votre diagramme de Gantt, avec le bouton droit n’importe où dans l’échelle de temps, puis cliquez sur une des opérations suivantes dans le menu contextuel :

  • Faites défiler jusqu'à la Date de fin, pour faire défiler jusqu'à la fin de l’échelle de temps.

  • Défilement gauche d’une unité, pour faire défiler une unité secondaire vers la gauche.

  • Défilement droite d’une unité, pour faire défiler d’une unité secondaire vers la droite.

  • Faites défiler jusqu'à la Date de début, pour faire défiler jusqu’au début de l’échelle de temps.

Modification de la largeur de la zone de l’échelle de temps

  1. Cliquez une fois dans la zone grise en haut de la région d’échelle de temps, puis cliquez sur Nouveau pour sélectionner la colonne échelle de temps.

  2. Faites glisser la poignée de sélection vertes sur le côté droit de la colonne dans les deux sens jusqu'à ce que la zone est la largeur souhaitée.

Affichage d’autres unités de temps

  1. Cliquez sur le trait plein entourant le diagramme de Gantt pour sélectionner le cadre.

  2. Faites glisser la poignée de sélection verte située au centre à droite du cadre vers la droite.

Remarque : Lorsque vous étirez l’échelle de temps pour afficher d’autres unités, vous modifiez également la date de fin associée à votre projet.

Haut de la Page

Imprimer un grand diagramme de Gantt

Sauf si vous créez une planification pour un petit projet, votre diagramme de Gantt est susceptible d’étendre au-delà des limites d’une page imprimée standard. Le tableau suivant décrit certains problèmes que vous pouvez rencontrer l’impression et les étapes à suivre avant d’imprimer qui vous aidera à obtenir les résultats attendus.

Problème

Sol ution

Action

Uniquement une partie du diagramme de Gantt est imprimée.

Vérifiez que la totalité du diagramme tient sur une page de dessin.

  1. Dans le menu Fichier, cliquez sur Mise en page.

  2. Cliquez sur l’onglet Taille de la Page, cliquez sur Ajuster au contenu de dessin, puis cliquez sur OK.

La page imprimée et orientations de page de dessin ne sont pas identiques.

Modifier l’orientation de page de l’imprimante.

  1. Dans le menu Fichier, cliquez sur Mise en page.

  2. Cliquez sur l’onglet Configuration de l’impression, cliquez sur l’orientation souhaitée, puis cliquez sur OK.

Vous ne connaissez pas le nombre de pages est imprimé sur le graphique.

Afficher un aperçu de comment le dessin sera imprimé avant de l’imprimer.

  • Dans le menu fichier, cliquez sur Aperçu avant impression.

Vous ne savez pas où les sauts de page.

Activer les sauts de page pour afficher le nombre de pages que du diagramme s’imprimera.

  • Dans le menu affichage, cliquez sur Sauts de Page. Traits gris sur le graphique indiquent l’endroit où les sauts de page.

Les sauts entre les pages imprimées inappropriés.

Modifier les paramètres de marge pour contrôler le chevauchement des pages. Les marges sont grandes, plus le chevauchement entre les pages.

  1. Dans le menu Fichier, cliquez sur Mise en page.

  2. Sous l’onglet Configuration de l’impression, cliquez sur le programme d’installation.

  3. Entrez les paramètres de marge souhaitées, puis cliquez sur OK.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×