Ouvrir, modifier ou fermer des fichiers de données Outlook

Lorsque vous utilisez Microsoft Outlook, vous utilisez des fichiers de données pour stocker vos messages électroniques, le calendrier, les tâches et d’autres éléments. Les fichiers de données vous permettent de conserver vos données sur votre ordinateur. Vous pouvez ajouter des mots de passe, modifier l’emplacement des fichiers de données ou spécifier les fichiers de données qui apparaissent dans Outlook.

Que voulez-vous faire ?

Ouvrir un fichier .pst

Emplacement des fichiers de données

Déplacer un fichier de dossiers personnels (.pst)

Déplacer un fichier de dossiers en mode hors connexion (.ost)

Sécurité des fichiers de données

Personnaliser le nom complet du fichier de données

Supprimer un fichier .pst du volet de navigation

Ouvrir un fichier .pst

Si vous avez créé un fichier .pst qui n’apparaît pas dans le volet de navigation, ajoutez-le à Outlook afin de pouvoir manipuler les éléments qu’il contient.

  1. Dans le menu Fichier, pointez sur Ouvrir, puis cliquez sur Fichier de données Outlook.

  2. Cliquez sur le fichier .pst que vous souhaitez ouvrir, puis cliquez sur OK.

    Le nom du dossier associé au fichier de données apparaît dans la Liste des dossiers. Pour afficher la Liste des dossiers, dans le menu Atteindre, cliquez sur Liste des dossiers. Par défaut, le dossier est appelé Dossiers personnels

Haut de la page

Emplacement des fichiers de données

La liste suivante répertorie les emplacements de stockage des fichiers de données Outlook sur votre ordinateur. Certains dossiers peuvent être masqués. Pour les afficher, effectuez l’une des opérations suivantes :

  1. Cliquez sur le bouton Démarrer, puis sur Panneau de configuration.

  2. Cliquez sur Options des dossiers.

    Boîte de dialogue Options des dossiers

  3. Cliquez sur l’onglet Affichage, puis sur l’option Afficher les fichiers et dossiers cachés.

Emplacements des fichiers dans Windows Vista

Fichiers de données Outlook (.pst)    lecteur:\Utilisateur\nom_utilisateur\Local Settings\Application Data\Microsoft\Outlook

Fichier de dossiers en mode hors connexion (.ost)    lecteur:\Utilisateur\nom_utilisateur\Local Settings\Application Data\Microsoft\Outlook

Emplacements des fichiers dans Microsoft XP, Windows Server 2003

Fichier de données Outlook (.pst)    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Fichier de dossiers en mode hors connexion (.ost)    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Pour en savoir plus sur les emplacements dans lesquels les fichiers Outlook sont enregistrés, voir les liens de la section Voir aussi.

Gardez les points suivants à l’esprit :

  • Vous pouvez enregistrer, copier ou déplacer un fichier de données (autre que celui utilisé comme emplacement de remise par défaut) vers un autre emplacement de votre disque dur ou un partage réseau. Rappelez-vous que vous avez besoin d’un accès en lecture/écriture pour ouvrir un fichier de dossiers personnels (.pst) à partir d’un partage réseau.

  • Si vous souhaitez accéder à un fichier de données stocké sur un partage réseau ou sur un autre ordinateur, fermez les programmes qui pourraient utiliser ce fichier. Un seul utilisateur ou un seul programme à la fois peut accéder à un fichier de données.

  • Le fichier de données .pst ne prend pas en charge les supports en lecture seule, comme les CD et les DVD.

Si vous utilisez un compte Microsoft Exchange, vos messages électroniques, votre calendrier, vos contacts et d’autres éléments sont généralement remis et stockés dans votre boîte aux lettres sur le serveur. Lorsque vous installez Outlook sur un nouvel ordinateur et que vous configurez un compte Exchange, tous les éléments stockés sur le serveur vous sont à nouveau accessibles. Le reste de cet article ne vous concerne pas, à moins que vous ayez archivé des fichiers de données locaux ou spécifié que vos messages Exchange doivent être remis dans un fichier de données local.

Si vous utilisez un compte de messagerie POP3, qui est l’un des types de comptes de messagerie personnels les plus courants, vos messages électroniques sont téléchargés du serveur de messagerie POP3 de votre fournisseur de services Internet vers votre ordinateur, puis remis et stockés localement dans un fichier de dossiers personnels (.pst) nommé Outlook.pst (qui correspond au nom du fichier de données par défaut). Outlook.pst est stocké dans le dossier lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook.

Remarque   L’emplacement par défaut du fichier .pst est un dossier caché. Pour accéder à ce dossier en utilisant l’Explorateur Windows, vous devez tout d’abord activer l’affichage des dossiers cachés. Dans l’Explorateur Windows, dans le menu Outils, cliquez sur Options des dossiers. Sous l’onglet Affichage, sous Paramètres avancés, Fichiers et dossiers, Fichiers et dossiers cachés, cliquez sur Afficher les fichiers et dossiers cachés. Si vous voulez afficher toutes les extensions de noms de fichiers, désactivez la case à cocher Masquer les extensions des fichiers dont le type est connu sous Fichiers et dossiers. Les dossiers cachés sont estompés pour indiquer qu’il ne s’agit pas de dossiers classiques.

Haut de la page

Déplacer un fichier de dossiers personnels (.pst)

Vous pouvez déplacer un fichier Outlook .pst vers un emplacement quelconque sur votre ordinateur. Par exemple, certains utilisateurs préfèrent conserver leurs fichiers de données Outlook sur le lecteur D ou dans le dossier Mes documents pour faciliter le processus de sauvegarde.

Avant de déplacer votre fichier .pst, vous souhaiterez peut-être remplacer son nom complet Dossiers personnels par un nom plus évocateur. La personnalisation du nom complet vous permettra de distinguer plus facilement vos différents fichiers de données Outlook si vous travaillez avec plusieurs fichiers .pst.

  1. Dans le volet de navigation, cliquez avec le bouton droit sur Dossiers personnels, puis cliquez sur Propriétés de « Dossiers personnels ».

    Menu contextuel Dossiers personnels

    Remarque   Dossiers personnels est toujours un dossier de niveau supérieur dans le volet de navigation, dans Courrier.

    Boîte de dialogue Propriétés de « Dossiers personnels »

  2. Cliquez sur Options

  3. Dans la zone Nom, tapez un nom évocateur, par exemple Données Outlook de Greta.

    Boîte de dialogue Dossiers personnels

  4. Cliquez deux fois sur OK.

Vous pouvez à présent commencer à déplacer les fichiers de données Outlook vers un autre emplacement de votre ordinateur.

  1. Dans Outlook, prenez note de l’emplacement et du nom du fichier.

    1. Dans le volet de navigation, cliquez avec le bouton droit sur Dossiers personnels ou sur le nom de votre fichier .pst, puis cliquez sur Propriétés de nom du dossier.

    2. Cliquez sur Avancées

    3. Dans la zone Nom du fichier, prenez note du chemin complet et du nom du fichier .pst.

  2. Quittez Outlook.

  3. Déplacez le fichier.

    1. Utilisez l’Explorateur Windows pour copier chaque fichier .pst de son emplacement par défaut dans le dossier lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook vers le dossier de votre choix de votre ordinateur.

      Remarque   L’emplacement par défaut est un dossier caché. Pour accéder à ce dossier en utilisant l’Explorateur Windows, vous devez tout d’abord activer l’affichage des dossiers cachés. Dans l’Explorateur Windows, dans le menu Outils, cliquez sur Options des dossiers. Sous l’onglet Affichage, sous Paramètres avancés, Fichiers et dossiers, Fichiers et dossiers cachés, cliquez sur Afficher les fichiers et dossiers cachés. Si vous voulez afficher toutes les extensions de noms de fichiers, désactivez la case à cocher Masquer les extensions des fichiers dont le type est connu sous Fichiers et dossiers. Les dossiers cachés sont estompés pour indiquer qu’il ne s’agit pas de dossiers classiques.

  4. Dans le Panneau de configuration de Windows, cliquez sur Comptes d’utilisateurs, puis sur Courrier.

    Remarque   Si vous utilisez l’affichage classique dans le Panneau de configuration, double-cliquez sur Courrier.

  5. Cliquez sur Afficher les profils, puis sélectionnez le profil qui contient le fichier .pst.

  6. Cliquez sur Propriétés, puis sur Fichiers de données.

  7. Sélectionnez le fichier de données de la liste, puis cliquez sur Paramètres.

  8. Quand un message vous informant que le fichier de données est introuvable à l’ancien emplacement apparaît, cliquez sur OK.

  9. Naviguez vers le nouvel emplacement, sélectionnez le fichier de données, puis cliquez sur Ouvrir.

  10. Cliquez sur OK, puis sur Fermer à deux reprises.

  11. Cliquez sur OK.

  12. Redémarrez Outlook.

Haut de la page

Déplacer un fichier de dossiers en mode hors connexion (.ost)

Si vous travaillez en mode hors connexion avec Outlook ou si vous utilisez Exchange en mode Exchange mis en cache, vous pouvez déplacer le fichier de dossiers en mode hors connexion (.ost) local vers un autre dossier ou lecteur de disque dur.

  1. Quittez Outlook.

  2. Cliquez sur Démarrer, puis sur Panneau de configuration.

  3. Double-cliquez sur Courrier et puis cliquez sur Comptes de messagerie .

  4. Cliquez sur Afficher les profils, puis sélectionnez le profil qui contient le fichier .pst.

  5. Cliquez sur Propriétés, puis sur Fichiers de données.

  6. Sélectionnez le compte Exchange, puis cliquez sur Paramètres.

  7. Sous l’onglet Avancé , désactivez la case à cocher Utiliser le mode Exchange mis en cache.

    Lorsque le message Vous devez relancer Outlook pour que ces modifications soient prises en compte apparaît, cliquez sur OK.

  8. Cliquez sur Paramètres.

  9. Dans l’onglet Avancé, cliquez sur Configuration du fichier de dossiers en mode hors connexion.

  10. Cliquez sur Désactiver l’utilisation en mode hors connexion et puis cliquez sur Oui dans la boîte de dialogue qui s’affiche.

  11. Cliquez sur Paramètres du fichier de dossiers en mode hors connexion.

  12. Cliquez sur Parcourir, accédez à l’emplacement dans lequel vous souhaitez enregistrer votre fichier .ost, entrez un nom dans la zone Nom du fichier puis cliquez sur Ouvrir.

  13. Cliquez sur OK.

  14. Activez la case à cocher Utiliser le mode Exchange mis en cache.

  15. Cliquez sur OK. Lorsque le message Vous devez relancer Outlook pour que ces modifications soient prises en compte apparaît, cliquez sur OK.

  16. Cliquez sur Fermer.

    Au prochain démarrage d’Outlook, le nouveau fichier .ost sera synchronisé avec votre boîte aux lettres sur le serveur Exchange.

Haut de la page

Sécurité des fichiers de données

Il n’existe actuellement aucun moyen de protéger Outlook par un mot de passe au démarrage ou de verrouiller Outlook si vous devez subitement quitter votre poste de travail. Vous pouvez uniquement utiliser votre mot de passe d’ouverture de session Microsoft Windows ou un logiciel tiers écrit spécifiquement pour protéger Outlook par un mot de passe. Toutefois, vous pouvez définir un mot de passe sur votre fichier de dossiers personnels (.pst). Si vous utilisez un compte de messagerie Internet dans Outlook, tel qu’un compte POP3 ou HTTP , vos messages électroniques sont remis à un fichier de données .pst sur le disque dur de votre ordinateur. Vous pouvez utiliser un mot de passe sur votre fichier .pst pour éviter toute intrusion fortuite d’autres personnes avec lesquelles vous partagez votre ordinateur.

  1. Dans le menu Atteindre, cliquez sur Liste des dossiers.

  2. Effectuez l’une des opérations suivantes :

    • Si vous avez un compte de messagerie POP3, cliquez avec le bouton droit sur Dossiers personnels , puis cliquez sur Propriétés de « Dossiers personnels » dans le menu contextuel.

      Remarque   Si vous avez spécifié un nom complet personnalisé pour vos fichiers de données, substituez ce nom à Dossiers personnels.

    • Si vous possédez un compte de messagerie IMAP ou HTTP, tel que Microsoft Windows Live Mail, cliquez avec le bouton droit sur le nom du compte, puis cliquez sur Propriétés du nom du compte dans le menu contextuel.

  3. Sous l’onglet Général , cliquez sur Avancé.

  4. Cliquez sur Changer le mot de passe.

  5. Dans la boîte de dialogue Modifier le mot de passe, tapez votre nouveau mot de passe et confirmez-le en le tapant une deuxième fois. Le mot de passe peut contenir jusqu’à 15 caractères.

    Remarques   Utilisez des mots de passe forts qui associent des lettres majuscules et minuscules, des nombres et des symboles. Les mots de passe faibles ne mélangent pas ces éléments. Mot de passe fort : Y6dh!et5. Mot de passe faible : Maison27. Les mots de passe doivent contenir au moins 8 caractères. Une expression qui utilise au moins 14 caractères est conseillée. Pour plus d'informations, voir Protéger vos informations personnelles avec des mots de passe forts.

    Il est très important que vous vous rappeliez de votre mot de passe. Si vous l'oubliez, Microsoft ne peut pas le récupérer. Stockez les mots de passe en les notant à un emplacement sécurisé loin des informations qu'ils protègent.

  6. Assurez-vous que la case à cocher Enregistrer ce mot de passe dans votre liste de mots de passe est désactivée. De cette façon, le mot de passe n’est pas mis en mémoire cache et vous êtes obligé de le taper chaque fois que vous exécutez Outlook. N'oubliez pas le mot de passe.

    Important   Ni Microsoft, ni votre fournisseur de services Internet, ni votre administrateur de messagerie n’ont accès à votre mot de passe et ne peuvent vous permettre de récupérer le contenu du fichier .pst si vous oubliez le mot de passe.

  7. Cliquez trois fois sur OK.

Lorsque vous cliquez sur le dossier de compte de messagerie, vous êtes invité à entrer votre mot de passe. Une fois l’accès obtenu, vous n’avez plus besoin d’entrer le mot de passe pour la session en cours. Si vous quittez Outlook puis le redémarrez, vous êtes de nouveau invité à entrer le mot de passe lorsque vous cliquez sur le dossier de compte de messagerie.

Important   La fonctionnalité de mot de passe .pst n’est pas supposée offrir une sécurité contre les pirates. Il s’agit uniquement d’un moyen d’éviter une intrusion par inadvertance d’autres personnes en qui vous avez confiance et avec lesquelles vous partagez votre ordinateur, telles que les membres de votre famille. Un moyen plus sûr de protéger vos données sur un ordinateur que vous partagez avec d’autres personnes consiste à créer un compte d’utilisateur Windows pour chaque personne utilisant l’ordinateur.

Haut de la page

Personnaliser le nom complet du fichier de données

Le nom complet du fichier de dossiers personnels (.pst) est Dossiers personnels. Cela risque d’entraîner une certaine confusion si vous manipulez plusieurs fichiers .pst portant tous le même nom. Il est conseillé de personnaliser le nom complet.

  1. Dans le volet de navigation, cliquez avec le bouton droit sur Dossiers personnels, puis cliquez sur Propriétés de « Dossiers personnels ».

    Boîte de dialogue Propriétés de « Dossiers personnels »

  2. Cliquez sur Avancées

    Boîte de dialogue Dossiers personnels

  3. Dans la zone Nom, tapez un nom évocateur, par exemple Données Outlook de Greta.

  4. Cliquez deux fois sur OK.

Le volet de navigation affiche désormais un dossier de niveau supérieur portant le nom spécifié. Vous pouvez désormais distinguer rapidement votre fichier de données d’autres fichiers.

Conseil   Il est également intéressant de personnaliser les noms de fichiers si vous conservez plusieurs archives de fichiers .pst. Si, par exemple, vous créez chaque mois un fichier .pst pour y stocker tous vos éléments envoyés au cours du mois, vous pouvez remplacer le nom complet Dossiers personnels par un nom plus convivial, tel que Archive du courrier envoyé – décembre 2007.

Haut de la page

Supprimer un fichier .pst du volet de navigation

Même si vous avez tendance à accumuler le courrier, vous souhaitez peut-être désencombrer votre volet de navigation. Il n’est pas toujours nécessaire de devoir accéder rapidement à un fichier .pst archivé. Vous pouvez supprimer un fichier de données Outlook du volet de navigation sans supprimer pour autant le fichier de votre ordinateur.

  • Cliquez avec le bouton droit sur le fichier de dossiers personnels à supprimer du volet de navigation puis cliquez sur Fermer « Dossiers personnels ».

Si l’option Fermer « Dossiers personnels » n’est pas disponible, vous tentez probablement de supprimer le fichier .pst utilisé par Outlook pour enregistrer vos nouveaux messages. Si vous supprimez ce fichier de données, il n’y aura plus aucun fichier pour enregistrer les nouveaux messages.

Conseil   Si vous craignez de supprimer un fichier et de perdre vos données, sachez que fermer un fichier .pst ne supprime pas le fichier ni aucun des éléments qu’il contient. Simplement, le fichier n’apparaît plus dans le volet de navigation. Vous pouvez toujours réafficher n’importe quel fichier .pst en procédant comme suit :

  1. Dans le menu Fichier, pointez sur Ouvrir, puis cliquez sur Fichier de données Outlook.

  2. Cliquez sur le fichier .pst que vous souhaitez ouvrir, puis cliquez sur OK.

Haut de la page

S’applique à : Outlook 2007



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue