Ouvrir, insérer, convertir et enregistrer des dessins aux formats DWG et DXF (AutoCAD)

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Si vous avez AutoCAD objets que vous voulez utiliser dans votre dessin Visio, vous pouvez utiliser Visio pour les ouvrir et de les convertir en formes Visio. Vous pouvez également convertir des dessins Visio aux fichiers AutoCAD.

Ouvrir un dessin AutoCAD dans Visio

  1. Cliquez sur Fichier > Ouvrir.

  2. Recherchez le dossier dans lequel le dessin souhaité est conservé. Cliquez sur le dossier ou cliquez sur Parcourir.

  3. Cliquez dans la liste Tous les fichiers Visio, cliquez sur Dessin AutoCAD.

  4. Recherchez le fichier, puis cliquez sur Ouvrir.

Insérer un fichier DWG ou DXF dans un diagramme Visio existant

  1. Sous l’onglet Insertion, cliquez sur Dessin CAO.

  2. Recherchez le fichier, puis cliquez sur Ouvrir.

Convertir des objets DWG et DXF en formes Visio

Après l' importation ou ouvrir un dessin AutoCAD, vous pouvez le convertir en formes que vous pouvez manipuler dans Visio. Veuillez noter que la conversion en formes Visio ne peut pas être annulée.

  1. Cliquez sur un espace vide sur le diagramme pour désélectionner tout élément déjà sélectionné.

  2. Placez le curseur sur le bord extérieur du dessin AutoCAD jusqu’à ce qu’il se transforme en icône
    Curseur en flèche avec icône de déplacement .

  3. Cliquez avec le bouton droit, puis cliquez sur Objet dessin CAO > Convertir.

  4. Dans la boîte de dialogue Convertir un objet CAO, sélectionnez les calques AutoCAD à convertir en formes Visio.

  5. Cliquez sur Avancé pour accéder à davantage d’options. Par exemple, vous pouvez choisir de supprimer les calques convertis, de convertir les dimensions en formes de dimension ou de convertir les motifs de traits hachurés en formes.

Lorsque vous convertissez un dessin au format DWG ou DXF, vous convertissez la dernière vue spatiale enregistrée du dessin CAO. Un dessin CAO a peut-être été enregistré dans l’espace modèle ou un espace papier:

  • L’espace modèle    représente l’espace de travail principal dans lequel avant-projet CAO créent leurs dessins. Lorsque vous convertissez un dessin enregistré dans l’espace modèle, tous les objets et du texte dans les calques sélectionnés sont convertis en formes Visio.

  • L’espace papier    est un espace de travail est analogue à une feuille de papier, dans le CAO avant-projet peut organiser différents affichages du dessin.

    L’image suivante montre un dessin DWG enregistré dans l’espace papier.

    Un dessin enregistré dans l’espace papier qui propose deux affichages du même plan d’étage de CAO

    Le dessin contient deux rectangulaire fenêtres d’affichage. Une fenêtre d’affichage est une fenêtre dans le dessin CAO tridimensionnel. Chaque fenêtre d’affichage peut être défini à une échelle différente ou d’un angle.

    Lorsque vous convertissez un dessin enregistré dans l’espace papier, seuls les objets qui ne sont pas tronqués (coupés) par le bord de la fenêtre d’affichage sont convertis en formes Visio. Les objets et textes tronqués sont convertis en lignes. Par exemple, un cercle entièrement compris dans une fenêtre d’affichage est converti en forme de cercle Visio, alors qu’un cercle tronqué par la fenêtre d’affichage est converti en une série de lignes.

Enregistrer un diagramme Visio dans un fichier DWG ou DXF

  1. Cliquez sur Fichier > Enregistrer sous.

  2. Accédez à l’emplacement ou au dossier où vous voulez enregistrer le dessin.

  3. Dans la liste Type de fichier, cliquez sur le type de fichier souhaité.

    • Dessin AutoCAD (*.dwg)

    • Échange AutoCAD (*.dxf)

Si votre fichier Visio comporte plusieurs pages de dessin, vous devez enregistrer chaque page séparément.

Voir aussi

Introduction à l’utilisation des dessins AutoCAD dans Visio

Préparer une importation AutoCAD

Importer un dessin AutoCAD

Convertir des dessins AutoCAD plusieurs

Ouvrir un dessin AutoCAD dans Visio

  1. Cliquez sur Fichier > Ouvrir.

  2. Recherchez le dossier dans lequel le dessin souhaité est conservé. Cliquez sur le dossier.

  3. Cliquez dans la liste Tous les fichiers Visio, cliquez sur Dessin AutoCAD.

  4. Recherchez le fichier, puis cliquez sur Ouvrir.

Insérer un fichier DWG ou DXF dans un diagramme Visio existant

  1. Sous l’onglet Insertion, cliquez sur Dessin CAO.

  2. Recherchez le fichier, puis cliquez sur Ouvrir.

Convertir des objets DWG et DXF en formes Visio

Une fois que vous importez ou ouvrez un dessin AutoCAD, vous pouvez la convertir en formes que vous pouvez manipuler dans Visio. Veuillez noter que la conversion en formes Visio ne peut pas être annulée.

  1. Cliquez sur le dessin CAO, pointez sur Objet dessin CAO, puis cliquez sur convertir.

  2. Dans la boîte de dialogue Convertir un objet CAO, activez les cases à cocher pour les calques AutoCAD qui contiennent les objets CAO à convertir.

    Remarque : Pour conserver une petite taille de votre fichier de dessin et accélérer le processus de conversion, convertir les calques ou les niveaux dont vous avez besoin.

  3. Pour plus d’options, cliquez sur Avancé. Par exemple, vous pouvez choisir de supprimer ou masquer les calques convertis, convertir les dimensions des formes de cote, ou convertir ligne hachures en formes.

  4. Cliquez sur OK.

Lorsque vous convertissez un dessin au format DWG ou DXF, vous convertissez la dernière vue spatiale enregistrée du dessin CAO. Un dessin CAO a peut-être été enregistré dans l’espace modèle ou un espace papier:

  • L’espace modèle    représente l’espace de travail principal dans lequel avant-projet CAO créent leurs dessins. Lorsque vous convertissez un dessin enregistré dans l’espace modèle, tous les objets et du texte dans les calques sélectionnés sont convertis en formes Visio.

  • L’espace papier    est un espace de travail est analogue à une feuille de papier, dans le CAO avant-projet peut organiser différents affichages du dessin.

    L’image suivante montre un dessin DWG enregistré dans l’espace papier.

    Un dessin enregistré dans l’espace papier qui propose deux affichages du même plan d’étage de CAO

    Le dessin contient deux rectangulaire fenêtres d’affichage. Une fenêtre d’affichage est une fenêtre dans le dessin CAO tridimensionnel. Chaque fenêtre d’affichage peut être défini à une échelle différente ou d’un angle.

    Lorsque vous convertissez un dessin enregistré dans l’espace papier, seuls les objets qui ne sont pas tronqués (coupés) par le bord de la fenêtre d’affichage sont convertis en formes Visio. Les objets et textes tronqués sont convertis en lignes. Par exemple, un cercle entièrement compris dans une fenêtre d’affichage est converti en forme de cercle Visio, alors qu’un cercle tronqué par la fenêtre d’affichage est converti en une série de lignes.

Enregistrer un diagramme Visio dans un fichier DWG ou DXF

  1. Cliquez sur Fichier > Enregistrer sous.

  2. Accédez à l’emplacement ou au dossier où vous voulez enregistrer le dessin.

  3. Dans la liste Type de fichier, cliquez sur le type de fichier souhaité.

    • Dessin AutoCAD (*.dwg)

    • Échange AutoCAD (*.dxf)

Si votre fichier Visio comporte plusieurs pages de dessin, vous devez enregistrer chaque page séparément.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×