Ouvrir et fermer des fichiers de données Outlook (.pst)

Ouvrir et fermer des fichiers de données Outlook (.pst)

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Outlook fait partie de votre vie quotidienne. Il permet d’envoyer des messages électroniques, configurer des événements de calendrier et à créer des tâches et autres éléments. Mais vous vous demandez comment et où tous ces éléments sont stockés ? Pour les comptes Office 365, Exchange et Outlook.com, toutes vos informations sont stockées sur le serveur, mais une copie hors connexion est également stockée sur votre ordinateur local dans un fichier de données Outlook (.ost) hors connexion.

Pour les comptes POP et IMAP, vous pouvez stocker vos éléments Outlook dans un fichier de données Outlook (.pst). Si vous voulez ouvrir ou fermer un fichier de données Outlook (.pst), vous pouvez le faire en quelques étapes simples.

Remarque: Si votre organisation dispose des stratégies place pour archiver automatiquement les messages électroniques, vos anciens messages électroniques et des événements de calendrier et tâches pouvant être stockées dans une archive fichier de données Outlook (.pst). Même si votre compte utilise un fichier de données Outlook (.ost) hors connexion pour l’ensemble de ses informations au quotidien, vous devrez toujours un fichier archive.pst qui contient des informations plus anciennes.

  1. Sélectionnez fichier > Ouvrir et exporter > fichier de données Outlook ouverts.

    Ouvrir un fichier de données Outlook

    Remarque : Selon la manière dont Outlook est configuré, il est probable que le dossier dans lequel le fichier .pst est stocké s’ouvre automatiquement. Si ce n’est pas le cas, accédez à l’emplacement du fichier. Si vous ne savez pas où se trouve votre fichier de données Outlook, voir Localisation des fichiers de données Outlook.

  2. Sélectionnez le Fichier de données Outlook (.pst), puis Ouvrir.

  3. Une fois que vous ouvrez le fichier de données Outlook (.pst), le fichier s’affichent dans le volet des dossiers. En règle générale, vous trouverez en bas de la liste des dossiers. L’image suivante est un exemple. Le nom de votre fichier de données Outlook (.pst) ne sera probablement pas le fichier de données outlook. En règle générale, le nom est basé sur le compte que le fichier est associé. Par exemple, un fichier de données Outlook pour le compte Cheryl.Parsons64@yahoo.com sera probablement appelé Cheryl Parsons ou Cheryl.Parsons64@yahoo.com.

    Pour ouvrir le fichier de données Outlook, cliquez sur la flèche en regard de celui-ci.

Vous pouvez supprimer un fichier de données Outlook du volet Dossiers en fermant le fichier. Cela ne supprime cependant pas le fichier de votre ordinateur.

  • Dans le volet des dossiers, double-cliquez sur le nom du fichier de données Outlook, puis sur Fermer « fichier de données Outlook ».

Que voulez-vous faire ?

Si vous disposez d’un Fichier de données Outlook (.pst) qui n’apparaît pas dans le Volet de navigation, vous pouvez l’ajouter afin de pouvoir utiliser les éléments qu’il contient.

  1. Sous l’onglet fichier , cliquez sur Paramètres du compte > Paramètres du compte.

    Paramètres du compte en mode Backstage

  2. Sous l’onglet Fichiers de données , cliquez sur Ajouter.

  3. Cliquez sur le fichier Fichier de données Outlook (.pst) que vous voulez ouvrir, puis cliquez sur OK.

Les fichiers de type Fichier de données Outlook (.pst) créé dans Outlook 2010 sont enregistrés sur votre ordinateur dans le dossier Documents\Outlook Files. Si vous utilisez Windows XP, ces fichiers sont créés dans le dossier Mes documents\Outlook Files.

Les fichiers créés dans les versions précédentes d’Outlook sont enregistrés ailleurs dans un dossier masqué.

  • Windows 7 et Windows Vista
    lecteur : \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    lecteur : \Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Conseil :  Pour plus d’informations sur les dossiers masqués dans Windows, voir l’Aide et le support de Windows.

Le nom du fichier que vous spécifiez pour un Fichier de données Outlook (.pst) s’affiche dans le volet de Navigation. Avant de Outlook 2010, le nom d’affichage par défaut pour Fichier de données Outlook (.pst) a été Dossiers personnels. Cela peut prêter à confusion si vous travaillez avec plusieurs fichiers de données Outlook (.pst) créés dans des versions antérieures de Outlook. Nous vous recommandons d’utiliser un nom d’affichage de la description pour chaque Fichier de données Outlook (.pst).

  1. Sous l’onglet fichier , cliquez sur Paramètres du compte > Paramètres du compte.

  2. Sous l’onglet Fichiers de données , cliquez sur le fichier Fichier de données Outlook (.pst) > paramètres.

  3. Dans la zone nom , entrez un nom descriptif pour le Fichier de données Outlook (.pst).

    Boîte de dialogue Fichier de données Outlook

    Remarque : La modification du nom d’affichage n’a pas pour effet de renommer le fichier. Seul le nom apparaissant dans le volet de navigation est modifié.

Lorsque vous n’avez plus besoin d’accéder fréquemment à un Fichier de données Outlook (.pst), vous pouvez fermer le fichier. Si un fichier fermé n’apparaît plus dans le volet de navigation, il n’est pas supprimé de l’ordinateur pour autant.

  • Double-cliquez sur le nom de la Fichier de données Outlook (.pst) que vous souhaitez supprimer du volet de Navigation, puis cliquez sur Fermer nom.

    Commande de fermeture d’un fichier de données Outlook (.pst)

Avertissement : Si la commande Fermer n’est pas disponible, que vous essayez probablement supprimer le fichier Fichier de données Outlook (.pst) par défaut utilisé pour enregistrer vos nouveaux messages. Si vous devez supprimer ce fichier de données, les nouveaux messages aurait pas possible d’accéder.

Si vous avez créé un fichier .pst qui n’apparaît pas dans le volet de navigation, ajoutez le fichier .pst dans Outlook afin de pouvoir utiliser les éléments qu’il contient.

  1. Dans le menu fichier , pointez sur Ouvrir, puis cliquez sur Fichier de données Outlook.

  2. Cliquez sur le fichier .pst que vous voulez ouvrir, puis cliquez sur OK.

    Remarque : Le nom du dossier qui est associé au fichier de données apparaît dans la Liste des dossiers. Pour afficher la Liste des dossiers, dans le menu Atteindre , cliquez sur Liste des dossiers. Par défaut, le dossier est appelé Dossiers personnels.

La section suivante indique les emplacements où les fichiers de données Outlook sont enregistrés sur votre ordinateur. Certains dossiers peuvent être masqués. Pour les afficher, effectuez l’une des opérations suivantes :

  1. Cliquez sur le bouton Démarrer , puis cliquez sur Le panneau de configuration.

  2. Cliquez sur Options des dossiers.

    Boîte de dialogue Options des dossiers

  3. Cliquez sur l’onglet affichage , puis cliquez sur l’option Afficher les fichiers et dossiers cachés .

Emplacements des fichiers dans Windows Vista

Fichiers de données Outlook (.pst)    lecteur:\Utilisateur\nom d’utilisateur\Local Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Fichier de dossiers en mode hors connexion (.ost)    lecteur:\Utilisateur\nom d’utilisateur\Local Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Emplacements des fichiers dans Windows XP

Fichiers de données Outlook (.pst)    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Fichier de dossiers en mode hors connexion (.ost)    lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Gardez les points suivants à l’esprit :

  • Vous pouvez enregistrer, copier ou déplacer un fichier de données (autre que celui utilisé comme emplacement de remise par défaut) vers un autre emplacement sur votre disque dur ou sur un partage réseau. N’oubliez pas que, pour ouvrir un fichier de dossiers personnels (.pst) à partir d’un partage réseau, vous devez disposer d’autorisations de lecture ou d’écriture sur ce fichier.

  • Si vous devez accéder à un fichier de données stocké sur un partage réseau ou sur un autre ordinateur, fermez tout programme utilisant ce fichier. Un fichier de données n’est accessible qu’à un seul utilisateur ou programme à la fois.

  • Le fichier de données .pst ne reconnaît pas en charge les supports en lecture seule, tels que des CD ou DVD.

Si vous utilisez un compte Microsoft Exchange, vos courriers électroniques, votre calendrier, vos contacts et autres éléments sont généralement remis à/stockés dans votre boîte aux lettres sur le serveur. Lorsque vous installez Outlook sur un nouvel ordinateur et configurez un compte Exchange, vous disposez à nouveau de tous vos éléments sur le serveur. Les informations restantes de cet article ne s’appliquent pas à vous, sauf si vous avez archivé des fichiers de données locaux ou spécifié que vos courriers électroniques Exchange doivent être remis à un fichier de données local.

Si vous utilisez un compte de courrier POP3, qui est l’un des types de comptes de courrier personnels les plus courants, vos courriers électroniques sont téléchargés sur votre ordinateur à partir de votre serveur de courrier POP3 chez votre fournisseur de services Internet (ISP), puis remis et stockés localement dans un fichier de dossiers personnels (.pst) nommé Outlook.pst (nom du fichier de données par défaut). Outlook.pst est stocké dans le dossier lecteur:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook.

Remarques : L’emplacement par défaut du fichier .pst est un dossier masqué. Pour accéder à ce dossier dans l’Explorateur Windows, vous devez activer l’affichage des dossiers masqués.

  • Dans l’Explorateur Windows, dans le menu Outils , cliquez sur Options des dossiers.

  • Sous l’onglet affichage , sous Paramètres avancés, sous fichiers et dossiers, sous fichiers et dossiers cachés, cliquez sur Afficher les fichiers et dossiers cachés.

  • Si vous souhaitez afficher toutes les extensions de nom de fichier, désactivez la case à cocher Masquer les extensions pour le type est connu sous fichiers et dossiers.

    Les dossiers masqués sont grisés pour indiquer qu’il ne s’agit pas de dossiers classiques.

Vous pouvez déplacer tout fichier .pst Outlook vers n’importe quel emplacement sur votre ordinateur. Par exemple, certaines personnes aiment conserver leurs fichiers de données Outlook sur le lecteur D ou sous Mes Documents pour faciliter la création de fichiers de sauvegarde.

Avant de déplacer votre fichier .pst, vous pouvez modifier son nom d’affichage dans les dossiers personnels afin de le rendre plus explicite. La modification du nom vous permet de faire la distinction entre différents fichiers de données Outlook si vous utilisez plusieurs fichiers .pst.

  1. Dans le volet de Navigation, avec le bouton droit de Dossiers personnels, puis cliquez sur Propriétés de « dossiers personnels ».

    Menu contextuel Dossiers personnels

    Dossiers personnels est toujours un dossier de niveau supérieur dans le volet de Navigation, dans courrier.

    Boîte de dialogue Propriétés de « Dossiers personnels »

  2. Cliquez sur Options avancées.

  3. Dans la zone de texte nom , tapez un nom qui a un sens pour vous, par exemple de Données Outlook de Greta.

    Boîte de dialogue Dossiers personnels

  4. Cliquez deux fois sur OK.

Vous pouvez à présent commencer à déplacer des fichiers de données Outlook vers un autre emplacement sur votre ordinateur.

  1. Dans Outlook, notez l’emplacement et le nom du fichier.

    • Dans le volet de Navigation, avec le bouton droit de Dossiers personnels ou le nom qui s’affiche pour votre fichier .pst, puis cliquez sur Propriétés pour nom du dossier.

    • Cliquez sur Options avancées.

    • Dans la zone de texte nom de fichier , notez le chemin d’accès et le nom complet du fichier .pst.

  2. Quittez Outlook, puis déplacez le fichier.

    • Utilisez l’Explorateur Windows pour copier chaque fichier .pst de son emplacement par défaut dans le dossier lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook vers un dossier de votre choix sur votre ordinateur.

      Remarques : L’emplacement par défaut est un dossier masqué. Pour accéder à ce dossier dans l’Explorateur Windows, vous devez activer l’affichage des dossiers masqués.

      • Dans l’Explorateur Windows, dans le menu Outils , cliquez sur Options des dossiers.

      • Sous l’onglet affichage , sous Paramètres avancés, sous fichiers et dossiers, sous fichiers et dossiers cachés, cliquez sur Afficher les fichiers et dossiers cachés.

      • Si vous souhaitez afficher toutes les extensions de nom de fichier, désactivez la case à cocher Masquer les extensions pour le type est connu sous fichiers et dossiers.

        Les dossiers masqués sont grisés pour indiquer qu’il ne s’agit pas de dossiers classiques.

  3. Dans le panneau de configuration, cliquez sur Comptes d’utilisateurs, puis cliquez sur courrier.

    Remarque : Si vous utilisez l’affichage classique dans le panneau de configuration, double-cliquez sur courrier.

  4. Cliquez sur Afficher les profils, puis choisissez le profil contenant le fichier .pst.

  5. Cliquez sur Propriétés, puis cliquez sur Fichiers de données.

  6. Sélectionnez le fichier de données dans la liste, puis cliquez sur paramètres.

  7. Quand un message s’affiche, indiquant que le fichier de données ne peut pas être trouvé à l’ancien emplacement, cliquez sur OK.

  8. Naviguez jusqu’au nouvel emplacement de dossier, sélectionnez le fichier de données, puis sur Ouvrir.

  9. Cliquez sur OK, puis cliquez deux fois sur Fermer .

  10. Cliquez sur OK , puis redémarrez Outlook.

Si vous travaillez en mode hors connexion avec Outlook ou utilisez Exchange avec le mode Exchange mis en cache, vous pouvez modifier l’emplacement du fichier de dossiers en mode hors connexion (.ost) en le déplaçant vers un autre dossier ou un lecteur de disque dur.

  1. Quittez Outlook.

  2. Cliquez sur Démarrer, puis cliquez sur Le panneau de configuration.

  3. Double-cliquez sur courrier, puis cliquez sur Comptes de messagerie.

  4. Cliquez sur Afficher les profils, puis sélectionnez le profil contenant le fichier .pst.

  5. Cliquez sur Propriétés, puis cliquez sur Fichiers de données.

  6. Sélectionnez le compte Exchange, puis cliquez sur paramètres.

  7. Sous l’onglet Avancé , désactivez la case à cocher Utiliser le Mode Exchange mis en cache .

    Remarque : Quand vous voyez ce message : vous devez redémarrer Outlook pour que ces modifications soient prises en compte, cliquez sur OK.

  8. Cliquez sur paramètres, puis sous l’onglet Avancé , cliquez sur Paramètres du fichier de dossiers en mode hors connexion.

  9. Cliquez sur Désactiver l’utilisation en mode hors connexion, puis cliquez sur Oui dans la boîte de dialogue qui s’affiche.

  10. Cliquez sur paramètres du fichier de dossiers en mode hors connexion.

  11. Cliquez sur Parcourir, accédez à l’emplacement où vous voulez enregistrer votre fichier .ost, entrez un nom dans la zone nom de fichier , puis cliquez sur Ouvrir.

  12. Cliquez sur OKet sélectionnez la case à cocher Utiliser le Mode Exchange mis en cache .

  13. Cliquez sur OK. Quand vous voyez ce message : vous devez redémarrer Outlook pour que ces modifications soient prises en compte, cliquez sur OK.

  14. Cliquez sur Fermer.

    Lors du démarrage suivant d’Outlook, le nouveau fichier .ost est synchronisé avec votre boîte aux lettres sur le serveur exécutant Exchange.

Il n’existe actuellement aucun moyen de protéger par mot de passe Outlook lors du démarrage, ou de verrouiller Outlook si vous devez vous écarter rapidement de votre ordinateur, autre que d’utiliser votre mot de passe de connexion Microsoft ou un logiciel tiers écrit spécifiquement pour protéger par mot de passe Outlook. Vous pouvez cependant définir un mot de passe pour votre fichier de dossiers personnels (.pst). Si vous utilisez un compte de courrier dans Outlook, tel un compte POP3 ou HTTP, vos courriers électroniques sont remis à un fichier de données .pst stocké sur le disque dur de votre ordinateur. Vous pouvez définir un mot de passe pour votre fichier .pst afin d’empêcher des intrusions accidentelles d’autres personnes avec lesquelles vous partagez votre ordinateur.

  1. Dans le menu Atteindre , cliquez sur Liste des dossiers.

  2. Effectuez l’une des opérations suivantes :

    • Si vous avez un compte de messagerie POP3, avec le bouton droit de Dossiers personnels, puis cliquez sur Propriétés de « dossiers personnels » dans le menu contextuel.

      Remarque : Si vous avez fourni un nom d’affichage personnalisé pour votre fichier de données, remplacez ce nom de Dossiers personnels.

    • Si vous avez une messagerie IMAP ou HTTP compte, tels que Microsoft Windows Live Mail, double-cliquez sur le nom du compte, puis cliquez sur Propriétés pour nom du compte dans le menu contextuel.

  3. Sous l’onglet Général , cliquez sur Avancé.

  4. Cliquez sur Modifier le mot de passe.

  5. Dans la boîte de dialogue Modifier le mot de passe , tapez votre nouveau mot de passe — jusqu'à 15 caractères — et confirmez-le en le retapant.

    Remarques : 

    • Utilisez un mot de passe fort qui associe des lettres majuscules et minuscules, des nombres et des symboles. Les mots de passe faibles ne combinent pas ces éléments (par exemple, mot de passe fort, Y6dh!et5 ; mot de passe faible, Maison27). Les mots de passe doivent comporter au moins 8 caractères. Nous vous conseillons d’en utiliser au moins 14. Pour plus d’informations, voir Créer des mots de passe plus forts et les protéger (en anglais).

    • Il est très important de ne pas oublier votre mot de passe car, si cela se produit, Microsoft ne pourra pas le récupérer. Stockez les mots de passe que vous créez en lieu sûr, éloigné des informations qu’ils doivent protéger.

  6. Assurez-vous que la case à cocher Enregistrer ce mot de passe dans votre liste de mots de passe est désactivée. Cela empêche le mot de passe de mise en cache, vous devez taper le mot de passe chaque fois que vous exécutez Outlook. N’oubliez pas le mot de passe.

    Important : Ni Microsoft, ni votre fournisseur de services Internet (ISP), ni votre administrateur de courrier n’ont accès à votre mot de passe. Ils ne pourront donc pas vous aider à récupérer le contenu du fichier .pst si vous oubliez le mot de passe.

  7. Cliquez trois fois sur OK .

Lorsque vous cliquez sur le dossier du compte de courrier, vous êtes invité à entrer votre mot de passe. Une fois l’accès autorisé, vous ne devez plus retaper le mot de passe au cours de cette session. Si vous quittez et redémarrez Outlook, vous êtes invité à entrer le mot de passe lorsque vous cliquez sur le dossier du compte de courrier.

Important : La fonctionnalité de mot de passe .pst n’a pas pour finalité d’offrir une sécurité contre les pirates informatiques. Elle vise simplement à empêcher des intrusions accidentelles d’autres personnes de confiance avec lesquelles vous partagez votre ordinateur, par exemple, des membres de votre famille à la maison. Un moyen plus sûr de protéger vos données sur un ordinateur que vous partagez consiste à créer un compte d’utilisateur Windows protégé par mot de passe pour chaque personne utilisant l’ordinateur.

Le nom d’affichage par défaut du fichier de dossiers personnels (.pst) est Dossiers personnels. Cela peut prêter à confusion si vous travaillez avec plusieurs fichiers .pst, ce qui portent le même nom. Une meilleure solution consiste à personnaliser le nom complet.

  1. Dans le volet de Navigation, avec le bouton droit de Dossiers personnels, puis cliquez sur Propriétés de « dossiers personnels ».

    Boîte de dialogue Propriétés de « Dossiers personnels »

  2. Cliquez sur Options avancées.

    Boîte de dialogue Dossiers personnels

  3. Dans la zone nom , tapez un nom qui a un sens pour vous, par exemple de Données Outlook de Greta.

  4. Cliquez deux fois sur OK.

Dans le volet de navigation, vous voyez un dossier de niveau supérieur portant le nom que vous avez entré. Vous désormais distinguer rapidement votre fichier de données des autres fichiers.

Conseil : La personnalisation des noms de fichier est également utile si vous conservez plusieurs archives de fichiers .pst. Par exemple, si vous créez un fichier .pst mensuel pour stocker tous les éléments que vous envoyez au cours d’un mois, vous pouvez modifier le nom d’affichage de Dossiers personnels en un nom plus convivial, tel que Archive du courrier envoyé – Décembre 2007.

Même si vous avez tendance à accumuler le courrier, vous pouvez désencombrer le volet de navigation. Il se peut que vous ne deviez pas toujours accéder instantanément à un fichier .pst d’archive. Vous pouvez supprimer un fichier de données Outlook du volet de navigation sans le supprimer de votre ordinateur.

  • Cliquez sur le fichier de dossiers personnels que vous voulez supprimer du volet de Navigation, puis cliquez sur Fermer des dossiers personnels.

Si l’option Fermer des dossiers personnels n’est pas disponible, vous tentez probablement de supprimer le fichier .pst utilisé par Outlook pour enregistrer vos nouveaux messages. Si vous supprimez ce fichier de données, les nouveaux messages aura pas possible d’accéder.

Conseil : Vous craignez de perdre des données en supprimant un fichier ? La fermeture d’un fichier .pst n’a pas pour effet de supprime le fichier ou des éléments qu’il contient. Le fichier cesse simplement de s’afficher dans le volet de navigation. Vous pouvez toujours réafficher un fichier .pst en procédant comme suit :

  1. Dans le menu fichier , pointez sur Ouvrir, puis cliquez sur Fichier de données Outlook.

  2. Cliquez sur le fichier .pst que vous voulez ouvrir, puis cliquez sur OK.

En savoir plus sur les fichiers de données Outlook

Pour plus d’informations sur les fichiers de données Outlook, voir les rubriques suivantes :

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×