Ouverture de fichiers Project MPP de versions différentes

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Essayez d’ouvrir un. Fichier MPP qui a été créé dans une version ultérieure de projet ? Voici ce qui est disponible.

Quelle version de Project utilisez-vous ?

Quelle version de fichier que vous essayez d’ouvrir ?

Remarques

Project 2010, Project 2013 ou Project 2016

Project 2010, Project 2013 ou Project 2016

Project 2010, Project 2013 et Project 2016 utilisent le même format de fichier. Par exemple, un projet créé dans Project 2016 peut être ouvert dans Project 2010 sans enregistrer le projet dans un autre format.

Project 2007

Project 2010, Project 2013 ou Project 2016

Aucun convertisseur n’est disponible. Si vous avez reçu un Project 2010, Project 2013, ou fichier Project 2016 que vous voulez ouvrir à l’aide de Project 2007, demandez à la personne qui vous a envoyé le fichier d’abord l’enregistrer au format de fichier Project 2007.

Project 2003

Project 2007

Il existe deux possibilités ici.

  • Si vous utilisez Project 2003 avec Service Pack 3, les fichiers de projet à partir de Project 2007 peuvent être ouverts en lecture seule. Télécharger Microsoft Office 2003 Service Pack 3.

  • Si vous utilisez Project 2003 sans Service Pack 3, aucun convertisseur n’est disponible. Mettre à niveau vers Project 2003 avec Service Pack 3 ou demandez à la personne qui vous a envoyé la Project 2007 fichier ou version ultérieure pour enregistrer tout d’abord le fichier dans le format de fichier Project 2000-2003.

Project 2003

Project 2010

Aucun convertisseur n’est disponible. Demandez à la personne qui vous a envoyé le fichier Project 2010 Enregistrer tout d’abord le fichier dans le format de fichier Project 2000-2003.

Project 2000 ou Project 2002

Project 2007 ou Project 2010

Aucun convertisseur n’est disponible. Demandez à la personne qui vous a envoyé la Project 2007 fichier ou version ultérieure pour enregistrer tout d’abord le fichier dans le format de fichier Project 2000-2003.

Project 98

Project 2000 et versions ultérieures

Aucun convertisseur n’est disponible. Envisager la mise à niveau vers la dernière version de projet ou d’installer la version d’évaluation de Project 2010 gratuit pour essayer de fonctionnalités améliorées de projet.

Vous pouvez également cliquer, demandez à la personne qui vous a envoyé le fichier Project 2000-2003 à enregistrer le fichier d’abord dans le format de fichier Project 98.

Remarque Project 2007 et les versions ultérieures de projet n’ont pas la possibilité d’enregistrer au format de fichier Project 98. »

Plus d’informations ? Jetez un coup de œil à :

Comment savoir la version que j’utilise ?

  • Pour les Project 98 à 2007, cliquez sur le menu Aide, puis cliquez sur À propos de Microsoft Office Project.

  • Pour Project 2010, cliquez sur l’onglet Fichier, puis cliquez sur Aide.

  • Pour Project 2013 et Project 2016, cliquez sur Fichier > Compte.

Allez perdre mes données ?

Dans l’affichage de la plupart des cas, aucune. Quelques exceptions près, peut être toutefois. Si vous ouvrez un fichier de projet créé à partir d’une version ultérieure et enregistrez le fichier dans votre version actuelle, vous pouvez perdre des données ou la mise en forme dans les zones dont la dernière version contient des fonctionnalités améliorées.

Par exemple, informations dans les champs personnalisés ou de nouveaux dans les versions ultérieures de projet, ou les formules dépend de nouveaux champs, seront perdues lors de l’ouverture dans une version antérieure. Nouvelles options qui sont définies sur les champs personnalisés créés dans la dernière version de projet seront également perdues.

Nouvelles exceptions de calendrier qui ont été ajoutées à la fonctionnalité de calendrier de projet et des ressources (par exemple, mensuelles exceptions, exceptions annuelles et ceux dont la date arbitraire) seront également perdues.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×