Ouverture de fichiers Project MPP de versions différentes

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Tentative d'ouverture d'un. Fichier MPP qui a été créé dans une version ultérieure de Project? Voici les nouveautés disponibles.

Quelle version de projet utilisez-vous?

Quelle version de fichier vous essayez d'ouvrir?

Notes

Project 2010, Project 2013 ou Project 2016

Project 2010, Project 2013 ou Project 2016

Les projets 2010, Project 2013 et Project 2016 tous utilisent le même format de fichier. Par exemple, un projet créé dans Project 2016 peut être ouvert dans Project 2010 sans enregistrer le projet dans un autre format.

Project 2007

Project 2010, Project 2013 ou Project 2016

Aucun convertisseur n'est disponible. Si vous avez reçu un fichier de projet 2010, Project 2013 ou Project 2016 que vous voulez ouvrir à l'aide de Project 2007, demandez à la personne qui a envoyé le fichier de l'enregistrer au format de fichier Project 2007.

Project 2003

Project 2007

Il existe deux possibilités.

  • Si vous utilisez Project 2003 avec SP3, les fichiers de projet de Project 2007 peuvent être ouverts en lecture seule. Téléchargez Microsoft Office 2003 Service Pack 3.

  • Si vous utilisez Project 2003 sans SP3, il n'y a pas de convertisseur disponible. Effectuez la mise à niveau vers Project 2003 avec le Service Pack 3 ou demandez à la personne qui a envoyé le fichier 2007 ou version ultérieure d'enregistrer le fichier dans le format de fichier Project 2000-2003.

Project 2003

Project 2010

Aucun convertisseur n'est disponible. Demandez à la personne qui vous a envoyé le fichier 2010 du projet d'enregistrer le fichier au format de fichier Project 2000-2003.

Project 2000 ou Project 2002

Project 2007 ou Project 2010

Aucun convertisseur n'est disponible. Demandez à la personne qui a envoyé le fichier du projet 2007 ou version ultérieure d'enregistrer le fichier au format de fichier Project 2000-2003.

Project 98

Project 2000 et versions ultérieures

Aucun convertisseur n'est disponible. Envisagez de mettre à niveau vers la dernière version de Project ou d'installer la version d'évaluation gratuite de Project pour essayer les fonctionnalités améliorées du projet.

Vous pouvez également demander à la personne qui a envoyé le fichier 2000-2003 du projet d'enregistrer le fichier au format de fichier Project 98.

Note Le projet 2007 et les versions ultérieures de Project n'ont pas la possibilité d'enregistrer au format de fichier 98 du projet.

Vous souhaitez obtenir plus d'informations? Voir formats de fichier pris en charge par Project.

Comment savoir la version que j’utilise ?

  • Pour les Project 98 à 2007, cliquez sur le menu Aide, puis cliquez sur À propos de Microsoft Office Project.

  • Pour Project 2010, cliquez sur l’onglet Fichier, puis cliquez sur Aide.

  • Pour Project 2013 et Project 2016, cliquez sur Fichier > Compte.

Allez-vous perdre mes données?

Dans presque tous les cas, non. Toutefois, il peut y avoir quelques exceptions. Si vous ouvrez un fichier de projet créé à partir d'une version ultérieure et l'enregistrez dans la version actuelle, vous pouvez perdre des données ou une mise en forme dans des zones où la version ultérieure contient des fonctionnalités améliorées.

Par exemple, les informations des champs nouveaux ou personnalisés des versions ultérieures de Project, ou les formules qui dépendent de nouveaux champs, seront perdues lors de l'ouverture dans une version antérieure. Les nouvelles options définies sur des champs personnalisés créés dans la version ultérieure de Project seront également perdues.

Les nouvelles exceptions de calendrier qui ont été ajoutées à la fonctionnalité de projet et de calendrier des ressources (telles que les exceptions mensuelles, les exceptions annuelles et celles ayant des dates arbitraires) seront également perdues.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×