Outlook et RSS : Internet dans votre boîte aux lettres

Outlook et RSS : Internet dans votre boîte aux lettres

Vue d’ensemble

Outlook 2010 Les flux RSS (Really Simple Syndication) vous permettent de recevoir des informations directement d’Internet. Ce cours vous montre comment vous abonner à des flux RSS et recevoir des actualités, des billets de blog et d’autres contenus Internet à un emplacement facile d’accès : Outlook 2010.

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • identifier les pages Web et les blogs offrant des flux RSS ;

  • vous abonner à un flux RSS ;

  • synchroniser Outlook avec vos flux ;

  • lire des éléments RSS dans Outlook ;

  • modifier les paramètres, tels que les emplacements de dossier, pour vos flux ;

  • utiliser des dossiers de recherche pour filtrer les éléments non désirés ;

  • supprimer un flux RSS dans Outlook ;

  • annuler l’abonnement à un flux.

Ce cours comprend :

  • Un cours d’autoformation.

  • Une session d’exercices destinée à vous fournir une expérience pratique. Cette session pratique requiert l’installation d’Outlook 2010.

  • Un court test, proposé à la fin du cours. Ce test ne fait pas l’objet d’une évaluation.

  • Un aide-mémoire, que vous pouvez imprimer à la fin du cours.

Voir plus de cours sur Formations Microsoft Office.

Version hors connexion (38,2 Mo)

Utiliser vos flux RSS dans Outlook

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Modifier les paramètres de vos flux

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Gérer vos flux avec des dossiers de recherche

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Se désabonner d’un flux

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Exercices pratiques

Session pratique d’Outlook 2010

Exercices pratiques dans Outlook 2010

À présent, il est temps d’essayer des choses par vous-même, au cours d’une session d’exercices pratiques.

À propos de la session d’exercices pratiques

Lorsque vous cliquez sur Exercices pratiques dans Outlook 2010, Outlook démarre, et une nouvelle fenêtre affiche les instructions pratiques.

Remarque    Outlook 2010 doit être installé sur votre ordinateur.

Contrôle des connaissances

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Pour synchroniser Outlook avec tous les flux dans la liste de flux communs, vous :

Cliquez sur le bouton Partager ce flux dans le ruban.

Et bien non. Vous utilisez ce bouton pour partager un flux avec d’autres personnes.

Sélectionnez l’option « synchroniser » dans la boîte de dialogue Options Outlook.

Bien vu. La sélection de l’option « synchroniser » permet de connecter Outlook à tous les flux dans votre liste.

Cliquez sur le bouton Ajouter ce flux dans le ruban.

Faux. Vous utilisez le bouton Ajouter ce flux pour vous abonner à un flux que quelqu’un a partagé avec vous. Essayez à nouveau.

Vous ne vous êtes jamais abonné à un flux avant. Ainsi, lorsque vous vous abonnez à un flux dans Internet Explorer ou un autre navigateur, le nouveau flux apparaît automatiquement dans Outlook.

Vrai.

Désolé. Si vous ne vous êtes jamais abonné à un flux avant et que vous vous abonnez au moyen d’un navigateur, vous devez synchroniser Outlook avec ce flux.

Faux.

Exact. Si vous vous abonnez à un flux pour la première fois au moyen d’un navigateur, vous devez synchroniser Outlook avec la liste des flux communs, ce qui ajoute tous vos flux à Outlook. Vous pouvez également vous abonner à des flux individuels directement dans Outlook, ce qui permet d’ajouter le flux à votre liste des flux communs. La vidéo vous a montré les deux méthodes.

Lorsque vous synchronisez Outlook pour la première fois avec un flux, les éléments du flux sont envoyés vers :

Le dossier Courrier indésirable

Faux. Mais, continuez à chercher.

Un dossier sous le dossier Abonnements RSS.

Bien vu. Outlook crée un dossier séparé pour chaque flux.

Votre Boîte de réception.

Non. Vous devez réacheminer manuellement vos éléments RSS vers votre Boîte de réception, ou tout autre dossier. Avez-vous une meilleure réponse ?

Pour synchroniser Outlook avec un flux unique, vous :

Copiez l’URL du flux, cliquez avec le bouton droit sur le dossier Abonnements RSS et cliquez sur Ajouter un nouveau flux.

Exact. Vous collez l’URL copiée dans la boîte de dialogue, vous cliquez sur quelques boutons, et voilà le travail !

Copiez l’URL du flux et la collez dans la boîte de dialogue Options Outlook.

Désolé. Vous n’utilisez pas la boîte de dialogue Options Outlook pour vous abonner à un flux unique. Réessayez.

Copiez l’URL du flux et la collez dans votre liste des flux communs.

Non. Vous n’ajoutez pas des éléments dans votre liste de flux communs en les collant. Mais, n’abandonnez pas.

Pour empêcher un flux d’envoyer des éléments vers votre ordinateur, vous :

Supprimez le dossier du flux dans Outlook.

Réessayez. La suppression du dossier empêche juste les éléments d’arriver dans Outlook, mais pas sur votre ordinateur.

Utilisez la boîte de dialogue Paramètres du compte pour arrêter le flux.

Bien essayé, mais non. En arrêtant un flux de cette manière, vous empêchez juste l’envoi d’éléments vers Outlook.

Démarrez votre navigateur et supprimez le flux dans votre liste des flux communs.

Oui. La suppression des flux dans votre liste des flux communs permet de les arrêter complètement.

Commentaires

Aide-mémoire

Voir aussi

S’abonner à un flux RSS

Afficher la barre de commandes

  1. Démarrez votre navigateur.

  2. Si vous n’affichez pas la barre de menus, appuyez sur Alt pour afficher la barre.

  3. Ouvrez le menu Affichage, pointez à nouveau sur Barres d’outils et  cliquez sur Barre de commandes.

Remarque    Pour afficher les menus de façon permanente, dans le menu Affichage, pointez sur Barres d’outils, puis cliquez sur Barre de menus.

S’abonner à un blog

  1. Démarrez votre navigateur et accédez au site Web ou au blog offrant le flux qui vous intéresse.

    Si vous utilisez Internet Explorer et le site ou le blog fournissant un flux, le bouton Flux RSS devient disponible. Image de l’exercice pratique

  2. En règle générale, il est utile de cliquer sur la flèche vers le bas en regard du bouton Flux RSS pour déterminer si le site ou le blog fournit plusieurs flux.

    Image de l’exercice pratique

    Remarque    Si vous n’utilisez pas Internet Explorer, vous pouvez généralement cliquer sur un lien tel que RSS sur la page d’accueil du blog.

    Image de l’exercice pratique

  3. Cliquez sur le bouton ou le lien pour accéder au blog. Par exemple :

    Image de l’exercice pratique

  4. Cliquez sur S’abonner à ce flux.

    Image de l’exercice pratique

    La boîte de dialogue S’abonner à ce flux apparaît.

  5. Cliquez sur S’abonner.

    Si vous utilisez Internet Explorer, appuyez sur Ctrl+Maj+J pour ouvrir le volet Flux. Le volet reprend le nouveau flux. C’est votre liste des flux communs.

Synchroniser Outlook avec votre flux

Cette méthode synchronise Outlook avec tous les flux de votre liste des flux communs. Si vous voulez synchroniser Outlook avec un seul flux, reportez-vous à l’exercice suivant.

  1. Si ce n’est pas déjà fait, démarrez Outlook.

  2. Dans le ruban, cliquez sur l’onglet Fichier, puis cliquez sur Options pour démarrer la boîte de dialogue Options Outlook.

  3. Cliquez sur Options avancées et dans le volet de droite, accédez à la section Flux RSS.

  4. Sélectionnez l’option Synchroniser les flux RSS avec la liste des flux communs de Windows.

    Image de l’exercice pratique

    La deuxième case à cocher est facultative. Activez-la le cas échéant.

  5. Cliquez sur OK pour fermer la boîte de dialogue.

  6. Arrêtez, puis redémarrez Outlook. Lorsque vous le faites, un dossier pour le flux apparaît sous le dossier Abonnements RSS. Par exemple :

    Image de l’exercice pratique

  7. Outlook stocke les éléments de ce flux dans ce dossier. Vous ne verrez peut-être pas les éléments RSS dans le dossier immédiatement, mais patientez quelques minutes et ils commenceront à apparaître. Vous devez attendre parce que les flux RSS envoient les nouveaux éléments selon une planification prédéfinie.

S’abonner et effectuer une synchronisation à partir d’Outlook

Vous pouvez vous abonner à un flux unique et synchroniser ce flux directement à partir d’Outlook. Vous ne devez pas utiliser votre navigateur si vous connaissez l’URL du flux.

  1. Copiez l’URL du flux auquel vous voulez vous abonner.

  2. Dans Outlook, si la messagerie électronique n’est pas activée, cliquez sur Courrier dans le volet de navigation.

    Bouton Courrier dans Outlook 2010

  3. Cliquez avec le bouton droit sur le dossier Abonnements RSS et cliquez sur Ajouter un nouveau flux RSS.

  4. Dans la boîte de dialogue Nouveau flux RSS, placez le point d’insertion dans la zone Entrez l’emplacement du flux RSS à ajouter à Outlook  et appuyez sur Ctrl+V pour coller l’URL copiée.

  5. Cliquez sur Ajouter.

  6. Cliquez sur Oui lorsque vous êtes invité à confirmer la création du nouveau flux.

Remarque    Vous n’êtes pas obligé d’arrêter et de redémarrer Outlook pour afficher le nouveau flux, mais, à nouveau, vous devrez peut-être patienter quelques minutes avant que les éléments n’apparaissent. Si vous utilisez Internet Explorer 7 ou versions ultérieures, le flux sera également ajouté à votre liste des flux communs.

Modifier le nom des dossiers de flux

Cliquez avec le bouton droit sur le dossier et cliquez sur Renommer le dossier. Entrez un nouveau nom et cliquez à l’extérieur du dossier pour valider la modification.

Rechercher et lire des articles

  1. Cliquez sur un dossier de flux pour l’ouvrir.

  2. Remarquez que les éléments RSS dans le dossier fournissent des résumés d’articles plus longs.

  3. Double-cliquez sur le premier élément dans le flux pour l’ouvrir.

  4. Cliquez sur le lien Afficher l’article.
    –ou–
    Si le volet de lecture est ouvert, vous pouvez cliquer sur le lien Afficher l’article dans ce volet sans avoir à ouvrir le message.

Partager un flux

  1. Sous Abonnements RSS, cliquez sur le flux que vous voulez partager.

  2. Sous l’onglet Accueil, dans le groupe RSS, cliquez sur Partager ce flux.

    Image de l’exercice pratique

  3. Un nouveau message électronique s’affiche. C’est un message de partage.

  4. Dans la zone À du message, entrez l’adresse électronique de la personne avec laquelle vous voulez partager le flux, puis cliquez sur Envoyer.

S’abonner à un flux partagé

Procédez comme suit lorsque quelqu’un partage un flux avec vous.

  1. Dans votre boîte de réception, ouvrez le message de partage.

  2. Sous le ruban, dans le groupe Ouvrir, cliquez sur Ajouter ce flux RSS.
    Image de l’exercice pratique

Modifier les paramètres de vos flux

Les liens ci-dessus vous donnent accès à des informations supplémentaires sur la modification des paramètres.

Modifier le dossier recevant vos éléments de flux

  1. Cliquez sur l’onglet Fichier, cliquez sur Paramètres du compte, puis cliquez sur Paramètres du compte à nouveau.

    Image de l’exercice pratique

  2. La boîte de dialogue Paramètres du compte s’affiche.

  3. Cliquez sur l’onglet Flux RSS.

  4. Sous Nom du flux, sélectionnez le flux que vous voulez modifier et cliquez sur Modifier.

  5. Sous Emplacement de remise, cliquez sur Changer de dossier.

  6. La boîte de dialogue Nouvel emplacement de remise des flux RSS s’affiche.

  7. Cliquez sur le dossier que vous voulez utiliser, puis cliquez sur OK. Cette action réachemine les éléments envoyés par le flux vers ce dossier.

Modifier les paramètres des pièces jointes

  1. Effectuez l’étape 1 de l’exercice précédent pour ouvrir la boîte de dialogue Paramètres du compte.

  2. Dans la boîte de dialogue Options de flux RSS, sous Téléchargements, activez la case à cocher en regard de Télécharger automatiquement les pièces jointes pour ce flux RSS. Désormais, vous recevrez toutes les pièces jointes envoyées avec les éléments de flux.

  3. Si vous voulez recevoir le billet de blog ou l’article complet sous forme de pièce jointe, activez la case à cocher en regard de Télécharger l’article complet comme une pièce jointe .html. À présent, vous pouvez afficher au moins une partie du contenu en mode hors connexion.

  4. Cliquez sur OK pour fermer la boîte de dialogue Options de flux RSS, puis cliquez sur Fermer pour fermer la boîte de dialogue Paramètres du compte.

Configurer un dossier de recherche pour trouver uniquement les éléments désirés

Dans le cadre de cet exercice, vous allez créer un nouveau dossier de recherche, sélectionner les flux que vous voulez rechercher et utiliser des critères de recherche pour limiter vos résultats. Le dossier de recherche trouvera les éléments sur base des critères que vous entrez.

Créer le dossier de recherche

  1. À partir de l’affichage Courrier d’Outlook, accédez au ruban et sous l’onglet Dossier, cliquez sur Nouveau dossier de recherche.
    -ou-
    Dans le volet de navigation, cliquez avec le bouton droit sur le dossier Dossiers de recherche, puis cliquez sur Nouveau dossier de recherche.

  2. Dans la boîte de dialogue Nouveau dossier de recherche, accédez à la section Personnalisée, puis cliquez sur Créer un dossier de recherche personnalisé.

  3. Cliquez sur Choisir.

  4. La boîte de dialogue Dossier de recherche personnalisé s’affiche.

  5. Dans la zone Nom, entrez un nom pour votre recherche.

  6. Cliquez sur Parcourir.

  7. La boîte de dialogue Sélectionner un ou des dossiers s’affiche.

  8. Désactivez la case à cocher en haut de la liste de dossiers (celle en regard de votre boîte aux lettres), et activez la case à cocher en regard de Abonnements RSS (si vous voulez effectuer une recherche dans tous vos flux) ou développez l’arborescence Abonnements RSS et sélectionnez les flux que vous voulez rechercher. Cliquez sur OK une fois que vous avez terminé.

Cliquez sur OK pour revenir dans la boîte de dialogue Dossier de recherche personnalisé, où vous pouvez terminer le reste de la procédure.

Entrer des critères de recherche

  1. Dans la boîte de dialogue Dossier de recherche personnalisé, cliquez sur Critères

  2. Dans la zone Rechercher, entrez vos critères de recherche. Par exemple : Outlook.

  3. Éventuellement, utilisez les choix dans la liste Dans pour étendre ou limiter la portée de votre recherche. Par exemple, sélectionnez champ Objet et corps du message pour étendre la recherche en autorisant le dossier à rechercher des termes correspondants dans le message ainsi que dans le champ Objet.

    Image de l’exercice pratique

  4. Cliquez sur OK pour fermer la boîte de dialogue Critères du dossier de recherche , puis sur OK à nouveau pour fermer la boîte de dialogue Dossier de recherche personnalisé .

  5. Votre nouveau dossier apparaît et commence à rechercher des éléments sur base de vos critères.

Arrêter un flux tout en conservant les dossiers et les articles

La procédure que vous avez suivie à l’exercice 5 permettait de supprimer un flux et tous les éléments dans le dossier du flux. Cette méthode arrête un flux mais conserve les éléments que vous avez reçus.

  1. Cliquez sur l’onglet Fichier, cliquez sur Paramètres du compte, puis cliquez sur Paramètres du compte à nouveau.

  2. La boîte de dialogue Paramètres du compte s’affiche.

  3. Cliquez sur l’onglet Flux RSS.

  4. Sous Nom du flux, sélectionnez le flux que vous voulez supprimer et cliquez sur Supprimer.

  5. Cliquez sur Oui pour confirmer la suppression.

  6. Fermez la boîte de dialogue Paramètres du compte.

Se désabonner d’un flux

  1. Démarrez Internet Explorer et appuyez sur Ctrl+Maj+J pour afficher le volet Flux.

  2. Cliquez sur le flux à supprimer et appuyez sur Suppr.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×