Organisation des notes

Tout comme un bloc-notes papier ou un classeur à anneaux, Microsoft Office OneNote 2007 vous permet d'organiser des informations dans des blocs-notes qui contiennent des pages et des sections. Vous pouvez ajouter des pages, des sections et des blocs-notes là où vous le souhaitez et quand cela est nécessaire. Vous pouvez également facilement les renommer, les déplacer ou les supprimer.

Un bloc-notes OneNote standard est constitué d'une ou plusieurs sections de bloc-notes. Chaque section comporte les pages et les sous-pages sur lesquelles vous prenez des notes. OneNote n'est limité à aucun style d'organisation particulier. Vous pouvez dès lors organiser vos notes à votre gré. En outre, si vous changez d'avis, vous pouvez modifier l'organisation de vos notes en toute simplicité.

Que voulez-vous faire ?

Utiliser des pages et des sous-pages

Utiliser des sections

Utiliser des pages et des sous-pages

Dans OneNote, vous pouvez prendre des notes n'importe où dans une page. Les onglets de page étiquetés situés sur le côté de la fenêtre de page identifient chaque page, ce qui vous permet d'afficher facilement des pages. Les onglets de page facilitent également l'ajout de nouvelles pages dans un bloc-notes.

En ajoutant des sous-pages, vous pouvez créer des groupes de pages associées. Chaque groupe contiendra une page principale et autant de sous-pages que vous le souhaitez. Vous pouvez facilement sélectionner un groupe en tant qu'unité pour simplifier les tâches à effectuer sur les pages (par exemple, pour les copier ou les déplacer, ou les envoyer dans un message électronique). En outre, les titres des sous-pages simplifient l'organisation des informations.

Création d'une nouvelle page ou d'une sous-page

Effectuez l'une des actions suivantes :

  • Pour créer une page, cliquez sur le bouton Nouvelle page au-dessus des onglets de page.

  • Pour créer une sous-page, cliquez sur la flèche Nouvelle page, puis cliquez sur Nouvelle sous-page.

    Conseil : Pour créer une sous-page, vous pouvez également cliquer avec le bouton droit sur un onglet de page, puis cliquez sur Nouvelle sous-page dans le menu contextuel.

Ajouter ou modifier le titre d'une page

  • Tapez un titre directement dans la zone de titre dans la partie supérieure d'une page. Chaque titre de page s'affiche également sur le signet correspondant. Si vous ne complétez pas la zone de titre, la première ligne de vos notes devient automatiquement le titre de la page.

    Pour renommer une page, cliquez sur l'onglet correspondant, puis tapez un autre titre dans la zone de titre.

Suppression d'une page ou d'une sous-page

  • Pour supprimer une page ou une sous-page, cliquez avec le bouton droit sur son onglet de page, puis cliquez sur Supprimer.

Modification de la date d'une page

  1. Sous le titre de la page, cliquez sur la date, puis cliquez sur l'icône du calendrier qui s'affiche.

  2. Dans le calendrier, cliquez sur la date que vous voulez afficher sur la page. Pour choisir la date du jour, cliquez sur Aujourd'hui.

    Remarque : La nouvelle date sélectionnée remplacera définitivement l'ancienne date de la page. Lorsque vous recherchez des notes, la nouvelle date de la page sera utilisée.

Sélection d'une ou plusieurs pages

  • Pour sélectionner une page, cliquez sur son onglet de page pour atteindre cette page, puis cliquez à nouveau sur l'onglet de page pour sélectionner la page.

  • Pour sélectionner un groupe de pages, sélectionnez la page principale du groupe, puis double-cliquez sur son onglet.

  • Pour sélectionner plusieurs pages qui ne font pas partie d'un groupe, maintenez la touche CTRL ou MAJ enfoncée et cliquez sur les onglets des pages que vous souhaitez sélectionner.

Groupement de pages existantes

  1. Sélectionnez et faites glisser l'onglet de la page que vous souhaitez désigner comme page principale pour qu'elle apparaisse en premier dans la liste des pages à grouper.

  2. Maintenez la touche CTRL ou MAJ enfoncée, puis cliquez sur les onglets des pages à regrouper.

  3. Cliquez avec le bouton droit sur les pages que vous avez sélectionnées, puis cliquez sur Regrouper les pages.

Dissociation de pages

  • Pour séparer un groupe de pages et reformer des pages individuelles, cliquez avec le bouton droit sur l'onglet de page ou sur l'un des onglets de sous-page, puis cliquez sur Dissocier les pages.

Déplacement d'une page ou d'une sous-page à l'intérieur d'une section

  1. Cliquez sur l'onglet de la page que vous souhaitez déplacer et faites-le glisser vers l'emplacement de votre choix. Un petit triangle indique l'endroit où la page sera placée.

    • Pour sélectionner plusieurs pages ou sous-pages, maintenez enfoncée la touche CTRL ou MAJ tout en cliquant sur les onglets correspondant aux pages à déplacer.

    • Si vous faites glisser une sous-page vers un nouvel emplacement, elle devient une page principale. Pour déplacer une page principale avec ses sous-pages, sélectionnez-les toutes et déplacez-les ensemble.

  2. Faites glisser l'onglet de page vers le haut ou vers le bas jusqu'à ce que le triangle indicateur se trouve à l'emplacement souhaité, puis relâchez le bouton de la souris.

Déplacement d'une page ou d'une sous-page vers une autre section

  1. Cliquez sur la page à déplacer, puis faites-la glisser sur l'onglet de section de destination.

    Conseil : Vous pouvez également cliquer avec le bouton droit sur l'onglet de la page ou de la sous-page à déplacer, pointer sur Déplacer une page vers dans le menu contextuel, puis cliquer sur Autre section.

    • Pour sélectionner plusieurs pages ou sous-pages, maintenez enfoncée la touche CTRL ou MAJ tout en cliquant sur les onglets correspondant aux pages à déplacer.

    • Si vous déplacez une sous-page vers un nouvel emplacement, elle devient une page principale. Pour déplacer une page principale avec ses sous-pages, sélectionnez-les toutes et déplacez-les ensemble.

  2. Dans la boîte de dialogue Déplacer ou copier les pages, cliquez sur la section dans laquelle vous souhaitez déplacer la page ou la sous-page, puis cliquez sur Déplacer.

Copier et coller un lien hypertexte dans la page active

Vous pouvez ajouter dans n'importe quelle page de votre bloc-notes un lien hypertexte d'une sélection de texte pour passer à une autre page de votre bloc-notes. Cela permet de créer un renvoi à des notes ou de créer une table des matières sur la première page de chaque section de votre bloc-notes .

  1. Dans la marge latérale, cliquez avec le bouton droit sur l'onglet de la page vers laquelle le lien hypertexte doit pointer.

  2. Dans le menu contextuel, cliquez sur Copier le lien hypertexte de cette page.
    Le lien hypertexte de la page sélectionnée et le titre de cette page sont copiés dans le Presse-papiers.

  3. Cliquez sur l'emplacement dans la page qui doit contenir le lien hypertexte.

  4. Dans le menu Edition, cliquez sur Coller.
    OneNote insère un lien hypertexte qui permet d'afficher sa page cible lorsque l'utilisateur clique dessus.

    Conseil : Pour revenir rapidement à la page précédente après avoir cliqué sur un lien hypertexte, cliquez sur Précédent, dans la barre d'outils Standard .

Réorganisation des notes d'une page

  • Cliquez sur le bord supérieur du conteneur de notes à déplacer, puis faites-le glisser vers un autre emplacement sur la page.

    Conseils

    • Pour déplacer un paragraphe, amenez le pointeur sur sa poignée jusqu'à ce qu'il prenne la forme d'une flèche à quatre têtes, puis faites glisser le paragraphe vers son nouvel emplacement. Si ce paragraphe contient des paragraphes en retrait, ces derniers sont déplacés en même temps. Pour sélectionner uniquement le premier paragraphe, cliquez de nouveau sur sa poignée.

    • Pour fusionner des conteneurs de notes, appuyez sur MAJ tout en faisant glisser un conteneur de notes vers un autre.

    • Par défaut, les conteneurs de notes et les autres éléments d'une page s'alignent sur une grille invisible lorsqu'ils sont déplacés sur la page. Cela facilite l'alignement des conteneurs de notes, images et autres éléments sur la page. Vous pouvez ignorer ce paramètre temporairement en maintenant enfoncée la touche ALT tout en faisant glisser le conteneur de notes.

Haut de la page

Utiliser des sections

Dans certains classeurs à anneaux, les notes peuvent être organisées en sections concrétisées par des intercalaires avec onglet, qu'il est possible d'étiqueter et de libeller avec des sujets différents. Dans OneNote, les onglets situés dans le haut de la page active représentent les sections (et les dossiers) du bloc-notes actuellement ouvert. Chaque section de votre bloc-notes est stockée dans un fichier .one dans le dossier Bloc-notes OneNote, dans lequel se trouve le dossier Documents par défaut sur votre ordinateur.

Création d'une section

  1. Dans le menu Fichier, pointez sur Nouveau/Nouvelle, puis cliquez sur Section.

    Conseil : Pour créer de nouvelles sections, vous pouvez également cliquer avec le bouton droit sur un onglet de section existant et choisir Nouvelle section dans le menu contextuel.

  2. Tapez un nouveau titre dans l'onglet de section sélectionnée et appuyez sur ENTRÉE.

Ouverture d'une section

  1. Dans le menu Fichier, pointez sur Ouvrir, puis cliquez sur Section.

  2. Dans la boîte de dialogue Ouvrir, recherchez le fichier de section à ouvrir, puis cliquez sur Ouvrir.

Déplacement d'une section

Au fur et à mesure qu'un bloc-notes augmente en taille, il peut devenir nécessaire de modifier l'ordre des onglets de section que vous avez ajoutés.

Pour déplacer rapidement un onglet de section vers un nouvel emplacement du bloc-notes actif, procédez comme suit :

  • En haut de la page active, cliquez sur un onglet de section et faites-le glisser vers la gauche ou la droite. Un petit triangle apparaît pour signaler le nouvel emplacement.

  • Dans la partie supérieure de la barre de navigation située dans la marge gauche, cliquez sur le bouton Développer la barre de navigation (double flèche) pour afficher les sections de chaque bloc-notes ouvert. Ensuite, déplacez les onglets de section de votre choix en les faisant glisser vers le haut ou vers le bas. Lorsque vous faites glisser une section, une ligne horizontale apparaît pour indiquer le nouvel emplacement.

Pour déplacer une section du bloc-notes actif vers un dossier ou un autre bloc-notes, procédez comme suit :

  1. En haut de la page active, cliquez avec le bouton droit sur l'onglet de la section à déplacer, puis cliquez sur Déplacer dans le menu contextuel.

  2. Dans la boîte de dialogue Déplacer la section vers, effectuez l'une des opérations suivantes :

    • Pour déplacer la section active avant l'onglet d'une autre section, cliquez sur l'onglet de la section cible dans la liste, puis cliquez sur Déplacer avant.

    • Pour déplacer la section active après l'onglet d'une autre section, cliquez sur l'onglet de la section cible dans la liste, puis cliquez sur Déplacer après.

    • Pour déplacer la section active dans un groupe de sections ou dans un bloc-notes qui ne contient aucune section, cliquez sur le groupe de sections ou le bloc-notes cible dans la liste, puis cliquez sur Déplacer dans.

      Conseil : Pour créer un groupe de sections, sélectionnez un emplacement dans la liste, puis cliquez sur Créer un nouveau groupe de section avant de déplacer la section active.

Attribution d'un nouveau nom à une section

  1. Cliquez avec le bouton droit sur l'onglet de la section à renommer, puis cliquez sur Renommer dans le menu contextuel.

  2. Tapez un nouveau nom pour la section et appuyez sur ENTRÉE.

Suppression d'une section

  • Cliquez avec le bouton droit sur l'onglet de la section à supprimer, puis cliquez sur Supprimer dans le menu contextuel.

Copier et coller un lien hypertexte dans la section active

Vous pouvez ajouter dans n'importe quelle page de votre bloc-notes un lien hypertexte d'une sélection de texte pour passer à une autre section de votre bloc-notes. Cela permet de créer un renvoi à des notes ou de créer une table des matières sur la première page de chaque section de votre bloc-notes .

  1. Cliquez avec le bouton droit sur l'onglet de la section vers laquelle le lien hypertexte doit pointer.

  2. Dans le menu contextuel, cliquez sur Copier le lien hypertexte de cette section.
    Le lien hypertexte de la page sélectionnée et le titre de cette page sont copiés dans le Presse-papiers.

  3. Cliquez sur l'emplacement dans la page qui doit contenir le lien hypertexte.

  4. Dans le menu Edition, cliquez sur Coller.
    OneNote insère un lien hypertexte qui permet d'afficher sa section cible lorsque l'utilisateur clique dessus.

    Conseil : Pour revenir rapidement à la page précédente après avoir cliqué sur un lien hypertexte, cliquez sur le bouton Précédent dans la barre d'outils Standard .

Haut de la page

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×