Imprimer des feuilles de calcul et des classeurs

Options d’impression supplémentaires

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Utilisez l’aperçu avant impression pour modifier des paramètres d’impression par défaut et voir ce qui sera imprimé. Vous pouvez également sélectionner une plage spécifique de cellules à imprimer ou encore imprimer un tableau d’une feuille de calcul.

Imprimer une partie d’une feuille de calcul

  1. Cliquez sur la feuille de calcul, puis sélectionnez la plage de données à imprimer.

  2. Cliquez sur FICHIER > Imprimer. Vous pouvez également appuyer sur Ctrl+P.

  3. Sous Paramètres, cliquez sur la flèche en regard de Imprimer les feuilles actives et sélectionnez Imprimer le tableau.

  4. Cliquez sur le bouton Imprimer. Si des zones d’impression sont définies pour la feuille de calcul, Excel imprime uniquement ces zones d’impression. Si vous ne voulez pas limiter l’impression à une zone d’impression définie, cochez la case Ignorer la zone d’impression.

Imprimer un tableau Excel

  1. Cliquez sur une cellule du tableau pour activer le tableau.

  2. Cliquez sur FICHIER > Imprimer. Vous pouvez également appuyer sur Ctrl+P.

  3. Sous Paramètres, cliquez sur la flèche en regard de Imprimer les feuilles actives et sélectionnez Tableau sélectionné.

  4. Cliquez sur le bouton Imprimer.

Imprimer le quadrillage dans une feuille de calcul

  1. Sélectionnez la ou les feuilles de calcul à imprimer.

  2. Sous l’onglet MISE EN PAGE, dans le groupe Options de feuille de calcul, cochez la case Imprimer sous Quadrillage.

  3. Cliquez sur FICHIER > Imprimer. Vous pouvez également appuyer sur Ctrl+P.

Vous souhaitez en savoir plus ?

Figer ou verrouiller les volets

Insérer des en-têtes et pieds de page

Imprimer une feuille de calcul ou un classeur

Quand vous utilisez une feuille de calcul, vous pouvez l’afficher en mode Mise en page pour découvrir son apparence après impression.

Cliquez sur l’onglet Affichage, puis cliquez sur Mise en page.

Cette vue permet d’afficher les détails liés à l’impression, comme les sauts de page, les en-têtes et les pieds de page.

Pour plus d’informations sur les en-têtes et les pieds de page,

accédez au lien Insérer des en-têtes et des pieds de page dans le résumé situé à la fin du cours.

Assurez-vous également que les données de votre feuille de calcul sont visibles à l’écran.

Par exemple, certaines dates sont trop longues pour être affichées dans la colonne A et apparaissent sous forme de signes dièses.

Si vous ne corrigez pas ce problème, Excel les imprimera tels quels.

Pointez le curseur entre les colonnes A et B dans l’en-tête de colonne.

Cliquez et maintenez le bouton enfoncé, puis faites glisser le curseur vers la droite pour élargir la colonne.

Toutes les dates de la colonne A sont désormais visibles.

Cliquez sur Fichier > Imprimer.

Dans le coin inférieur droit de l’aperçu avant impression, cliquez sur l’icône Zoom sur la page pour simplifier l’examen de la feuille de calcul.

Vous constatez que les dates sont visibles.

À partir de l’aperçu avant impression, vous pouvez modifier de nombreux paramètres d’impression par défaut.

Cliquez dans la zone Copies et entrez le nombre de copies à imprimer.

Cliquez sur la flèche en regard de l’imprimante actuelle et cliquez sur l’imprimante à utiliser.

Notez que le changement d’imprimante peut modifier certaines options d’impression.

Cliquez sur la flèche en regard de Impression recto et choisissez l’une des options Impression recto verso.

Si votre imprimante n’imprime pas des deux côtés, cette option n’apparaît pas.

Dans la vidéo Imprimer les classeurs et les feuilles de calcul vue précédemment dans ce cours,

vous avez imprimé une feuille de calcul donnée et un classeur entier.

Vous pouvez aussi imprimer certaines cellules d’une feuille de calcul en sélectionnant une plage de cellules à imprimer.

Cliquez sur une cellule dans le coin de la plage et faites glisser la souris sur les cellules restantes.

Pour imprimer d’autres plages non contiguës, appuyez sur la touche Ctrl et maintenez-la enfoncée, puis sélectionnez les autres plages.

Appuyez sur le raccourci clavier Ctrl+P pour imprimer.

Cliquez sur la flèche en regard de l’option Imprimer les feuilles actives, cliquez sur Imprimer la sélection,

vérifiez que l’aperçu avant impression contient uniquement les cellules que vous avez sélectionnées, puis cliquez sur Imprimer.

Si vous imprimez régulièrement les mêmes cellules d’une feuille de calcul,

vous pouvez les configurer en tant que zone d’impression dans la feuille de calcul afin d’éviter de les sélectionner chaque fois que vous souhaitez les imprimer.

Sélectionnez les cellules, cliquez sur l’onglet Mise en page, cliquez sur ZoneImpr, cliquez sur Définir, appuyez sur Ctrl+P,

et même si l’option Imprimer les feuilles actives est sélectionnée, vous constatez dans l’aperçu avant impression que seule la zone d’impression sera imprimée.

Si vous voulez imprimer les feuilles de calcul actives au lieu de la zone d’impression,

cliquez sur la flèche en regard de l’option Imprimer les feuilles actives, puis cliquez sur Ignorer la zone d’impression.

Pour créer des zones d’impression sur plusieurs feuilles de calcul, répétez les mêmes étapes.

Nous aborderons l’impression de plusieurs feuilles de calcul plus tard dans cette vidéo.

Vous pouvez aussi ajouter des éléments à la zone d’impression.

Sélectionnez d’autres cellules dans la même feuille de calcul. Sous l’onglet Mise en page, cliquez sur ZoneImpr, puis cliquez sur Ajouter à la zone d’impression.

Vous pouvez répéter cette opération à votre guise.

Pour supprimer la zone d’impression d’une feuille de calcul, sous l’onglet Mise en page, cliquez sur ZoneImpr, puis cliquez sur Annuler.

Répétez ces étapes pour chaque feuille de calcul à supprimer de la zone d’impression.

Pour imprimer un tableau d’une feuille de calcul, cliquez sur une cellule quelconque d’un tableau, appuyez sur Ctrl+P, cliquez sur la flèche en regard de l’option Imprimer les feuilles actives,

cliquez sur Imprimer le tableau, vérifiez que l’aperçu avant impression contient seulement le tableau, puis cliquez sur Imprimer.

Pour imprimer plusieurs feuilles de calcul, cliquez sur l’onglet de la première feuille de calcul à imprimer. Appuyez sur la touche Ctrl et maintenez-la enfoncée.

Cliquez sur les onglets des autres feuilles de calcul à imprimer.

Cliquez sur Fichier > Imprimer, vérifiez que l’option Imprimer les feuilles actives est sélectionnée, cliquez sur

la flèche Page suivante pour obtenir un aperçu de toutes les pages, puis cliquez sur Imprimer.

Pour imprimer plusieurs classeurs, ceux-ci doivent se trouver dans le même dossier.

Cliquez sur l’Explorateur de fichiers et accédez au dossier qui contient les classeurs, cochez les classeurs à imprimer,

cliquez avec le bouton droit sur les classeurs sélectionnés, puis cliquez sur Imprimer.

Ils sont imprimés avec les paramètres d’impression par défaut.

Dans la prochaine vidéo, nous verrons comment imprimer une feuille de calcul sur un nombre de pages déterminé.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×