Obtenir de l'aide sur l’utilisation de Visual Basic Editor

Avec Microsoft Visual Basic pour Applications (VBA), inutile d’être programmeur pour enregistrer, créer et modifier des macros permettant d’automatiser des tâches dans les applications Office. Cet article explique comment accéder à l’aide relative à l’éditeur de macros Visual Basic Editor fourni avec votre application Office.

  1. Sous l’onglet Créer, accédez au groupe Macros et code et cliquez sur Visual Basic.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Access, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Access, développez la référence VBA Access.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Excel, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Excel, développez la référence VBA Excel.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Outlook, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Outlook, développez la référence VBA Outlook.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA PowerPoint, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous PowerPoint, développez la référence VBA PowerPoint.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Visio, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Visio, développez la référence VBA Visio.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Word, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Word, développez la référence VBA Word.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Outils de base de données, dans le groupe Macro, cliquez sur Visual Basic.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Access, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Access, développez la référence VBA Access.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Excel, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Excel, développez la référence VBA Excel.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Outlook, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Outlook, développez la référence VBA Outlook.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA PowerPoint, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous PowerPoint, développez la référence VBA PowerPoint.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Visio, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Visio, développez la référence VBA Visio.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’avez encore jamais utilisé l’aide de VBA Word, vous êtes invité à choisir le navigateur dans lequel vous souhaitez afficher l’aide.

  4. Dans le volet gauche du navigateur, sous Word, développez la référence VBA Word.

  5. Dans le volet gauche, recherchez le concept, la procédure ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête dans la zone de recherche située en haut à droite de l’écran.

  1. Sous l’onglet Outils de base de données, dans le groupe Macro, cliquez sur Visual Basic.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Si vous ne voyez pas l’onglet Développeur :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban, puis sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Outils de base de données, dans le groupe Macro, cliquez sur Visual Basic.

  2. Dans Visual Basic Editor, accédez au menu Aide et cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la fenêtre Aide, cliquez sur la référence VBA Access.

  4. Dans la zone Entrez les mots à rechercher, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Je ne vois pas l’onglet Développeur

    1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

    2. Cliquez sur Standard, puis cochez la case Afficher l’onglet Développeur dans le ruban.

      Remarque : Le ruban est un composant de l’Interface utilisateur Microsoft Office Fluent

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Je ne vois pas l’onglet Développeur

    1. Dans le menu Outils, cliquez sur Options.

    2. Dans l’onglet Autre, cliquez sur Options avancées, puis cochez la case Afficher l’onglet Développeur dans le ruban.

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Je ne vois pas l’onglet Développeur

    1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

    2. Cliquez sur Standard, puis cochez la case Afficher l’onglet Développeur dans le ruban.

      Remarque : Le ruban est un composant de l’Interface utilisateur Microsoft Office Fluent

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Dans le menu Aide, cliquez sur Référence du développeur.

    Comment procéder à une exécution en mode développeur ?

    1. Dans le menu Outils, cliquez sur Options.

    2. Dans l’onglet Avancé, sous Options avancées, cochez la case Exécuter en mode développeur.

  2. Dans la fenêtre Aide, cliquez sur Référence de langue de Visual Basic pour Applications.

  3. Dans la zone Entrez les mots à rechercher, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

  1. Sous l’onglet Développeur, cliquez sur Visual Basic.

    Je ne vois pas l’onglet Développeur

    1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Word.

    2. Cliquez sur Standard, puis cochez la case Afficher l’onglet Développeur dans le ruban.

      Remarque : Le ruban est un composant de l’Interface utilisateur Microsoft Office Fluent

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet sur lequel vous souhaitez obtenir de l’aide, ou entrez une requête.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×