Obtenir de l'aide pour utiliser Visual Basic Editor

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Quel programme Microsoft Office 2010 utilisez-vous ?

Access

Excel

Outlook

PowerPoint

Visio

Word

Access

  1. Dans l'onglet Outils de base de données, dans le groupe Macro, cliquez sur Visual Basic.

  2. Dans la fenêtre Microsoft Visual Basic pour Applications, dans le menu aide, cliquez sur Microsoft Visual Basic pour Applications.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l'instruction ou l'objet pour lequel vous souhaitez obtenir de l'aide, ou tapez une requête.

Haut de la Page

Excel

  1. Sous l’onglet Développeur, dans le groupe Code, cliquez sur Visual Basic.

    Je ne vois pas l’onglet développeur

    1. Cliquez sur l’onglet Fichier.

    2. Sous Aide, cliquez sur Options.

    3. Cliquez sur Personnaliser le ruban.

    4. Sous Personnaliser le ruban, activez la case à cocher développeur.

  2. Dans la fenêtre Microsoft Visual Basic pour Applications, dans le menu aide, cliquez sur Microsoft Visual Basic pour Applications.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l'instruction ou l'objet pour lequel vous souhaitez obtenir de l'aide, ou tapez une requête.

Haut de la Page

Outlook

  1. Sous l’onglet Développeur, dans le groupe Code, cliquez sur Visual Basic.

    Je ne vois pas l’onglet développeur

    1. Cliquez sur l’onglet Fichier.

    2. Sous Aide, cliquez sur Options.

    3. Cliquez sur Personnaliser le ruban.

    4. Sous Personnaliser le ruban, activez la case à cocher développeur.

  2. Dans la fenêtre Microsoft Visual Basic pour Applications, dans le menu aide, cliquez sur Microsoft Visual Basic pour Applications.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l'instruction ou l'objet pour lequel vous souhaitez obtenir de l'aide, ou tapez une requête.

Haut de la Page

PowerPoint

  1. Sous l’onglet Développeur, dans le groupe Code, cliquez sur Visual Basic.

    Je ne vois pas l’onglet développeur

    1. Cliquez sur l’onglet Fichier.

    2. Sous Aide, cliquez sur Options.

    3. Cliquez sur Personnaliser le ruban.

    4. Sous Personnaliser le ruban, activez la case à cocher développeur.

  2. Dans la fenêtre Microsoft Visual Basic pour Applications, dans le menu aide, cliquez sur Microsoft Visual Basic pour Applications.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l'instruction ou l'objet pour lequel vous souhaitez obtenir de l'aide, ou tapez une requête.

Haut de la Page

Visio

  1. Sous l’onglet Développeur, dans le groupe Code, cliquez sur Visual Basic.

    Je ne vois pas l’onglet développeur

    1. Cliquez sur l’onglet Fichier.

    2. Sous Aide, cliquez sur Options.

    3. Cliquez sur Personnaliser le ruban.

    4. Sous Personnaliser le ruban, activez la case à cocher développeur.

  2. Dans la fenêtre Microsoft Visual Basic pour Applications, dans le menu aide, cliquez sur Microsoft Visual Basic pour Applications.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l'instruction ou l'objet pour lequel vous souhaitez obtenir de l'aide, ou tapez une requête.

Haut de la Page

Word

  1. Sous l’onglet Développeur, dans le groupe Code, cliquez sur Visual Basic.

    Je ne vois pas l’onglet développeur

    1. Cliquez sur l’onglet Fichier.

    2. Sous Aide, cliquez sur Options.

    3. Cliquez sur Personnaliser le ruban.

    4. Sous Personnaliser le ruban, activez la case à cocher développeur.

  2. Dans la fenêtre Microsoft Visual Basic pour Applications, dans le menu aide, cliquez sur Microsoft Visual Basic pour Applications.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l'instruction ou l'objet pour lequel vous souhaitez obtenir de l'aide, ou tapez une requête.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×