Obtenir de l’aide pour utiliser Visual Basic Editor

Microsoft Visual Basic pour Applications (VBA) donne la possibilité aux personnes n’ayant aucune connaissance en programmation d’enregistrer, de créer et de modifier des macros permettant d’automatiser des tâches dans les logiciels Office. Cet article vous explique où vous pouvez rechercher de l’aide lorsque vous utilisez l’environnement Visual Basic Editor inclus dans votre logiciel Office.

  1. Dans l’onglet Créer, dans le groupe Macros et code, cliquez sur Visual Basic.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Access auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Access, développez Référence VBA pour Access.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l'onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Excel auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Excel, développez Référence VBA pour Excel.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Outlook auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Outlook, développez Référence VBA pour Outlook.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour PowerPoint auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous PowerPoint, développez Référence VBA pour PowerPoint.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Visio auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Visio, développez Référence VBA pour Visio.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Word auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Word, développez Référence VBA pour Word.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Outils de base de données, dans le groupe Macro, cliquez sur Visual Basic.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Access auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Access, développez Référence VBA pour Access.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Excel auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Excel, développez Référence VBA pour Excel.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Outlook auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Outlook, développez Référence VBA pour Outlook.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour PowerPoint auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous PowerPoint, développez Référence VBA pour PowerPoint.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Visio auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Visio, développez Référence VBA pour Visio.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Si vous n’aviez jamais utilisé l’aide de VBA pour Word auparavant, vous serez invité à choisir le navigateur dans lequel vous voulez afficher l’aide.

  4. Dans le navigateur, dans le volet de gauche, sous Word, développez Référence VBA pour Word.

  5. Dans le volet de gauche, recherchez le concept, la procédure ou l’objet sur lequel vous avez besoin d’aide, ou entrez une requête dans la zone de recherche située dans le coin supérieur droit de votre écran.

  1. Dans l’onglet Outils de base de données, dans le groupe Macro, cliquez sur Visual Basic.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    Si l’onglet Développeur ne s’affiche pas :

    1. Cliquez sur Fichier > Options.

    2. Cliquez sur Personnaliser le ruban. Sous Onglets principaux, cochez la case Développeur.

    3. Cliquez sur OK.

  2. Dans Visual Basic Editor, dans le menu ?, cliquez sur Aide de Microsoft Visual Basic pour Applications.

  3. Dans la zone de recherche, entrez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Outils de base de données, dans le groupe Macro, cliquez sur Visual Basic.

  2. Dans le menu Aide de Visual Basic Editor, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la fenêtre Aide, cliquez sur Accéder à la référence VBA.

  4. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    L’onglet Développeur ne s’affiche pas

    1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Excel.

    2. Cliquez sur Standard, puis cochez la case Afficher l’onglet Développeur dans le ruban.

      Remarque : Le ruban est un élément de l’Interface utilisateur Microsoft Office Fluent

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    L’onglet Développeur ne s’affiche pas

    1. Dans le menu Outils, cliquez sur Options.

    2. Dans l’onglet Autre, cliquez sur Options avancées, puis cochez la case Afficher l’onglet Développeur dans le ruban.

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    L’onglet Développeur ne s’affiche pas

    1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Options PowerPoint.

    2. Cliquez sur Standard, puis cochez la case Afficher l’onglet Développeur dans le ruban.

      Remarque : Le ruban est un élément de l’Interface utilisateur Microsoft Office Fluent

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans le menu Aide, cliquez sur Référence du développeur.

    Exécution en mode développeur

    1. Dans le menu Outils, cliquez sur Options.

    2. Dans l’onglet Avancé, sous Options avancées, cochez la case Exécuter en mode développeur.

  2. Dans la fenêtre Aide, cliquez sur Référence du langage VBA.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

  1. Dans l’onglet Développeur, cliquez sur Visual Basic.

    L’onglet Développeur ne s’affiche pas

    1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Word.

    2. Cliquez sur Standard, puis cochez la case Afficher l’onglet Développeur dans le ruban.

      Remarque : Le ruban est un élément de l’Interface utilisateur Microsoft Office Fluent

  2. Dans le menu Aide, cliquez sur Aide de Microsoft Visual Basic.

  3. Dans la zone Entrez les mots à rechercher, tapez la méthode, la propriété, la fonction, l’instruction ou l’objet pour lequel vous souhaitez obtenir de l’aide, ou tapez une requête.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×