Modifier votre nom d’utilisateur et vos initiales

La première fois que vous installez et utilisez un programme Office, vous êtes invité à entrer votre nom d’utilisateur et vos initiales dans la boîte de dialogue qui se présente comme suit :

Boîte de dialogue Nom d’utilisateur

Votre nom et vos initiales seront associés aux documents Office que vous créez et s’afficheront à divers emplacements tels que les commentaires, révisions et propriétés générales des documents. Vous pouvez entrer le nom de votre choix, mais prenez en compte le fait que vous serez peut-être amené à partager des documents ou à revoir les documents d’autres personnes. La plupart des gens utilisent simplement leurs nom et prénom.

Si la boîte de dialogue Nom d’utilisateur s’affiche chaque fois que vous ouvrez un programme Office, voir Empêcher un programme de demander le nom d’utilisateur et les initiales.

Modifier votre nom d’utilisateur et vos initiales

Si vous créez des documents Office qui seront partagés avec d’autres personnes, les informations d’attribution et d’auteur peuvent être importantes. Vous pouvez modifier votre nom d’utilisateur et vos initiales à tout moment.

Important : Lorsque vous modifiez votre nom ou vos initiales dans un programme Office, ceux-ci sont également modifiés dans tous les autres programmes Office installés sur votre ordinateur.

  1. Cliquez sur Fichier > Options.

  2. Dans la boîte de dialogue Options, modifiez votre nom d’utilisateur et vos initiales dans la section Personnaliser votre copie de Microsoft Office.

    Options Personnaliser Word 2010

Remarque : Excel 2010 utilise uniquement un nom d’utilisateur, pas d’initiales.

  1. Dans un document ouvert, cliquez sur le bouton Office Bouton Microsoft Office , puis cliquez sur le bouton Options situé en bas du menu.

    Remarques : 

    • Dans OneNote, cliquez sur le menu Outils, puis surOptions.

    • Dans Project et Visio, cliquez sur le menu Outils, Options, puis sur l’onglet Général.

  2. Dans la boîte de dialogue, modifiez votre nom d’utilisateur et vos initiales dans les zones Nom d’utilisateur et Initiales. La boîte de dialogue qui s’affiche peut différer de l’exemple ci-dessous selon le programme Office que vous utilisez.

    Options Personnaliser Word 2007

Remarque : Excel 2007 utilise uniquement un nom d’utilisateur, pas d’initiales.

Empêcher un programme de demander le nom d’utilisateur et les initiales

En règle générale, la boîte de dialogue Nom d’utilisateur s’affiche une seule fois ; la première fois que vous ouvrez un programme Office récemment installé. Toutefois, si cette boîte de dialogue s’affiche chaque fois que vous ouvrez un programme, vous pourrez peut-être éviter cela en modifiant les autorisations dans le Registre.

Avertissement : Cette procédure vous explique les étapes permettant de modifier le Registre de votre ordinateur. Des problèmes sérieux peuvent survenir si vous le modifiez de façon incorrecte. Nous ne saurions trop vous conseiller de suivre ces étapes scrupuleusement. Dans tous les cas, n’oubliez pas de sauvegarder le Registre avant de le modifier. Vous pourrez ainsi le restaurer en cas de problème. Pour plus d’informations sur la sauvegarde et la restauration du Registre, voir Comment sauvegarder et restaurer le Registre dans Windows ?.

  1. À partir de l’écran de démarrage de Windows 10, Windows 8, Windows 7 ou Windows Vista, entrez regedit.exe dans la zone de recherche, puis appuyez sur Entrée.

    Remarque : Dans Windows XP, cliquez sur Démarrer, Exécuter, entrez regedit.exe, puis appuyez sur Entrée.

  2. Dans l’Éditeur du Registre, accédez à l’emplacement suivant : HKEY_Current_User\Software\Microsoft\Office\Common\UserInfo.

  3. Cliquez sur UserInfo.

  4. Dans le menu Édition, cliquez sur Autorisations.

  5. Cliquez sur votre nom d’utilisateur.

  6. Cochez la case Autoriser pour Contrôle total.

  7. Cliquez sur Appliquer, puis sur OK.

  8. Fermez l’Éditeur du Registre.

Haut de la page

Voir aussi

Suivre les modifications dans Word

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×