Modifier un état

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Cette rubrique décrit les techniques que vous pouvez utiliser pour modifier un rapport existant. Microsoft Office Access 2007 propose deux modes que vous pouvez utiliser pour apporter des modifications à votre rapport : mode page et en mode Création. Votre choix du mode à utiliser dépend de la tâche que vous cherchez à accomplir. Vous pouvez vous retrouver à l’aide de ces deux affichages pour apporter vos modifications.

Que voulez-vous faire ?

Présentation du mode Mise en forme

Présentation du mode Création

Basculement entre les modes

Modifier votre état en mode Mise en forme

Modifier votre état en mode Création

Présentation du mode Mise en forme

Le mode Mise en forme est le mode le plus intuitif pour modifier un état Office Access 2007, il peut être utilisé pour presque tous les types de modification. Dans ce mode, l'état est actif pour vous permettre de voir les données telles qu'elles apparaîtront une fois imprimées et d'effectuer les modifications appropriées. Étant donné que vous pouvez voir les données tout en modifiant l'état, ce mode est très pratique, car il permet de définir la largeur des colonnes, d'ajouter des niveaux de regroupement ou d'effectuer toute autre tâche qui a un impact sur l'apparence visuelle et la lisibilité de l'état.

Signalez en mode d'affichage

L'état présenté en mode Mise en forme n'a pas exactement la même apparence que l'état imprimé. Par exemple, les sauts de page n'apparaissent pas en mode Mise en forme. Mais l'état présenté dans ce mode est très proche de celui qui sera imprimé. Si vous voulez voir l'apparence de l'état une fois imprimé, utilisez le mode Aperçu avant impression.

Certaines tâches ne peuvent pas être effectuées en mode Mise en forme, dans ce cas le mode Création doit être utilisé. Dans certains cas, Access affiche un message vous indiquant de passer en mode Création pour procéder à une modification particulière.

Haut de la page

Présentation du mode Création

Le mode Création offre une vue plus détaillée de la structure de l'état. Vous pouvez voir les bandes d'en-tête et de pied de page pour l'état, la page et les groupes. L'état n'est pas actif dans ce mode, vous ne pouvez donc pas voir les données sous-jacentes pendant que vous travaillez ; en revanche, certaines tâches peuvent être effectuées plus facilement en mode Création qu'en mode Mise en page :

  • Vous pouvez ajouter une plus grande variété de contrôles à l'état, tels que des étiquettes, des images, des lignes et des rectangles.

  • Vous pouvez modifier les sources des contrôles Zone de texte directement dans les zones de texte sans utiliser la feuille de propriétés.

  • Vous pouvez modifier certaines propriétés qui ne sont pas disponibles en mode Mise en forme.

L'illustration suivante montre l'état Répertoire téléphonique des clients en mode Création.

État en mode Création

Haut de la page

Basculement entre les modes

Accès fournit des méthodes différentes pour passer de vue à l'autre. Si l'état est déjà ouvert, vous pouvez basculer vers un autre affichage en procédant comme suit :

  • Cliquez avec le bouton droit sur le rapport dans le volet de navigation puis cliquez sur le mode désiré dans le menu contextuel.

  • Cliquez avec le bouton droit sur l'onglet du document de l'état ou sur la barre de titre puis cliquez sur le mode désiré dans le menu contextuel.

  • Sous l’onglet accueil, dans le groupe affichage, cliquez sur le bouton d’affichage pour basculer entre les affichages disponibles. Vous pouvez également cliquer sur la flèche sous affichage et puis sélectionnez une des vues disponibles dans le menu. Aperçu avant impression n’est pas disponible dans ce menu.

    Image du ruban Access

  • Dans une zone vierge du rapport, cliquez avec le bouton droit et puis cliquez sur l'affichage que vous souhaitez. Si l'état est ouvert en mode Création, vous devez cliquer avec le bouton droit en dehors de la grille de création.

  • Cliquez sur l'une des petites icônes de mode dans la barre d'état d'Access.

Si l'état n'est pas ouvert, double-cliquez sur l'état dans le volet de navigation pour l'ouvrir en mode Rapport. Pour ouvrir l'état dans une autre vue, cliquez avec le bouton droit sur le rapport dans le volet de navigation et puis cliquez sur l'affichage que vous souhaitez dans le raccourci menu.

Remarque : Si vous modifiez un rapport dans lequel vous avez utilisé Mise en page pour créer plusieurs colonnes (par exemple un état de publipostage d'étiquettes) vous pouvez seulement afficher les colonnes dans Aperçu avant impression. Lorsque vous affichez le rapport en mode Rapport ou mode d'affichage, Access affiche les données dans une seule colonne.

Haut de la page

Modifier votre état en mode Mise en forme

Cette section décrit certaines des modifications que vous pouvez effectuer en mode Mise en forme.

Modifier la largeur des colonnes ou des champs

Modifier la hauteur des lignes ou des champs

Ajouter un champ

Présentation des mises en forme de contrôles

Supprimer un champ ou une colonne

Modifier la mise en page

Modifier la mise en forme d'un champ

Lier une zone de texte à un autre champ (changer la source d'un contrôle)

Changer la source d'enregistrement de l'état

Renvoyer du texte à la ligne dans un champ

Ajouter un quadrillage

Ajouter ou modifier un logo ou une autre image

Ajouter ou modifier un titre d'état

Ajouter des numéros de page, la date ou l'heure courantes

Modifier la largeur des colonnes ou des champs

  1. Cliquez sur un élément de la colonne que vous souhaitez ajuster.

    Une bordure est tracée autour de l'élément pour indiquer que le champ est sélectionné.

  2. Faites glisser le bord droit ou gauche de la bordure jusqu'à ce que la colonne ait la largeur souhaitée.

Haut de la page

Modifier la hauteur des lignes ou des champs

  1. Cliquez sur un élément de la ligne que vous souhaitez ajuster.

    Une bordure est tracée autour du champ pour indiquer qu'il est sélectionné.

  2. Faites glisser le bord supérieur ou inférieur de la bordure jusqu'à ce que la ligne ait la hauteur souhaitée.

Haut de la page

Ajouter un champ

  • Sous l’onglet Format, dans le groupe contrôles, cliquez sur Ajouter des champs existants. Image du bouton

    La liste des champs disponibles est affichée. Si des champs sont disponibles dans d'autres tables, ils seront affichés dans Champs disponibles dans d'autres tables :.

  • Faites glisser un champ de la Liste des champs dans le rapport. Lorsque vous déplacez le champ, une zone en surbrillance indique où le champ sera placé quand vous aurez relâché le bouton de la souris.

    Remarque : Pour ajouter plusieurs champs à la fois, maintenez la touche CTRL enfoncée et cliquez sur chaque champ voulu dans la Liste des champs. Relâchez ensuite la touche CTRL et faites glisser les champs sur l'état où ils seront placés tous ensemble.

Haut de la page

Présentation des mises en forme de contrôles

Dispositions de contrôle sont guides qui alignent horizontalement et verticalement vos contrôles donner une apparence uniforme à votre rapport. Vous pouvez considérer une disposition de contrôle en tant que table où chaque cellule du tableau contient un contrôle. Les procédures suivantes vous indiquent comment ajouter, supprimer ou réorganiser des contrôles en formats de contrôle.

Dispositions de contrôle se trouvent dans deux nombres tabulaires et empilé.

  • Disposition de contrôles dans des lignes et des colonnes similaires à un calcul avec des étiquettes dans la partie supérieure en formats de contrôle tabulaire. Dispositions de contrôle tabulaire s'étendent toujours sur deux sections d'un rapport; ce qui section les contrôles est dans que les étiquettes se trouvent dans la section au-dessus d'ils. L'illustration suivante montre une disposition de contrôle tabulaire fondamental.

    Disposition de contrôle tabulaire de base

  • Verticalement disposition de contrôles comme vous pouvez voir d'un formulaire papier avec une étiquette vers la gauche de chaque contrôle, en formats empilés. Les dispositions empilées sont toujours contenues dans une section d'état seul. L'illustration suivante montre une disposition de contrôle empilé fondamental.

    Disposition de contrôle empilée simple

Vous pouvez avoir plusieurs configurations de deux type de contrôle dans un état. Vous pouvez par exemple avoir une disposition tabulaire créant une rangée de données pour chaque enregistrement et ensuite, une ou plusieurs dispositions empilées sous contenir d'autres informations du même enregistrement.

Créer une nouvelle mise en forme de contrôle

Access crée automatiquement des dispositions de contrôle en colonne dans les circonstances suivantes :

  • Vous créez un nouvel état en cliquant sur l'image de bouton Rapport Image du bouton du groupe Rapports sous l'onglet Créer .

  • Vous créez un nouvel état en cliquant sur l'image Blank Report Image du bouton du groupe Rapports sous l'onglet Créer et en faisant puis, dans le volet Liste des champs glisser un champ dans le rapport.

Sur un rapport existant, vous pouvez créer une nouvelle mise en forme de contrôles en procédant comme suit :

  1. Sélectionnez un contrôle que vous voulez ajouter à la disposition.

  2. Si vous voulez ajouter d'autres contrôles dans la même mise en forme, maintenez la touche MAJ enfoncée et sélectionnez également les autres contrôles.

  3. Effectuez l'une des opérations suivantes :

    • Dans l'onglet Disposition du groupe Mise en forme de contrôles, cliquez sur Tabulaire Image du bouton ou Empilée Image du bouton .

    • Cliquez avec le bouton droit sur le ou les contrôles sélectionnés, sélectionnez Mise en forme puis Tabulaire Image du bouton ou Empilée Image du bouton .

Access crée la disposition de contrôles et lui ajoute les contrôles sélectionnés.

Transformer une disposition de contrôles de tabulaire en empilée ou l'inverse

Pour basculer entre une disposition entière d'un type de mise en page entre l'autre :

  • Sélectionnez la mise en forme de contrôles en cliquant sur le sélecteur de disposition orange du coin supérieur gauche de la disposition.

    Toutes les cellules de la mise en forme sont sélectionnées.

  • Effectuez l'une des opérations suivantes :

    • Dans l'onglet Disposition du groupe Mise en forme de contrôles, cliquez sur le type de disposition désiré (Tabulaire Image du bouton ou Empilée Image du bouton ).

    • Cliquez avec le bouton droit sur la disposition de contrôles, sélectionnez Disposition puis cliquez sur le type de disposition souhaité.

Accès réorganise les contrôles dans le type de disposition que vous avez sélectionné.

Fractionner une disposition de contrôle en deux dispositions

Vous pouvez fractionner une disposition de contrôles en deux dispositions en utilisant la procédure suivante :

  1. Maintenez la touche MAJ enfoncée et cliquez sur les contrôles que vous souhaitez déplacer dans la nouvelle disposition de contrôles.

  2. Effectuez l'une des opérations suivantes :

    • Dans l'onglet Disposition du groupe Mise en forme de contrôles, cliquez sur le type de disposition désiré (Tabulaire Image du bouton ou Empilée Image du bouton ).

    • Cliquez avec le bouton droit sur les contrôles sélectionnés, sélectionnez Disposition puis cliquez sur le type de disposition souhaité pour la nouvelle.

Access crée une nouvelle disposition de contrôles et lui ajoute les contrôles sélectionnés.

Réagencer les colonnes sous forme de tableau

  • Placez le pointeur de la souris n'importe où dans la colonne que voulez déplacer, puis faites glisser celle-ci à l'emplacement voulu. Une barre verticale indique où la colonne sera placée lorsque vous aurez relâché le bouton de la souris.

  • Vous pouvez déplacer un contrôle d'une mise en forme de contrôle dans une autre du même type. Par exemple, vous pouvez faire glisser un contrôle d'une disposition empilée dans une autre disposition empilée, mais pas dans une disposition tabulaire.

Ajouter des contrôles à une disposition de contrôles

Pour ajouter un nouveau champ à partir du volet Liste de champs dans une disposition de contrôle existant   

  • Faites simplement dans le volet Liste des champs glisser le champ vers la disposition. Une barre horizontale ou verticale indique où le champ sera placé lorsque vous relâchez le bouton de souris.

Ajouter des contrôles existants dans une mise en forme de contrôles existante   

  1. Sélectionnez le premier contrôle que vous voulez ajouter à la disposition de contrôles.

  2. Si vous voulez ajouter d'autres contrôles dans la même mise en forme, maintenez la touche MAJ enfoncée et sélectionnez également les autres contrôles. Vous pouvez sélectionner des contrôles d'autres mises en forme de contrôles.

  3. Effectuez l'une des opérations suivantes :

    • Placez le pointeur de la souris n'importe où dans le champ que voulez déplacer, puis faites glisser celui-ci à l'emplacement voulu. Une barre horizontale ou verticale indique où le champ sera placé lorsque vous aurez relâché le bouton de la souris.

    • Si l'état est déjà ouvert en mode Mise en page :

      1. Dans l'onglet Disposition du groupe Mise en forme de contrôles, cliquez sur le type de disposition que vous complétez. Si vous complétez une disposition tabulaire, cliquez sur Tabulaire. Si vous complétez une disposition empilée, cliquez sur Empilée.

        Access crée une nouvelle disposition de contrôles et lui ajoute les contrôles sélectionnés.

      2. Faites glisser la nouvelle disposition dans celle qui existe. Une barre horizontale ou verticale indique où les champs seront placés lorsque vous aurez relâché le bouton de la souris.

Supprimer des contrôles à une disposition de contrôles

La suppression d'un contrôle d'une disposition de contrôles vous permet de le placer n'importe où dans l'état sans affecter le positionnement d'autres contrôles.

  • Sélectionnez le contrôle que vous voulez supprimer de la disposition. Pour sélectionner plusieurs contrôles, maintenez la touche Maj enfoncée puis cliquez sur les contrôles que vous voulez supprimer. Pour sélectionner tous les contrôles de la disposition, cliquez sur la case du sélecteur de la disposition dans son coin supérieur gauche.

  • Effectuez l'une des opérations suivantes :

    • Sous l'onglet Mise en forme, dans le groupe disposition des contrôles, cliquez sur Supprimer Image du bouton .

    • Cliquez avec le bouton droit sur l'un des contrôles sélectionnés, sélectionnez Disposition puis cliquez sur Supprimer.

      Accès supprime les contrôles sélectionnés de la mise en forme.

Conseil : Pour empêcher un contrôle d’insérées dans une disposition de contrôle lors de son déplacement, appuyez sur et maintenez la touche CTRL puis faites glisser le contrôle vers l’emplacement souhaité.

Haut de la page

Supprimer un champ ou une colonne

  1. Cliquez sur le champ ou la colonne à supprimer ou cliquez sur son libellé ou en-tête de colonne.

    Access dessine une bordure autour de l'élément pour indiquer qu'il est sélectionné.

  2. Appuyez sur SUPPRIMER.

Haut de la page

Modifier la mise en page

Utilisez le groupe Disposition de la page de l'onglet Mise en page pour changer la taille, l'orientation, les marges, etc.

  1. Cliquez sur l'onglet Mise en page.

  2. Dans le groupe Disposition de la page, cliquez sur Format Image du bouton pour sélectionner un format de papier différent.

  3. Cliquez sur Portrait Image du bouton ou Paysage Image du bouton pour modifier l'orientation du papier.

  4. Cliquez sur Marges Image du bouton pour ajuster les marges de l'état.

Haut de la page

Modifier la mise en forme d'un champ

  1. Sélectionnez le champ à mettre en forme.

  2. Sous l’onglet Format, utilisez les outils dans le groupe police pour appliquer la mise en forme souhaitée.

    Image du ruban Access

Haut de la page

Lier une zone de texte à un autre champ (changer la source d'un contrôle)

  1. Cliquez dans la colonne ou sur le champ pour lequel vous voulez changer la source de contrôle.

    Une bordure est tracée autour du champ pour indiquer qu'il est sélectionné.

  2. Si la feuille des propriétés n'est pas déjà visible, appuyez sur F4 pour l'afficher.

  3. Dans l'onglet Données de la feuille de propriétés, définissez la propriété Source du contrôle en sélectionnant le nouveau champ. Vous pouvez choisir un champ dans la liste déroulante ou taper une expression dans la zone. La section Voir aussi de cet article contient des liens vers plus d'informations sur les expressions.

Haut de la page

Changer la source d'enregistrement de l'état

  1. Si la feuille de propriétés n'est pas visible, appuyez F4 sur l'afficher.

  2. Dans la liste déroulante au sommet de la feuille de propriétés, cliquez sur État.

  3. Dans la feuille de propriétés, cliquez sur l'onglet Données.

  4. Dans la liste Source d'enregistrement, cliquez sur la table ou la requête que vous voulez utiliser pour une source d'enregistrement ou cliquez sur Bouton Générateur pour afficher le Générateur de requêtes.

    Remarque : Si l'état est basé sur une table, vous devez indiquer que vous voulez créer une requête basée sur la table. Cliquez sur Oui pour accéder au Générateur de requêtes et créer la requête ou Non pour annuler l'opération. Si vous choisissez de créer une requête, la nouvelle requête deviendra la source d'enregistrement de l'état. Elle sera créée en tant que requête « incorporée » (c'est-à-dire qu'elle est stockée dans la propriété Source d'enregistrement de l'état et non en tant qu'objet de requête séparé).

Haut de la page

Renvoyer du texte à la ligne dans un champ

  1. Si la feuille de propriétés n'est pas affichée, cliquez avec le bouton droit sur le champ dans lequel vous souhaitez renvoyer du texte à la ligne, puis cliquez sur Propriétés. Sinon, cliquez simplement sur le champ pour le sélectionner.

  2. Sous l'onglet Format de la feuille de propriétés, définissez la propriété Auto extensible à Oui.

Haut de la page

Ajouter un quadrillage

Si vos contrôles sont contenus dans une mise en forme de contrôles, vous pouvez ajouter une grille afin d'offrir une séparation plus visuelle entre les contrôles. Pour plus d'informations sur les mises en forme de contrôles, voyez la section Utilisation des mises en formes de contrôles.

  1. Cliquez sur un champ de la mise en page.

    Une bordure est tracée autour du champ pour indiquer qu'il est sélectionné.

  2. Sous l’onglet Format, dans le groupe quadrillage, cliquez sur quadrillage.

    Image du ruban Access

  3. Sélectionnez le style de quadrillage voulu.

Remarque : Vous pouvez également ajouter un quadrillage en cliquant avec le bouton droit sur un champ de la mise en page, en pointant sur Disposition, puis sur Quadrillage et en sélectionnant le type de quadrillage voulu.

Haut de la page

Ajouter ou modifier un logo ou une autre image

Les procédures suivantes vous indiquent comment ajouter un logo à un état en utilisant l'outil Logo et comment redimensionner un contrôle d'image ou une image à l'intérieur d'un contrôle d'image.

Ajouter un logo

  • Sous l’onglet Format, dans le groupe contrôles, cliquez sur Logo. Image du bouton

    La boîte de dialogue Insérer une image s'affiche.

  • Accédez au répertoire où est stocké le fichier du logo et double-cliquez sur ce fichier.

    Le logo est ajouté au coin supérieur gauche de l'état.

Redimensionner un contrôle contenant un logo ou une autre image

  1. Cliquez sur le contrôle contenant l'image.

    Une bordure est tracée autour de l'élément pour indiquer qu'il est sélectionné.

  2. Placez le pointeur sur la bordure. Lorsque le pointeur se transforme en flèche double, faites-le glisser dans les directions indiquées par les flèches pour augmenter ou réduire la taille du contrôle de l'image.

La valeur par défaut de la propriété Mode affichage d'une image est Découpage, ce qui signifie que l'image conservera la même taille même si vous augmentez ou réduisez la taille du contrôle de l'image. Si vous voulez agrandir ou réduire l'image en même temps que vous redimensionnez le contrôle, procédez comme suit :

Redimensionner le logo ou l'image à l'intérieur du contrôle

  1. Sélectionnez l'image.

  2. Si la feuille des propriétés n'est pas déjà visible, appuyez sur F4 pour l'afficher.

  3. Sous l'onglet Format de la feuille de propriétés, définissez la propriété Mode affichage à l'option voulue :

Paramètre

Description

Découpage

L'image conserve la même taille, quel que soit l'ampleur du redimensionnement du contrôle de l'image. En revanche, si le contrôle est plus petit que l'image, celle-ci est coupée.

Échelle

L'image est étirée verticalement et horizontalement pour correspondre à la taille du contrôle de l'image. Les proportions d'origine de l'image ne sont pas conservées, ce paramètre peut donc produire une image déformée sauf si vous définissez la hauteur et la largeur du contrôle de l'image.

Zoom

Lorsque le contrôle de l'image est redimensionné, l'image est ajustée pour atteindre la plus grande taille possible tout en respectant ses proportions d'origine.

Haut de la page

Ajouter ou modifier un titre d'état

Les procédures suivantes vous indiquent comment ajouter ou modifier un libelle contenant le titre de l'état.

Ajouter un titre à un état

  • Sous l’onglet Format, dans le groupe contrôles, cliquez sur titre. Image du bouton

    Une nouvelle étiquette est ajoutée à l'en-tête de l'état dont le nom est entré automatiquement pour constituer le titre.

  • Lorsque l'étiquette est créée, le texte dans celle-ci est sélectionné pour vous permettre de taper le titre que vous voulez.

  • Appuyez sur Entrée une fois que vous avez terminé.

Modifier le titre de l'état

  1. Double-cliquez sur l'étiquette contenant le titre de l'état pour que le curseur soit placé dans celle-ci.

  2. Tapez le texte à utiliser comme titre et appuyez sur Entrée lorsque vous avez terminé.

Haut de la page

Ajouter des numéros de page, la date ou l'heure courantes

Les procédures suivantes vous indiquent comment ajouter des numéros de page à un état et comment ajouter la date actuelle ou l'heure actuelle.

Ajouter des numéros de page

  • Sous l’onglet Format, dans le groupe contrôles, cliquez sur Numéros de Page. Image du bouton

    La boîte de dialogue Numéros de page s'affiche.

  • Choisissez le format, la position et l'alignement voulus pour les numéros de page.

  • Désactivez la case à cocher Afficher le numéro sur la première page si vous ne voulez pas qu'un numéro apparaisse sur la première page.

  • Cliquez sur OK.

    Basculez en mode Aperçu avant impression pour voir comment les numéros apparaîtront une fois imprimés.

Ajouter la date ou l'heure

  • Sous l’onglet Format, dans le groupe contrôles, cliquez sur Date et heure. Image du bouton

    La boîte de dialogue Date et heure s'affiche.

  • Désactivez la case à cocher Inclure la date si vous ne voulez pas inclure la date.

  • Pour l'inclure, cliquez sur le format de date que vous souhaitez utiliser.

  • Désactivez la case à cocher Inclure l'heure si vous ne voulez pas inclure l'heure.

  • Dans le cas contraire, cliquez sur le format d'heure que vous souhaitez.

    Un exemple de date et/ou d'heure dans les formats choisis apparaît dans la zone Exemple de la boîte de dialogue.

  • Cliquez sur OK.

Haut de la page

Modification d'un état en mode Création

Dans certains cas, il n'est pas possible d'apporter certaines modifications à un état en mode Mise en forme, vous devez alors utiliser le mode Création.

Ajouter des numéros de ligne

  1. Sous l'onglet Création, dans le groupe Contrôles, cliquez sur Zone de texte Image du bouton .

  2. Cliquez sur dans une zone vide de la section où vous souhaitez les numéros de ligne doit apparaître. Dans la plupart des cas, il s’agit de la section détail. Vous allez déplacer la zone de texte vers son emplacement final ultérieurement.

    Lorsque vous cliquez sur le rapport, Access crée une zone de texte nouveau, indépendant.

  3. Cliquez sur l'étiquette (juste à gauche de la nouvelle zone de texte) et appuyez sur Suppression.

  4. Cliquez une fois sur la nouvelle zone de texte pour la sélectionner et une deuxième fois pour placer le curseur dans la zone de texte.

  5. Tapez = 1 et appuyez sur ENTRÉE.

  6. Si la feuille des propriétés n'est pas déjà visible, appuyez sur F4 pour l'afficher.

  7. Sous l'onglet Données de la feuille de propriétés, définissez la propriété Cumul à En continu.

    Remarque : S'il s'agit d'un état constitué de groupes et si vous voulez que la numérotation commence à 1 pour chaque groupe, définissez la propriété à Par groupe.

  8. Réduisez la largeur de la zone de texte en plaçant le pointeur sur la poignée de redimensionnement sur le bord droit de la zone de texte, puis en faisant glisser celle-ci vers la gauche. Prévoyez suffisamment d'espace pour les plus grands numéros de ligne qui apparaîtront sur l'état.

  9. Si besoin, prévoyez de l'espace pour la zone de texte dans la partie gauche de la section Détail en faisant glisser les contrôles existants dans cette section vers la droite ou en redimensionnant le contrôle le plus à gauche dans cette section.

  10. Faites glisser la nouvelle zone de texte à l’emplacement que vous souhaitez qu’elle dans le rapport.

  11. Basculez en mode État, Aperçu avant impression ou Mise en forme pour voir les numéros de ligne.

Afficher un en-tête de groupe en haut de la chaque page

Pour les groupes qui couvrent plusieurs pages, il peut être utile d'afficher l'en-tête des groupes en haut de chaque page pour éviter de devoir revenir en arrière afin de connaître le groupe dont vous consultez les pages. Vous pouvez, pour cela, basculer en mode Mise en forme, mais il est plus facile de sélectionner l'en-tête d'un groupe en mode Création. Basculez en mode Création et procédez comme suit :

  1. Double-cliquez sur le sélecteur de section d'en-tête de groupe (la barre grise horizontale au-dessus de la section d'en-tête de groupe).

  2. Sous l'onglet Format de la feuille de propriétés, définissez la propriété Répéter Section à Oui.

Ouvrir un sous-état dans sa propre fenêtre Création

Quand vous ouvrez un état en mode Création, tous les sous-états qu'il contient sont également ouverts en mode Création. Cependant, chaque sous-état est affiché à l'intérieur de son contrôle de sous-état, et pas dans une fenêtre séparée. Le contrôle de sous-état étant souvent trop petit pour permettre un travail facile, il est habituellement plus commode d'ouvrir le sous-état dans sa propre fenêtre afin de le modifier. Pour ouvrir un sous-état dans une nouvelle fenêtre, effectuez l'une des opérations suivantes :

  • Sélectionnez le sous-état, puis dans l'onglet Création du groupe Outils, cliquez sur Sous-état dans une nouvelle fenêtre Image du bouton .

  • Cliquez une fois hors du contrôle de sous-état afin d'être sûr qu'il n'est pas sélectionné, cliquez avec le bouton droit dans le contrôle de sous-état puis cliquez sur Sous-état dans une nouvelle fenêtre.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×