Modifier simultanément un document avec d’autres auteurs

Lorsque vous collaborez avec d’autres auteurs dans le cadre de la création d’un document, vous pouvez gagner du temps en modifiant le document tous ensemble simultanément, plutôt que d’attendre chacun son tour. Pour modifier le document simultanément, chaque auteur ouvre le fichier à partir d’un emplacement commun sur un serveur.

Important    Vous pouvez modifier simultanément des documents au format de fichier .docx qui sont situés sur Windows Live OneDrive ou un serveur sur lequel Microsoft SharePoint Server 2010 est installé. Pour utiliser SharePoint dans Office pour Mac, vous devez disposer de Microsoft Office pour Mac Famille et Petite Entreprise 2011, Microsoft Office pour Mac Éducation 2011 ou Microsoft Office pour Mac Standard 2011.

Avec le document ouvert sur votre ordinateur, vous pouvez voir qui d’autre est en train de modifier le document, qui est en train de modifier un paragraphe spécifique et quand d’autres auteurs sont disponibles sur le serveur.

Modifier un document simultanément

Légende 1 Autre auteur modifiant actuellement le document

Légende 2 Tous les auteurs modifiant actuellement le document

Légende 3  Modifications des auteurs disponibles sur le serveur

Lorsque vous enregistrez vos modifications sur le serveur, toutes les mises à jour des autres auteurs sont automatiquement intégrées au document. Ces mises à jour ont lieu uniquement si elles n’entrent pas en conflit avec des modifications que vous avez effectuées. Si l’un des auteurs et vous avez modifié le même élément, un conflit peut se produire. Si vous rencontrez ce problème quand vous enregistrez le document, vous êtes invité à vérifier le conflit et à accepter ou refuser la modification.

Effectuez l’une des opérations suivantes :

Enregistrez un document dans un site SharePoint

Lorsque vous enregistrez un document dans une bibliothèque sur le site SharePoint de votre organisation, vous et vos collègues disposez d’un emplacement central pour accéder au document. Vous pouvez envoyer un lien plutôt qu’une pièce jointe. Ainsi, vous ne conservez qu’une seule copie du document. Si des personnes apportent des modifications, ces dernières affectent la même copie. Vous n’avez pas à traiter plusieurs versions et copies du document.

  1. Dans le menu Fichier, pointez sur Partager, puis cliquez sur Enregistrer dans SharePoint.

  2. Pour ajouter un site SharePoint, cliquez sur Ajouter un emplacement  Ajouter un emplacement, entrez l’URL d’accès à la bibliothèque SharePoint, puis cliquez sur Ajouter.

    Remarque    Par défaut, un grand nombre de sites SharePoint contiennent une bibliothèque Documents partagés. Voici un exemple d’URL d’accès à cette bibliothèque : http://fabrikam/shared%documents.

  3. Dans la zone Enregistrer sous, entrez le nom de votre document.

  4. Sous Emplacements récents ou Emplacements enregistrés, cliquez sur la bibliothèque SharePoint dans laquelle vous voulez enregistrer le document, puis cliquez sur Enregistrer.

    Conseil    Les derniers documents que vous avez ouverts à partir d’un site SharePoint, soit via Office pour Mac, Document Connection pour Mac ou votre navigateur, sont indiqués sous Emplacements récents.

Enregistrez un document dans Windows Live OneDrive

Lorsque vous enregistrez un document dans OneDrive, le document est stocké dans un emplacement central auquel vous pouvez accéder en tout lieu, ou presque. Même si vous n’êtes pas sur votre ordinateur, vous pouvez travailler sur votre document tant que vous avez une connexion Internet. Le fait d’enregistrer un document dans OneDrive facilite également le partage du document avec d’autres personnes. Vous pouvez envoyer un lien plutôt qu’une pièce jointe. Ainsi, vous ne conservez qu’une seule copie du document. Si des personnes apportent des modifications, ces dernières affectent la même copie. Vous n’avez pas à traiter plusieurs versions et copies du document.

  1. Dans le menu Fichier, pointez sur Partager, puis cliquez sur Enregistrer dans OneDrive.

  2. S’il s’agit de votre première tentative d’accès à OneDrive, entrez votre identifiant Windows Live ID et votre mot de passe, puis cliquez sur Se connecter.

    Si vous utilisez Hotmail, Messenger ou Xbox Live, vous disposez déjà d’un identifiant Windows Live ID. Si vous n’en avez pas, cliquez sur Obtenir un identifiant Live ID pour en créer un.

  3. Dans la zone Enregistrer sous, entrez le nom de votre document.

  4. Sous Dossiers personnels ou Dossiers partagés, cliquez sur le dossier dans lequel vous voulez enregistrer le document, puis cliquez sur Enregistrer.

Ouvrez un document situé sur un site SharePoint

  1. Dans le menu Fichier, cliquez sur Ouvrir l’URL.

  2. Dans la zone URL, entrez l’URL du document situé sur SharePoint, par exemple, http://fabrikam/shared%20documents/NomDocument.docx.

    Remarque    Vous devez utiliser une URL pour ouvrir un document d’une bibliothèque SharePoint. Vous ne pouvez pas utiliser d’URL pour d’autres zones d’un site SharePoint , telles qu’une liste SharePoint ou un sites de niveau supérieur.

  3. Cliquez sur Ouvrir.

    Remarques   

    • Vous pouvez également ouvrir un document situé sur SharePoint à partir de votre navigateur. Pour ouvrir le document dans Word, cliquez sur Ouvrir dans Word.

    • Si vous préférez modifier le fichier séparément plutôt que simultanément avec d’autres auteurs, vous pouvez extraire le fichier à partir du site SharePoint. Lorsque vous avez extrait un fichier, les autres auteurs sont « verrouillés » et peuvent uniquement consulter le fichier.

Ouvrez un document situé sur Windows Live OneDrive

  1. Ouvrez votre navigateur et connectez-vous à Windows Live OneDrive.

  2. Lancez une recherche et cliquez sur le document, puis cliquez sur Ouvrir dans Word.

Affichez les autres personnes modifiant actuellement un document

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Effectuez l’une des opérations suivantes :

Pour

Procédez comme suit

Voir qui modifie dans le document

Dans la barre d’état en bas de la fenêtre, cliquez sur l’icône numérotée  Icône de présence de la barre Collaboration.

Pour communiquer avec une personne, cliquez sur son nom dans la liste, puis cliquez sur un moyen de communication, par exemple, envoyer un message instantané.

Voir qui modifie un paragraphe précis

Dans le document, cliquez sur l’icône en regard du paragraphe.

Icône Présence

Pour communiquer avec une personne, cliquez sur son nom dans la liste, puis cliquez sur un moyen de communication, par exemple, envoyer un message instantané.

Enregistrez et mettez à jour un document avec les modifications d’autres personnes

Lorsque vous enregistrez vos modifications sur le serveur, tous les autres auteurs qui sont en train de modifier le document sont avertis de la disponibilité de mises à jour. Toutes les modifications des autres auteurs sont automatiquement intégrées à votre document au même moment si elles ne créent aucun conflit avec vos modifications. Dès qu’un autre auteur enregistre des modifications sur le serveur, un message indiquant que des mises à jour sont disponibles apparaît dans la barre d’état en bas de la fenêtre.

  1. Dans la barre d’état en bas de la fenêtre, cliquez sur Mises à jour disponibles  Mises à jour disponibles pour actualiser le document avec les mises à jour.

  2. Dans la boîte de dialogue Ce document a été actualisé avec des mises à jour apportées par d’autres auteurs, cliquez sur OK.

    Vos modifications sont enregistrées sur le serveur et les mises à jour apportées par les autres auteurs apparaissent dans votre document sous la forme de marques de révision.

    Remarques   

    • Les modifications apportées par les autres auteurs sont intégrées automatiquement seulement si elles n’entrent pas en conflit avec vos modifications. S’il existe un conflit, vous pouvez passer en revue les modifications concernées avant qu’elles ne soient enregistrées pour décider si vous les acceptez ou les refusez.

    • Vous pouvez également cliquer sur Enregistrer  Bouton Enregistrer et actualiser  dans la barre d’outils Standard pour actualiser le document avec les mises à jour apportées par d’autres auteurs.

Passez en revue et acceptez les modifications d’autres auteurs

Si vous souhaitez suivre les modifications apportées par d’autres auteurs, activez la fonctionnalité Suivi des modifications et enregistrez le document sur le serveur. Lorsque vous êtes prêt à passer en revue les mises à jour des autres auteurs, vous pouvez consulter les éléments qui ont été ajoutés ou supprimés du document. En utilisant le suivi des modifications, vous pouvez décider d’accepter ou de refuser ces modifications.

Avertissement    Avant de pouvoir accepter ou refuser les modifications d’un autre auteur dans une zone bloquée, vous devez supprimer le blocage de cet auteur. Vous pouvez uniquement supprimer un blocage lorsque tous les autres auteurs ont terminé de modifier le document. Sinon, vous risquez de créer des conflits. L’utilisation de l’option Annuler  Bouton Annuler ne permet pas de restaurer un blocage.

  1. Cliquez sur une des zones bloquées par d’autres auteurs, puis sur Débloquer.

  2. Acceptez ou refusez les modifications comme vous le feriez dans n’importe quel autre document. Pour plus d’informations, voir Utiliser le suivi des modifications.

  3. Lorsque vous avez terminé d’accepter les modifications, enregistrez cette version du document sur le serveur.

Voir aussi

Commandes susceptibles d’être désactivées lorsque plusieurs personnes modifient un document

Enregistrer et actualiser des documents sur un serveur

Bloquer des auteurs

Résoudre des conflits de modifications

Mes modifications disparaissent après avoir modifié simultanément un document avec d’autres auteurs

Je ne peux pas afficher les modifications apportées par d’autres auteurs

S’applique à : Word for Mac 2011



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue