Modifier simultanément un document avec d’autres auteurs

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Lorsque vous collaborez avec d’autres auteurs pour créer un document, vous pouvez gagner du temps en modifiant simultanément le document au lieu de cela séparément. Pour modifier le document en même temps, chaque auteur ouvre le fichier à partir d’un emplacement unique sur un serveur.

Tout d’abord vous enregistrez le document sur OneDrive ou SharePoint Online afin que d’autres personnes puissent travailler dessus. Ensuite, vous invitez des personnes à modifier avec vous.

Fins de collaboration, vous devez enregistrer votre document dans OneDrive ou SharePoint afin que d’autres personnes puissent y accéder. Pour plus d’informations sur l’enregistrement de vos fichiers, y compris comment enregistrer dans un emplacement différent sur un service en ligne, voir Enregistrer un fichier dans Office pour Mac.

  1. Cliquez sur partager > Inviter des personnes.

    Choisissez partager, puis inviter des personnes

  2. Si vous n’avez pas encore enregistré votre document sur OneDrive ou SharePoint Online, vous devrez faire. Sélectionnez un emplacement, puis Enregistrer.

  3. Dans la boîte de dialogue Inviter des personnes, tapez les noms ou adresses de messagerie des personnes avec lesquelles avec que vous voulez partager le document.

    Boîte de dialogue Inviter des personnes

  4. (Facultatif) Inclure un court message.

  5. Sélectionnez la case à cocher Peut modifier, puis partager.

    Les personnes que vous invitez recevront un message électronique avec un lien vers le document partagé. Lorsque des personnes suivent le lien que vous avez envoyé, le document s’ouvre dans leur version de Word ou dans Word Web App.

  1. Ouvrir et modifier le document dans Word 2016 pour Mac ou dans Word Web App.

  2. Dans Word 2016 pour Mac, vous pouvez voir le nombre de personnes en train de modifier le document en regard de l’icône partager. Icône Partager Cliquez sur l’icône pour voir qui est autorisé à modifier le document et qui est en train de modifier.

    Dans Word Web App, vous verrez les noms des autres personnes modifiant le document dans le coin supérieur droit de votre écran.

  3. Cliquez sur Enregistrer et actualiser icône pour enregistrer vos modifications dans le document et mettre à jour avec les modifications apportées par d’autres personnes. Enregistrer et actualiser

  4. Vous recevrez un message d’erreur si vos modifications entrent en conflit avec les mises à jour effectuées par quelqu'un d’autre.

    Message modifications en conflit

    Cliquez sur résoudre.

  5. Sous l’onglet conflits, vous pouvez accepter les modifications, rejeter les modifications et ajouter des commentaires.

    Onglet Conflits

    Lorsque vous avez terminé, vous verrez un message que les conflits ont été résolus. Cliquez sur mode conflit fermer.

    Résolu les conflits

    Cliquez sur Enregistrer.

Voir aussi

Collaborer sur des documents Word avec la co-création en temps réel

Important : Vous pouvez modifier simultanément les documents dans le format de fichier .docx qui sont trouvent sur Microsoft OneDrive ou un serveur qui a installé Microsoft SharePoint Server 2010. Pour utiliser SharePoint dans Office pour Mac, vous devez disposer de Microsoft Office pour Mac Famille et petite entreprise 2011, Microsoft Office pour Mac 2011 pour l’éducation ou Microsoft Office pour Mac Standard 2011.

Avec le document ouvert sur votre ordinateur, vous pouvez voir qui d’autre est en train de modifier le document, qui est en train de modifier un paragraphe spécifique et quand d’autres auteurs sont disponibles sur le serveur.

Modifier un document simultanément

Légende 1 Autre auteur modifiant actuellement le document

Image du bouton Tous les auteurs modifiant actuellement le document

Légende 3 Modifications d’autres auteurs disponibles sur le serveur

Lorsque vous enregistrez vos modifications sur le serveur, les mises à jour d’autres auteurs sont automatiquement actualisées dans le document. Mises à jour d’autres auteurs sont automatiquement actualisées uniquement si elles ne sont en conflit avec les modifications que vous avez apportées. Si vous et un autre auteur à la fois modifier le même élément, un conflit peut se produire. Si un conflit se produit lorsque vous enregistrez le document, vous êtes invité à analyser le conflit et accepter ou refuser la modification.

Lorsque vous enregistrez un document dans une bibliothèque sur le site SharePoint de votre organisation, vous et vos collègues disposez d’un emplacement central pour accéder au document. Vous pouvez envoyer un lien plutôt qu’une pièce jointe. Ainsi, vous ne conservez qu’une seule copie du document. Si des personnes apportent des modifications, ces dernières affectent la même copie. Vous n’avez pas à traiter plusieurs versions et copies du document.

  1. Dans le menu Fichier, pointez sur Partager, puis cliquez sur Enregistrer dans SharePoint.

  2. Pour ajouter un site SharePoint, cliquez sur Ajouter un emplacement  Ajouter un emplacement , entrez l’URL d’accès à la bibliothèque SharePoint, puis cliquez sur Ajouter.

    Remarque : Par défaut, un grand nombre de sites SharePoint contiennent une bibliothèque Documents partagés. Voici un exemple d’URL d’accès à cette bibliothèque : http://fabrikam/shared%documents.

  3. Dans la zone Enregistrer sous, entrez le nom de votre document.

  4. Sous Emplacements récents ou Emplacements enregistrés, cliquez sur la bibliothèque SharePoint dans laquelle vous voulez enregistrer le document, puis cliquez sur Enregistrer.

    Conseil : Les derniers documents que vous avez ouverts à partir d’un site SharePoint, soit via Office pour Mac, Document Connection pour Mac ou votre navigateur, sont indiqués sous Emplacements récents.

Lorsque vous enregistrez un document sur OneDrive, le document est stocké dans un emplacement central auquel vous pouvez accéder à partir de pratiquement n’importe où. Même si vous n’êtes pas devant votre ordinateur, vous pouvez travailler sur votre document chaque fois que vous êtes connecté sur le Web. Enregistrer un document sur OneDrive facilite également partager le document avec d’autres personnes. Vous pouvez envoyer un lien au lieu d’envoyer une pièce jointe. De cette façon, vous conserver une copie du document unique. Si les personnes apporter des modifications, ils faire dans la même copie. Vous n’êtes pas obligé de rapprocher plusieurs versions et la copie du document.

  1. Dans le menu fichier, pointez sur partager, puis cliquez sur Enregistrer dans OneDrive.

  2. Si c’est la première fois que vous avez essayé d’accéder OneDrive, entrez votre Identifiant Windows Live ID et votre mot de passe, puis cliquez sur Se connecter.

    Si vous utilisez Hotmail, Messenger ou Xbox Live, vous disposez déjà d’un identifiant Windows Live ID. Si vous n’en avez pas, cliquez sur Obtenir un identifiant Live ID pour en créer un.

  3. Dans la zone Enregistrer sous, entrez le nom de votre document.

  4. Sous Dossiers personnels ou Dossiers partagés, cliquez sur le dossier dans lequel vous voulez enregistrer le document, puis cliquez sur Enregistrer.

  1. Dans le menu Fichier, cliquez sur Ouvrir l’URL.

  2. Dans la zone URL, entrez l’URL du document situé sur SharePoint, par exemple, http://fabrikam/shared%20documents/NomDocument.docx.

    Remarque : Vous devez utiliser une URL pour ouvrir un document d’une bibliothèque SharePoint. Vous ne pouvez pas utiliser d’URL pour d’autres zones d’un site SharePoint , telles qu’une liste SharePoint ou un sites de niveau supérieur.

  3. Cliquez sur Ouvrir.

    Remarques : 

    • Vous pouvez également ouvrir un document situé sur SharePoint à partir de votre navigateur. Pour ouvrir le document dans Word, cliquez sur Ouvrir dans Word.

    • Si vous préférez modifier le fichier séparément plutôt que simultanément avec d’autres auteurs, vous pouvez extraire le fichier à partir du site SharePoint. Lorsque vous avez extrait un fichier, les autres auteurs sont « verrouillés » et peuvent uniquement consulter le fichier.

  1. Ouvrez votre navigateur et connectez-vous à OneDrive.

  2. Lancez une recherche et cliquez sur le document, puis cliquez sur Ouvrir dans Word.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Effectuez l’une des opérations suivantes :

    Pour

    Procédez comme suit

    Voir qui modifie dans le document

    Dans la barre d’état en bas de la fenêtre, cliquez sur l’icône numérotée  Icône de présence de la barre Collaboration .

    Pour communiquer avec une personne, cliquez sur son nom dans la liste, puis cliquez sur un moyen de communication, par exemple, envoyer un message instantané.

    Voir qui modifie un paragraphe précis

    Dans le document, cliquez sur l’icône en regard du paragraphe.

    Icône Présence

    Pour communiquer avec une personne, cliquez sur son nom dans la liste, puis cliquez sur un moyen de communication, par exemple, un message instantané.

Lorsque vous enregistrez vos modifications sur le serveur, tous les autres auteurs qui sont en train de modifier le document sont avertis de la disponibilité de mises à jour. Toutes les modifications des autres auteurs sont automatiquement intégrées à votre document au même moment si elles ne créent aucun conflit avec vos modifications. Dès qu’un autre auteur enregistre des modifications sur le serveur, un message indiquant que des mises à jour sont disponibles apparaît dans la barre d’état en bas de la fenêtre.

  1. Dans la barre d’état en bas de la fenêtre, cliquez sur Mises à jour disponibles  Mises à jour disponibles pour actualiser le document avec les mises à jour.

  2. Dans la boîte de dialogue Ce document a été actualisé avec des mises à jour apportées par d’autres auteurs, cliquez sur OK.

    Vos modifications sont enregistrées sur le serveur et mises à jour apportées par les autres auteurs apparaissent dans votre document sous forme de marques de révision.

    Remarques : 

    • Les modifications apportées par les autres auteurs sont intégrées automatiquement seulement si elles n’entrent pas en conflit avec vos modifications. S’il existe un conflit, vous pouvez passer en revue les modifications concernées avant qu’elles ne soient enregistrées pour décider si vous les acceptez ou les refusez.

    • Vous pouvez également cliquer sur Enregistrer  Bouton Enregistrer et actualiser  dans la barre d’outils Standard pour actualiser le document avec les mises à jour apportées par d’autres auteurs.

Si vous voulez suivre les modifications apportées par d’autres auteurs, activez le suivi des modifications et enregistrez le document sur le serveur. Lorsque vous êtes prêt à consulter les mises à jour d’autres auteurs, vous pouvez voir ce qui a été ajouté à ou supprimé dans le document. En utilisant le suivi des modifications, vous pouvez décider si vous voulez accepter ou refuser les modifications.

Avertissement : Avant de pouvoir accepter ou refuser les modifications d’un autre auteur dans une zone bloquée, vous devez supprimer le blocage de cet auteur. Vous pouvez uniquement supprimer un blocage lorsque tous les autres auteurs ont terminé de modifier le document. Sinon, vous risquez de créer des conflits. L’utilisation de l’option Annuler  Bouton Annuler ne permet pas de restaurer un blocage.

  1. Cliquez sur toutes les zones qui sont bloqués par d’autres auteurs, puis cliquez sur Débloquer.

  2. Acceptez ou refusez les modifications comme vous le feriez dans n’importe quel autre document. Pour plus d’informations, voir Utiliser le suivi des modifications.

  3. Lorsque vous avez terminé d’accepter les modifications, enregistrez cette version du document sur le serveur.

Voir aussi

Enregistrer et actualiser des documents sur un serveur

Bloquer des auteurs

Résoudre les conflits de modifications

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×