Modifier ou publier une base de données web sur SharePoint 2010

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Important    Microsoft ne recommande plus de créer et d’utiliser des applications web Access dans SharePoint. En guise d’alternative, vous pouvez utiliser Microsoft PowerApps pour créer des solutions d’entreprise sans code pour le web et les appareils mobiles.

Vous pouvez utiliser Access Services, un composant de SharePoint Server, pour créer des bases de données web. Cela vous aide à effectuer les actions suivantes :

  • sécuriser et gérer l’accès à vos données ;

  • partager des données dans une organisation ou par le biais d’Internet.

    Remarque : Cet article explique les bases de données web – un type de base de données introduite dans Access 2010. Il n’expliquer les applications web Access qui permet de stocker des données SQL Server et offrent de nombreuses autres améliorations la bases de données web. Pour plus d’informations, voir l’article créer une application Access.

    Remarque :  Un compte d’utilisateur est requis pour utiliser une base de données web. L’accès anonyme n’est pas pris en charge.

  • créer des applications de base de données dont l’utilisation ne requiert pas Access.

Cet article fournit une vue d’ensemble de la conception d’une base de données Access sur le web. Pour une introduction à la conception de base de données de bureau, voir les articles Créer une base de données de bureau et Concepts de base sur la conception d’une base de données.

Important :  Bien que vous puissiez ouvrir une base de données web, publiez-la, modifiez-la, puis synchronisez vos modifications. Vous ne pouvez pas créer de nouvelles bases de données web au moyen de cette version d’Access.

Contenu de cet article / Que voulez-vous faire ? / Je veux

Vue d’ensemble

Mode de fonctionnement

Formulaires et états exécutés dans le navigateur

Les données sont stockées dans des listes SharePoint

Requêtes et macros de données s’exécutent sur le serveur

Intranet ou Internet

Modifier une base de données web

Vue d’ensemble

Access Services (composant optionnel de SharePoint) fournit une plateforme qui vous permet de créer des bases de données utilisables sur le web. La conception et la publication d’une base de données sur le web s’effectuent à l’aide d’Access et de SharePoint, et les détenteurs de comptes SharePoint utilisent la base de données web dans un navigateur web.

Mode de fonctionnement

Lorsque vous publiez une base de données web, Access Services crée un site SharePoint qui contient la base de données. Tous les objets de la base de données et toutes les données sont déplacées dans des listes SharePoint sur ce site. Après la publication, les visiteurs de SharePoint peuvent utiliser votre base de données en fonction de leurs autorisations pour le site SharePoint.

  • Contrôle total    Permet d’apporter des modifications à la conception et aux données.

  • Collaboration    Permet d’apporter des modifications aux données, mais pas à la conception.

  • Lecture    Permet de lire les données, mais n’autorise aucune modification.

Vous pouvez ouvrir la base de données web dans Access, réviser la conception, puis synchroniser vos modifications efficacement, de manière à les enregistrer sur le site SharePoint. Vous pouvez également mettre la base de données web en mode hors connexion, utiliser la version hors connexion, puis synchroniser les modifications des données et de la conception lorsque vous revenez en mode en ligne.

Remarque : Pour créer une base de données sur le web, vous devez disposer d’autorisations Contrôle total sur le site SharePoint où vous souhaitez la publier.

Formulaires et états exécutés dans le navigateur

Les formulaires, les états et la plupart des macros s’exécutent à l’intérieur du navigateur. Cela permet à Access d’actualiser les données à l’écran sans avoir à recréer la page entière.

Vous pouvez créer un formulaire pour aider les utilisateurs à naviguer dans votre application. Un nouveau contrôle, le contrôle Navigation, facilite l’ajout de boutons de navigation de style web standard à un formulaire.

Remarque : Le volet de navigation (la fonctionnalité que vous utilisez dans Access pour parcourir les objets dans une base de données) n’est pas disponible dans un navigateur web.

Données stockées dans des listes SharePoint

Toutes vos tables deviennent des listes SharePoint et les enregistrements deviennent des éléments de listes. Cela vous permet d’utiliser des autorisations SharePoint pour contrôler l’accès à votre base de données sur le web et de tirer parti d’autres fonctionnalités de SharePoint.

Note de sécurité :  La chaîne de connexion des tables liées est non chiffrée, y compris le nom d’utilisateur et le mot de passe, si ces informations étaient enregistrées (et que la cible du lien prend en charge les comptes d’utilisateur). Dans une base de données disposant d’un lien vers une liste SharePoint et où ce lien comprend le nom d’utilisateur et le mot de passe, un utilisateur malveillant serait en mesure de changer la liste cible du lien, en servant des informations d’identification de l’utilisateur. Même si les informations d’identification ne sont pas enregistrées avec la chaîne de connexion, un utilisateur malveillant pourrait modifier les autorisations sur le site SharePoint avec l’assistance d’un collaborateur déjà doté des autorisations nécessaires. Soyez vigilant lorsque vous partagez des copies d’une base de données contenant des liens vers des listes figurant dans des bases de données web publiées.

Les requêtes et macros de données s’exécutent sur le serveur

Tout le traitement SQL pour les objets web a lieu sur le serveur. Cela aide à améliorer les performances réseau en limitant le trafic aux jeux de résultats.

Remarque :  Si votre base de données web contient des objets « clients » (des requêtes, des formulaires, des états, etc.) qui ne peuvent pas être utilisés dans un navigateur, tout code SQL utilisé par ces objets est traité par Access sur votre bureau.

Intranet ou Internet

Vous pouvez publier votre propre serveur SharePoint sur un intranet ou sur Internet. Microsoft offre une solution SharePoint Internet hébergée et les tierces parties fournissent également des services d’hébergement.

Haut de la Page

Modifier une base de données sur le web

Cette section répertorie les étapes des tâches de conception de base que vous pouvez effectuer dans une base de données sur le web.

Contenu de cette section

Avant de commencer

Différences de conception entre les bases de données de bureau et sur le web

Fonctionnalités de bureau uniquement sans équivalent de base de données web

Ouvrez une base de données web dans Access

Créer une table web

Ajouter un champ

Modifier les propriétés de champ

Ajouter un champ calculé

Configurer des règles de validation de données

Configurer une règle de validation de champ et un message

Configurer une règle de validation d’enregistrement et un message

Créer une relation entre deux tables sur le web

Créer un champ de recherche en mode feuille de données

Modifier un champ liste de choix en mode feuille de données

Maintenir l’intégrité des données à l’aide de macros de données

Créer une requête web

Créer un formulaire web

Créer un état sur le web

Créer un formulaire de Navigation et le configurer comme formulaire par défaut pour l’afficher au démarrage

Définir votre formulaire de navigation comme formulaire d’affichage web par défaut

Publier une base de données web

Synchroniser une base de données web

Avant de commencer

Vous devez effectuer quelques tâches avant de commencer à concevoir votre base de données sur le web. De plus, il existe des différences de conception entre les bases de données sur le web et les bases de données de bureau qu’il convient de connaître, en particulier si vous êtes un développeur Access expérimenté.

  • Déterminez la raison d’être de votre base de données    Dressez un plan précis afin de pouvoir prendre des décisions avisées lors de l’identification des détails de conception.

  • Recherchez et organisez les informations requises    Il est impossible d’utiliser des tables attachées dans une base de données sur le web. Toutes les données que vous souhaitez utiliser qui ne proviennent pas de la base de données doivent être importées avant la publication. Un alignement de vos données avant de commencer la conception vous évitera d’avoir à la modifier pour répondre aux défis inattendus en matière de données.

  • Identifiez le site SharePoint que vous utiliserez pour la publication    Il est impossible de publier sans SharePoint. Si vous souhaitez tester votre conception dans un navigateur durant la phase de conception (ce qui n’est pas une mauvaise idée), vous devez d’abord la publier.

  • Planifiez la sécurité    Vous pouvez tirer parti de la sécurité de SharePoint pour contrôler l’accès à votre base de données sur le web. Planifiez la sécurité le plus tôt possible afin de pouvoir l’intégrer à votre conception.

Différences de conception entre les bases de données de bureau et sur le web

Certaines fonctionnalités de base de données accessibles dans une base de données de bureau ne sont pas disponibles dans une base de données web. Néanmoins, il existe de nouvelles fonctionnalités qui prennent en charge une grande partie des mêmes scénarios que ceux pris en charge par ces fonctionnalités de bureau.

Le tableau suivant répertorie les fonctionnalités de bureau uniquement et la nouvelle fonctionnalité qui aide à prendre en charge le même scénario.

Scénario

Fonctionnalité de bureau uniquement

Base de données Web fonctionnalité

Conception d’objets de base de données

Mode Création

Mode Feuille de données amélioré ; mode Page

Examen des données de synthèse, telles que sommes, moyennes et groupes

Fonctions de groupe

Macros de données ; fonctions de groupe dans les états

Programmation d’événements

VBA

Macros et macros de données ; nouvelle expérience de conception de macro avec IntelliSense

Naviguer vers un objet de base de données

Volet de navigation ; menus généraux

Contrôle Navigation ou autre élément de formulaire

Remarque : Vous pouvez créer des objets clients dans une base de données sur le web, mais vous ne pouvez pas les utiliser dans un navigateur. Cependant, ils font partie de la base de données sur le web et sont utilisables dans Access sur le bureau. Les gens peuvent ouvrir la base de données sur le web dans Access, puis utiliser les objets clients. Il s’agit d’un excellent moyen de partager une base de données et cela ouvre également de nouvelles opportunités de collaboration via le web. SharePoint gère les éventuels problèmes d’accès concurrentiel.

Fonctionnalités de bureau uniquement sans équivalent de base de données web

La liste suivante n’est pas exclusive.

  • Requêtes Union

  • Requêtes Analyse croisée

  • Contrôles qui se chevauchent sur des formulaires

  • Relations entre les tables

  • Mise en forme conditionnelle

  • Diverses actions et expressions de macros

Ouvrir une base de données web dans Access

Il existe deux façons d’ouvrir une base de données web : à partir d’un navigateur ou à partir d’Access.

Pour ouvrir à partir d’un navigateur    Parcourir le site web de base de données et dans le coin supérieur gauche de l’écran de navigation principale (juste en dessous de la zone barre d’outils du navigateur) cliquez sur Options, puis cliquez sur Ouvrir dans Access.
Menu Options d’un site de base de données web sur SharePoint

Pour ouvrir à partir d’Access    Ouvrez le fichier que vous voulez ouvrir un fichier de base de données : appuyez sur Ctrl + O et utiliser la boîte de dialogue Ouvrir.

Créer une table web

Votre base de données web étant ouverte dans Access, dans le ruban, cliquez sur Créer, puis dans le groupe Tables, cliquez sur Table.

Lors de sa création initiale, une table possède un seul champ : un champ d’ID NuméroAuto. Vous pouvez ajouter de nouveaux champs pour stocker les éléments d’informations requis par le sujet de la table. Par exemple, vous souhaiterez peut-être ajouter un champ qui contient la date à laquelle vous commencez à effectuer le suivi de quelque chose.

Ajouter un champ

Vous pouvez choisir parmi une gamme de champs prêts à l’emploi à ajouter à votre table. Il existe deux manières aussi faciles l’une que l’autre :

  • Dans le ruban, cliquez sur Champs, puis dans le groupe Ajouter et supprimer, cliquez sur le type de champ souhaité.

  • Ou, dans la feuille de données de la table, cliquez sur Cliquer pour ajouter, puis sélectionnez un type de champ.

Modifier des propriétés de champs

La mise en forme et les propriétés déterminent le comportement d’un champ, tel que le genre de données qu’il peut contenir. Vous pouvez modifier ces paramètres de sorte que le champ se comporte comme vous le souhaitez.

  1. Sélectionnez le champ dont vous souhaitez modifier la mise en forme et les propriétés.

  2. Sur le ruban, cliquez sur l’onglet Champs.

  3. Utilisez les commandes des groupes Mise en forme et Propriétés pour modifier les paramètres.

Ajouter un champ calculé

Vous pouvez ajouter un champ qui affiche une valeur calculée à partir d’autres données dans la même table. Les données d’autres tables ne peuvent pas être utilisées comme source des données calculées. Certaines expressions ne sont pas prises en charge par les champs calculés.

  1. Avec la table ouverte, cliquez sur Cliquer pour ajouter.

  2. Pointez sur Champ calculé, puis cliquez sur le type de données souhaité pour le champ.

    Le Générateur d’expressions s’ouvre.

  3. Utiliser le Générateur d’Expression pour créer le calcul pour le champ. N’oubliez pas que vous pouvez utiliser d’autres champs de la même table uniquement en tant que sources de données pour le calcul. Pour vous aider à l’aide du Générateur d’Expression, voir l’article créer une expression.

Configurer des règles de validation de données

Vous pouvez utiliser une expression pour valider l’entrée de la plupart des champs. Vous pouvez également utiliser une expression pour valider l’entrée pour une table, ce qui peut être utile si vous souhaitez valider l’entrée d’un champ qui ne prend pas en charge la validation ou si vous souhaitez valider l’entrée d’un champ en fonction de la valeur d’autres champs de la table. Pour une explication plus complète de la validation, voir l’article Restreindre l’entrée de données à l’aide d’une règle de validation.

Vous pouvez également spécifier le message (appelé message de validation) qui s’affiche lorsqu’une règle de validation interdit l’entrée.

Configurer une règle et un message de validation de champ

  1. Sélectionnez le champ auquel vous souhaitez ajouter une règle de validation.

  2. Sur le ruban, cliquez sur l’onglet Champs.

  3. Dans le groupe Validation de champ, cliquez sur Validation, puis sur Règle de validation de champ.

    Le Générateur d’expressions s’ouvre.

  4. Utiliser le Générateur d’Expression pour créer votre règle de validation. Pour vous aider à l’aide du Générateur d’Expression, voir l’article créer une expression.

  5. Dans le groupe Validation de champ, cliquez sur Validation, puis sur Message de validation de champ.

  6. Tapez le message à afficher lorsque les données d’entrée sont non valides, puis cliquez sur OK.

Configurer une règle et un message de validation d’enregistrement

Vous pouvez utiliser une règle de validation d’enregistrement pour empêcher l’apparition d’enregistrements en double ou pour imposer qu’une certaine combinaison de conditions relatives à l’enregistrement soient remplies, telles que [Date de début] supérieure au 1er janvier 2013 ou inférieure à [Date de fin].

  1. Ouvrez la table à laquelle vous souhaitez ajouter une règle de validation.

  2. Sur le ruban, cliquez sur l’onglet Champs.

  3. Dans le groupe Validation de champ, cliquez sur Validation, puis sur Règle de validation d’enregistrement.

    Le Générateur d’expressions s’ouvre.

  4. Utiliser le Générateur d’Expression pour créer votre règle de validation. Pour vous aider à l’aide du Générateur d’Expression, voir l’article créer une expression.

  5. Dans le groupe Validation de champ, cliquez sur Validation, puis sur Message de validation d’enregistrement.

  6. Tapez le message à afficher lorsque les données d’entrée sont non valides, puis cliquez sur OK.

Créer une relation entre deux tables sur le web

Les relations entre tables sont la façon d’indiquer que deux tables ont des données en commun, que l’une d’elles utilise des données de l’autre et sans doute également inversement. Supposons que chaque Tâche ait un Employé responsable et que ce fait soit représenté dans la table Tâches par le champ N° employé, le champ primaire de la table Employés. Lorsque vous examinez les données relatives à une tâche, vous pouvez inclure des données sur l’employé responsable en le recherchant dans la table Employés au moyen du N° employé. Vous pouvez également laisser Access effectuer cette tâche.

Pour créer une relation dans une base de données sur le web, vous utilisez l’Assistant Liste de choix pour créer un champ de recherche. Ce champ de recherche va dans la table qui se trouve du côté « plusieurs » de la relation et pointe vers la table qui se trouve du côté « un » de la relation.

Créer un champ de recherche en mode Feuille de données

  1. Ouvrez la table devant être du côté « plusieurs » de la relation, celle comportant plusieurs enregistrements par valeur clé.

  2. Cliquez sur la flèche en regard de Cliquer pour ajouter, puis cliquez sur Liste de choix et relation.

  3. Suivez les étapes de l’Assistant Liste de choix pour créer le champ de recherche.

Modifier un champ de recherche en mode Feuille de données

  1. Ouvrez la table qui contient le champ de recherche à modifier.

  2. Effectuez l’une des actions suivantes :

    • Sous l’onglet Champs, dans le groupe Propriétés, cliquez sur Modifier les recherches.

    • Cliquez avec le bouton droit sur le champ de recherche, puis cliquez sur Modifier les recherches.

  3. Suivez les étapes de l’Assistant Liste de choix.

Maintenir l’intégrité des données à l’aide de macros de données

Vous pouvez implémenter les mises à jour et les suppressions en cascade au moyen de macros de données. Vous pouvez utiliser les commandes de l’onglet Table pour créer des macros incorporées qui modifient les données.

Créer une requête sur le web

Vous pouvez utiliser une requête comme source de données pour des formulaires et des états. Les requêtes s’exécutent sur le serveur, ce qui aide à limiter le trafic réseau.

Supposez par exemple que vous utilisez une base de données sur le web pour effectuer le suivi de dons. Vous souhaitez savoir qui a fait un don durant un événement précis. Vous pourriez utiliser une requête pour sélectionner les données et les préparer pour une utilisation dans des formulaires et des états.

Cette procédure utilise le modèle Dons en guise d’exemple. Vous pouvez l’appliquer si vous créez une base de données à partir du modèle de base de données Dons.

  1. Sous l’onglet Créer, dans le groupe Requêtes, cliquez sur Requête.

  2. Dans la boîte de dialogue Afficher la table, double-cliquez sur chaque table à inclure, puis cliquez sur Fermer.

    Dans cet exemple, double-cliquez sur Constituants, Donations, Événements et ParticipantsÉvénements.

  3. Créez les jointures nécessaires en faisant glisser les champs d’un objet à un autre dans la fenêtre de création de la requête.

    Dans cet exemple, faites glisser le champ ID de Constituants vers le champ IDConstituantDonateur dans Donations, puis faites glisser le champ IDConstituantDonateur de Donations vers le champ IDConstituant dans ParticipantsÉvénements.

  4. Ajoutez les champs que vous souhaitez utiliser. Vous pouvez faire glisser les champs sur la grille ou double-cliquer sur un champ pour l’ajouter.

    Dans cet exemple, ajoutez Événement de la table Événement, DateDonation de la table Donations et Salutations, Prénom et Nom de la table Constituants.

  5. Ajoutez les critères que vous souhaitez appliquer.

    Dans cet exemple, vous souhaitez limiter DateDonation de sorte qu’elle soit comprise entre DateDébut et DateFin de l’événement. Dans la grille de création de la requête, sur la ligne Critères sous DateDonation, tapez >=[DateDébut] And <=[DateFin].

Créer un formulaire web

Les formulaires constituent le principal moyen d’entrer et de modifier des données dans votre base de données sur le web, et il sont également utiles pour réviser les données. Ils s’exécutent dans le navigateur, ce qui aide à optimiser les performances. Lorsque vous ouvrez une formulaire, votre navigateur extrait les données requises du serveur SharePoint. Vous pouvez filtrer et trier les données dans le formulaire sans avoir à réextraire les données du serveur.

Conseil : Pour de meilleures performances, limitez les enregistrements extraits par vos formulaires et états principaux.

  1. Sélectionnez une table ou une requête à utiliser comme source de données.

    Remarque : Si vous souhaitez créer un formulaire indépendant, ignorez cette étape.

  2. Sous l’onglet Créer, dans le groupe Formulaires, cliquez sur l’un des boutons suivants :

    • Formulaire    Créer un formulaire simple qui affiche un enregistrement à la fois, à l’aide de l’objet que vous avez sélectionné comme source de données.

      Remarque : Si vous créez un formulaire indépendant, ce bouton n’est pas disponible.

    • Plusieurs éléments    Créer un formulaire qui affiche plusieurs enregistrements à la fois, à l’aide de l’objet que vous avez sélectionné comme source de données.

      Remarque : Si vous créez un formulaire indépendant, ce bouton n’est pas disponible.

    • Formulaire vierge    Créer un formulaire qui ne contient rien.

    • Feuille de données    Créer un formulaire qui a l’apparence et le comportement d’une feuille de données, à l’aide de l’objet que vous avez sélectionné comme source de données.

      Remarque : Si vous créez un formulaire indépendant, ce bouton n’est pas disponible.

Créer un état sur le web

Les états constituent le principal moyen de passer en revue ou d’imprimer des données de votre base de données sur le web. Ils s’exécutent dans le navigateur, ce qui aide à optimiser les performances. Lorsque vous ouvrez un état, votre navigateur extrait les données requises du serveur SharePoint. Vous pouvez filtrer et trier les données dans l’état sans avoir à réextraire les données du serveur.

Conseil : Pour de meilleures performances, limitez les enregistrements extraits par vos formulaires et états principaux.

  1. Sélectionnez une table ou une requête à utiliser comme source de données.

  2. Sous l’onglet Créer, dans le groupe États, cliquez sur l’un des boutons suivants :

    • État    Créer un état de base à l’aide de l’objet que vous avez sélectionné comme source de données.

    • État vide    Créer un état qui ne contient rien.

Créer un formulaire de navigation et le configurer comme formulaire affiché par défaut au démarrage

Les utilisateurs doivent disposer d’un moyen de naviguer dans votre application. Souvenez-vous : le volet de navigation n’est pas disponible dans un navigateur web. Pour que les gens puissent utiliser vos objets de base de données, vous devez mettre un moyen à leur disposition. Vous pouvez créer un formulaire de navigation et spécifier qu’il soit affiché chaque fois que quelqu’un ouvre votre application dans un navigateur web. De plus, si vous ne spécifiez pas de formulaire à afficher au démarrage de l’application, aucun formulaire ne s’ouvrira, ce qui rendra l’application difficile à utiliser.

Il peut être préférable de ne créer le formulaire de navigation qu’à la fin, de manière à pouvoir y ajouter tous vos objets lors de sa création.

  1. Sur le ruban, cliquez sur l’onglet Créer.

  2. Dans le groupe Formulaires, cliquez sur Navigation, puis sélectionnez une disposition de navigation dans la liste.

  3. Pour ajouter un élément, faites-le glisser du volet de navigation vers le contrôle Navigation.

    Remarque : Vous ne pouvez ajouter que des formulaires et des états à un contrôle Navigation.

  4. Ajoutez si vous le souhaitez d’autres contrôles au corps du formulaire de navigation. Par exemple, vous souhaiterez peut-être fournir une fonctionnalité de recherche parmi tous les formulaires en ajoutant des contrôles à votre formulaire de navigation.

Définir votre formulaire de navigation comme formulaire d’affichage web par défaut

  1. Sous l’onglet Fichier, sous Aide, cliquez sur Options.

  2. Dans la boîte de dialogue Options Access, cliquez sur Base de données active.

  3. Sous Options de l’application, cliquez sur Formulaire d’affichage web, puis sélectionnez le formulaire de votre choix dans la liste.

    Il n’est pas obligatoire de sélectionner votre formulaire de navigation comme formulaire d’affichage web. Vous pouvez spécifier n’importe quel formulaire web.

Haut de la Page

Publier et synchroniser les modifications apportées à votre application

Publier une base de données sur le web

  1. Sous l’onglet Fichier, cliquez sur Enregistrer et publier, puis sur Publier sur Access Services.

  2. Cliquez sur Activer le vérificateur de compatibilité.
    Bouton Activer le vérificateur de compatibilité en mode Backstage d’Access
    Le vérificateur de compatibilité vous permet de veiller à ce que votre base de données se publie correctement. S’il détecte un problème, vous devez le régler avant de procéder à la publication.

    En cas de détection de problèmes, ceux-ci sont stockés par Access dans une table nommée Problèmes de compatibilité web. Chaque ligne de la table contient un lien vers des informations de dépannage.

  3. Sous Publier sur Access Services, spécifiez les éléments suivants :

    • Dans la zone URL du serveur, tapez l’adresse web du serveur SharePoint où vous souhaitez publier la base de données. Par exemple, http://Contoso/.

    • Dans la zone Nom du site, tapez un nom pour votre base de données sur le web. Ce nom sera ajouté à l’URL du serveur de manière à générer l’URL de votre application. Par exemple, si l’URL du serveur est http://Contoso/ et que le nom du site est ServiceClientèle, l’URL sera http://Contoso/ServiceClientèle.

  4. Cliquez sur Publier sur Access Services.

Synchroniser une base de données sur le web

Après avoir apporté des modifications de conception ou mis une base de données hors connexion, vous devrez la synchroniser. La synchronisation élimine les différences entre le fichier de base de données sur votre ordinateur et le site SharePoint.

  1. Ouvrez la base de données sur le web dans Access et apportez vos modifications à la conception.

  2. Lorsque vous avez terminé, cliquez sur l’onglet Fichier, puis sur Synchroniser tout.
    Bouton Synchroniser tout en mode Backstage d’Access

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×