Modifier les traits, les flèches ou les points d’un lien

Modifier les traits, les flèches ou les points d’un lien

Visio Pro pour Office 365 Différentes méthodes sont disponibles pour modifier et utiliser des liens. Vous pouvez modifier l’épaisseur, le style et la courbure du trait, déterminer l’aspect des points de terminaison et des flèches, créer des liens en arc, en angle ou droits, et gérer les points de connexion de différentes manières.

Conseil    Les commandes du groupe Outils de l’onglet Accueil font basculer Visio dans un autre état ou mode qui peut porter à confusion. Utilisez le clavier pour basculer entre l’outil Pointeur Sélectionner des objets (Ctrl+1) et l’outil Lien Image du bouton (Ctrl+3). Quel que soit l’outil utilisé, comme Bloc de texte ou Point de connexion, appuyez plusieurs fois sur la touche Échap pour revenir à l’outil Pointeur (sauf dans Visio 2010).

Que voulez-vous faire ?   

Donner à un lien une forme droite, en angle ou en arc

Ajouter des flèches ou d’autres extrémités de trait à un lien

Changer l’épaisseur, le style ou la courbure d’un lien

Inverser le sens de la flèche d’un lien

Rediriger ou croiser des liens

Autres modes d’utilisation des points de connexion

Voir aussi

Donner à un lien une forme droite, en angle ou en arc

Vous pouvez modifier un lien ou changer les paramètres par défaut des nouveaux liens.

Modifier un lien

  1. Sélectionnez un lien.

  2. Sous l’onglet Création, dans le groupe Disposition, sélectionnez Liens, puis choisissez Lien à angle droit, Lien droit ou Lien en arc.

Remarque    Vous ne pouvez pas ajouter de points de connexion aux liens droits ou en angle, mais vous pouvez utiliser l’outil Crayon Image du bouton pour les ajouter à des liens en arc. Pour plus d’informations, voir Ajouter un point de connexion à un lien en arc.

Modifier les paramètres par défaut pour les nouveaux liens

  • Pour donner au lien par défaut une forme droite ou en arc :

    • Visio Pro pour Office 365, 2016, 2013    Sélectionnez l’onglet Fichier, choisissez Imprimer et Mise en page, sélectionnez l’onglet Disposition et positionnement, puis dans la liste Apparence, sélectionnez Droit ou En arc.

    • 2010    Sélectionnez l’onglet Fichier, choisissez Imprimer, Aperçu avant impression, Mise en page, sélectionnez l’onglet Disposition et positionnement, puis dans la liste Apparence, sélectionnez Droit ou En arc.

    Remarque    Vous ne pouvez pas définir un lien en arc comme lien par défaut.

Haut de page

Ajouter des flèches ou d’autres extrémités de trait à un lien

Vous pouvez ajouter des flèches, des points ou d’autres extrémités de trait à un lien.

  1. Sélectionnez un lien.

  2. Effectuez l’une des opérations suivantes :

    • Visio Pro pour Office 365, 2016, 2013    Sous l’onglet Accueil, dans le groupe Styles de forme, sélectionnez Trait, puis Options de trait.

    • 2010   Sous l’onglet Accueil, dans le groupe Forme, sélectionnez Trait, puis Flèches.

  3. Effectuez l’une des opérations suivantes :

    • Visio Pro pour Office 365, 2016, 2013    Dans le volet Format de la forme, sous Trait, vérifiez que Trait plein est sélectionné, puis choisissez le type, la taille ou le type de lettrine.

      Paramètres relatifs aux extrémités d’un lien
    • 2010    Sélectionnez Autres flèches. Dans la fenêtre Trait, sélectionnez le type, la taille et le type de lettrine, puis cliquez sur OK.

      Extrémités d’une flèche

Haut de page

Modifier l’épaisseur, le style ou la courbure d’un lien

  1. Sélectionnez un lien.

  2. Effectuez l’une des opérations suivantes :

    • Visio Pro pour Office 365, 2016, 2013    Sous l’onglet Accueil, dans le groupe Styles de forme, sélectionnez Trait, puis Options de trait.

    • 2010   Sous l’onglet Accueil, dans le groupe Forme, sélectionnez Trait, puis Options de trait.

  3. Effectuez l’une des opérations suivantes :

    • Visio Pro pour Office 365, 2016, 2013    Dans le volet Format de la forme, sous Trait, sélectionnez l’épaisseur, le style ou la courbure.

      Paramètres relatifs aux styles de liens
    • 2010    Dans la fenêtre Trait, sélectionnez l’épaisseur, le style ou la courbure, puis cliquez sur OK.

      Épaisseur de trait et autres paramètres

Haut de page

Inverser le sens de la flèche d’un lien

Pour changer le sens d’un lien, ajoutez une nouvelle flèche à l’extrémité sans flèche et supprimez la flèche existante à l’autre extrémité.

  1. Sélectionnez un lien.

  2. Effectuez l’une des opérations suivantes :

    • Visio Pro pour Office 365, 2016, 2013    Sous l’onglet Accueil, dans le groupe Styles de forme, sélectionnez Trait, puis Options de trait.

    • 2010   Sous l’onglet Accueil, dans le groupe Forme, sélectionnez Trait, puis Options de trait.

  3. Effectuez l’une des opérations suivantes :

    • Visio Pro pour Office 365, 2016, 2013    Dans le volet Format de la forme, sous Trait, sélectionnez :

      • Type de flèche initiale et suivez l’étape 4.

      • Type de flèche finale et suivez l’étape 4.

      Paramètres relatifs à l’inversion de flèches
    • 2010    Dans la fenêtre Trait, sélectionnez :

      • Type de flèche initiale et suivez l’étape 4.

      • Type de flèche finale et suivez l’étape 4.

      Flèches initiale et finale
  4. Pour ajouter, modifier ou supprimer la flèche initiale ou finale sur le lien sélectionné, sélectionnez la flèche ou l’option Aucune dans le menu Flèche.

    Sélectionnez un style de flèche ou l’option Aucun dans le menu des Style de flèche.

Haut de page

Rediriger ou croiser des liens

Le plus souvent, vous pouvez vous fier au comportement du lien par défaut. Mais vous pouvez aussi souhaiter bénéficier d’un contrôle accru pour rediriger et croiser des liens de votre diagramme.

Conseil    Utilisez la fonctionnalité Zoom pour agrandir les détails et disposer d’un contrôle accru : Zoom avant (ALT+F6), Zoom arrière (ALT+MAJ+F6) et Ajuster à la fenêtre (CTRL+MAJ+W).

  • Effectuez une ou plusieurs des opérations suivantes :

    • Pour connecter un lien à un autre lien, ajoutez le lien à une forme, puis faites glisser le lien vers l’autre lien.

      Connexion à un lien
    • Pour rediriger un lien, sélectionnez-le, puis faites glisser un milieu vers un nouvel emplacement.

      Rediriger un lien
    • Pour ajuster un lien pixel par pixel, sélectionnez-le, puis appuyez sur Maj+Touches de direction dans le sens désiré.

      Déplacer un lien pixel par pixel

Remarque    Pour créer un diagramme d’arborescence, voir Créer un diagramme d’arborescence.

Haut de page

Autres modes d’utilisation des points de connexion

Les sections suivantes traitent des nombreuses méthodes disponibles pour contrôler les points de connexion.

Conseil    Utilisez la fonctionnalité Zoom pour agrandir les détails et disposer d’un contrôle accru : Zoom avant (ALT+F6), Zoom arrière (ALT+MAJ+F6) et Ajuster à la fenêtre (CTRL+MAJ+W).

Vue d’ensemble des points de connexion

Un point de connexion est un point spécial d’une forme sur lequel vous pouvez « coller » des liens et d’autres formes. Lorsque vous collez un lien ou une forme sur un point de connexion, ceux-ci restent liés, même si une des formes est déplacée.

Les points de connexion deviennent visibles lorsque vous essayez de lier deux formes entre elles. Les points de connexion d’une forme apparaissent lorsque vous passez le pointeur à proximité de la forme à l’aide de l’outil Lien ou que vous faites glisser le point de terminaison d’un lien ou d’un trait à proximité d’une forme dotée de points de connexion.

Outil Lien en regard d’un cercle doté de points de connexion

Remarque    Les points de connexion ne sont pas les seuls éléments auxquels vous pouvez coller des liens. Vous pouvez également coller des liens (et des traits) à des géométries, sommets et poignées de formes. Pour plus d’informations, voir Boîte de dialogue Alignement et collage.

Utiliser des liaisons de point à point ou dynamiques

Un lien peut être connecté à une forme de deux façons : à l’aide d’une liaison de point à point ou à l’aide d’une liaison dynamique. Vous pouvez utiliser l’un ou l’autre de ces deux types de liaisons à chaque extrémité d’un lien. Si vous utilisez la fonctionnalité Connexion automatique pour lier des formes, les deux extrémités seront connectées par une liaison dynamique. Si vous sélectionnez manuellement l’emplacement qui relie un lien à une forme, vous pouvez spécifier le type de liaison.

Dans le diagramme suivant, la forme A est liée à la forme C par une liaison de point à point. Lorsque la forme C est déplacée, le lien de la forme A reste connecté au même point sur la forme C. En revanche, la forme B est liée à la forme C par une liaison dynamique, et le lien de la forme B se déplace vers le point de connexion de la forme C le plus proche.

A est lié à C par une liaison de point à point tandis que B est lié à C par une liaison dynamique.

Créer une liaison de point à point   

Avec une liaison de point à point, un lien reste collé à un point spécifique de la forme, même si celle-ci est déplacée ou pivotée.

  1. Faites glisser un point de connexion de la première forme vers un point de connexion de la deuxième forme.

  2. Les points de terminaison du lien deviennent verts lorsque les formes sont liées.

Collez un lien à un point spécifique d’une forme pour le fixer à ce point.

Créer une liaison dynamique   

Une liaison dynamique permet à un lien de changer d’emplacement sur une forme de telle sorte que, lorsque la forme est déplacée ou pivotée, le lien se déplace vers le point de connexion de la forme qui est le plus proche du point d’origine du lien.

  1. Positionnez l’outil Lien au centre de la première forme jusqu’à ce qu’une zone verte apparaisse autour de celle-ci.

  2. Maintenez le bouton de la souris enfoncé et faites glisser la forme vers le centre de la deuxième forme.

  3. Lorsque la zone verte apparaît autour de la deuxième forme, relâchez le bouton de la souris.

Collez un lien sur une forme pour permettre le mouvement dynamique du lien vers les points de la forme.

Ajouter un point de connexion à une forme

Si la forme sur laquelle vous souhaitez coller un lien ne possède pas de point connexion à l’endroit souhaité, vous pouvez en ajouter un.

  1. Sélectionnez la forme.

  2. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Point de connexion Image du bouton .

  3. Si les points de connexion ne sont pas visibles, sous l’onglet Affichage, dans le groupe Aides visuelles, cochez la case Points de connexion.

  4. Appuyez sur Ctrl et cliquez à l’endroit où le point de connexion doit être inséré. Une fois placé, le nouveau point de connexion est automatiquement sélectionné.

  5. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Pointeur Sélectionner des objets pour revenir en mode d’édition normal.

Ajouter un point de connexion à un lien en arc

Pour gagner en souplesse lors de l’ajustement d’un lien en arc, vous pouvez ajouter des points de connexion. Ceci est uniquement possible sur les liens en arc (pas sur les liens droits ou en angle).

  1. Sélectionnez le lien en arc.

  2. Sous l’onglet Accueil, dans le groupe Outils, accédez au menu déroulant des outils de dessin de base et cliquez sur Crayon Outil Crayon .

  3. Si les points de connexion ne sont pas visibles, sous l’onglet Affichage, dans le groupe Aides visuelles, cochez la case Points de connexion.

  4. Appuyez sur Ctrl et cliquez à l’endroit où le point de connexion doit être inséré. Une fois placé, le nouveau point de connexion est automatiquement sélectionné.

  5. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Pointeur Sélectionner des objets pour revenir en mode d’édition normal.

Déplacer un point de connexion sur une forme

Si le point de connexion n’est pas situé à l’endroit approprié, vous pouvez le déplacer.

  1. Sélectionnez la forme.

  2. Sous l’onglet Accueil, dans le groupe Outils, sélectionnez l’outil Point de connexion Image du bouton .

  3. Si les points de connexion ne sont pas visibles, sous l’onglet Affichage, dans le groupe Aides visuelles, cochez la case Points de connexion.

  4. Appuyez sur Ctrl et faites glisser le point de connexion à déplacer.

  5. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Pointeur Sélectionner des objets pour revenir en mode d’édition normal.

Si vous ne parvenez pas à déplacer le point de connexion à l’emplacement souhaité, essayez de définir d’autres paramètres d’alignement. Pour plus d’informations, voir Ajuster la puissance d’alignement ou désactiver l’alignement.

Supprimer un point de connexion

Un point de connexion s’avère parfois inutile. Dans ce cas, vous pouvez le supprimer.

  1. Sélectionnez la forme sur laquelle se trouve le point de connexion à supprimer.

  2. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Bloc de texte Image du bouton .

  3. Si vous ne voyez aucun point de connexion, sous l’onglet Affichage, dans le groupe Aides visuelles, cochez la case Points de connexion.

  4. Cliquez sur le point de connexion à supprimer. Le point de connexion prend la couleur magenta.

  5. Appuyez sur la touche Suppr.

  6. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Pointeur Sélectionner des objets pour revenir en mode d’édition normal.

Masquer les points de connexion

Il est parfois nécessaire de masquer les points de connexion pour mieux visualiser un diagramme.

  • Sous l’onglet Affichage, dans le groupe Aides visuelles, désactivez la case à cocher Points de connexion.

Ajouter du texte en regard d’un point de connexion

Vous ne pouvez pas directement ajouter du texte à un point de connexion. En revanche, vous pouvez ajouter du texte à la forme, puis le déplacer à côté du point de connexion.

  1. Sélectionnez la forme sur laquelle vous souhaitez ajouter du texte, puis commencez à taper votre texte. Celui-ci s’affiche dans la forme.

  2. Sélectionnez le texte à déplacer.

    Texte sur un cercle sélectionné
  3. Positionnez le pointeur sur le texte sélectionné, puis cliquez et faites-le glisser.

    Le texte sélectionné est déplacé avec l’outil Pointeur

    Lorsque vous positionnez le pointeur sur le texte sélectionné, Visio bascule automatiquement vers l’outil Pointeur Sélectionner des objets .

Créer un point de connexion vers l’intérieur, vers l’extérieur, ou les deux

Utilisez des points de connexion vers l’intérieur et vers l’extérieur pour déterminer comment « attirer » les points de terminaison des liens sur les formes.

  1. Sélectionnez la forme.

  2. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Point de connexion Image du bouton .

  3. Si les points de connexion ne sont pas visibles, sous l’onglet Affichage, dans le groupe Aides visuelles, cochez la case Points de connexion.

  4. Si vous souhaitez un point de connexion directionnel, cliquez avec le bouton droit sur le point de connexion, puis cliquez sur :

    • Vers l’intérieur     En règle générale, les points de connexion sont dirigés vers l’intérieur. Un point de connexion vers l’intérieur « attire » les points de terminaison des liens, alors que les points de connexion vers l’extérieur et vers l’intérieur et l’extérieur pointent sur les formes bidimensionnelles (2D).

    • Vers l’extérieur     Si vous disposez d’une forme bidimensionnelle que vous souhaitez coller à une autre forme, optez pour un point de connexion vers l’extérieur. Un point de connexion vers l’extérieur est « attiré vers » les points de connexion vers l’intérieur.

    • Vers l’intérieur et l’extérieur     Si vous ne savez pas dans quel sens coller une forme à d’autres formes, appliquez-lui un point de connexion vers l’intérieur et l’extérieur.

Haut de page

Utiliser des points de connexion

Les sections suivantes traitent des nombreuses méthodes disponibles pour contrôler les points de connexion.

Vue d’ensemble des points de connexion

Forme dotée de quatre points de connexion.

Une forme avec quatre points de connexion.

Ajouter des points de connexion

Si la forme à laquelle vous souhaitez coller un lien ou une forme ne possède pas de point connexion à l’endroit souhaité, il est très facile d’en ajouter un.

  1. Si les points de connexion ne sont pas visibles, dans le menu Affichage, sélectionnez Points de connexion.

  2. Sélectionnez la forme.

    Remarque : Vous devez commencer par sélectionner la forme, faute de quoi vous ne pourrez pas y ajouter de point de connexion. La forme est sélectionnée si une bordure verte en pointillés apparaît autour d’elle.

  3. Cliquez sur l’outil Point de connexion Image du bouton .

    Si l’outil Point de connexion n’est pas visible, cliquez sur la flèche vers le bas en regard de l’outil Lien Image du bouton , puis cliquez sur l’outil Point de connexion Image du bouton .

  4. Appuyez sur Ctrl et cliquez à l’endroit où le point de connexion doit être inséré.

  5. Si vous souhaitez un point de connexion directionnel, cliquez avec le bouton droit sur le point de connexion, puis cliquez sur Vers l’intérieur, sur Vers l’extérieur ou sur Vers l’intérieur et l’extérieur.

    • En règle générale, les points de connexion sont dirigés vers l’intérieur. Un point de connexion vers l’intérieur « attire » les points de terminaison sur les liens, alors qu’un point de connexion vers l’extérieur pointe sur les formes bidimensionnelles (2D).

    • Si vous disposez d’une forme bidimensionnelle que vous souhaitez coller à une autre forme, optez pour un point de connexion vers l’extérieur. Un point de connexion vers l’extérieur est « attiré vers » les points de connexion vers l’intérieur.

    • Si vous ne savez pas dans quel sens coller une forme à d’autres formes, appliquez-lui un point de connexion vers l’intérieur et l’extérieur.

  6. Cliquez sur l’outil Pointeur Bouton Pointeur pour revenir au mode d’édition normal.

Ajouter du texte près d’un point de connexion

Malheureusement, vous ne pouvez pas directement ajouter de texte à un point de connexion. En revanche, vous pouvez ajouter du texte à la forme, puis le déplacer à côté du point de connexion.

  1. Sélectionnez la forme.

  2. Commencez à taper le texte. Celui-ci s’affiche dans la forme.

  3. Cliquez sur l’outil Bloc de texte Image du bouton .

    Si l’outil Bloc de texte n’est pas visible, cliquez sur la flèche vers le bas en regard de l’outil Texte Bouton Texte , puis cliquez sur l’outil Bloc de texte Image du bouton .

  4. Faites glisser le texte.

Conseil : Si la forme est équipée d’une poignée de contrôle Image de la poignée de contrôle - Losange jaune , vous pouvez la faire glisser pour déplacer rapidement le texte de la forme.

Déplacer des points de connexion

Si le point de connexion n’est pas situé à l’endroit approprié, vous pouvez le déplacer.

  1. Sélectionnez la forme.

    Remarque : Vous devez commencer par sélectionner la forme, faute de quoi vous ne pourrez pas déplacer le point de connexion. La forme est sélectionnée si une bordure verte en pointillés apparaît autour d’elle.

  2. Cliquez sur l’outil Point de connexion Image du bouton .

    Si l’outil Point de connexion n’est pas visible, cliquez sur la flèche vers le bas en regard de l’outil Lien Image du bouton , puis cliquez sur l’outil Point de connexion Image du bouton .

  3. Faites glisser le point de connexion à déplacer.

    Si les points de connexion ne sont pas visibles, dans le menu Affichage, cliquez sur Points de connexion.

  4. Cliquez sur l’outil Pointeur Bouton Pointeur pour revenir au mode d’édition normal.

Si vous ne parvenez pas à déplacer le point de connexion à l’emplacement souhaité, essayez de définir d’autres paramètres d’alignement :

  • Dans le menu Outils, cliquez sur Alignement et collage, puis dans l’onglet Général, sous Aligner sur, sélectionnez les options de votre choix.

Supprimer ou masquer des points de connexion

Les points de connexion sont parfois situés à un emplacement gênant. Dans ce cas, vous pouvez choisir de les supprimer ou de les masquer.

Pour supprimer un point de connexion sur une forme

  1. Sélectionnez la forme.

    Remarque : Vous devez commencer par sélectionner la forme, faute de quoi vous ne pourrez pas supprimer le point de connexion. La forme est sélectionnée si une bordure verte en pointillés apparaît autour d’elle.

  2. Cliquez sur l’outil Point de connexion Image du bouton .

    Si l’outil Point de connexion n’est pas visible, cliquez sur la flèche vers le bas en regard de l’outil Lien Image du bouton , puis cliquez sur l’outil Point de connexion Image du bouton .

  3. Cliquez sur le point de connexion à supprimer. Le point de connexion prend la couleur magenta.

    Si les points de connexion ne sont pas visibles, dans le menu Affichage, cliquez sur Points de connexion.

  4. Appuyez sur la touche Suppr.

  5. Cliquez sur l’outil Pointeur Bouton Pointeur pour revenir au mode d’édition normal.

Pour masquer un point de connexion

  • Dans le menu Affichage, cliquez sur Points de connexion.

Haut de page

Ajouter des flèches ou d’autres extrémités de trait à un lien

Vous pouvez ajouter des éléments tels que des flèches, des points ou d’autres extrémités de trait à un lien.

  1. Sélectionnez un lien.

  2. Dans le menu Mise en forme, cliquez sur Trait.

  3. Sous Extrémités de trait, choisissez le type et la taille d’extrémité de trait souhaités.

  4. Cliquez sur OK.

Conseil : Vous pouvez également utiliser l’outil Extrémités de trait de la barre d’outils Mise en forme.

Donner à un lien une forme droite, en angle ou en arc

Modifier un lien sur le diagramme

  1. Cliquez sur le lien avec le bouton droit.

  2. Cliquez sur Lien à angle droit, Lien droit ou Lien en arc.

Remarque    Vous ne pouvez pas ajouter de poignées à des liens droits ou à angle droit, mais vous pouvez utiliser l’outil Crayon Image du bouton pour ajouter des poignées aux liens en arc.

Modifier les paramètres par défaut pour les nouveaux liens

  • Pour créer un lien droit ou en arc par défaut, dans le menu Fichier, cliquez sur Mise en page, sélectionnez l’onglet Disposition et positionnement, puis dans la liste Apparence, cliquez sur Droit ou En arc.

Inverser le sens de la flèche d’un lien

Pour changer le sens d’un lien, vous devez ajouter une nouvelle flèche à son extrémité sans flèche et supprimer la flèche existante à l’autre extrémité.

  1. Sélectionnez le lien à modifier.

  2. Sous l’onglet Accueil, dans le groupe Forme, cliquez sur Trait, puis pointez sur Flèches pour ouvrir le menu Flèches.

    Cliquez sur Ligne dans Styles de formes pour ouvrir le menu, puis cliquez sur Flèches.
  3. En bas du menu Flèches, cliquez sur Autres flèches.

    Cliquez sur Autres flèches au bas du menu Flèches.

    Visio affiche le volet Office Format de la forme avec l’option Trait développée.

  4. Pour ajouter, modifier ou supprimer une flèche initiale sur le lien sélectionné, sélectionnez une flèche ou l’option Aucune dans le menu Flèche de Type de flèche initiale.

    Sur un trait sélectionné, ajoutez, modifiez ou supprimez une flèche.

    Les menus des flèches affichent le style de flèche sélectionné ou l’option Aucune pour le lien sélectionné.

    Sélectionnez un style de flèche ou l’option Aucun dans le menu des Style de flèche.
  5. Pour ajouter, modifier ou supprimer une flèche finale sur le lien sélectionné, sélectionnez une flèche ou l’option Aucune dans le menu Flèche pour le Type de flèche finale.

Voir aussi

Ajouter et modifier le texte d’un lien

Ajouter des liens entre des formes

Coller ou décoller des liens

Créer un lien personnalisé

Ajouter ou supprimer des déviations de trait sur un lien

Formation Visio

Tout ce que vous devez savoir sur les liens de Visio Desktop (blog de l’équipe Visio)

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×