Modifier l'apparence des tâches

Vous pouvez personnaliser l'affichage Tâches afin qu'il réponde à vos besoins. Par exemple, il est possible de spécifier l'ordre dans lequel les tâches doivent s'afficher ou de ne pas afficher les tâches achevées.

Que voulez-vous faire ?

Modifier l'ordre d'affichage des tâches

Activer ou désactiver le calendrier dans la barre des tâches

Repositionner ou activer/désactiver le volet de lecture

Afficher ou non les tâches terminées

Modifier la couleur d'un tâche arrivée à échéance

Modifier la couleur d'une tâche achevée

Attribuer un nouveau nom à une tâche

Créer un lien avec un contact

Modifier l'ordre d'affichage des tâches

Effectuez l'une des opérations suivantes :

  • Trier toutes les tâches dans la liste des tâches    

    1. Dans Tâches, dans le menu Affichage, pointez sur Affichage actuel, puis cliquez sur Personnaliser l'affichage actuel.

    2. Cliquez sur Trier.

    3. Dans la zone Critère de tri des éléments, cliquez sur le champ que vous souhaitez utiliser comme critère de tri. Si le champ requis ne se trouve pas dans cette zone, sélectionnez un autre champ dans la zone Sélectionner les champs disponibles dans.

      (Si le champ à utiliser comme critère de tri est identique au champ employé pour regrouper les éléments, Microsoft Outlook trie les en-têtes de groupe au lieu des éléments de chaque groupe. Pour trier les éléments individuels d'un groupe, cliquez sur un champ dans la zone Critères de tri des éléments autre que le champ Regrouper par qui est spécifié.)

    4. Sélectionnez l'ordre de tri Croissant ou Décroissant.

    5. Pour effectuer un tri en fonction d'un champ supplémentaire, cliquez sur un champ dans la zone 2e clé.

      Conseil   Si vous êtes dans un type d'affichage Tableau, il suffit de cliquer sur un en-tête de colonne pour trier en fonction de cette colonne.

  • Déplacer des tâches individuelles vers le haut ou le bas de la liste des tâches    

    1. Dans Tâches, dans le menu Affichage, pointez sur Affichage actuel, puis cliquez sur Personnaliser l'affichage actuel.

    2. Cliquez sur Trier, sur Effacer tout, puis sur OK.

    3. Cliquez sur Regrouper par, sur Effacer tout, puis deux fois sur OK.

    4. Faites glisser une tâche vers le haut ou le bas de la liste des tâches. Utilisez la ligne rouge pour la positionner.

    5. Pour enregistrer cet ordre des tâches en tant qu'ordre par défaut, dans le menu Actions, cliquez sur Enregistrer l'ordre des tâches.

  • Déplacer vers le haut ou vers le bas des tâches individuelles dans la liste des tâches de la barre des tâches    

    1. Sélectionnez un élément dans la liste des tâches de la barre des tâches.

    2. Cliquez sur l'élément et faites-le glisser jusqu'à la position de votre choix.

      Lorsque vous faites glisser la tâche, une ligne rouge avec des flèches indique où la tâche sera placée lorsque vous relâcherez le bouton de la souris.

      Capture de la section rendez-vous de la barre des tâches

    3. Relâchez le bouton de la souris lorsque le pointeur est placé sur l'emplacement voulu de la tâche.

  • Déplacer des tâches individuelles vers le haut ou le bas de la liste des tâches quotidiennes    

    1. Dans le Calendrier, dans l'affichage Jour ou Semaine, sélectionnez un élément dans Liste des tâches quotidiennes.

    2. Cliquez sur l'élément et faites-le glisser jusqu'à la position de votre choix.

      Lorsque vous faites glisser la tâche, une ligne rouge avec des flèches indique où la tâche sera placée lorsque vous relâcherez le bouton de la souris.

      Liste des tâches quotidiennes

    3. Relâchez le bouton de la souris lorsque le pointeur est placé sur l'emplacement voulu de la tâche.

  • Affecter une priorité aux tâches     

    Si vous voulez trier les tâches par ordre de priorité, vous devez tout d'abord spécifier un niveau d'importance pour chaque tâche. Par défaut, les tâches ont un niveau de priorité Normale, mais vous pouvez changer le niveau de priorité, par exemple Faible ou Haute.

    1. Ouvrez la tâche dont vous voulez modifier le niveau de priorité.

    2. Dans la zone Priorité, cliquez sur un niveau de priorité.

      Après avoir affecté les niveaux de priorité, revenez à la liste des tâches et triez-la par priorité en utilisant la procédure Trier toutes les tâches dans la liste des tâches de cette rubrique.

Haut de la page

Activer ou désactiver le calendrier dans la barre des tâches

  • Dans le menu Affichage, pointez sur Barre des tâches puis cliquez sur Navigateur de dates.

Haut de la page

Repositionner ou activer/désactiver le volet de lecture

Une nouveauté de Microsoft Office Outlook 2007 est la possibilité d'afficher le volet de lecture dans le calendrier, les contacts, les tâches, les notes et le journal. Par défaut, dans le volet de navigation, lorsque vous ouvrez la Liste des tâches de la barre des tâches, le volet de lecture apparaît dans le bas de la fenêtre. Vous pouvez aussi activer le volet de lecture lorsque vous êtes dans la liste des tâches dans l'affichage Tâches.

Pour activer ou désactiver l'affichage du volet de lecture ou changer sa position dans un affichage quelconque, procédez comme suit :

  1. Dans le menu Affichage, pointez sur Volet de lecture.

  2. Cliquez sur À droite, En bas ou Inactif.

Remarque   Lorsque vous cliquez sur un élément dans la barre des tâches ou le calendrier dans la liste des tâches quotidiennes, l'élément n'est pas affiché dans le volet de lecture.

Haut de la page

Afficher ou non les tâches terminées

Lorsque vous marquez un élément comme étant achevé, il est barré mais reste par défaut dans votre liste de tâches. La barre des tâches constitue l'exception puisque, par défaut, les tâches achevées n'y sont pas affichées. Vous avez le choix d'afficher ou non les tâches achevées dans divers affichages.

  • Liste des tâches dans Tâches    

    • Dans le Volet de navigation de Tâches, sous Affichage en cours, cliquez sur Tâches en cours ou En retard pour exclure les tâches marquées comme étant achevées.

      Toutes les autres sélections incluent des éléments marqués comme étant achevés.

  • Liste des tâches de la barre des tâches    

    Pour afficher les tâches terminées dans la barre des tâches, procédez comme suit :

    1. Cliquez avec le bouton droit sur Réorganiser par.

      Liste des tâches de la barre des tâches

    2. Cliquez sur Personnalisé.

    3. Dans la boîte de dialogue Affichage personnalisé : Liste de tâches, cliquez sur Filtre.

    4. Sélectionnez l'onglet Options avancées.

    5. Cliquez sur Effacer tout.

    6. Cliquez deux fois sur OK.

      Si vous avez modifié le filtre avancé dans la barre des tâches afin d'afficher les tâches achevées et que vous souhaitez à présent rétablir l'affichage par défaut des tâches en cours uniquement, procédez comme suit :

    7. Dans la barre des tâches, cliquez avec le bouton droit sur Réorganiser par.

      Liste des tâches de la barre des tâches

    8. Cliquez sur Personnalisé.

    9. Dans la boîte de dialogue Affichage personnalisé : Liste de tâches, cliquez sur Filtre.

    10. Sélectionnez l'onglet Options avancées.

    11. Cliquez sur Champ, pointez sur Tous les champs Tâche puis cliquez sur Terminée le.

    12. Dans la liste Condition, cliquez sur n'existe pas puis cliquez sur Ajouter à la liste.

    13. Cliquez sur Champ, pointez sur Tous les champs Tâche puis cliquez sur Terminée le.

    14. Dans la liste Condition, cliquez sur le ou après le.

    15. Dans la zone de texte Valeur, tapez aujourd'hui, puis cliquez sur Ajouter à la liste.

    16. Cliquez sur Champ, pointez sur Tous les champs Message puis cliquez sur Indicateur date de fin.

    17. Dans la liste Condition, cliquez sur n'existe pas puis cliquez sur Ajouter à la liste.

    18. Cliquez sur Champ, pointez sur Tous les champs Message puis cliquez sur Indicateur date de fin.

    19. Dans la liste Condition, cliquez sur le ou après le.

    20. Dans la zone de texte Valeur, tapez aujourd'hui, puis cliquez sur Ajouter à la liste.

      Boîte de dialogue Filtrer

    21. Cliquez deux fois sur OK.

  • Liste des tâches quotidiennes    

    1. Dans Calendrier, dans Liste des tâches quotidiennes, cliquez avec le bouton droit sur Afficher les tâches pour.

    2. Désactivez ou activez la case à cocher Afficher les tâches achevées.

Haut de la page

Modifier la couleur d'un tâche arrivée à échéance

Effectuez l'une des opérations suivantes :

  • Modifier la couleur des éléments de la liste des tâches de l'affichage Tâches     

    1. Dans le menu Outils, cliquez sur Options.

    2. Cliquez sur Options des tâches.

    3. Cliquez sur une couleur dans la zone Couleur des tâches arrivées à échéance.

  • Modifier la couleur des éléments dans la barre des tâches    

    1. Dans la Barre des tâches, cliquez avec le bouton droit sur Réorganiser par puis cliquez sur Personnalisée.

    2. Cliquez sur Mise en forme automatique puis sous Règles pour cet affichage, activez la case à cocher En retard.

Remarque   La couleur des éléments arrivés à échéance dans le calendrier de la liste des tâches quotidiennes ne peut pas être modifiée.

Haut de la page

Modifier la couleur d'une tâche achevée

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur Options des tâches.

  3. Cliquez sur une couleur dans la zone Couleur des tâches achevées.

Haut de la page

Attribuer un nouveau nom à une tâche

  1. Cliquez sur une tâche dans la liste des tâches dans l'affichage Tâches, dans la Barre des tâches ou encore dans le Calendrier de la Liste des tâches quotidiennes.

  2. Appuyez sur F2.

    Conseil   Au lieu d'appuyer sur F2, vous pouvez marquer une pause après l'étape 1 et puis cliquer à nouveau. Il est important de marquer une pause car deux clics successifs seront interprétés comme un double-clic qui ouvrira l'élément.

  3. Entrez le nouveau nom de la tâche puis appuyez sur ENTRÉE.

    Remarque   Dans la barre des tâches, vous pouvez cliquer et commencer à taper votre texte pour renommer l'élément.

Créer un lien avec un contact

  1. Ouvrez la tâche.

  2. Au bas de la fenêtre des tâches, cliquez sur Contacts.

    Le bouton Contacts n'est pas visible

    Si vous ne voyez pas le bouton Contacts, procédez comme suit :

    1. Dans le menu Outils, cliquez sur Options.

    2. Dans l'onglet Préférences, sous Contacts et notes, cliquez sur Options des contacts.

    3. Dans la boîte de dialogue Options des contacts, sous Liaison des contacts, activez la case Afficher les liaisons entre les contacts dans tous les formulaires.

  3. Dans la boîte de dialogue Sélectionnez les contacts, sous Éléments, sélectionnez le contact à lier à cette tâche.

    Pour sélectionner plusieurs contacts, cliquez sur l'un deux, maintenez la touche CTRL enfoncée, puis cliquez sur chaque contact supplémentaire.

    Pour afficher des éléments liés depuis un contact, ouvrez-le et sur l'onglet Contact, dans le groupe Afficher, cliquez sur Activités. Pour afficher un type d'élément spécifique, dans la liste Afficher, cliquez sur le type d'élément.

Haut de la page

S’applique à : Outlook 2007



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue