Modifier la disposition ou le style d'un graphique

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Après avoir créé un graphique, vous pouvez modifier son aspect. À la place manuellement Ajout ou modification des éléments de graphique ou mise en forme du graphique, vous pouvez rapidement appliquer une disposition prédéfinie et un style à votre graphique. Microsoft Office Excel fournit une variété de mises en page prédéfinis utiles et styles (ou dispositions rapides et styles rapides) que vous pouvez sélectionner. Toutefois, vous pouvez personnaliser une disposition ou le style d’un graphique plus en modifiant manuellement la disposition et le style des éléments de graphique individuels qui sont utilisées dans le graphique.

Vous ne pouvez pas enregistrer une disposition ou un format personnsalisé. Toutefois, si vous voulez réutiliser la même disposition ou le même format, vous pouvez enregistrer le graphique comme modèle.

Important : Pour effectuer les procédures suivantes, vous devez disposer d’un graphique existant. Pour plus d’informations sur la création d’un graphique, voir créer un graphique.

Que voulez-vous faire ?

Pour sélectionner une disposition prédéfinie pour le graphique

Pour sélectionner un style prédéfini pour le graphique

Pour modifier manuellement la disposition des éléments du graphique

Modifier manuellement le style des éléments de graphique

Pour enregistrer un graphique en tant que modèle

Pour sélectionner une disposition prédéfinie pour le graphique

  1. Cliquez sur le graphique que vous voulez mettre en forme.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Dans le groupe Dispositions du graphique de l'onglet Création, cliquez sur la disposition que vous voulez utiliser.

    Image Ruban Excel

    Remarque : Lorsque la taille de la fenêtre Excel est réduite, les dispositions de graphique seront disponibles dans la galerie Disposition rapide du groupe Dispositions du graphique.

    Pour afficher toutes les dispositions disponibles, cliquez sur plus image du bouton .

Haut de la page

Pour sélectionner un style prédéfini pour le graphique

  1. Cliquez sur le graphique que vous voulez mettre en forme.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Dans le groupe Styles du graphique de l’onglet Création, cliquez sur le style que vous voulez utiliser.

    Pour afficher tous les styles prédéfinis, cliquez sur plus image du bouton .

    Image Ruban Excel

    Remarque : Lorsque la taille de la fenêtre Excel est réduite, les styles de graphique seront disponibles dans la galerie Style rapide du groupe Styles du graphique.

Conseil : Styles de graphique utilisent les couleurs du thème du document en cours qui est appliqué au classeur. Vous pouvez modifier les couleurs en optant pour un thème de document différents. Vous pouvez également personnaliser un document pour afficher un graphique dans les couleurs exactes souhaitée. Pour plus d’informations, voir Appliquer, personnaliser et enregistrer un thème de document dans Word ou Excel.

Haut de la page

Pour modifier manuellement la disposition des éléments du graphique

  1. Cliquez sur le graphique, ou effectuez l’opération suivante pour sélectionner l’élément de graphique pour lequel vous souhaitez modifier la mise en page dans une liste d’éléments de graphique :

    1. Cliquez sur un graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Dans le groupe Sélection actuelle de l'onglet Format, cliquez sur la flèche située en regard de la zone Éléments de graphique, puis sur l'élément de graphique désiré.

      Image Ruban Excel

  2. Dans l'onglet Disposition, procédez comme suit :

    1. Dans le groupe Étiquettes, cliquez sur l'option d'étiquette désirée.

      Image Ruban Excel

    2. Dans le groupe Axes, cliquez sur l'option d'axe ou de quadrillage désirée.

      Image Ruban Excel

    3. Dans le groupe Arrière-plan, cliquez sur l'option de disposition désirée.

      Image Ruban Excel

  3. Remarque : Les options de mise en page que vous sélectionnez sont appliquées à l’élément que vous avez sélectionné. Par exemple, si vous avez sélectionné le graphique entier, étiquettes de données seront appliquées à toutes les séries de données. Si vous avez sélectionné un point de données, les étiquettes de données uniquement appliquées du point de données ou série de données sélectionnées.

Haut de la page

Modifier manuellement le style des éléments de graphique

  1. Cliquez sur le graphique.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

  2. Dans le groupe Sélection en cours de l'onglet Format, cliquez sur la flèche affichée à côté de Éléments de graphique, puis sélectionnez l'élément de graphique que vous voulez mettre en forme.

    Image Ruban Excel

  3. Sous l’onglet Mise en forme, effectuez l’une des opérations suivantes :

    • Dans le groupe Sélection actuelle, cliquez sur Mise en forme de la sélection, puis sélectionnez les options de mise en forme souhaitées.

    • Dans le groupe Styles de formes, cliquez sur le bouton Plus image du bouton , puis sélectionnez un style.

      Styles de formes dans le ruban Excel

    • Dans le groupe Styles de formes, cliquez sur Remplissage de forme, Contour de forme ou Effets sur la forme et sélectionnez les options de mise en forme de votre choix.

Haut de la page

Pour enregistrer un graphique en tant que modèle

Si vous souhaitez créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle utilisable comme base pour d’autres graphiques similaires.

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle.

  2. Dans le groupe Type de l’onglet Création, cliquez sur Enregistrer comme modèle.

    Image Ruban Excel

  3. Dans la zone Nom de fichier, tapez un nom pour le modèle.

    Conseil : Sauf si vous spécifiez un dossier différent, le fichier de modèle (.crtx) sera enregistré dans le dossier Charts et le modèle devient disponible sous Modèles dans la boîte de dialogue Insérer un graphique (onglet Insertion, groupe Graphiques, Lanceur de boîte de dialogue image du bouton ) et la boîte de dialogue Modifier le type de graphique (onglet Création, groupe Type, Modifier le type de graphique).

    Pour plus d’informations sur l’application d’un modèle de graphique, voir Réutiliser un graphique fréquemment utilisé à l’aide d’un modèle de graphique.

Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×