Modifier la couleur, le style ou l’épaisseur d’un trait

Vous pouvez changer l’aspect d’un trait en modifiant sa couleur, le style de trait ou son épaisseur. Si vous utilisez Excel, Outlook, Word ou PowerPoint, vous pouvez appliquer un style rapide prédéfini pour changer rapidement l’aspect de votre trait.

Remarque : Ces fonctionnalités sont disponibles uniquement dans les versions de bureau des applications répertoriés ci-dessus.

Que voulez-vous faire ?

Ajouter un style rapide à un trait

Modifier la couleur d’un trait

Transformer un trait en pointillés

Modifier l’épaisseur d’un trait

Utiliser des traits dans Project

Mettre en forme des bordures de cellule dans Excel

Ajouter un style rapide à un trait

Les styles de traits incluent les couleurs de thème du document, les ombres, les styles de trait, les dégradés et les perspectives en trois dimensions (3D). Lorsque vous placez votre pointeur sur une miniature de style rapide, vous pouvez voir le résultat de son application sur le trait. Essayez différents styles rapides jusqu’à ce que vous en trouviez un qui vous convienne.

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sous l’onglet Format, cliquez sur le style rapide qui vous intéresse.

    Styles rapides de traits dans Office

    Pour afficher davantage de styles rapides, cliquez sur le bouton Autres Image du bouton .

    Remarque : Si l’onglet Format n’est pas affiché, vérifiez que vous avez sélectionné le trait.

Haut de la page

Modifier la couleur d’un trait

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sous l’onglet Format, cliquez sur la flèche en regard de Contour de forme, puis cliquez sur la couleur souhaitée.

    Options de couleur de trait dans Office

    Remarque : Si l’onglet Format n’est pas affiché, vérifiez que vous avez sélectionné le trait.

    Pour utiliser une couleur qui n’est pas une couleur de thème, cliquez sur Autres couleurs de contour, puis sur la couleur souhaitée sous l’onglet Standard, ou combinez votre propre couleur sous l’onglet Personnalisées. Les couleurs personnalisées et les couleurs de l’onglet Standard ne sont pas mises à jour si par la suite vous modifiez le thème du document.

Haut de la page

Transformer un trait en pointillés

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sous l’onglet Format, cliquez sur la flèche en regard de Contour de forme.

    Différents styles de trait dans Office

    Remarque : Si l’onglet Format n’est pas affiché, vérifiez que vous avez sélectionné le trait.

  3. Pointez sur Tirets, puis cliquez sur le style souhaité.

    Pour créer un style personnalisé, cliquez sur Autres traits, puis sélectionnez les options qui vous intéressent.

Haut de la page

Modifier l’épaisseur d’un trait

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sous l’onglet Format, cliquez sur la flèche en regard de Contour de forme.

    Afficher différentes épaisseurs de trait dans Office

    Remarque : Si l’onglet Format n’est pas affiché, vérifiez que vous avez sélectionné le trait.

  3. Pointez sur Épaisseur, puis cliquez sur l’épaisseur de trait souhaitée.

    Pour créer votre propre épaisseur de trait, cliquez sur Autres traits, puis choisissez les options qui vous intéressent.

    Remarque : Pour tracer un double trait, tracez un trait, copiez et collez un second trait à côté du premier, puis regroupez les deux traits.

Haut de la page

Utiliser des traits dans Project

Pour suivre cette procédure, un diagramme de Gantt doit être ouvert.

  1. Cliquez avec le bouton droit sur le trait à modifier, puis cliquez sur Propriétés..

  2. Sous Trait, sélectionnez une couleur dans la liste Couleur et une épaisseur de trait dans la liste Trait.

Haut de la page

Mettre en forme des bordures de cellule dans Excel

Si vous voulez appliquer des styles et couleurs de trait aux bordures dans des feuilles de calcul Excel ou des tables, voir les articles suivants :

Haut de la page

Voir aussi

Dessiner ou supprimer un trait ou connecteur

Mettre en forme le graphique à barres d’un Diagramme de Gantt dans Project

Que voulez-vous faire ?

Ajouter un style rapide à un trait

Modifier la couleur d’un trait

Transformer un trait en pointillés

Modifier l’épaisseur d’un trait

Ajouter un style rapide à un trait

Les styles rapides des traits incluent les couleurs de thème du thème de document, les ombres, les styles de trait, les dégradés et les perspectives tridimensionnelles (3D). Essayez différents styles rapides jusqu’à en trouver un qui vous convient. Avec un aperçu instantané, lorsque vous positionnez votre pointeur sur la miniature d’un style rapide, vous pouvez voir comment celui-ci affecte votre trait.

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sous Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le style rapide que vous souhaitez.

    Pour afficher d’autres styles rapides, cliquez sur le bouton Autres Image du bouton .

    Onglet Format sous Outils de dessin dans PowerPoint 2010.
    Exemple du groupe Styles de formes sous l’onglet Format

    Si vous ne voyez pas l’onglet Outils de dessin ou Format, vérifiez que vous avez sélectionné le trait. Il se peut que vous deviez double-cliquer sur le trait pour ouvrir l’onglet Format.

Haut de la page

Modifier la couleur d’un trait

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Dans Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Contour de la forme, puis sur la couleur de votre choix.

    Onglet Format sous Outils de dessin dans PowerPoint 2010.
    Exemple du groupe Styles de formes sous l’onglet Format

    Si vous ne voyez pas l’onglet Outils de dessin ou Format, vérifiez que vous avez sélectionné le trait. Il se peut que vous deviez double-cliquer sur le trait pour ouvrir l’onglet Format.

    Pour utiliser à la place une couleur qui ne figure pas dans les couleurs de thème, cliquez sur Autres couleurs de contour, puis sur la couleur souhaitée sous l’onglet Standard, ou combinez votre propre couleur sous l’onglet Personnalisées. Les couleurs personnalisées et les couleurs de l’onglet Standard ne sont pas mises à jour si par la suite vous modifiez le thème du document.

Haut de la page

Transformer un trait en pointillés

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sous Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Contour de la forme.

    Modifier le type de tiret d’un trait

    Si vous ne voyez pas les onglets Outils de dessin ou Format, double-cliquez sur le trait pour vous assurer que vous l’avez sélectionné.

  3. Pointez sur Pointillés, puis cliquez sur le style de trait souhaité.

    Pour créer un style personnalisé, cliquez sur Autres traits, puis sélectionnez les options souhaitées.

Haut de la page

Modifier l’épaisseur d’un trait

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sous Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Contour de la forme.

    Modifier l’épaisseur d’un trait

    Si vous ne voyez pas les onglets Outils de dessin ou Format, double-cliquez sur le trait pour vous assurer que vous l’avez sélectionné.

  3. Pointez sur Épaisseur, puis cliquez sur l’épaisseur de trait souhaitée.

    Pour créer votre propre épaisseur de trait, cliquez sur Autres traits, puis choisissez les options qui vous intéressent.

Remarque : Pour tracer un double trait, tracez un trait, copiez et collez un second trait à côté du premier, puis regroupez les deux traits.

Haut de la page

Voir aussi

Dessiner ou supprimer un trait ou connecteur

Que voulez-vous faire ?

Ajouter un style rapide à un trait

Modifier la couleur d’un trait

Transformer un trait en pointillés

Modifier l’épaisseur d’un trait

Utiliser des traits dans Publisher

Ajouter un style rapide à un trait

Important : Styles rapides sont uniquement disponibles dans ces applications de Microsoft Office System 2007: Excel, Outlook, Word et PowerPoint

Les styles rapides des traits incluent les couleurs de thème du thème de document, les ombres, les styles de trait, les dégradés et les perspectives tridimensionnelles (3D). Essayez différents styles rapides jusqu’à en trouver un qui vous convient. Lorsque vous positionnez votre pointeur sur la miniature d’un style rapide, vous pouvez voir comment celui-ci affecte votre trait.

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres. Pour plus d’informations sur la sélection des traits, voir Sélectionner une forme ou un autre objet.

  2. Sous Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le style rapide que vous souhaitez.

    Pour afficher d’autres styles rapides, cliquez sur le bouton Autres Image du bouton .

    Si vous ne voyez pas les onglets Outils de dessin ou Format, double-cliquez sur le trait pour vous assurer que vous l’avez sélectionné.

Haut de la page

Modifier la couleur d’un trait

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres. Pour plus d’informations sur la sélection des traits, voir Sélectionner une forme ou un autre objet.

  2. Dans Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Contour de la forme, puis sur la couleur de votre choix.

    Si vous ne voyez pas les onglets Outils de dessin ou Format, double-cliquez sur le trait pour vous assurer que vous l’avez sélectionné.

    Pour utiliser à la place une couleur qui ne figure pas dans les couleurs de thème, cliquez sur Autres couleurs de contour, puis sur la couleur souhaitée sous l’onglet Standard, ou combinez votre propre couleur sous l’onglet Personnalisées. Les couleurs personnalisées et les couleurs de l’onglet Standard ne sont pas mises à jour si par la suite vous modifiez le thème du document.

Transformer un trait en pointillés

Dans Excel, Outlook, PowerPoint et Word

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres. Pour plus d’informations sur la sélection des traits, voir Sélectionner une forme ou un autre objet.

  2. Sous Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Contour de la forme.

    Si vous ne voyez pas les onglets Outils de dessin ou Format, double-cliquez sur le trait pour vous assurer que vous l’avez sélectionné.

  3. Pointez sur Pointillés, puis cliquez sur le style de trait souhaité.

    Pour créer un style personnalisé, cliquez sur Autres traits, puis sélectionnez les options qui vous intéressent.

Modifier l’épaisseur d’un trait

Dans Excel, Outlook, PowerPoint et Word

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres. Pour plus d’informations sur la sélection des traits, voir Sélectionner une forme ou un autre objet.

  2. Sous Outils de dessin, sous l’onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Contour de la forme.

    Si vous ne voyez pas les onglets Outils de dessin ou Format, double-cliquez sur le trait pour vous assurer que vous l’avez sélectionné.

  3. Pointez sur Épaisseur, puis cliquez sur l’épaisseur de trait souhaitée.

    Pour créer votre propre épaisseur de trait, cliquez sur Autres traits, puis choisissez les options qui vous intéressent.

Remarque : Pour tracer un double trait, tracez un trait, copiez et collez un second trait à côté du premier, puis regroupez les deux traits. Pour plus d’informations, voir Grouper ou dissocier des formes, des images ou d’autres objets.

Haut de la page

Utiliser des traits dans Publisher

  1. Sélectionnez le trait que vous souhaitez modifier.

    Si vous souhaitez modifier plusieurs traits, sélectionnez le premier, puis maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les autres traits.

  2. Sur le Dessin barre d’outils, cliquez sur Style de trait Image du bouton , Style de bordure/trait Image du bouton , ou sur la flèche en regard Couleur du trait Image du bouton , puis cliquez sur le style souhaité.

    Pour modifier une couleur qui n’est pas affichée, cliquez sur Autres couleurs de contour, puis sur la couleur de votre choix sous l’onglet Standard, ou combinez votre propre couleur sous l’onglet Personnalisé.

    Pour créer une épaisseur personnalisée, cliquez sur Autres traits, puis choisissez les options souhaitées.

Haut de la page

Voir aussi

Dessiner ou supprimer un trait ou connecteur

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×