Modifier la couleur d'une forme, de la bordure d'une forme ou de tout un graphique SmartArt

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Cet article décrit la modification des couleurs dans un graphique SmartArt. Pour savoir comment modifier les couleurs de cellules et les bordures dans Excel, voir Modifier la couleur de remplissage, des lignes et des bordures. Si vous souhaitez modifier la couleur du texte dans un document, voir Modifier la couleur de police. Pour vous aider à modifier la couleur d’arrière-plan d’un document, voir tous sur les thèmes, les Styles rapides, les styles de cellule et les styles d’arrière-plan. Pour ajouter un arrière-plan à votre graphique SmartArt, voir mettre en forme l’arrière-plan de votre graphique SmartArt.

Vous pouvez appliquer simultanément des combinaisons de couleurs professionnelles à toutes les formes d'un graphique SmartArt ou modifier individuellement la couleur d'une forme ou de la bordure d'une forme.

Dans cet article

Vue d’ensemble de la modification des couleurs

Modifier la couleur d’une forme

Créer un remplissage en dégradé

Modifier la couleur de bordure d’une forme

Modifier la couleur d’un graphique SmartArt tout entier

Présentation de la modification des couleurs

Vous pouvez Modifier les couleurs de toutes les formes dans votre graphique SmartArt en appliquant une combinaison de couleurs différent. Miniatures de couleurs illustrent les couleurs de différentes façons sont appliquées (par exemple, en alternance, ou plus foncé au plus claire), plutôt que d’utilisation des couleurs.

Vous pouvez appliquer des couleurs à partir couleurs de thème de votre document à votre graphique SmartArt, et les variations de couleur correspondent automatiquement les couleurs utilisées dans la diapositive ou du document. Si vous modifiez les couleurs du thème de votre document, votre graphique SmartArt également refléteront les nouvelles couleurs du thème.

Il est un large éventail de choix de couleurs conçu pour fonctionner avec toutes les dispositions des graphiques SmartArt. Appliquer des Styles SmartArt et les couleurs à votre graphique SmartArt pour associer le message que vous souhaitez communiquer. Vous pouvez même choisir une disposition, un SmartArt Style et les couleurs et puis à nouveau modifier la disposition. Le SmartArt Style et les couleurs seront rester à votre graphique SmartArt, afin que vous n’avez pas besoin de nouveau les exécuter.

Si vous créez plusieurs graphiques SmartArt et que vous souhaitez qu’elles aient l’air identiques, vous pouvez appliquer les mêmes couleurs et Styles SmartArt leur à obtenir une apparence cohérente et professionnelle.

Vous pouvez utiliser des couleurs pour mettre en valeur le message contenu dans votre graphique SmartArt. Par exemple, pour souligner que chaque étape d'un processus est différente, vous pouvez appliquer la Couleur  - Couleurs vives.

Galerie de couleurs modifiée

Vous pouvez aussi sélectionner Plage de dégradés - Accentuation 1 pour indiquer l'orientation de votre message dans un processus linéaire.

Galerie des variations de couleurs avec Plage de dégradés - Accentuation 1 sélectionné

Vous pouvez créer un effet de modifier progressivement la couleur en appliquant un dégradé à un objet, afin que sa couleur varie de bonnes conditions d’un plus foncée à une ombre plus claire. Vous pouvez également utiliser un dégradé pour donner les formes dans votre graphique un effet arc-en-ciel.

Haut de la Page

Modifier la couleur d'une forme

  1. Cliquez sur la forme que vous souhaitez modifier.

    Si vous voulez modifier plusieurs formes en leur appliquant la même couleur, cliquez sur la première forme, puis en maintenant la touche CTRL enfoncée, cliquez sur les autres formes.

  2. Dans Outils SmartArt, dans l'onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Remplissage de forme, puis sur la couleur de votre choix. Pour ne pas sélectionner de couleur, cliquez sur Aucun remplissage.

    Image de l'onglet Format des outils SmartArt

    Si vous ne voyez pas les Outils SmartArt ou les onglets Format, assurez-vous que vous avez sélectionné un graphique SmartArt.

    Pour appliquer une couleur qui ne se trouve pas dans les couleurs de thème, cliquez sur Autres couleurs de remplissage, puis sur la couleur souhaitée dans l'onglet Standard ou composez votre propre couleur dans l'onglet Personnalisées. Les couleurs personnalisées et les couleurs de l'onglet Standard ne sont pas mises à jour si vous modifiez ultérieurement le thème du document.

Conseils    

  • Si votre graphique SmartArt contient de nombreuses formes, au lieu de changer les couleurs pour toutes les formes individuellement, Modifier les couleurs du graphique SmartArt, puis modifiez manuellement la couleur de toutes les formes.

  • Si vous appliquez un Style rapide, puis modifiez la couleur d’une forme, vous pouvez Personnaliser les effets appliqués à la forme.

  • Pour accéder à la boîte de dialogue Format de la forme, avec de nombreux, mettre en forme les options de mise en, avec le bouton droit de la forme, puis sur Format de la forme sur la menu contextuel.

Haut de la Page

Créer un remplissage en dégradé

Vous pouvez utiliser un dégradé pour créer un effet de la modification des couleurs progressivement à partir d’une ombre plus claire une ombre plus foncée ou d’une couleur à un autre. Vous pouvez même utiliser des dégradés pour créer des effets arc-en-ciel.

  1. Avec le bouton droit de la forme ou la bordure de la forme, puis cliquez sur Format de la forme.

    Si vous voulez modifier plusieurs formes et les bordures de formes, cliquez sur la première forme, appuyez et maintenez la touche CTRL enfoncée et cliquez sur les autres formes. Pour modifier toutes les formes dans un graphique SmartArt, cliquez et faites glisser pour sélectionner toutes les formes à la fois.

  2. Cliquez sur le volet Remplissage, puis sur Remplissage dégradé.

  3. Pour choisir un remplissage en dégradé par défaut, cliquez sur couleurs prédéfinies Image du bouton , puis cliquez sur l’option souhaitée.

  4. Pour définir des options personnalisées pour le remplissage dégradé, effectuez une ou plusieurs des opérations suivantes :

    • Pour spécifier l’orientation à utiliser le remplissage dégradé, sélectionnez une option dans la liste Type. Le type que vous sélectionnez détermine les options disponibles sous Direction.

    • Pour choisir une progression différente de couleur et d’ombres, cliquez sur orientation, puis cliquez sur l’option souhaitée. Les instructions qui sont disponibles varient selon le type de dégradé que vous choisissez dans la liste Type.

    • Pour spécifier l’angle de rotation à laquelle le remplissage dégradé dans la forme, entrez la valeur de degré souhaité dans la zone Angle. Cette option est disponible uniquement si vous sélectionnez linéaire dans la liste Type.

    • Pour définir un point de dégradé, cliquez sur un chiffre arrêter dans la liste et définissez la position, la couleur et la valeur de transparence de votre choix.

      Points de dégradés se composent d’une position, une couleur et une valeur de transparence et sont utilisées pour créer des dégradés non linéaires. Par exemple, si vous voulez créer un dégradé allant du rouge au vert au bleu, vous devez ajouter trois points de dégradés, un pour chaque couleur. Ou, si vous voulez créer un dégradé qui apparaît uniquement dans l’angle d’une forme, vous devez utiliser des points de dégradés pour rendre le dégradé non linéaire.

      Pour définir la position (emplacement pour la modification de couleur et la transparence dans le remplissage dégradé), déplacez le curseur position du point ou entrez un nombre dans la zone à côté du curseur.

      Pour choisir la couleur utilisée pour le point de dégradé, cliquez sur couleur Image du bouton , puis cliquez sur la couleur souhaitée. Pour créer un dégradé seule couleur, cliquez sur Nuances de la même couleur différentes. Pour créer un dégradé multicolore, choisissez une couleur différente pour chaque point de dégradé. Par exemple, vous pouvez créer un effet arc-en-ciel en effectuant votre premier point de dégradé rouge, orange le deuxième point de dégradé et ainsi de suite.

      Pour spécifier combien vous voyez à travers la couleur d’arrière-plan, déplacez le curseur transparence ou entrez un nombre dans la zone à côté du curseur. Vous pouvez modifier le pourcentage de transparence de 0 % (complètement opaque, le paramètre par défaut) à 100 % (complètement transparent). La valeur de transparence s’applique au point de dégradé, pas à l’ensemble du remplissage.

  5. Conseil : Pour ajuster les points de dégradé existants, dans la liste, cliquez sur le numéro de taquet que vous souhaitez modifier. Pour ajouter ou supprimer des taquets, cliquez sur Ajouter ou Supprimer.

Haut de la Page

Modifier la couleur de la bordure d'une forme

  1. Cliquez sur la bordure de forme que vous voulez modifier.

    Si vous souhaitez modifier les bordures de plusieurs formes en leur appliquant la même couleur, cliquez sur la première forme, puis en maintenant la touche CTRL enfoncée, cliquez sur les autres formes.

  2. Dans Outils SmartArt, dans l'onglet Format, dans le groupe Styles de formes, cliquez sur la flèche en regard de Contour de forme, puis sur la couleur de votre choix. Pour masquer la bordure, cliquez sur Sans contour.

    Image de l'onglet Format des outils SmartArt

    Si vous ne voyez pas les Outils SmartArt ou les onglets Format, assurez-vous que vous avez sélectionné un graphique SmartArt.

    Pour utiliser à la place une couleur qui ne figure pas dans les couleurs de thème, cliquez sur Autres couleurs de contour, puis sur la couleur souhaitée dans l'onglet Standard ou combinez votre propre couleur dans l'onglet Personnalisées. Les couleurs personnalisées et les couleurs de l'onglet Standard ne sont pas mises à jour si par la suite vous modifiez le thème du document.

Haut de la Page

Modifier la couleur de tout un graphique SmartArt

  1. Cliquez sur le graphique SmartArt.

  2. Dans Outils SmartArt, dans l'onglet Création, dans le groupe Styles SmartArt, cliquez sur Modifier les couleurs, puis sur la miniature de votre choix.

    Onglet Création des outils SmartArt

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, vérifiez que vous avez sélectionné un graphique SmartArt.

Conseils    

  • Pour connaître les effets qu'aura une couleur sur un graphique SmartArt avant de sélectionner une miniature, placez votre pointeur sur la miniature souhaitée et observez le rendu de votre graphique SmartArt.

  • Pour être certain que votre document conservera une apparence satisfaisante s'il est imprimé en noir et blanc, cliquez sur une miniature sous Principales couleurs de thème.

  • Pour donner à votre graphique SmartArt l'apparence de l'exemple figurant dans la galerie Choisissez un graphique SmartArt, appliquez la Couleur  - Couleurs vives (cliquez sur Modifier les couleurs) et le style SmartArt Dessin animé.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×