Modifier l’affichage d’un graphique 3D

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Pour rendre un graphique 3D, tel qu’un histogramme en 3D, en courbes 3D ou un graphique en surface 3D) plus facile à lire, vous pouvez modifier l’effet 3D format, rotation et mise à l’échelle du graphique.

Pour les graphiques qui affichent des éléments de graphique en 3D sans utiliser un troisième axe de profondeur (par exemple, un graphique en secteurs dans la zone 3D, barres en 3D ou empilée graphique 3D), vous pouvez modifier le format 3D des éléments de graphique 3D. Toutefois, rotation 3D et les options d’échelle ne sont pas disponibles pour les éléments individuels d’un graphique, vous pouvez modifier la rotation 3D et la même échelle pour le graphique entier uniquement.

Graphique 3D affichant un axe horizontal, vertical et profondeur

Si les marques de données plus petits sont masquées derrière les plus importants dans un graphique 3D, vous pouvez inverser l’ordre de la série de données qui sont tracées dans le graphique, ou vous pouvez utiliser la transparence pour améliorer la visibilité de toutes les marques de données.

Ces exemples sont à partir d’Excel 2016, bien que les graphiques sont également disponibles dans Word, PowerPoint et Outlook. Si vous utilisez une de ces programme, les fonctionnalités sont identiques, mais il peut y avoir légères différences difficulté pour les graphiques initiales.

Créer un graphique 3D

  1. Dans la feuille de calcul, sélectionnez les cellules qui contiennent les données que vous voulez utiliser pour le graphique.

  2. Sous l’onglet Insertion, cliquez sur graphiques si que vous venez de l’icône s’affiche, ou cliquez sur un graphique que vous voulez utiliser.

    Boutons de graphiques Excel

Vous pouvez également cliquer sur Afficher toutes les icônes de graphiques dans le coin inférieur droit de la section graphiques. Cette action ouvre la boîte de dialogue graphique, dans laquelle vous pouvez sélectionner n’importe quel type de graphique. En règle générale, chaque catégorie affichent 2D et 3D. Choisissez une.

Modifier le format des éléments du graphique 3D

  1. Dans un graphique 3D, cliquez sur l’élément de graphique, tels que des barres ou des lignes, que vous souhaitez modifier la mise en forme 3D, ou procédez comme suit pour le sélectionner dans la liste des éléments de graphique.

    1. Cliquez sur un graphique.
      Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création et Format.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur l’élément de graphique que vous voulez utiliser.

      Zone de sélection actuelle avec sélection de l’élément mis en surbrillance

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur l’élément de graphique pour lequel vous voulez modifier le format 3D et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Dans le groupe Sélection active, cliquez sur Sélection du Format.

  4. Cliquez sur effets et cliquez sur Format 3D, puis sélectionnez une ou plusieurs des options suivantes.

    Bouton effets de graphique

    1. Biseau haut ou bas biseau, puis cliquez sur le format biseau que vous voulez utiliser.

      Dans les zones largeur et hauteur, sélectionnez la taille en points que vous voulez utiliser.

    2. Cliquez sur matériel, puis cliquez sur l’effet que vous souhaitez utiliser.

    Paramètres de format 3D

    Remarque : Disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options qui sont présentées dans cette boîte de dialogue ne sont pas disponibles pour tous les graphiques.

    Les paramètres dans cette boîte de dialogue fonctionnent sur l’élément de graphique que vous sélectionnez. Si vous choisissez la totalité du graphique, il crée des images, tandis que si vous avez choisi une série de données, il ne fonctionne que sur les éléments de cette série.

Modifier la profondeur et l’espacement dans un graphique 3D

Vous pouvez modifier la profondeur d’un graphique 3D qui possède des axes, la profondeur de l’intervalle dans un graphique 3D en perspective et la largeur de l’intervalle dans un graphique à barres 3D ou en histogrammes.

  1. Cliquez sur le graphique 3D que vous souhaitez modifier.

  2. Dans le menu Format , cliquez sur Série de données sélectionnée.

  3. Sous l’onglet Format des séries de données , cliquez sur Options des sérieset puis sélectionnez les options de profondeur et la largeur que vous voulez utiliser.

    Définition des données série intervalle profondeur et la largeur propriétés

Remarque : Disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options qui sont présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques.

Modifier la rotation d’un graphique 3D

  1. Cliquez sur la zone du graphique du graphique 3D que vous voulez faire pivoter ou sélectionnez zone de graphique dans la liste d’éléments de graphique sous sélection actuelle sous l’onglet Format.

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur la zone du graphique et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Sous l’onglet Format de la zone graphique, cliquez sur Effets, puis cliquez sur Rotation 3D.

    Bouton effets de graphique

  4. Effectuez au moins l’une des opérations suivantes :

    Propriétés de rotation 3D

    1. Pour modifier la rotation, cliquez sur le degré de rotation souhaité dans les zones Rotation X et Y Rotation.

      Remarque : Les graphiques peuvent faire pivoter autour des axes horizontales et verticales, mais jamais autour de l’axe de profondeur. Par conséquent, vous ne pouvez pas spécifier un degré de rotation dans la zone Z.

    2. Pour modifier le champ de vision dans le graphique, cliquez sur le degré de point de vue de votre choix dans la zone Perspective, ou cliquez sur les boutons Rétrécir le champ de vision ou élargir le champ de vision jusqu'à ce que vous avez atteint le résultat souhaité.

      Boutons de champ de vue

      Remarque : Certaines options qui sont présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques. Vous ne pouvez pas réinitialiser les options que vous avez modifié paramètres précédents.

Modifier l’échelle d’un graphique 3D

Vous pouvez modifier l’échelle d’un graphique 3D en spécifiant sa hauteur et profondeur sous forme de pourcentage de la base du graphique.

  1. Cliquez sur la zone du graphique du graphique 3D que vous souhaitez modifier, ou sélectionnez zone de graphique dans la liste d’éléments de graphique sous sélection actuelle sous l’onglet Format.

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur la zone du graphique et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Dans la boîte de dialogue Format de la zone graphique, cliquez sur Rotation 3D.

    Propriétés de rotation 3D

  4. Dans les propriétés de Rotation 3D, effectuez l’une des opérations suivantes :

    1. Pour modifier la profondeur du graphique, spécifiez le pourcentage de la profondeur dans la zone axe de profondeur (% de base).

    2. Pour modifier la profondeur et la hauteur du graphique, désactivez la case à cocher échelle automatique et puis spécifiez le pourcentage de la profondeur et la hauteur souhaitée dans les zones de hauteur (% de base) et de profondeur (% de base).

    3. Pour utiliser un affichage des axes à angle droit, activez la case à cocher Axes à Angle droit et puis spécifiez le pourcentage de profondeur souhaitée dans la zone axe de profondeur (% de base).

Inverser l’ordre des séries de données dans un graphique 3D

Vous pouvez modifier l’ordre de traçage des séries de données afin que les marques de données 3D volumineuses ne bloquent pas petites.

Graphique 3D affiché dans l’ordre inverse

  1. Dans un graphique, cliquez sur l’axe de profondeur, ou sélectionnez axe de profondeur dans la liste d’éléments de graphique sous sélection actuelle sous l’onglet Format.

  2. Sous l’onglet Format , dans le groupe Sélection active, cliquez sur Sélection du Format.

  3. Dans la catégorie Options de l’axe, sous Options de l’axe, activez la case à cocher séries en ordre inverse.

    Option de l’ordre inverse série 3D

Utiliser la transparence dans un graphique 3D

Bien que la transparence peut être utilisée dans les graphiques 3D et 2D, il est particulièrement utile dans les graphiques 3D dans lequel les marques de données plus grande susceptibles de masquer petites.

  1. Dans un graphique 3D, cliquez sur la série de données ou un point de données que vous souhaitez rendre transparente, ou sélectionnez une série de données à partir de la liste d’éléments de graphique sous sélection actuelle sous l’onglet Format.

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur l’élément de graphique pour lequel vous voulez modifier le format 3D et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  4. Cliquez sur remplissage et ligne, cliquez sur remplissage, puis cliquez sur remplissage uni, dégradé ou remplissage avec image ou texture.

    Propriétés de ligne et de remplissage

  5. Cliquez sur et choisissez une couleur si vous voulez modifier les couleurs de l’élément.

  6. Cliquez sur la poignée dans la barre de transparence et faites-le glisser le pourcentage de transparence que vous souhaitez utiliser.

Créer un graphique 3D

  1. Dans la feuille de calcul, sélectionnez les cellules qui contiennent les données que vous voulez utiliser pour le graphique.

  2. Dans le groupe Graphiques de l’onglet Insertion, effectuez l’une des opérations suivantes :

    Image du ruban Excel

    • Pour créer un graphique en histogrammes 3D, cliquez sur une colonne, puis sous histogramme en 3D, cliquez sur histogramme en 3D.

    • Pour créer un graphique en cylindres 3D, cliquez sur une colonne, puis sous cylindres, graphiques à cylindres 3D.

    • Pour créer un graphique coniques 3D, cliquez sur une colonne, puis sous cônes, cône 3D.

    • Pour créer un graphique pyramide 3D, cliquez sur une colonne, puis sous Pyramide, Pyramide 3D.

    • Pour créer un graphique en courbes 3D, cliquez sur ligne, puis sous courbes 3D, cliquez sur courbes 3D.

    • Pour créer un graphique en aires 3D, cliquez sur zone, puis sous aires 3D, en aires 3D.

    • Pour créer un graphique en surface 3D, cliquez sur Autres graphiques, puis sous Surface, cliquez sur Surface 3D ou Surface 3D avec structure apparente.

      Conseil : Une info-bulle affiche le nom du type de graphique lorsque vous placez le pointeur de la souris au-dessus d’un type ou sous-type de graphique. Pour plus d’informations sur les types de graphiques que vous pouvez utiliser, voir Types de graphiques disponibles.

Modifier le format des éléments du graphique 3D

  1. Dans un graphique 3D, cliquez sur l’élément de graphique pour lequel vous voulez modifier le format 3D ou procédez comme suit pour le sélectionner dans la liste des éléments de graphique.

    1. Cliquez sur un graphique.
      Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création, disposition et mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur l’élément de graphique que vous voulez utiliser.

      Image du ruban Excel

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur l’élément de graphique pour lequel vous voulez modifier le format 3D et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Sous l’onglet disposition, dans le groupe Sélection active, cliquez sur Sélection du Format.

  4. Cliquez sur Format 3D et sélectionnez une ou plusieurs des options suivantes.

    1. Sous Biseau, cliquez sur haut et bas, puis cliquez sur le format biseau que vous voulez utiliser. Dans les zones largeur et hauteur, sélectionnez la taille en points que vous voulez utiliser.

    2. Sous Surface, cliquez sur matériel, puis cliquez sur l’effet que vous souhaitez utiliser.

      Remarque : Disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options qui sont présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques.

Conseil : Vous pouvez également utiliser cette procédure pour modifier le format 3D des éléments du graphique dans un graphique 2D.

Modifier la profondeur et l’espacement dans un graphique 3D

Vous pouvez modifier la profondeur d’un graphique 3D qui possède des axes, la profondeur de l’intervalle dans un graphique 3D en perspective et la largeur de l’intervalle dans un graphique à barres 3D ou en histogrammes.

  1. Cliquez sur le graphique 3D que vous souhaitez modifier.

  2. Dans le menu Format, cliquez sur Série de données sélectionnée.

  3. Sous l’onglet Options, sélectionnez les options de profondeur et la largeur que vous voulez utiliser.

Modifier la rotation d’un graphique 3D

  1. Cliquez sur la zone graphique du graphique 3D que vous voulez faire pivoter ou procédez comme suit pour sélectionner la zone du graphique dans une liste d’éléments graphiques :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création, disposition et mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur l’élément de graphique que vous voulez utiliser.

      Image du ruban Excel

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur la zone du graphique et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Sous l’onglet disposition, dans le groupe arrière-plan, cliquez sur Rotation 3D.

    Image du ruban Excel

  4. Dans la catégorie Rotation 3D, sous Rotation, effectuez une ou plusieurs des opérations suivantes :

    1. Pour modifier la rotation, cliquez sur le degré de rotation souhaité dans les zones X et Y.

      Remarque : Les graphiques peuvent faire pivoter autour des axes horizontales et verticales, mais jamais autour de l’axe de profondeur. Par conséquent, vous ne pouvez pas spécifier un degré de rotation dans la zone Z.

    2. Pour modifier le champ de vision dans le graphique, cliquez sur le degré de point de vue de votre choix dans la zone Perspective, ou cliquez sur les boutons Rétrécir le champ de vision ou élargir le champ de vision jusqu'à ce que vous avez atteint le résultat souhaité.

      Remarque : Certaines options qui sont présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques. Vous ne pouvez pas réinitialiser les options que vous avez modifié paramètres précédents.

Modifier l’échelle d’un graphique 3D

Vous pouvez modifier l’échelle d’un graphique 3D en spécifiant sa hauteur et profondeur sous forme de pourcentage de la base du graphique.

  1. Cliquez sur la zone graphique du graphique 3D que vous souhaitez modifier, ou procédez comme suit pour le sélectionner dans une liste d’éléments graphiques :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création, disposition et mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur l’élément de graphique que vous voulez utiliser.

      Image du ruban Excel

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur la zone du graphique et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Sous l’onglet disposition, dans le groupe arrière-plan, cliquez sur Rotation 3D.

    Image du ruban Excel

  4. Dans la catégorie Rotation 3D, sous Échelle du graphique, effectuez l’une des opérations suivantes :

    1. Pour modifier la profondeur du graphique, spécifiez le pourcentage de la profondeur dans la zone axe de profondeur (% de base).

    2. Pour modifier la profondeur et la hauteur du graphique, désactivez la case à cocher échelle automatique et puis spécifiez le pourcentage de la profondeur et la hauteur souhaitée dans les zones de hauteur (% de base) et de profondeur (% de base).

    3. Pour utiliser un affichage des axes à angle droit, activez la case à cocher Axes à Angle droit et puis spécifiez le pourcentage de profondeur souhaitée dans la zone axe de profondeur (% de base).

Inverser l’ordre des séries de données dans un graphique 3D

Vous pouvez modifier l’ordre de traçage des séries de données afin que les marques de données 3D volumineuses ne bloquent pas petites.

Graphique 3D affiché dans l’ordre inverse

  1. Dans un graphique, cliquez sur l’axe de profondeur, ou procédez comme suit pour le sélectionner dans une liste d’éléments graphiques :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création, disposition et mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur l’élément de graphique que vous voulez utiliser.

      Image du ruban Excel

  2. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Dans la catégorie Options de l’axe, sous Options de l’axe, activez la case à cocher séries en ordre inverse.

Utiliser la transparence dans un graphique 3D

Bien que la transparence peut être utilisée dans les graphiques 3D et 2D, il est particulièrement utile dans les graphiques 3D dans lequel les marques de données plus grande susceptibles de masquer petites.

  1. Dans un graphique 3D, cliquez sur la série de données ou un point de données que vous souhaitez rendre transparente ou procédez comme suit pour le sélectionner dans une liste d’éléments graphiques :

    1. Cliquez sur un graphique.
      Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création, disposition et mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis cliquez sur l’élément de graphique que vous voulez utiliser.

      Image du ruban Excel

  2. Raccourci clavier vous pouvez, au lieu de cela, cliquez sur l’élément de graphique pour lequel vous voulez modifier le format 3D et appuyez sur CTRL + 1. Passez à l’étape 3.

  3. Sous l’onglet disposition, dans le groupe Sélection active, cliquez sur Sélection du Format.

  4. Cliquez sur remplissage, puis cliquez sur remplissage uni, dégradé ou remplissage avec image ou texture.

  5. Cliquez sur la poignée dans la barre de transparence et puis faites glisser la poignée vers le pourcentage de transparence que vous souhaitez utiliser.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×