Modifier l’échelle de temps dans un affichage de projet

Modifier l’échelle de temps dans un affichage de projet

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

La plupart des affichages dans Project indiquent une échelle de temps. Vous pouvez ajuster cette échelle de temps pour afficher des unités plus petites ou plus grandes, des heures aux années. Par exemple, vous souhaitez afficher les années fiscales, et pas les années calendaires, ou des barres du Gantt sur des mois et non des jours.

Ces instructions sont spécifiques à Microsoft Project 2016, 2013 et 2010.

Changer les unités affichées sur l’échelle de temps

  1. Afficher une vue avec une échelle de temps, tels que le diagramme de Gantt.

  2. Cliquez sur affichage > flèche de la zone échelle de temps.

    Zone échelle de temps sous l’onglet Affichage

  3. Sélectionnez les unités de temps que vous voulez afficher dans le niveau inférieur de l’échelle de temps. Project ajuste automatiquement le haut et le niveau intermédiaire.

    Unités d’échelle de temps

Personnaliser l’échelle de temps

Vous pouvez afficher jusqu'à trois niveaux d’échelle de temps dans chaque affichage de l’échelle de temps et mettre en forme de chaque niveau individuellement. Voici comment :

  1. Afficher une vue avec une échelle de temps, tels que le diagramme de Gantt.

  2. Cliquez sur affichage > flèche de la zone échelle de temps.

    Zone échelle de temps sous l’onglet Affichage

  3. Cliquez sur échelle de temps.

    Échelle de temps

  4. Dans la zone échelle de temps, choisissez les options souhaitées, puis afficher les modifications que vous apportez dans la zone Aperçu.

    Échelle de temps, boîte de dialogue

    • Dans la liste Afficher, sélectionnez le nombre de niveaux que vous souhaitez que l’échelle de temps à afficher.

    • Dans la zone unités, sélectionnez l’unité de temps pour le niveau de l’onglet sélectionné dans la zone échelle de temps.

    • Dans la liste étiquette, sélectionnez le format d’étiquette pour les unités de temps sélectionné.

    • Dans la zone nombre, spécifiez un nombre pour indiquer la fréquence des étiquettes d’unité sur le niveau d’échelle de temps.

      Par exemple, si l’unité est semaines et que vous tapez 2, le niveau d’échelle de temps affichera segments de 2 semaines.

    • Dans la liste Alignement, sélectionnez gauche, Centre ou à droite pour aligner l’étiquette.

    • Activez ou désactivez la case Lignes de séparation pour afficher ou masquer les lignes verticales entre les étiquettes d’unité.

    • Activez ou désactivez la case utiliser l’année fiscale pour baser l’échelle de temps sur une année civile ou fiscale.

    • Dans la zone taille, entrez un pourcentage pour réduire ou agrandir l’espacement entre les unités sur le niveau d’échelle de temps.

    • Activez ou désactivez la case dimensionner le séparateur pour afficher ou masquer des lignes horizontales entre les niveaux d’échelle de temps.

Méthodes rapides pour zoomer sur l’échelle de temps

Essayez ceci

Où le trouver ?

Curseur de zoom

Le curseur de zoom se trouve en bas de la fenêtre de projet.
image du curseur de zoom

Raccourci clavier

Appuyez sur Ctrl + / (barre oblique du pavé numérique) pour afficher des unités de temps plus petites et sur Ctrl + * (astérisque du pavé numérique) pour afficher des unités de temps plus grandes.

Haut de la Page

Ces instructions sont spécifiques à Microsoft Project 2007.

Modifier l’échelle de temps dans n’importe quel affichage chronologique

  1. Dans le menu affichage, sélectionnez un affichage qui utilise une échelle de temps, telles que l’affichage Diagramme de Gantt, utilisation des tâches ou Graphe ressources.

  2. Dans le menu Format, cliquez sur échelle de temps, puis cliquez sur l’onglet de Niveau supérieur, Niveau intermédiaire ou Niveau inférieur.

  3. Dans la liste Afficher, sélectionnez le nombre de niveaux que vous souhaitez afficher dans l’échelle de temps. Par défaut, deux niveaux s’affichent.

  4. Sous l’onglet correspondant à l’échelle de temps affichée, dans la zone unités, sélectionnez l’unité de temps que vous voulez utiliser. Les types d’unités peuvent aller des années à quelques minutes.

  5. Dans la liste étiquette, sélectionnez le format d’étiquette que vous souhaitez utiliser pour afficher l’unité de temps.

  6. Dans la zone nombre, tapez ou sélectionnez un numéro pour spécifier la fréquence des étiquettes d’unité sur le niveau d’échelle de temps.

    Par exemple, si l’unité est semaines et que vous tapez 2, le niveau d’échelle de temps est séparé en segments de 2 semaines.

  7. Dans la liste Alignement, sélectionnez gauche, Centre ou à droite pour aligner le l’étiquette.

  8. Pour afficher ou masquer les lignes verticales entre les étiquettes d’unité, activez ou désactivez la case à cocher lignes de séparation.

  9. Pour baser les étiquettes de niveaux d’échelle de temps sur vos paramètres d’année fiscale, activez la case à cocher utiliser l’année fiscale, ou désactivez la case à cocher pour baser vos étiquettes de niveaux d’échelle de temps sur l’année civile.

  10. Pour afficher une ligne horizontale entre les niveaux d’échelle de temps, activez la case à cocher séparation horizontale.

  11. Pour condenser ou les colonnes de la couche d’échelle de temps, tapez ou sélectionnez le pourcentage souhaité dans la zone taille.

  • Pour vous concentrer sur une période donnée ou un groupe de tâches, ou pour afficher l’intégralité de votre projet et cliquez sur Zoom dans le menu affichage, puis sélectionnez une option d’affichage.

  • Pour agrandir ou réduire rapidement un affichage, cliquez sur Zoom dans Image du bouton ou Zoom arrière Image du bouton . Vous pouvez également appuyer sur CTRL + / (barre oblique du pavé numérique) pour afficher des unités de temps plus petites et sur CTRL + * (astérisque du pavé numérique) pour afficher des unités de temps plus grandes.

  • Pour afficher rapidement une tâche sélectionnée dans la partie chronologique d’un affichage, cliquez sur Atteindre la tâche sélectionnée Image du bouton .

Modifier l’échelle de temps dans l’affichage Calendrier

  1. Dans le menu Affichage, cliquez sur calendrier.

  2. Dans le menu Format, cliquez sur échelle de temps, puis cliquez sur l’onglet Intitulés de la semaine.

  3. Dans les titres mensuels, titres quotidiennes et des zones de Titres hebdomadaires, cliquez sur les formats de date que vous souhaitez utiliser pour l’affichage Calendrier.

  4. Sous Afficher, cliquez sur 7 jours pour afficher une semaine de 7 jours ou sur 5 jours pour afficher une semaine de 5 jours.

  5. Pour ajouter des calendriers miniatures des mois précédents et suivantes, activez la case à cocher Afficher le volet de mois.

  6. Pour afficher les dates de début et de fin de l’intervalle de temps que vous avez choisi d’afficher, sélectionnez Afficher les titres mensuels au début et de fin.

  7. Cliquez sur l’onglet Disposition.

  8. Sous la ligne supérieure et la ligne du bas, sélectionnez les informations que vous souhaitez afficher dans les parties gauche et droite de chaque ligne, puis les motifs et les couleurs de que votre choix.

  • Pour modifier l’apparence de jours ouvrés et chômés, cliquez sur échelle de temps dans le menu Format, cliquez sur l’onglet Trame de Date, puis cliquez sur le nom du calendrier que vous souhaitez modifier dans la zone Afficher pour le temps de travail. Dans la liste type d’Exception, cliquez sur le type de zone de date que vous souhaitez modifier et sélectionnez un motif et une couleur.

  • Pour modifier la largeur de colonne, faites glisser une ligne verticale entre les deux cases de date vers la gauche pour réduire la largeur de colonne ou vers la droite pour augmenter la largeur de colonne. Pour ajuster la largeur de colonne correspondent exactement à la largeur de la zone Calendrier, double-cliquez sur une ligne verticale entre les deux cases de date.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×