Office
Se connecter

Modifier l’échelle de l’axe horizontal (abscisses) dans un graphique

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

L’axe horizontal (abscisses) axe, également appelé axe des x, d’un graphique affiche des étiquettes de texte au lieu d’intervalles numériques, et offre moins d’options d’échelle que celles disponibles pour l’axe vertical (ordonnées), également appelé axe des y.

Toutefois, vous pouvez spécifier les options d’axe suivantes :

  • Intervalle entre les graduations et les étiquettes

  • Positionnement des étiquettes

  • Ordre dans lequel les catégories sont affichées

  • Type d’axe (axe de date ou de texte)

  • Positionnement des graduations

  • Point d’intersection entre l’axe horizontal et l’axe vertical

Pour modifier l’échelle d’autres axes dans un graphique, voir Changer l’échelle de l’axe horizontal (abscisses) d’un graphique ou Changer l’échelle de l’axe de profondeur (axe des séries) d’un graphique.

  1. Dans un graphique, cliquez sur pour sélectionner l’axe des abscisses à modifier, ou effectuez l’opération suivante pour sélectionner l’axe dans une liste d’éléments de graphique :

    1. Cliquez n’importe où sur le graphique.

      Cela permet d’afficher les Outils de graphique, ainsi que les onglets Création et Format.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche dans la zone située en haut, puis cliquez sur axe Horizontal (catégories).

  2. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Dans le volet Format de l’axe, effectuez une des opérations suivantes :

    Important : Les options d’échelle suivantes sont disponibles uniquement quand un axe des abscisses est sélectionné.

    • Pour inverser l’ordre des catégories, développez les Options de l’axe, puis puis activez la case à cocher catégories dans l’ordre inverse.

    • Pour modifier le type d’axe à un axe de texte ou date, développez les Options de l’axe et puis, sous Type d’axe, sélectionnez texte sur les axes ou Date sur les axes. Points de données et de texte sont régulièrement espacées sur un axe de texte. Un axe de date affiche les dates dans l’ordre chronologique à intervalles définis ou unités de base, telles que le nombre de jours, mois ou années, même si les dates dans la feuille de calcul ne sont pas dans l’ordre ou l’unité de base.

      Remarque : Activée par défaut, l’option Sélection automatique selon les données détermine le type d’axe qui convient le mieux pour votre type de données.

    • Pour modifier le point où vous souhaitez que l’axe vertical (ordonnées) coupe l’axe horizontal (abscisses), développez les Options de l’axe, puis sous l’axe Vertical coupe, sélectionnez au numéro de catégorie et tapez le numéro de votre choix dans la zone de texte, ou sélectionnez à la catégorie maximale pour spécifier que l’axe vertical (ordonnées) coupe l’axe horizontal (abscisses) après la dernière catégorie sur l’axe des abscisses.

    • Pour modifier l’intervalle entre les graduations, développez Les marques de graduation et puis, dans la zone intervalle entre les graduations, tapez le numéro de votre choix.

      Remarque : La valeur que vous tapez détermine le nombre de catégories affichées entre les graduations.

    • Pour modifier la position des graduations des axes, développez Les marques de graduation et puis sélectionnez les options souhaitées dans les zones type principal et secondaires.

    • Pour modifier l’intervalle entre les étiquettes des axes, développez les étiquettes, puis puis sous intervalle entre les étiquettes, sélectionnez l' unité de spécifier l’intervalle et tapez le numéro de votre choix dans la zone de texte.

      Conseil : Tapez 1 pour afficher une étiquette pour chaque catégorie, 2 pour afficher une étiquette pour chaque deuxième catégorie, 3 pour afficher une étiquette pour chaque troisième catégorie, et ainsi de suite.

    • Pour modifier la position des étiquettes des axes, développez les étiquettes, puis puis, dans la zone distance de l’axe, tapez le numéro de votre choix.

      Conseil : Entrez un nombre moins élevé pour rapprocher les étiquettes de l’axe, et un nombre plus élevé pour les en éloigner.

  1. Dans un graphique, cliquez sur l’axe des abscisses à modifier, ou effectuez l’opération suivante pour sélectionner l’axe dans une liste d’éléments de graphique :

    1. Cliquez n’importe où sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Sous l’onglet Format, dans le groupe Sélection active, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur Axe horizontal (abscisses).

      Image du ruban

  2. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  3. Dans la boîte de dialogue Format de l’axe, sous Options d’axe, effectuez une ou plusieurs des opérations suivantes :

    Important : Les options d’échelle suivantes sont disponibles uniquement quand un axe des abscisses est sélectionné.

    • Pour modifier l’intervalle entre les graduations, dans le champ intervalle entre les graduations, tapez la valeur de votre choix.

      Remarque : La valeur que vous tapez détermine le nombre de catégories affichées entre les graduations.

    • Pour modifier l’intervalle entre les étiquettes des axes, sous Intervalle entre les étiquettes, cliquez sur Spécifier l’unité de l’intervalle et, dans la zone de texte, tapez le nombre correspondant à l’intervalle souhaité.

      Conseil : Tapez 1 pour afficher une étiquette pour chaque catégorie, 2 pour afficher une étiquette pour chaque deuxième catégorie, 3 pour afficher une étiquette pour chaque troisième catégorie, et ainsi de suite.

    • Pour modifier l’emplacement des étiquettes d’axe, dans le champ Distance entre l’étiquette et l’axe, tapez la valeur de votre choix.

      Conseil : Entrez un nombre moins élevé pour rapprocher les étiquettes de l’axe, et un nombre plus élevé pour les en éloigner.

    • Pour inverser l’ordre des catégories, activez la case à cocher Abscisses en ordre inverse.

    • Pour modifier le type d’axe en axe de texte ou de date, sous Type d’axe, cliquez sur Axe de texte ou Axe des dates. Les points de données et le texte sont répartis uniformément sur un axe de texte. Un axe de texte affiche les dates dans l’ordre chronologique à des intervalles définis d’unités de base, telles qu’un nombre de jours, de mois ou d’années, même si les dates sur la feuille de calcul ne sont pas dans l’ordre séquentiel ou exprimées dans les mêmes unités de base.

      Remarque : Activée par défaut, l’option Sélection automatique selon les données détermine le type d’axe qui convient le mieux pour votre type de données.

    • Pour modifier le positionnement des graduations de l’axe et des étiquettes, sélectionnez une des options souhaitées dans les zones Graduation principale, Graduation secondaire et Étiquettes des axes.

    • Pour modifier le point où vous souhaitez que l’axe vertical (ordonnées) croise l’axe horizontal (abscisses), sous L’axe vertical coupe, cliquez sur à l’abscisse, puis tapez la valeur de votre choix dans la zone de texte, ou cliquez sur à l’abscisse maximale pour spécifier que l’axe vertical (ordonnées) croise l’axe horizontal (abscisses) après la dernière abscisse sur l’axe des x.

Conseils : 

  • Après avoir modifié l’échelle de l’axe, vous pouvez éventuellement modifier la mise en forme de l’axe. Pour plus d’informations à ce sujet, voir Modifier l’affichage des axes du graphique.

  • Le changement d’échelle n’a pas pour effet de modifier la superposition de séries ou la largeur de l’intervalle entre les séries de données. Pour modifier la superposition de séries ou la largeur de l’intervalle, cliquez avec le bouton droit sur une série de données, puis sur Format de série de données. Sous Options des séries, spécifiez les paramètres de votre choix.

Par défaut, les valeurs d’échelle minimale et maximale de chaque axe dans un graphique sont calculées automatiquement. Toutefois, vous pouvez personnaliser l’échelle afin de mieux répondre à vos besoins. Par exemple, si tous les points de données dans votre table de données soient comprises entre 60 et 90, vous souhaiterez l’axe des ordonnées (y) pour obtenir une plage de 50 à 100 au lieu de 0 à 100. Lorsqu’un axe des ordonnées couvre une plage très volumineuse, vous pouvez également modifier l’axe sur une échelle logarithmique (également appelé échelle logarithmique).

  1. Cette étape s’applique à Word 2016 pour Mac uniquement : Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Format, cliquez sur axe Horizontal (catégories) dans la liste déroulante, puis sur Volet Format.

  4. Dans le volet Format de l’axe, effectuez une des opérations suivantes :

    Important : Les options d’échelle suivantes sont disponibles uniquement quand un axe des abscisses est sélectionné.

    • Pour inverser l’ordre des catégories, développez les Options de l’axe, puis puis activez la case à cocher catégories dans l’ordre inverse.

    • Pour modifier le type d’axe à un axe de texte ou date, développez les Options de l’axe et puis, sous Type d’axe, sélectionnez texte sur les axes ou Date sur les axes. Points de données et de texte sont régulièrement espacées sur un axe de texte. Un axe de date affiche les dates dans l’ordre chronologique à intervalles définis ou unités de base, telles que le nombre de jours, mois ou années, même si les dates dans la feuille de calcul ne sont pas dans l’ordre ou l’unité de base.

      Remarque : Activée par défaut, l’option Sélection automatique selon les données détermine le type d’axe qui convient le mieux pour votre type de données.

    • Pour modifier le point où vous souhaitez que l’axe vertical (ordonnées) coupe l’axe horizontal (abscisses), développez les Options de l’axe, puis sous l’axe Vertical coupe, sélectionnez au numéro de catégorie et tapez le numéro de votre choix dans la zone de texte, ou sélectionnez à la catégorie maximale pour spécifier que l’axe vertical (ordonnées) coupe l’axe horizontal (abscisses) après la dernière catégorie sur l’axe des abscisses.

    • Pour modifier l’intervalle entre les graduations, développez Les marques de graduation et puis, dans la zone intervalle entre les graduations, tapez le numéro de votre choix.

      Remarque : La valeur que vous tapez détermine le nombre de catégories affichées entre les graduations.

    • Pour modifier la position des graduations des axes, développez Les marques de graduation et puis sélectionnez les options souhaitées dans les zones type principal et secondaires.

    • Pour modifier l’intervalle entre les étiquettes des axes, développez les étiquettes, puis puis sous intervalle entre les étiquettes, sélectionnez l' unité de spécifier l’intervalle et tapez le numéro de votre choix dans la zone de texte.

      Conseil : Tapez 1 pour afficher une étiquette pour chaque catégorie, 2 pour afficher une étiquette pour chaque deuxième catégorie, 3 pour afficher une étiquette pour chaque troisième catégorie, et ainsi de suite.

    • Pour modifier la position des étiquettes des axes, développez les étiquettes, puis puis, dans la zone distance de l’axe, tapez le numéro de votre choix.

      Conseil : Entrez un nombre moins élevé pour rapprocher les étiquettes de l’axe, et un nombre plus élevé pour les en éloigner.

    • Pour positionner l’étiquette, développez les étiquettes, puis sélectionnez une option dans la zone de liste déroulante.

Par défaut, les valeurs d’échelle minimale et maximale de chaque axe dans un graphique sont calculées automatiquement. Toutefois, vous pouvez personnaliser l’échelle afin de mieux répondre à vos besoins. Par exemple, si tous les points de données dans votre table de données soient comprises entre 60 et 90, vous souhaiterez l’axe des ordonnées (y) pour obtenir une plage de 50 à 100 au lieu de 0 à 100. Lorsqu’un axe des ordonnées couvre une plage très volumineuse, vous pouvez également modifier l’axe sur une échelle logarithmique (également appelé échelle logarithmique).

  1. Cette étape s’applique à Word pour Mac 2011 uniquement : Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  3. Sous Axes, cliquez sur Axes > Axe Horizontal > Options de l’axe.

    Onglet Disposition de l'organigramme, groupe Axes

    Remarque : En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

  4. Dans la boîte de dialogue Format de l’axe, cliquez sur échelle et sous échelle de l’axe Horizontal, modifiez une des options suivantes :

    • Pour modifier l’intervalle entre les étiquettes des axes, dans l' intervalle entre les étiquettes, tapez le nombre souhaité.

    • Pour modifier l’intervalle entre les marques de graduation, dans l' intervalle entre les marques de graduation, tapez le nombre souhaité.

    • Pour modifier l’emplacement des étiquettes d’axe, dans le champ Distance entre l’étiquette et l’axe, tapez la valeur de votre choix.

      Conseil : Entrez un nombre moins élevé pour rapprocher les étiquettes de l’axe, et un nombre plus élevé pour les en éloigner.

    • Pour inverser l’ordre des catégories, activez la case à cocher Abscisses en ordre inverse.

  5. Enfin, cliquez sur OK.

Ajouter ou modifier la position des étiquettes de l’axe horizontal

Pour un axe horizontal, vous pouvez ajouter et positionner l’axe sur le côté gauche ou droite de la zone de traçage.

Remarque : Les options peuvent être inversées pour les graphiques en histogrammes comparés.

  1. Cette étape s’applique uniquement à Word pour Mac 2011 : dans le menu affichage, cliquez sur Mode page.

  2. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  3. Sous Axes, cliquez sur Axes > Axe Horizontal, puis cliquez sur le type d’étiquette de l’axe que vous voulez.

    Onglet Disposition de l'organigramme, groupe Axes

    Remarque : En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×