Modification du dossier de travail par défaut de Visio

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Les dossiers de travail par défaut de Microsoft Office Visio sont les emplacements (chemins d'accès aux fichiers), sur votre ordinateur, auxquels Visio recherche et enregistre les fichiers par défaut. Ces dossiers sont définis en fonction des paramètres déterminés au cours de l'installation de Visio et, dans certains cas, liés au nom d'utilisateur de la personne qui était connectée au système d'exploitation Microsoft Windows lors de l'installation de Visio.

Voici les chemins d'accès au fichier d'installation classiques pour les dossiers de travail Visio :

  • Windows Vista

    • Users\user name\Documents

      Dossier de travail par défaut pour les dessins, les modèles personnalisés et les types de fichiers créés avec Visio

    • Formes de name\Documents\My Users\user

      Dossier de travail par défaut pour les gabarits personnalisés

    • Programme Files\Microsoft Office\Office12\language

      Dossier de travail pour les modèles, gabarits et fichiers d'aide inclus dans Visio

      Remarque : Visio recherche toujours les fichiers installés par Vision à cet emplacement et ne trouve pas les fichiers, modèles ou gabarits personnalisés ajoutés à cet emplacement.

    • Users\user name\AppData\Microsoft\Addins

      Emplacement de recherche par défaut pour les compléments dans la boîte de dialogue Compléments COM

  • Microsoft Windows XP ou Microsoft Windows Server 2003

    • Documents et des Documents plus Settings\nom

      Dossier de travail par défaut pour les dessins, les modèles personnalisés et les types de fichiers créés avec Visio

    • Documents et Settings\nom plus publics\mes formes

      Dossier de travail par défaut pour les gabarits personnalisés

    • Programme Files\Microsoft Office\Office12\language

      Dossier de travail pour les modèles, gabarits et fichiers d'aide inclus dans Visio

      Remarque : Visio recherche toujours les fichiers installés par Vision à cet emplacement et ne trouve pas les fichiers, modèles ou gabarits personnalisés ajoutés à cet emplacement.

    • Documents and Settings\nom d’utilisateur\Application Windows\Profiles\YourUserName\Application Data\Microsoft\Addins

      Emplacement de recherche par défaut pour les compléments dans la boîte de dialogue Compléments COM.

Si vous utilisez régulièrement un autre dossier pour ces types de fichiers, à l'exception des gabarits, vous pouvez modifier le dossier de travail par défaut en ajoutant les chemins d'accès aux fichiers. Les chemins d'accès aux fichiers que vous ajoutez viennent compléter les dossiers de travail installés. Si vous modifiez le dossier de travail par défaut, vous pouvez encore ouvrir ou enregistrer des fichiers à d'autres emplacements en les recherchant.

Remarque : Le dossier de travail par défaut pour les gabarits personnalisés est toujours le dossier Mes formes. Cela signifie que Visio utilise le dossier Mes formes comme dossier par défaut lorsque vous utilisez la boîte de dialogue Ouvrir un gabarit ou Enregistrer sous pour ouvrir ou enregistrer des gabarits personnalisés. Si vous supprimez le dossier Mes formes, Visio crée un autre dossier du même nom au lancement suivant de Visio. Si vous souhaitez conserver les gabarits personnalisés dans un autre dossier, vous pouvez ajouter le chemin d'accès dans la zone Gabarits, selon les indications ci-dessous.

Modifier les dossiers de travail

  1. Dans le menu Outils, cliquez sur Options.

  2. Sur l'onglet Options avancées, cliquez sur Chemins d'accès.

  3. Cliquez sur le bouton Parcourir Image du bouton et accédez à l’emplacement que vous souhaitez ajouter un ou plusieurs des opérations suivantes :

    Dessins     Il s'agit de l'emplacement supplémentaire pour les dessins, les modèles personnalisés, les gabarits personnalisés et les autres types de fichiers. Ajoutez un chemin d'accès ici pour le définir comme dossier de travail par défaut. Si vous ajoutez plusieurs chemins d'accès, le premier est le dossier de travail par défaut. Si le premier dossier n'est pas disponible, comme un partage réseau qui peut être indisponible temporairement, Visio utilise le dossier suivant de la liste. Les définitions de rapport de propriétés qui sont enregistrées à ces emplacements sont disponibles dans la boîte de dialogue Rapports.

    Modèles     Il s’agit de l’emplacement supplémentaire des modèles. Ajoutez un ou plusieurs chemins d’accès ici pour que les modèles dans ces emplacements répertoriés dans le sous-menu Nouveau du menu fichier, ainsi que dans le dossier de catégorie dans la fenêtre Choisir un Type de dessin. Sous-dossiers des emplacements que vous ajoutez sont également répertoriés.

    Gabarits     Il s'agit de l'emplacement supplémentaire des gabarits. Ajoutez un ou plusieurs chemins d'accès ici pour que les gabarits situés à ce emplacements figurent dans le sous-menu Formes du menu Fichier. Les sous-dossiers correspondent aux emplacements que vous ajoutez y figurent également.

    Aide     Il s'agit de l'emplacement supplémentaire des fichiers d'aide.

    Modules complémentaires     Il s'agit de l'emplacement supplémentaire des compléments.

    Démarrage     Il s'agit de l'emplacement supplémentaire pour les compléments qui sont chargés et disponibles une fois que Visio est lancé.

    Remarques : 

    • Vous pouvez indiquer plusieurs chemins d'accès en les séparant par des points-virgules.

    • Les chemins d'accès que vous ajoutez viennent compléter les dossiers de travail installés.

  4. Cliquez sur OK à deux reprises.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×