Mise en route rapide après la mise à niveau vers Microsoft Office Visio 2007

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Bienvenue dans la dernière version de Microsoft Office Visio !

Si vous sont utilisés à l’utilisation de Visio 2003, vous découvrirez plusieurs nouvelles fonctionnalités dans Microsoft Office Visio 2007, et vous remarquerez que certaines fonctionnalités familières ont été remplacées ou supprimées. Pour vous aider à prendre ses marques rapidement, cet article aborde les principales améliorations et les modifications.

Que voulez-vous faire ?

Trouver le modèle approprié

Se connecter et ajouter rapidement des formes à l’aide de la connexion automatique

Connecter des diagrammes aux données (requiert Office Visio Professionnel 2007)

Afficher vos données à l’aide des graphiques de données (requiert Office Visio Professionnel 2007)

Explorer les informations complexes en créant des diagrammes croisés dynamiques (requiert Office Visio Professionnel 2007)

Ajouter la touche finale en appliquant des thèmes

Découvrez quelles sont les différences sur Visio 2007

Trouver le bon modèle

La nouvelle fenêtre mise en route dans Office Visio 2007 facilite la trouver le modèle. Modèles sont désormais organisés en catégories de modèles plus simples. Grands aperçus miniature et les descriptions de chaque modèle maintenant vous aident à identifier rapidement les modèles qui conviennent le mieux pour créer vos diagrammes. Les modèles Visio les plus populaires dans chaque catégorie sont désormais affichés en haut de chaque affichage des catégories. Visio comporte un nouveau raccourci permettant d’ouvrir vos modèles plus récemment utilisées. Et si vous avez Office Visio Professionnel 2007, vous pouvez désormais parcourir nouveaux exemples de diagrammes et sources de données pour obtenir des idées pour créer vos propres diagrammes pilotées par les données.

Pour ouvrir un modèle, procédez comme suit :

  • Double-cliquez sur l'aperçu du modèle.

  • Sous la description du modèle, cliquez sur Créer.

Remarque : Une fois que vous ouvrez un modèle, Office Visio 2007 ferme la fenêtre mise en route. Pour l’ouvrir à nouveau, effectuez l’une des opérations suivantes :

  • Dans le menu Fichier, pointez sur Nouveau, puis cliquez sur Mise en route.

  • Dans la barre d'outils Standard, cliquez sur la flèche en regard du bouton Nouveau, puis cliquez sur Mise en route.

Haut de la Page

Connecter et ajouter des formes rapidement avec la fonctionnalité Connexion automatique

La fonctionnalité Connexion automatique n’est disponible dans de nombreux modèles Visio 2007 prend le travail hors connexion de formes. Cette nouvelle fonctionnalité se connecte automatiquement, uniformément distribue et précisément aligne les formes pour vous et nécessite que quelques clics. Il existe trois manières de connecter des formes avec la connexion automatique.

Connecter des formes lorsque vous les faites glisser sur la page de dessin

  1. Placez le pointeur sur une forme sur la page de dessin.

    Des flèches bleues apparaissent autour de la forme.

  2. Faites glisser une autre forme sur l'une des flèches de connexion bleues.

    Visio connecte automatiquement les deux formes, les distribue de façon régulière et les aligne.

Ajouter et connecter rapidement des formes sans les faire glisser

  1. Sélectionnez une forme dans la fenêtre Formes.

  2. Placez le pointeur sur une forme dans la page de dessin, puis cliquez sur la flèche de connexion bleue sur le côté de la forme à laquelle vous souhaitez la connecter.

    Visio 2007 automatiquement ajoute et connecte les formes, les distribue uniformément et les aligne. De cette façon, vous pouvez connecter rapidement une série entière de formes, telles que celles dans un diagramme de flux.

Connecter des formes qui se trouvent déjà sur la page de dessin

  • Cliquez sur la flèche de connexion bleue sur la forme la plus proche de la forme à laquelle vous souhaitez la connecter.

Haut de la Page

Connecter des diagrammes aux données (nécessite Office Visio Professionnel 2007 )

Office Visio Professionnel 2007 permet de vous connecter une source de données à n’importe quel diagramme créé à l’aide de n’importe quelle version de Visio.

Tout d'abord, vous connectez un diagramme à une ou plusieurs sources de données, telles que des feuilles de calcul Microsoft Office Excel ou des bases de données Microsoft Office Access. Ensuite, vous associez les données avec les formes dans votre diagramme. Un nouveau menu Données et une barre d'outils Données contiennent toutes les commandes dont vous avez besoin.

  1. Ouvrez le diagramme auquel vous souhaitez lier les données.

  2. Dans le menu Données, cliquez sur Lier des données à des formes.

  3. Suivez les étapes de l'Assistant Sélecteur de données pour connecter le diagramme à une source de données.

  4. Liez les données aux formes à l'aide de l'une des méthodes suivantes :

    • Pour lier automatiquement des données à toutes les formes dans un diagramme, dans le menu données, cliquez sur Liaison automatique. Assistant Sélecteur de données vous guide dans la tâche de connexion à Office Excel, Office Access, Microsoft SQL Server, et autres couramment utilisés sources de données externes. Vous pouvez sélectionner des plages de données personnalisées, filtrer les données que vous voulez importer et même lier des diagrammes à plusieurs sources de données.

    • Pour lier des lignes de données à des formes existantes une à la fois, faites glisser une ligne de données de la fenêtre Données externes sur une forme de votre diagramme afin de lier manuellement les données à la forme. Après avoir lié les données à une forme, vous pouvez voir les données dans la fenêtre Données de forme (anciennement appelée fenêtre Propriétés personnalisées).

    • Pour créer automatiquement des formes qui sont liées à des lignes de données, sélectionnez une forme dans la fenêtre Formes, puis faites glisser une ligne de données de la fenêtre Données externes vers la page de dessin. Simultanément, Visio ajoute la forme à la page et associe les données avec la forme.

Après avoir connecté vos données à votre diagramme, vous pouvez afficher les données en utilisant la nouvelle fenêtre Données externes.

Actualiser les données dans votre diagramme

Vous pouvez utiliser la fonctionnalité Actualiser les données pour actualiser toutes les données de votre diagramme.

  1. Dans le menu Données, cliquez sur Actualiser les données.

  2. Si des conflits de données se produisent, vous pouvez les résoudre en utilisant le volet Office Actualiser les conflits.

Vous pouvez également planifier l'actualisation afin qu'elle se produise automatiquement aussi souvent que vous le souhaitez.

Haut de la Page

Afficher vos données à l’aide des graphiques de données (nécessite Office Visio Professionnel 2007 )

Intégration de données dans les diagrammes est uniquement la première étape de la transformation de vos diagrammes en puissants outils de suivi. À présent, avec Office Visio Professionnel 2007, vous pouvez plus facilement afficher et personnaliser l’apparence des données dans vos diagrammes pour mieux véhiculer votre message.

  • Dans le nouveau volet Office Graphiques de données, cliquez sur la forme qui présente les données de la façon souhaitée dans votre diagramme.

    Si le volet Office Graphiques de données n'est pas ouvert, dans le menu Données, cliquez sur Afficher les données sur les formes.

Vous pouvez utiliser les barres de progression pour les données variables, flèches pour les données augmentent ou diminue et étoiles pour les données classées. Vous n’avez pas besoin de mettre en forme des vous-même — Visio gère la mise en forme à votre place.

Les valeurs de données contrôlent désormais la couleur et l'apparence d'une forme. Vous n'avez pas besoin de les mettre en forme vous-même. Il vous suffit d'indiquer les conditions d'utilisation de la mise en forme.

Haut de la Page

Explorer les informations complexes en créant des diagrammes croisés dynamiques (nécessite Office Visio Professionnel 2007 )

Office Visio Professionnel 2007 fournit un nouveau type de diagramme : le diagramme croisé dynamique. Diagrammes croisés dynamiques affichent les données sous forme de collection de formes organisées dans une structure arborescence qui vous aide à analyser et synthétiser les données dans un format visuel et facile à comprendre. À l’aide de diagrammes croisés dynamiques, vous pouvez visuellement Explorer vos données professionnelles, analyser, Explorer dessus et créer plusieurs vues de celui-ci pour obtenir un aperçu plus approfondie les informations.

  1. Ouvrez le modèle Diagramme croisé dynamique et l'Assistant Sélecteur de données s'ouvre immédiatement.

    L'Assistant vous guide tout au long des étapes de connexion du diagramme à la source de données, puis crée un nœud de diagramme croisé dynamique qui est lié à toutes les données de la source de données.

  2. Cliquez sur le nœud supérieur dans la page de dessin, puis dans la fenêtre Diagramme croisé dynamique, sous Ajouter une catégorie, cliquez sur la catégorie en fonction de laquelle vous souhaitez grouper les données sous le nœud.

  3. Pour développer les sous-nœuds et afficher des niveaux supplémentaires, cliquez sur le sous-nœud à développer, puis ajoutez d'autres catégories.

  4. Dans la fenêtre Diagramme croisé dynamique, sous Ajouter le total, cliquez sur les données que vous souhaitez additionner ou synthétiser dans le diagramme.

  5. Pour spécifier des paramètres pour les données dans le diagramme, dans la fenêtre Diagramme croisé dynamique, sous Ajouter le total, cliquez avec le bouton droit sur le type de données, puis cliquez sur le paramètre que vous souhaitez utiliser dans le menu contextuel.

Les diagrammes croisés dynamiques utilisent des graphiques pour afficher les données avec les formes, c'est pourquoi vous pouvez utiliser le volet Office Graphiques de données pour appliquer une mise en forme conditionnelle aux données qui s'affichent dans votre diagramme croisé dynamique afin d'identifier rapidement les problèmes et les tendances.

Haut de la Page

Ajouter la touche finale en appliquant des thèmes

La fonctionnalité des thèmes dans Office Visio 2007 prend les efforts choix des couleurs et les effets. Vous pouvez désormais donner à votre diagramme de la touche professionnelle en un seul clic de la souris.

Un thème comporte deux parties :

  • Couleurs du thème    Choisir parmi un ensemble de couleurs de thème intégrées original. Les couleurs du thème fournis avec Visio faire correspondre les couleurs du thème dans d’autres programmes Microsoft Office System 2007, telles que PowerPoint et Word.

  • Effets du thème    Vérifiez vos dessins cohérentes et l’apparence visuelle en appliquant un ensemble unifié d’éléments de conception pour les polices, des remplissages, des ombres, des lignes et connecteurs.

IU

  1. Dans le menu Format, cliquez sur Thème.

    Le volet Office Thème s'affiche à droite de la page de dessin.

  2. Exécutez l’une des procédures suivantes :

    • Pour choisir les couleurs de thème, dans le volet Office Thème, cliquez sur Thème - Couleurs.

    • Pour choisir des effets de thème, dans le volet Office Thème, cliquez sur Thème - Effets.

  3. Pour appliquer un thème à la page de dessin, cliquez sur une miniature.

  4. Pour appliquer un thème à toutes les pages du diagramme, cliquez avec le bouton droit sur le thème que vous souhaitez appliquer, puis cliquez sur Appliquer à toutes les pages dans le menu contextuel.

Créer un thème personnalisé

  1. Clic droit sur un thème intégré similaire au thème que vous voulez créer, il suffit d’apporter des modifications mineures à le personnaliser le thème.

  2. Cliquez sur Dupliquer.

    Le thème dupliqué s'affiche dans la liste Personnalisé du volet Office.

  3. Pour modifier le thème, cliquez avec le bouton droit sur le thème, puis cliquez sur Modifier dans le menu contextuel.

Haut de la Page

Découvrez quelles sont les différences sur Visio 2007

Certains modèles, les outils et les fonctionnalités qui étaient disponibles dans Visio 2003 ont été supprimées ou remplacées par les nouvelles fonctionnalités dans Visio 2007.

Qu’est-il advenu ?

Answer (Réponse)

Module complémentaire Jeu de couleurs

Le module complémentaire Jeu de couleurs a été remplacé par la nouvelle fonctionnalité Thèmes.

La fonctionnalité Thèmes est plus complète que le module complémentaire Jeu de couleurs et plus facile à personnaliser. Elle vous permet également d'appliquer des thèmes à une seule page ou à l'intégralité du document. Vous pouvez également appliquer des thèmes à des formes dessinées par l'utilisateur, et non plus uniquement aux formes intégrées.

Pour ouvrir le volet de tâches nouveaux Jeux de couleurs, dans le menu Format, cliquez sur le thème, puis cliquez sur Jeux de couleurs.

Vous pouvez toujours cliquer avec le bouton droit sur la page pour lancer le module complémentaire Jeu de couleurs dans les dessins créés dans une version antérieure de Visio. Cependant, une fois un jeu de couleurs appliqué à l'aide de la nouvelle fonctionnalité Thèmes, le dessin ne fonctionnera plus avec le module complémentaire Jeu de couleurs.

NetMeeting et Recherche de fichiers

Microsoft Windows NetMeeting et Recherche de fichiers ont été remplacés par Microsoft Office Live Meeting et Office Search.

Didacticiel Mise en route et Bibliothèque de diagrammes

Le didacticiel Mise en route et la Bibliothèque de diagrammes ont été remplacés par un ensemble de démonstrations vidéo basées sur les scénarios et des cours de formation interactifs sur le site Web Microsoft Office Online.

Pour visualiser un aperçu des types de diagrammes dans une galerie, dans le menu Nouveau, cliquez sur Choisir un type de dessin.

Menus

Plusieurs menus ont été modifiés dans Visio 2007:

  • Le menu Affichage a été supprimé du menu contextuel des formes.

  • L'élément de menu Forme a été supprimé du menu contextuel de la page.

  • L'élément de menu Spécial du menu Format est masqué, sauf en mode développeur.

  • L'élément de menu Jeux de propriétés personnalisées a été supprimé du menu Outils.

Ces modifications fournissent une interface utilisateur plus rationnelle qui vous permet d'accéder facilement aux fonctionnalités importantes.

Modèle et gabarits Novell Directory Services

Le modèle Novell Directory Services (NDS) et ses gabarits ont été supprimés.

Thèmes de l'organigramme

La fonctionnalité Thème de l'organigramme a été remplacée par la nouvelle fonctionnalité Thèmes. Elle fournit davantage de fonctions.

Pour ouvrir le volet Office Thème, procédez de l'une des façons suivantes :

  • Dans le menu Format, cliquez sur Thème.

  • Cliquez sur le bouton Thème dans la barre d'outils Mise en forme.

Case à cocher Enregistrer l'espace de travail de la boîte de dialogue Enregistrer

L’option pour enregistrer ou non l’espace de travail ainsi que d’un document Visio a été déplacée à partir de la boîte de dialogue Enregistrer la boîte de dialogue Propriétés de fichier. Cette modification crée une expérience plus cohérente avec d’autres programmes Office version 2007.

Si vous souhaitez enregistrer vos documents sans inclure les informations d'espace de travail, dans le menu Fichier, cliquez sur Propriétés, puis désactivez la case à cocher Enregistrer l'espace de travail.

Styles

La fonctionnalité Styles est désormais masquée par défaut.

La nouvelle fonctionnalité Thèmes remplace la fonctionnalité Styles pour la plupart des personnes, mais si vous développez vos propres formes, vous pouvez toujours accéder à Styles si vous le souhaitez.

Pour accéder à la fonctionnalité Styles, dans le menu Outils, cliquez sur Options, cliquez sur l'onglet Options avancées, puis activez la case à cocher Exécuter en mode développeur. Pour appliquer un style, sélectionnez une ou plusieurs formes, puis dans le menu Format, cliquez sur Style.

Support Sybase et INFORMIX

La possibilité de bases de données Sybase et INFORMIX reconstituer a été supprimée à partir de la solution dans Office Visio Professionnel 2007 de modélisation de base de données. Cette modification permet de Visio prendre en charge les systèmes de gestion de base de données (SGBD) qui sont plus fréquemment utilisées.

Vous pouvez utiliser les pilotes ODBC et OLEDB génériques pour rétroconcevoir votre base de données. Les pilotes génériques fonctionneront dans la plupart des cas et pour la plupart des schémas de base de données. Cependant, certains détails de schéma spécifiques aux bases de données Sybase ou INFORMIX peuvent ne pas être disponibles aux pilotes génériques.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×