Mise à jour du travail sur un projet

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Au fur et à mesure que le travail avance, vous pouvez mettre à jour le plan avec les dates de début et de fin réel, le travail réel la durée restante réelle, ainsi que le % achevé et le % travail achevé.

Que voulez-vous faire ?

Mettre à jour de début réel et les dates de fin

Mettre à jour le travail réel

Mettre à jour durée réelle et restante

Mettre à jour le pourcentage achevé et le pourcentage du travail achevé

Mettre à jour les dates réelles de début et de fin

  1. Dans le menu Affichage, cliquez sur Diagramme de Gantt.

  2. Dans le champ Nom de la tâche, sélectionnez la tâche à mettre à jour.

    Vous ne pouvez pas mettre à jour les dates réelles de début et de fin d'une tâche récapitulative.

  3. Dans le menu Outils, pointez sur Suivi, puis cliquez sur Mettre à jour les tâches.

  4. Sous Réel, entrez les nouvelles dates dans les zones Début et Fin.

    Remarques : 

    • Le fait d'entrer une date de début ou de fin réelle pour une tâche change la date prévue ou planifiée correspondante. Toutefois, les dates prévues ne sont pas affectées par les modifications que vous apportez aux dates réelles ou planifiées. Pour comparer les dates prévues et planifiées, ouvrez le menu Affichage, pointez sur Table, puis cliquez sur Variation.

    • Si vous entrez une date de fin réelle pour une tâche, Project calcule son pourcentage achevé comme étant égal à 100%.

    • Pour mettre à jour rapidement les dates de début et de fin réelles de plusieurs tâches ayant la même date, sélectionnez chacune de ces tâches puis, dans le menu Outils, pointez sur Suivi et cliquez sur Mettre à jour le projet. Cliquez sur Mettre à jour le travail comme étant achevé jusqu'au, tapez ou sélectionnez une date, puis dans la section Pour, cliquez sur Tâches sélectionnées.

Haut de la Page

Mettre à jour le travail réel

Si vous connaissez le volume de travail qui a été effectué sur une tâche, vous pouvez entrer le travail réel de la tâche. Si vous connaissez la quantité de travail effectué par chaque ressource sur une tâche, vous pouvez entrer le travail réel pour chaque ressource affectée.

Mettre à jour le travail réel total pour les tâches

  1. Dans le menu Affichage, cliquez sur Plus d'affichages.

  2. Dans la liste Affichages, cliquez sur Tableau des tâches, puis sur Appliquer.

  3. Dans le menu Affichage, pointez sur Table, puis cliquez sur Travail.

  4. Dans le champ Réel des tâches à mettre à jour, entrez les valeurs du travail réel.

    Les valeurs recalculées pour le pourcentage de travail achevé et de travail restant s'affichent respectivement dans les champs % T. comp. (pourcentage de travail achevé) et Restant (travail restant). Appuyez sur TAB pour accéder au champ s'il n'est pas visible.

Remarque : Lorsque vous spécifiez le travail réel pour une tâche, Project calcule le pourcentage de travail achevé et restant en fonction des formules Pourcentage de travail achevé = Travail réel/ Travail et Travail restant = Travail - Travail réel.

Mettre à jour le travail réel pour les affectations de ressources

Si vous avez besoin de connaître en temps réel le volume de travail effectué par chaque ressource sur une tâche au cours d'une période donnée (par exemple tous les jours), vous pouvez entrer des informations chronologique pour le travail réel de chaque ressource affectée.

Pour savoir quel volume de travail ont effectué toutes les ressources sur une tâche depuis le début, vous pouvez entrer le travail réel total pour ces personnes.

  1. Dans le menu Affichage, cliquez sur Utilisation des tâches.

  2. Si vous mettez à jour le travail chronologique réel de toutes les ressources affectées, dans le menu Format, pointez sur Détails, puis cliquez sur Travail réel.

  3. Dans le champ Travail réel du volet droit de l'affichage, entrez le travail réel des affectations de ressources à mettre à jour.

    Par défaut, dans l'affichage Utilisation des tâches, l'échelle de temps est fractionnée en jours. Pour mettre à jour le travail réel d'une affectation de ressource dans un autre intervalle de temps (par exemple quotidiennement ou mensuellement), vous pouvez modifier l'échelle de temps.

    Remarque : Project totalise le travail réel de chaque période pour afficher le travail réel total de chaque ressource. Il totalise également les valeurs du travail réel total de chaque ressource pour afficher les totaux de toutes les tâches.

  4. Si vous mettez à jour le travail réel total effectué par chaque ressource affectée, dans le menu Affichage, pointez sur Table, puis cliquez sur Travail.

  5. Dans le champ Réel, tapez ou sélectionnez le travail réel des affectations de ressources à mettre à jour.

    Appuyez sur TAB pour accéder au champ s'il n'est pas visible.

    Remarque : Lorsque vous spécifiez le travail réel d'une affectation de ressource, Project calcule le pourcentage de travail achevé et restant pour cette affectation en fonction des formules Pourcentage de travail achevé = travail réel/ Travail et Travail restant = Travail - Travail réel. Pour chaque tâche, Project calcule et affiche la somme du travail effectué par les différentes ressources.

Haut de la Page

Mettre à jour la durée réelle et restante

Si vous savez qu'une tâche prendra plus ou moins de temps que ce qu'a calculé Project, vous pouvez spécifier la durée restante.

  1. Dans le menu Affichage, cliquez sur Plus d'affichages.

  2. Dans la liste Affichages, cliquez sur Tableau des tâches, puis sur Appliquer.

  3. Dans le menu Affichage, pointez sur Table, puis cliquez sur Suivi.

  4. Dans le champ Durée réelle, entrez les durées réelles des tâches à mettre à jour.

    Les valeurs recalculées pour le pourcentage d'achèvement du travail et la durée restante s'affichent respectivement dans les champs % achevé (Pourcentage achevé) et Durée restante.

    Appuyez sur TAB pour accéder au champ s'il n'est pas visible.

  5. Dans le champ Durée restante, tapez les durées restantes pour les tâches à mettre à jour.

    Les valeurs recalculées pour la durée et le pourcentage achevé s'affichent dans les champs Durée et % achevé (Pourcentage achevé) (vous devrez peut-être insérer le champ Durée). Appuyez sur TAB pour accéder au champ s'il n'est pas visible.

    Remarques : 

    • Lorsque vous spécifiez la durée réelle d'une tâche, Project calcule le pourcentage d'achèvement et la durée restante selon les formules Pourcentage achevé = Durée réelle/ Durée et Durée restante = Durée - Durée réelle.

    • Lorsque vous rectifiez la durée restante d'une tâche, Project calcule la durée et le pourcentage de travail achevé selon les formules Durée = Durée restante + Durée réelle et Pourcentage achevé = Durée réelle / Durée.

    • Si vous entrez une durée réelle qui est supérieure à la durée planifiée avant la fin de la tâche, Project aligne la durée planifiée sur la durée réelle, inscrit zéro pour la durée restante et marque la tâche comme étant achevée à 100%.

Haut de la Page

Mettre à jour le pourcentage achevé et le pourcentage de travail achevé

Préciser le pourcentage déjà effectué d'une tâche vous aide à en suivre l'avancement réel. En spécifiant un pourcentage d'achèvement entre 0 (pour une tâche qui n'a pas encore commencé) et 100 (pour une tâche qui est terminée), vous pouvez comparer l'avancement prévu avec l'avancement effectif.

Conseil : Pour mettre à jour rapidement le pourcentage d’achèvement des tâches spécifiques sur 0 %, 25 %, 50 %, 75 % ou 100 %, maintenez la touche CTRL et cliquez sur chaque tâche que vous souhaitez mettre à jour dans la liste, puis cliquez sur le bouton achèvement pourcentage correspondant, tels que achevée à 25 % Image du bouton , dans la barre d’outils suivi. Pour afficher la barre d’outils suivi, dans le menu affichage, pointez sur barres d’outils, puis cliquez sur suivi.

Si vous avez affecté des ressources à des tâches et que vous suivez leur travail, vous pouvez indiquer quel pourcentage de travail a été effectué sur une tâche. En spécifiant un pourcentage de travail achevé entre 0 (lorsque rien n'a encore été fait pour cette tâche) et 100 (lorsque tout est terminé), vous pouvez comparer le travail prévu avec le travail réellement achevé.

  1. Dans le menu Affichage, cliquez sur Plus d'affichages.

  2. Dans la liste Affichages, cliquez sur Tableau des tâches, puis sur Appliquer.

  3. Pour mettre à jour le pourcentage achevé, dans le menu Affichage, pointez sur Table, puis cliquez sur Suivi.

  4. Dans le champ % achevé (Pourcentage achevé), tapez le pourcentage de travail achevé pour les tâches à mettre à jour.

    Les valeurs recalculées de la durée réelle et de la durée restante s'affichent dans les champs Durée réelle et Durée restante.

  5. Pour mettre à jour le pourcentage de travail achevé, dans le menu Affichage, pointez sur Table, puis cliquez sur Travail.

  6. Dans le champ % T. Comp (Pourcentage de travail achevé) tapez le pourcentage de travail achevé des tâches que vous souhaitez mettre à jour. Appuyez sur TAB pour afficher le champ s'il n'est pas visible.

    Les valeurs recalculées du travail réel et du travail restant s'affichent respectivement dans les champs Réel et Restant.

    Remarques : 

    • Lorsque vous spécifiez le pourcentage d'achèvement d'une tâche, Project calcule la durée réelle et la durée restante selon les formules Durée réelle = Durée * Pourcentage achevé et Durée restante = Durée - Durée réelle.

    • Lorsque vous spécifiez le pourcentage de travail achevé pour une tâche, Project calcule le travail réel et le travail restant selon les formules Travail réel = Travail * Pourcentage de travail achevé et Travail restant = Travail - Travail réel.

    • Project calcule le pourcentage d'achèvement d'une tâche récapitulative d'après l'avancement de ses sous-tâches. Vous pouvez également entrer manuellement le pourcentage de travail achevé d'une tâche récapitulative.

    • Project calcule le pourcentage de travail d'une tâche récapitulative qui est terminée d'après l'avancement de ses sous-tâches. Vous pouvez également entrer manuellement le pourcentage de travail achevé sur une tâche récapitulative.

      Si vous entrez manuellement le pourcentage de travail d'une tâche récapitulative, Project l'applique aux sous-tâches d'après l'endroit où elles ont été planifiées. L'avancement est appliqué aux tâches planifiées plus tôt jusqu'à ce qu'elles soient terminées et l'avancement continue de s'appliquer aux tâches tant qu'elles ne sont pas toutes terminées.

    • Vous pouvez définir des valeurs par défaut pour indiquer comment Project rectifiera automatiquement l'emplacement des travaux réels et restants par rapport à la date d'état du projet.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×