Mettre en page un bulletin en mode Publication

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Remarque : Cet article a fait son temps et sera bientôt supprimé. Pour éviter les problèmes du type « Page introuvable », nous allons supprimer les liens inutiles. Si vous avez créé des liens vers cette page, nous vous conseillons de les supprimer afin de ne pas désorienter les utilisateurs.

Vous pouvez mettre en page une publication complexe en mode Publication. Vous pouvez créer des éléments apparaissant sur toutes les pages en les plaçant sur une page maître. Après avoir enregistré le document comme modèle, vous pouvez créer sa nouvelle version sur la base du modèle, puis réviser son contenu. Le modèle conserve la mise en page.

Dans l’exemple suivant, vous créez un bulletin mensuel contenant des éléments périodiques. L’essentiel du contenu du bulletin (par exemple, le texte et les articles) change à chaque publication. Toutefois, la mise en page et la mise en forme des photos ne changent pas d’une édition à l’autre. Vous pouvez également créer des éléments qui s’affichent sur chaque page, tels qu’un logo de société et une clause d’exclusion de responsabilité. Pour exécuter ces étapes, vous devez disposer de photos et d’une image à importer, tel qu’un logo de société.

Supposons que vous vouliez que le bulletin ait la mise en page présentée dans l’exemple suivant :

Mise en page de bulletin présentant des repères de mise en page et des zones de dépôt d’image

Modèle de document contenant une image dans la zone de dépôt Image

Étape 1 : configurer les pages maître

Une page maître contient du texte ou des images qui s’affichent sur toutes les pages basées sur cette page maître. Les pages maîtres peuvent également inclure des repères de mise en page. Vous pouvez utiliser ces repères dans plusieurs pages pour vérifier que le placement des images, des zone de texte et d’autres éléments est cohérent.

Configurer des repères

Supposons que vous vouliez mettre en page votre bulletin avec des colonnes de texte et des graphiques qui sont alignés. Les repères peuvent vous aider à aligner ces éléments.

  1. Dans le menu Affichage, cliquez sur Mode Publication.

  2. Dans le coin inférieur droit de la fenêtre de document, cliquez sur l’onglet Pages maîtres.

    Vous affichez actuellement une page maître sans contenu.

    Page maître vide

  3. Positionnez le pointeur sur la règle verticale jusqu’à ce que le pointeur se transforme en Flèche de fractionnement vertical , puis faites glisser un repère vertical sur la page.

    Conseil : Après que vous avez fait glisser un repère sur la page, vous pouvez ajuster sa position. Positionnez le pointeur sur le repère jusqu’à ce qu’il se transforme en Flèche de fractionnement vertical ou Flèche de fractionnement horizontal , puis faites-le glisser vers l’emplacement souhaité.

  4. Répétez l’étape 3 et faites glisser cinq repères verticaux supplémentaires (pour un total de six) sur la page maître. Positionnez-les de façon à créer trois colonnes pour du texte et des graphiques, avec un espacement entre les colonnes et des marges entre les bords de la page et les colonnes.

    Page maître contenant des repères verticaux

  5. Faites glisser un repère horizontal à partir de la règle horizontale sur la page.

  6. Répétez l’étape 5 et faites glisser deux repères horizontaux supplémentaires (pour un total de trois) sur la page, en les positionnant pour faciliter l’alignement des zones de texte et des images à insérer.

    Page maître contenant des repères horizontaux et verticaux

Insérer et positionner une image

Comme l’image se trouve sur une page maître, elle apparaît sur chaque page du bulletin. Dans cet exemple, vous ajoutez le logo de la société.

  1. Sous l’onglet Accueil, sous Insertion, cliquez sur Image, puis sur Navigateur de photos ou Image à partir d’un fichier.

  2. Localisez l’image à utiliser dans le bulletin et insérez-la (par exemple, logo.jpg).

  3. Faites glisser l’image dans la page maître à l’emplacement où vous voulez qu’elle apparaisse dans tout le document. Pour l’aligner, utilisez les repères créés.

    Dans ce cas, faites glisser le logo vers le coin supérieur gauche de la page entre les repères que vous avez créés.

    Page maître contenant une image

Ajouter une zone de texte pour un encadré

Cette zone d’encadré (clause d’exclusion de responsabilité) s’affiche dans la partie gauche de chaque page, au-dessus du logo de la société.

  1. Sous l’onglet Accueil, sous Insertion, cliquez sur Zone de texte.

    Onglet Accueil Word, groupe Insertion

  2. Dans la page maître, faites glisser le pointeur pour ajouter une zone de texte entre les deux repères verticaux dans la colonne de gauche, au-dessus du logo.

    Page maître contenant un texte et une image

    Conseil : Pour afficher les limites de la zone de texte et de toutes les autres régions de texte du document, dans le menu Word, cliquez sur Préférences, Affichage puis, sous Afficher, cliquez sur Limites de texte.

  3. Cliquez sur la zone de texte de l’encadré, puis tapez le texte à afficher au-dessus du logo de la société sur chaque page (par exemple, clause d’exclusion de responsabilité).

    Page maître contenant un texte et une image

  4. Dans le coin inférieur droit de la fenêtre de document, cliquez sur l’onglet Tout le contenu.

    La page maître se ferme et vous voyez à présent une page ordinaire.

Étape 2 : ajouter une image et transformer celle-ci en zone de dépôt d’image

Vous pouvez donner un aspect cohérent pour les images importées à l’aide de zones de dépôt d’image. Une zone de dépôt d’image applique un aspect cohérent à toute image déposée dessus. Lorsque vous mettez à jour le bulletin, vous pouvez faire glisser une nouvelle image sur une zone de dépôt d’image pour appliquer rapidement l’échelle, la rotation, les effets décoratifs et toute autre transformation de votre choix.

Insérer et positionner une image

  1. Sous l’onglet Accueil, sous Insertion, cliquez sur Image, puis sur Navigateur de photos ou Image à partir d’un fichier.

  2. Localisez l’image à utiliser dans le bulletin, puis insérez-la.

  3. Faites glisser l’image vers l’emplacement de votre choix.

    Dans cet exemple, l’image est positionnée en haut des deux colonnes de texte.

Appliquer une mise en forme et des transformations à une image

En utilisant des zones de dépôt d’image, les transformations et les effets que vous appliquez à l’image d’origine sont automatiquement appliqués à toute image que vous faites glisser ensuite vers la zone de dépôt. Dans cet exemple, vous pouvez redimensionner l’image, la faire pivoter de 10 degrés vers la gauche, et appliquer une ombre au cadre. Les mêmes redimensionnement, rotation de 10 degrés vers la gauche et ombre sont appliqués à toute image que vous faites glisser ensuite vers la zone de dépôt.

Document contenant une image redimensionnée et pivotée

  1. Pour redimensionner l’image, cliquez dessus, positionnez le pointeur sur un coin de l’image jusqu’à ce qu’il se transforme en Curseur de redimensionnement de la zone de texte 2 ou Curseur de redimensionnement de la zone de texte 1 , puis faites glisser le coin.

  2. Pour faite pivoter l’image, cliquez dessus, puis sur la poignée de rotation Poignée de rotation en train d’être glissée .

  3. Pour appliquer une ombre, cliquez sur l’image, sur l’onglet Format de l’image puis, dans Styles d’image, cliquez sur Effets, puis sur une option dans la section Ombre (par exemple, Extérieur à droite).

Convertir l’image en zone de dépôt

Vous pouvez utiliser l’image sans appliquer de mise en forme supplémentaire. Toutefois, en convertissant l’image en zone de dépôt, vous pourrez la remplacer dans des éditions futures et maintenir un aspect cohérent.

  1. Cliquez sur l’image puis, dans le menu Format, cliquez sur Image.

  2. Cliquez sur Mise en page, puis sur Avancé.

  3. Sous l’onglet Position, sous Options, activez la case à cocher Espace réservé.

  4. Cliquez sur OK.

  5. Cliquez de nouveau sur OK.

    Pour modifier l’image dans la zone de dépôt, appuyez sur Ctrl, puis sur l’image. Cliquez sur Modifier l’image, puis insérez l’image souhaitée.

Étape 3 : enregistrer le document comme modèle réutilisable

À présent que la structure du document est terminée, il est temps d’enregistrer le document comme modèle de façon à pouvoir en utiliser la structure plusieurs fois pour créer les éditions futures du bulletin. Après avoir enregistré un document comme modèle, vous pouvez créer un document sur la base du modèle, puis modifier le contenu du nouveau document. Le contenu du modèle reste inchangé.

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans le champ Enregistrer sous, tapez le nom à utiliser pour le document (par exemple, Bulletin).

  3. Dans le menu contextuel Format, cliquez sur Modèle Word (.dotx).

    Si vous n’avez pas sélectionné d’autre emplacement, Word enregistre le fichier de modèle dans le dossier suivant : /Utilisateurs/nom d’utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles utilisateur/Mes modèles/.

  4. Cliquez sur Enregistrer.

    Word enregistre le modèle de bulletin sans contenu supplémentaire.

  5. Fermez le document.

    Vous disposez à présent d’une structure vide pour le bulletin, que vous pouvez utiliser à chaque publication d’une nouvelle édition.

Étape 4 : créer l’édition actuelle du bulletin

Pour créer l’édition actuelle du bulletin, ouvrez un nouveau document basé sur le modèle que vous avez créé. Ajoutez ensuite du contenu au document en laissant le modèle inchangé.

  1. Dans le menu Fichier, cliquez sur Nouveau à partir d’un modèle.

  2. Dans la liste de catégories Modèles, cliquez sur Mes modèles, puis double-cliquez sur Bulletin.

    Un nouveau document vide s’ouvre. Il est basé sur le modèle de bulletin que vous avez créé.

  3. Sous l’onglet Accueil, sous Insertion, cliquez sur Zone de texte.

    Onglet Accueil Word, groupe Insertion

  4. En utilisant les repères pour l’alignement, faites glisser le pointeur dans la colonne centrale pour ajouter une zone de texte.

  5. Répétez les étapes 3 et 4 pour créer une autre zone de texte dans la colonne de droite.

    Modèle de document contenant une zone de texte et une image

  6. Cliquez sur une zone de texte, puis entrez le texte de l’édition actuelle du bulletin.

  7. Répétez l’étape 6 pour chaque zone de texte.

    Modèle de document contenant des zones de texte et une image

  8. Dans le Finder, ouvrez un dossier contenant l’image que vous voulez inclure dans cette édition du bulletin.

  9. Faites glisser l’image du Finder vers la zone de dépôt d’image dans le bulletin.

    La nouvelle image remplace l’image située dans la zone de dépôt d’image. Word conserve la taille, la rotation, la transformation, les effets et toute autre mise en forme appliqués à l’image utilisée pour créer la zone de dépôt d’image.

    Modèle de document contenant une image dans la zone de dépôt Image

  10. Ajoutez ou supprimez le texte et les images de votre choix, puis apportez les éventuelles modifications nécessaires.

  11. Dans le menu Fichier, cliquez sur Enregistrer.

    Veillez à taper le nom de l’édition actuelle dans le champ Enregistrer sous (par exemple, Bulletin de juin).

Voir aussi

Ajouter des éléments qui se répètent sur chaque page

Utiliser des zones de dépôt d’image

Déplacer du texte excédentaire vers une autre zone

Créer et utiliser un modèle personnalisé

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×