Mettre en forme un réseau de tâches

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

La vue réseau de tâches contient des relations entre des tâches de projet à l’aide de cases, ou nœuds, qui sont liées à des lignes. Vous pouvez ajuster la disposition des cases, le style des lignes de liaison et les informations qui sont affiche dans la vue.

Que voulez-vous faire ?

Ajuster la disposition zone

Pourquoi les zones ne sont pas positionnés comme prévu ?

Modifier le style de trait de lien

Modifier les informations de tâche à afficher

Ajuster la disposition des cases

Selon la structure de votre projet, le nombre de tâches récapitulatives et les tâches subordonnées et le nombre et les types de liaisons de tâches, cases du réseau de tâches ne peuvent pas être classés comme prévu. Vous pouvez modifier la mise en page en appliquant des dispositions de zone différent, réglage des paramètres de mise en page différentes et en appliquant un des deux liens différents styles.

  1. Dans le menu Affichage, cliquez sur Réseau de tâches.

  2. Dans le menu Format, cliquez sur Disposition.

  3. Sous Disposition de case, dans la liste Organisation de l'affichage, choisissez la disposition des cases souhaitée.

  4. Pour les lignes et les colonnes, spécifiez l'alignement, l'espacement, la hauteur et la largeur dans les zones correspondantes.

    Pour espacer les cases de manière uniforme, cliquez sur Fixe dans les zones Hauteur et Largeur.

  5. Si vous souhaitez conserver les tâches récapitulatives et subordonnées ensemble, activez la case à cocher Conserver ensemble tâches récapitulatives et subordonnées.

Remarque : 

  • Si vous avez regroupé des tâches dans l’affichage réseau de tâches, toutes les cases sont placées automatiquement. Vous ne pourrez positionner manuellement ou modifier la disposition des cases. Tâches récapitulatives et leurs tâches subordonnées sont organisées en fonction des options que vous définissez avant d’appliquer le groupe. Ces options ne peut pas être modifiées jusqu'à ce que vous annulez le regroupement.

  • Vous pouvez également utiliser votre souris pour afficher la boîte de dialogue Styles des cases. Double-cliquez tout simplement sur une zone vide de l'affichage Réseau de tâches pour que la boîte de dialogue Styles des cases s'affiche.

  • Pour voir plus facilement l'effet de vos modifications, vous pouvez activer la case à cocher Masquer tous les champs sauf le numéro de la tâche sous Options de schéma.

  • Si vous ne parvenez pas à disposer les cases du réseau de tâches comme vous le souhaitez à l'aide de la sélection par défaut de l'option Positionnement automatique des cases sous Mode de disposition, vous pouvez les positionner manuellement. Cliquez sur Positionnement manuel des cases, cliquez sur OK, puis faites glisser les cases vers l'emplacement de votre choix.

  • Vous pouvez effectuer un zoom avant ou arrière pour afficher une partie plus ou moins importante du projet dans l'affichage Organigramme des tâches. Dans le menu Affichage, cliquez sur Zoom. Sous Zoom, cliquez sur le pourcentage qui vous intéresse ou sur Ensemble du projet pour afficher l'ensemble du projet dans cette fenêtre. Si vous choisissez un pourcentage de zoom inférieur ou égal à 75 %, vous pouvez placer le pointeur sur les cases de l'Organigramme des tâches pour afficher les détails sur les tâches à 100 %.

Haut de la Page

Pourquoi les cases ne sont-elles pas positionnées comme je le souhaite ?

Si vous avez changé le mode de disposition de l'affichage Réseau de tâches pour autoriser le positionnement manuel des cases, Microsoft Office Project n'effectue pas la disposition du réseau de tâches en fonction des paramètres définis dans la zone Disposition de case de la boîte de dialogue Disposition (menu Format), sauf si vous appliquez de nouveau la disposition.

Si vous sélectionnez Positionnement manuel des cases dans la boîte de dialogue Disposition, vous pouvez modifier la disposition comme suit :

  • Si vous avez manuellement repositionné une ou plusieurs tâches, vous pouvez remplacer la disposition de toutes les cases du réseau de tâches par la disposition définie dans la boîte de dialogue Disposition en cliquant sur Organiser maintenant (menu Format).

  • Si vous avez repositionné manuellement une tâche, vous pouvez modifier la disposition des tâches liées ou des tâches subordonnées en fonction de la tâche que vous avez déplacé. Avec le bouton droit de la tâche, puis sur Mise en page les tâches liées maintenant dans le menu contextuel pour déplacer les tâches connexes tout en conservant la tâche que vous avez repositionné précédemment au même endroit.

  • Si vous avez manuellement repositionné plusieurs tâches, vous pouvez repositionner les tâches aux emplacements définis dans la boîte de dialogue Disposition. Pour sélectionner des tâches adjacentes, maintenez la touche MAJ enfoncée, puis cliquez sur la première et dernière tâche que vous souhaitez. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur les tâches que vous souhaitez. Cliquez avec le bouton droit de la souris, puis cliquez sur Organiser la sélection maintenant dans le menu contextuel.

  • Pour afficher le réseau de tâches barre d’outils contenant la Mise en page maintenant Image du bouton et Organiser la sélection maintenant les boutons Image du bouton , avec le bouton droit à l’arrière-plan d’une barre d’outils, puis sur Réseau de tâches dans le menu contextuel.

  • Pour repositionner automatiquement les cases du réseau de tâches à l'aide d'une disposition de cases spécifique, cliquez sur Disposition (menu Format). Sous Mode de disposition, cliquez sur Positionnement automatique des cases. Sous Disposition de case, sélectionnez une disposition dans la liste Organisation de l'affichage. Sous Lignes dans les zones Alignement, Espacement et Hauteur, sélectionnez la façon dont vous souhaitez afficher les lignes horizontales des cases du réseau de tâches. Sous Colonnes, dans les zones Alignement, Espacement et Largeur, sélectionnez la façon dont vous souhaitez afficher les colonnes verticales des cases du réseau de tâches.

Remarque : Lorsqu'un groupe est appliqué dans l'affichage Réseau de tâches, les options de disposition que vous avez spécifiées prennent effet. Toutefois, vous ne pouvez pas modifier les options d'organisation des cases. Si vous avez besoin de modifier la disposition, vous devez supprimer temporairement le regroupement dans le réseau de tâches afin de pouvoir spécifier les options de disposition souhaitées.

Haut de la Page

Modifier le style des lignes de liaison

Si vous avez de nombreuses tâches qui sont liées à une tâche prédécesseur ou successeur, les lignes de liaison peuvent se chevauchent et s’avérer difficile à lire dans l’affichage réseau de tâches. Vous pouvez modifier le style des lignes de liaison et disposez-les souhaité. Vous pouvez également afficher les étiquettes de dépendance de tâche sur les lignes de liaison.

  1. Dans le menu Affichage, cliquez sur Réseau de tâches.

  2. Dans le menu Format, cliquez sur Disposition.

  3. Exécutez l’une des procédures suivantes :

    • Pour afficher les lignes de liaison comme des lignes droites entre les cases des prédécesseurs et des successeurs, sous Style des liaisons, cliquez sur Droites.

    • Pour afficher les lignes de liaison comme une ligne horizontale et une ligne verticale placées en angle droit entre les cases des prédécesseurs et des successeurs, sous Style des liaisons, cliquez sur Rectilignes.

  4. Pour afficher les étiquettes sur lien lignes identifiant l’interdépendance des tâches et toute autre prospect ou décalage, sous style des liaisons, activez la case à cocher Afficher les étiquettes de lien.

  5. Pour afficher les lignes de liaison sans les flèches indiquant le prédécesseur et le successeur de chaque tâche, sous Style des liaisons, désactivez la case à cocher Afficher les flèches.

Conseil : Si Positionnement manuel des cases est sélectionnée et que vous repositionnez manuellement une tâche, vous pouvez modifier la disposition des tâches liées et des tâches subordonnées en fonction de la tâche que vous avez déplacé. Avec le bouton droit de la tâche, puis sur Mise en page maintenant dans le menu contextuel pour déplacer les tâches connexes tout en conservant la tâche que vous avez précédemment repositionné au même endroit.

Haut de la Page

Changer les informations affichées sur les tâches

Pour répondre à vos besoins des informations différentes, vous pouvez modifier les informations de tâche dans les zones de réseau de tâches pour afficher les éléments les plus importants pour vous.

  1. Dans le menu Affichage, cliquez sur Réseau de tâches.

  2. Dans le menu Format, cliquez sur Styles des cases.

  3. Dans la liste paramètres de Style pour, cliquez sur la catégorie de tâche dont le contenu et l’apparence que vous souhaitez modifier.

  4. Sous Bordure, choisissez les options de forme, couleur, largeur et quadrillage afin de créer l’aspect souhaité.

  5. Exécutez l’une des procédures suivantes :

    • Pour modifier ou créer un modèle de données, cliquez sur Plus de modèles et passez à l’étape 6.

    • Pour appliquer un modèle existant, passez à l'étape 12.

  6. Dans la boîte de dialogue Modèles de données, effectuez l'une des actions suivantes :

    • Pour modifier un modèle existant, sélectionnez-en un, puis cliquez sur Modifier.

    • Pour baser un nouveau modèle sur un modèle existant, sélectionnez-en un, puis cliquez sur Copier.

    • Pour créer un nouveau modèle, cliquez sur Nouveau.

      Remarque : Vous pouvez également importer un modèle d'un autre projet. Dans la boîte de dialogue Modèles de données, cliquez sur Importer, puis, dans la boîte de dialogue Importer le modèle, sous Projet, cliquez sur le projet à partir duquel vous voulez importer un modèle. Dans la zone Modèle, cliquez sur le modèle de votre choix, et passez à l'étape 11.

  7. Dans la zone Nom du modèle, tapez le nom du nouveau modèle ou modèle révisé.

  8. Dans la zone Afficher les données de la tâche N°, tapez ou sélectionnez le numéro de tâche que vous souhaitez afficher dans la fenêtre d'aperçu.

  9. Pour modifier le mode d'affichage des cellules, cliquez sur Mise en forme de la cellule, sélectionnez les options d'affichage souhaitées, puis cliquez sur OK.

  10. Sous Choisir les cellules, tapez ou sélectionnez les champs à afficher.

  11. Cliquez sur OK, puis sur Fermer.

  12. Pour appliquer le nouveau modèle ou le modèle révisé, cliquez dessus dans la liste Modèles.

Remarque : Vous pouvez également utiliser votre souris pour afficher la boîte de dialogue Styles des cases. Double-cliquez tout simplement sur une zone vide de l'affichage Réseau de tâches pour que la boîte de dialogue Styles des cases s'affiche.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×