MOYENNE (MOYENNE, fonction)

MOYENNE (MOYENNE, fonction)

Cet article décrit la syntaxe de formule et l’utilisation de la fonction MOYENNE dans Microsoft Excel.

Description

Renvoie la moyenne (arithmétique) des arguments. Par exemple, si la plage A1:A20 contient des nombres, la formule =MOYENNE(A1:A20) renvoie la moyenne de ces nombres.

Syntaxe

MOYENNE(nombre1; [nombre2]; ...)

La syntaxe de la fonction MOYENNE contient les arguments suivants :

  • nombre1    Obligatoire. Premier nombre, référence de cellule ou plage dont vous voulez obtenir la moyenne.

  • nombre2; ...    Facultatif. Nombres, références de cellules ou plages supplémentaires dont vous voulez obtenir la moyenne (255 maximum).

Remarques

  • Les arguments peuvent être des nombres ou des noms, des plages, ou encore des références de cellules contenant des nombres.

  • Les valeurs logiques et les représentations textuelles des nombres directement tapées dans la liste des arguments sont prises en compte.

  • Si une plage ou une référence de cellule utilisée comme argument contient du texte, des valeurs logiques ou des cellules vides, ces valeurs ne sont pas prises en compte. En revanche, les cellules contenant la valeur 0 sont prises en compte.

  • Les arguments représentant des valeurs d’erreur ou des chaînes de texte qu’il est impossible de convertir en nombres génèrent une erreur.

  • Si vous voulez inclure des valeurs logiques et des représentations textuelles de nombres dans une référence et les intégrer au calcul, utilisez la fonction MOYENNEA.

  • Si vous voulez calculer uniquement la moyenne des valeurs qui répondent à certains critères, utilisez la fonction MOYENNE.SI ou la fonction MOYENNE.SI.ENS.

Remarque : La fonction MOYENNE mesure la tendance centrale qui représente le centre d’un groupe de nombres dans une distribution statistique. Les trois mesures de tendance centrale les plus courantes sont :

  • La moyenne qui représente la moyenne arithmétique, calculée en additionnant des nombres et en les divisant par leur nombre. Par exemple, la moyenne de 2, 3, 3, 5, 7 et 10 est égale à 30 divisé par 6, ce qui donne 5.

  • La médiane qui représente le nombre intermédiaire d’un groupe de nombres ; en d’autres termes, la moitié des nombres ont des valeurs supérieures à la médiane et l’autre moitié des valeurs inférieures. Par exemple, la médiane de 2, 3, 3, 5, 7 et 10 est 4.

  • Le mode qui représente le nombre présentant la plus grande occurrence dans un groupe de nombres. Par exemple, le mode de 2, 3, 3, 5, 7 et 10 est 3.

Dans le cas d’une distribution symétrique d’un groupe de nombres, ces trois mesures de tendance centrale sont identiques mais elles peuvent être différentes pour une distribution asymétrique.

Conseil : Lorsque vous calculez la moyenne d’un groupe de cellules, souvenez-vous de la différence entre les cellules vides et celles contenant la valeur 0 (zéro), surtout si vous avez désactivé la case à cocher Afficher un zéro dans les cellules qui ont une valeur nulle dans la boîte de dialogue Options Excel de l’application de bureau Excel. Lorsque cette option est activée, les cellules vides ne sont pas prises en compte dans le calcul, contrairement aux valeurs 0 (zéro).

Pour rechercher la case à cocher Afficher un zéro dans les cellules qui ont une valeur nulle :

  • Sous l’onglet Fichier, cliquez sur Options, puis dans la catégorie Avancée, regardez dans Afficher les options pour cette feuille de calcul.

Exemple

Copiez les données d’exemple dans le tableau suivant, et collez-le dans la cellule A1 d’un nouveau classeur Excel. Pour que les formules affichent des résultats, sélectionnez-les, appuyez sur F2, et sur Entrée. Si nécessaire, vous pouvez modifier la largeur des colonnes pour afficher toutes les données.

Données

10

15

32

7

9

27

2

Formule

Description

Résultat

=MOYENNE(A2:A6)

Moyenne des nombres des cellules A2 à A6.

11

=MOYENNE(A2:A6;5)

Moyenne des nombres des cellules A2 à A6 et du nombre 5.

10

=MOYENNE(A2:C2)

Moyenne des nombres des cellules A2 à C2.

19

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×