Le vérificateur d’orthographe et de grammaire ne fonctionne pas comme prévu

Parfois, vous souhaitez que le vérificateur de l’orthographe et de la grammaire dans votre application Office ignore certaines erreurs grammaticales ou fautes d’orthographe. Dans d’autres situations, il peut arriver que vous ne sachiez pas pourquoi le vérificateur de l’orthographe et de la grammaire signale ou on certains éléments de texte.

Voici quelques suggestions à essayer quand le vérificateur de l’orthographe et de la grammaire ne fonctionne pas comme prévu ou quand vous voulez personnaliser les résultats. Cliquez sur les titres ci-dessous pour plus d’informations.

Si vous souhaitez que le vérificateur d’orthographe ignore certains noms propres, termes techniques, acronymes ou mises en majuscules spéciales, vous pouvez ajouter ces mots ou mises en majuscules spéciales à un dictionnaire personnel afin d’éviter qu’ils soient signalés au cours de la vérification orthographique.

Pour plus d’informations sur l’utilisation et la gestion des dictionnaires personnalisés, voir Ajouter des mots à votre dictionnaire d’orthographe.

Si la case à cocher Ne pas vérifier l’orthographe ou la grammaire est activée, l’orthographe de vos documents n’est pas vérifiée.

Pour désactiver la case à cocher Détecter automatiquement la langue dans Word, procédez comme suit :

  1. Sous l’onglet Révision, dans le groupe Langue, cliquez sur Langue > Définir la langue de la vérification

    (dans Word 2007, cliquez sur Définir la langue dans le groupe Vérification).

  2. Dans la boîte de dialogue Langue, désactivez la case à cocher Ne pas vérifier l’orthographe ou la grammaire.

    Boîte de dialogue Langue

Le paramètre Ne pas vérifier l’orthographe ou la grammaire peut être appliqué à un document entier ou seulement à des parties de celui-ci. Pour vous assurer que l’orthographe et la grammaire d’un document entier sont vérifiées, sélectionnez Tous (Ctrl+A) avant de désactiver la case à cocher.

Si l’orthographe est signalée pour une langue que vous n’avez pas prévue ou que vous n’utilisez pas, vous pouvez modifier la langue de vérification ou du dictionnaire qu’Office utilise. Pour savoir comment procéder, voir Vérifier l’orthographe et la grammaire dans une autre langue.

Si le vérificateur de l’orthographe et de la grammaire ne signale pas certains mots ou expressions dont vous savez qu’ils sont incorrects, il se peut que vous ayez choisi d’ignorer ceux-ci lors d’une vérification précédente. Dans Word, Outlook, PowerPoint 2013 et PowerPoint 2016, vous pouvez forcer une revérification de l’orthographe et de la grammaire des mots que vous avez précédemment choisi d’ignorer. Pour savoir comment procéder, voir Revérifier l’orthographe et la grammaire de mots que vous avez précédemment choisi d’ignorer.

Si le vérificateur de l’orthographe et de la grammaire ignore certaines sections d’un document, celles-ci sont peut-être marquées pour être ignorées. Pour savoir comment désactiver ce paramètre, voir Annuler le marquage de texte à ne pas vérifier ci-dessous.

Si le vérificateur de grammaire signale des erreurs que vous ne souhaitez pas corriger, vous pouvez personnaliser les règles de grammaire et de style pour qu’elles soient moins restrictives. Pour plus d’informations sur la désactivation de règles de grammaire spécifiques ou de certains styles, voir Sélectionner des options de règle de style et de grammaire. Dans certaines applications, vous pouvez aussi simplement désactiver la vérification de la grammaire.

Pour désactiver complètement la vérification de la grammaire :

  1. Ouvrez les options de vérification de l’orthographe et de la grammaire :

    • Dans Word 2010 et versions ultérieures, PowerPoint 2013 et PowerPoint 2016 : Cliquez sur le menu Fichier, sur Options, puis sur Vérification.

    • Dans Outlook 2010 et versions ultérieures : dans le menu Fichier, cliquez sur Options, sur Courrier, puis sur Orthographe et correction automatique.

    • Dans Word 2007 : cliquez sur le bouton Microsoft Office Image du bouton Office > Options Word > Vérification.

    • Dans Outlook 2007 : Dans le menu Outils, cliquez sur Options, sur l’onglet Orthographe, puis cliquez sur Orthographe et correction automatique.

  2. Désactivez la case à cocher Vérifier la grammaire et l’orthographe.

Dans Word, Outlook et PowerPoint, vous pouvez amener le vérificateur de l’orthographe et de la grammaire à ignorer du texte. Ce peut être le cas, par exemple, si vous insérez du texte provenant d’un e-mail informel contenant des fragments de phrase ou des termes d’argot, et souhaitez que le vérificateur de l’orthographe et de la grammaire ignore toutes les erreurs dans ce bloc de texte.

Dans Office 2010, Office 2013 et Office 2016

  1. Sélectionnez le texte que les vérificateurs doivent ignorer.

  2. Sous l’onglet Révision, dans le groupe Langue, cliquez sur Langue, puis sur Définir la langue de vérification.

  3. Activez la case à cocher Ne pas vérifier l’orthographe ou la grammaire.

Dans Office 2007

  1. Sélectionnez le texte que le vérificateur de l’orthographe et de la grammaire doit ignorer.

  2. Ouvrez la boîte de dialogue Langue :

    • Dans Word : sous l’onglet Révision, dans le groupe Vérification, cliquez sur Définir la langue.

    • Dans Outlook : dans la liste déroulante Orthographe, dans le groupe Vérification, cliquez sur Définir la langue.

    • Dans PowerPoint : sous l’onglet Révision, dans le groupe Vérification, cliquez sur Langue.

  3. Activez la case à cocher Ne pas vérifier l’orthographe ou la grammaire.

Dans Word, PowerPoint et Outlook, si le vérificateur de l’orthographe et de la grammaire ignore certains éléments de texte que vous souhaitez vérifier, vous pouvez modifier ce paramétrage, puis réexécuter le vérificateur de l’orthographe et de la grammaire.

Dans Office 2010, Office 2013 et Office 2016

  1. Sélectionnez tout le document en appuyant sur Ctrl+A.

  2. Sous l’onglet Révision, dans le groupe Langue, cliquez sur Langue, puis sur Définir la langue de vérification.

  3. Désactivez la case à cocher Ne pas vérifier l’orthographe ou la grammaire.

Dans Office 2007

  1. Sélectionnez tout le document en appuyant sur Ctrl+A.

  2. Ouvrez la boîte de dialogue Langue :

    • Dans Word : sous l’onglet Révision, dans le groupe Vérification, cliquez sur Définir la langue.

    • Dans Outlook : dans la liste déroulante Orthographe, dans le groupe Vérification, cliquez sur Définir la langue.

    • Dans PowerPoint : sous l’onglet Révision, dans le groupe Vérification, cliquez sur Langue.

  3. Désactivez la case à cocher Ne pas vérifier l’orthographe ou la grammaire.

Par exemple, si certains mots ne sont pas signalés comme étant mal orthographiés, il se peut que des paramètres personnalisés (par exemple, ignorer les mots en majuscules ou les mots qui contiennent des chiffres) soient sélectionnés, que vous souhaitez modifier. Pour en savoir plus sur les paramètres que vous pouvez réviser et modifier, voir Ignorer les mots en majuscules, les nombres ou les adresses Internet lors de la vérification d’orthographe.

Si vous utilisez Word ou Outlook et ne comprenez pas pourquoi le vérificateur de grammaire signale un élément de texte comme grammaticalement incorrect, vous pouvez en savoir plus en procédant comme suit :

Pour en savoir plus sur l’erreur de grammaire possible :

  • Lors de l’utilisation du vérificateur automatique de l’orthographe et de la grammaire     Cliquez avec le bouton droit sur le mot, puis cliquez sur À propos de cette phrase.

    Clic droit sur l’erreur de grammaire

  • Lors de l’exécution du vérificateur de l’orthographe et de la grammaire     Cliquez sur Expliquer dans la boîte de dialogue Grammaire et orthographe.

Dans Outlook, vous pouvez spécifier que l’orthographe du texte d’un message d’origine ne doit pas être vérifiée lorsque vous répondez à ce message ou lorsque vous le transférez.

Dans Outlook 2010, Outlook 2013 et Outlook 2016

  1. Sous l’onglet Fichier, cliquez sur Options, puis sur Courrier.

  2. Sous Composition des messages, sélectionnez l’option Ignorer le texte du message d’origine pour la réponse ou le transfert.

Dans Outlook 2007

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Orthographe.

  2. Activez la case à cocher Ignorer le texte du message d’origine pour la réponse ou le transfert.

Certaines tables dans Microsoft Office Access contiennent des données à ne pas inclure dans la vérification de l’orthographe.

  1. Lorsque vous consultez les données d’une table, une requête, un formulaire ou un rapport, sélectionnez le champ que vous voulez exclure.

  2. Ouvrez la boîte de dialogue Orthographe :

    • Dans Access 2010, Access 2013 et Access 2016 : Sous l’onglet Accueil, dans le groupe Enregistrements, cliquez sur Orthographe.

    • Dans Access 2007 : Sous l’onglet Données, dans le groupe Édition, cliquez sur Vérifier l’orthographe.

  3. Cliquez sur Ignorer le champ « nom_champ ».

Si vous avez un avis ou des suggestions concernant la fonctionnalité de vérification de l’orthographe et de la grammaire, publiez-les ici.

Voir aussi

Vérifier la grammaire et l’orthographe

Ajouter des mots à votre dictionnaire d’orthographe

Vérifier l’orthographe et la grammaire dans une langue différente

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×