Je ne parviens pas à trouver mes modèles Publisher

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Problèmes

Les modèles que vous créez ne s'affichent ni dans la liste Compositions récentes ni dans le catalogue Mes modèles.

Cause

Seules les compositions et non des modèles, sont affichent généralement dans la liste Compositions récentes. Le catalogue Mes modèles affiche les modèles sont enregistrés à l’emplacement du modèle par défaut (pour Microsoft Windows XP, le C:\Documents and Settings\nom d’utilisateur\Application Data\Microsoft\Modèles). Si vos modèles ne sont pas répertoriées dans Mes modèles, ils ne peuvent pas actuellement être enregistrées dans l’emplacement par défaut.

Solution

Si un modèle a été enregistré dans un emplacement autre que l'emplacement par défaut, ouvrez le modèle et enregistrez-le dans l'emplacement par défaut ou bien déplacez ou copiez le modèle vers l'emplacement par défaut.

Dès lors que le modèle est disponible dans l'emplacement par défaut, vous pouvez l'ouvrir rapidement en cliquant sur Nouveau dans le menu Fichier, puis en cliquant sur Mes modèles.

Conseil : L’emplacement de modèle par défaut de Microsoft Windows XP est le C:\Documents and Settings\nom d’utilisateur\Application Data\Microsoft\Templates.

Trouver l'emplacement par défaut des modèles sur votre ordinateur

  1. Créez une composition de test.

  2. Dans le menu Fichier, cliquez sur Enregistrer sous.

  3. Dans la liste Type de fichier, cliquez sur Modèle Publisher.

  4. Cliquez sur la flèche de la zone Enregistrer dans et notez l'emplacement du dossier en surbrillance dans la liste.

    Ce dossier est l'emplacement par défaut des modèles, dans lequel Publisher recherche les modèles.

  5. Dans la boîte de dialogue Enregistrer sous, cliquez sur Annuler.

  6. Dans le menu Fichier, cliquez sur Fermer.

  7. Si vous êtes invité à enregistrer la composition, cliquez sur Non.

Déplacer les modèles de publication existants vers l'emplacement par défaut des modèles

  1. Si Publisher est ouvert, fermez-le.

  2. Dans Windows XP, cliquez sur Démarrer, puis sur Mes documents.

    Si le ou les modèles que vous voulez déplacer ne se trouvent pas dans Mes documents ou dans l'un de ses sous-dossiers, cliquez sur Rechercher dans le menu Démarrer, cliquez sur Tous les fichiers et tous les dossiers, tapez les critères de recherche adéquats, puis cliquez sur Rechercher.

  3. Cliquez sur le fichier que vous voulez déplacer.

    Remarque : Pour sélectionner plusieurs fichiers, cliquez sur le premier puis, tout en maintenant la touche CTRL enfoncée, sur les autres fichiers à sélectionner.

  4. Dans le menu Edition, cliquez sur Déplacer vers un dossier.

  5. Dans la boîte de dialogue Déplacer les éléments, recherchez et sélectionnez l'emplacement par défaut des modèles, puis cliquez sur Déplacer.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×