Interdiction ou autorisation des modifications des formes

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Interdiction des modifications d’attributs des formes dans Visio (par exemple, la largeur ou la hauteur) et verrouillage des formes contre la sélection manières pratique pour empêcher les modifications apportées à vos dessins.

La protection de forme nécessite l’onglet développeur soit visible. Par défaut, cet onglet est masqué.

Activer l’onglet Développeur

  1. Cliquez sur l’onglet Fichier, puis sur Options.

  2. Cliquez sur Options avancées et descendez jusqu’à la section Général.

    Case à cocher Exécuter en mode développeur

  3. Sélectionnez Exécuter en mode développeur, puis sur OK.

Interdiction ou autorisation des modifications des attributs des formes

  1. Sélectionnez une forme de votre dessin.

  2. Sous l’onglet Développeur, dans le groupe Création de la forme, cliquez sur Protection.

    Option Protection dans le groupe Création de la forme dans l’onglet Développeur dans Visio 2016
  3. Sélectionnez les attributs à verrouiller ou désactivez les cases des attributs à déverrouiller, puis cliquez sur OK.

Remarque : Si une forme d’encre peut être sélectionnée pour modification (à l’aide des outils stylo disponibles), les traits d’encre peuvent être ajoutés à ou supprimées de la forme d’encre même lorsque divers attributs de forme sont sélectionnés dans la boîte de dialogue Protection. Pour empêcher toute modification à une forme d’encre, verrouiller la forme contre la sélection.

Verrouiller ou déverrouiller des formes contre la sélection

  1. Sélectionnez la ou les formes à protéger.

  2. Sous l’onglet développeur, dans le groupe Création de la forme, cliquez sur Protection. Visio ouvre la boîte de dialogue Protection.

    Remarque : Pour en savoir plus sur les différentes options dans cette boîte de dialogue, voir boîte de dialogue Protection.

  3. Activez la case à cocher Contre la sélection, puis cliquez à deux reprises sur OK.

    Option À partir de la sélection dans la boîte de dialogue Protection dans Visio 2016
  4. Sous l’onglet développeur, dans le groupe Afficher/masquer, activez la case à cocher Explorateur de dessins.

    L’Explorateur de dessins est sélectionné dans l’onglet Développeur dans Visio 2016
  5. Dans la fenêtre Explorateur de dessins, cliquez avec le bouton droit de la souris sur le nom du dessin, puis cliquez sur Protéger le document.

    Option Protéger le document dans l’Explorateur de dessins dans Visio 2016
  6. Sous Protéger, sélectionnez Formes et cliquez sur OK.

    Option Formes cochée dans la boîte de dialogue Protéger le document dans Visio 2016

Pour autoriser de nouveau la sélection de formes, suivez la procédure précédente, mais désactivez la case à cocher Formes, puis cliquez sur OK.

Interdiction ou autorisation des modifications des attributs des formes

  1. Sélectionnez une forme.

  2. Dans le menu Format, cliquez sur Protection.

  3. Sélectionnez les attributs à verrouiller ou désactivez les cases des attributs à déverrouiller, puis cliquez sur OK.

    Remarque : Dans la mesure où une forme d’encre pouvant être sélectionnée pour modification (à l’aide des outils stylo disponibles), traits d’encre peuvent être ajoutés à ou supprimées de la forme d’encre même lorsque divers attributs de forme sont sélectionnés dans la boîte de dialogue Protection. Pour empêcher toute modification à une forme d’encre, verrouiller la forme contre la sélection.

Verrouiller ou déverrouiller des formes contre la sélection

  1. Sélectionnez la ou les formes à protéger.

  2. Dans le menu Format, cliquez sur Protection.

  3. Activez la case à cocher Contre la sélection, puis cliquez à deux reprises sur OK.

    Option À partir de la sélection dans la boîte de dialogue Protection dans Visio 2016
  4. Dans le menu affichage, cliquez sur Fenêtre Explorateur de dessins.

  5. Double-cliquez sur le nom du dessin, puis cliquez sur Protéger le Document.

  6. Sous Protéger, sélectionnez Formes et cliquez sur OK.

    Option Formes cochée dans la boîte de dialogue Protéger le document dans Visio 2016

Pour déverrouiller les formes de la sélection, suivez la procédure précédente, mais désactivez la case à cocher formes, puis cliquez sur OK.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×