Insérer un tableau dans Word pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez insérer un tableau dans Word pour Mac en choisissant une sélection de tables déjà mis en forme ou en sélectionnant le nombre de lignes et de colonnes souhaité.

Outre une table de base, vous pouvez créer votre propre tableau si vous souhaitez davantage de contrôle sur la forme de colonnes et lignes de votre tableau.

Insérer un tableau

Pour insérer rapidement un tableau, cliquez sur Insertion > Tableau et déplacez le curseur sur la grille de façon à mettre en surbrillance le nombre de colonnes et de lignes souhaité.

Sélectionnez le numéro ou lignes et colonnes pour insérer rapidement un tableau

Cliquez pour que le tableau s’affiche dans le document. Si vous devez effectuer des ajustements, vous pouvez ajouter ou supprimer des colonnes et des lignes ou fusionner des cellules.

Quand vous cliquez dans le tableau, les onglets Création de table et Disposition apparaissent.

Affiche les onglets Création de Table et disposition pour la gestion des tables

Sous l’onglet Création de table, sélectionnez des couleurs, des styles de tableaux, et ajoutez ou supprimez des bordures.

Pour les tableaux plus grands et pour contrôler davantage les colonnes, utilisez la commande Insérer un tableau.

Insérer un tableau est mise en surbrillance pour créer un tableau personnalisé

Vous pourrez ainsi créer un tableau présentant plus de dix colonnes et huit lignes et vous aurez la possibilité de définir les largeurs de colonnes.

  1. Cliquez sur Insertion > Tableau > Insérer un tableau.

    Affiche les paramètres pour la création d’un tableau personnalisé

  2. Sous Taille du tableau, sélectionnez le nombre de colonnes et de lignes.

  3. Dans Comportement de l’ajustement automatique, trois options sont disponibles pour définir la largeur de vos colonnes :

    • Largeur de colonne initiale : vous pouvez laisser Word définir automatiquement la largeur de la colonne avec l’option Automatique, ou vous pouvez définir une largeur spécifique pour l’ensemble de vos colonnes.

    • Ajuster au contenu : cette option crée des colonnes très étroites qui s’élargissent à mesure que vous ajoutez du contenu.

    • Ajuster à la fenêtre : cette option change automatiquement la largeur du tableau entier pour l’ajuster à la taille de votre document.

  4. Si vous voulez que chaque nouveau tableau ait le même aspect que celui que vous êtes en train de créer, cochez la case Définir par défaut pour les nouveaux tableaux.

  5. Cliquez sur OK. Le nouveau tableau apparaît dans votre document.

Si vous recherchez davantage de contrôle sur la forme des colonnes et lignes de votre tableau ou si vous voulez créer un tableau en utilisant autre chose qu’une grille de base, l’outil Dessiner un tableau vous permet de tracer exactement ce que vous voulez.

Dessiner un tableau est mis en surbrillance pour la création d’un tableau personnalisé

Vous pouvez même dessiner des lignes en diagonale et des cellules dans d’autres cellules.

  1. Cliquez sur Insertion > Tableau > Dessiner un tableau. Le pointeur se change en crayon.

  2. Tracez un rectangle pour créer les bordures du tableau. Ensuite, tracez des lignes pour les colonnes et les lignes à l’intérieur du rectangle.

    Pour dessiner un tableau

  3. Pour effacer un trait, cliquez surDisposition > Gomme, puis cliquez sur le trait à effacer.

    Sous l’onglet mise en page, en regard de l’onglet Création de Table, effacer est mise en évidence

  1. Positionnez le pointeur sur le tableau jusqu’à ce que Poignée de déplacement du tableau apparaisse dans le coin supérieur gauche du tableau.

  2. Positionnez le pointeur sur Poignée de déplacement du tableau jusqu’à ce que Pointeur de souris au-dessus d'une flèche à quatre pointes s’affiche.

  3. Cliquez et faites glisser la table vers le nouvel emplacement.

Voir aussi

Ajouter une bordure à un tableau

Supprimer les bordures d’un tableau

Redimensionner un tableau

Ajouter ou supprimer des lignes ou des colonnes dans un tableau

Habillage du texte de contrôle autour d’objets

Insérer rapidement un tableau simple

  1. Dans le menu Affichage, cliquez sur Mode Page ou sur Publication.

  2. Cliquez à l’endroit où vous voulez insérer un tableau.

  3. Sous l’onglet Tableaux, sous Options du tableau, cliquez sur Nouveau, puis cliquez et étirez autant de lignes et de colonnes que vous voulez.

    Onglet Tableaux Word, groupe Options du tableau

    Word insère le tableau dans votre document.

  1. Dans le menu Affichage, cliquez sur Mode Page ou sur Publication.

  2. Cliquez à l’endroit où vous voulez insérer un tableau.

  3. Sous l’onglet Tableaux, sous Options du tableau, cliquez sur Nouveau, puis Insérer un tableau.

    Onglet Tableaux Word, groupe Options du tableau

  4. Sous Taille du tableau, précisez le nombre de lignes et de colonnes souhaitées.

  5. Sous Ajustement automatique, spécifiez comment le tableau doit s’adapter au texte dans lequel vous l’insérez, puis cliquez sur OK.

    Word insère le tableau dans votre document.

  1. Dans le menu Affichage, cliquez sur Mode Page ou sur Publication.

  2. Sous l’onglet Tableaux, sous Traçage des bordures, cliquez sur Dessiner.

    Onglet Tableaux, groupe Traçage des bordures

  3. Cliquez dans votre document et étirez le tableau cellule par cellule pour former des lignes et des colonnes.

  1. Positionnez le pointeur sur le tableau jusqu’à ce que Poignée de déplacement du tableau apparaisse dans le coin supérieur gauche du tableau.

  2. Positionnez le pointeur sur Poignée de déplacement du tableau jusqu’à ce que Pointeur de souris au-dessus d'une flèche à quatre pointes s’affiche.

  3. Cliquez et faites glisser la table vers le nouvel emplacement.

Voir aussi

Ajouter ou supprimer des lignes et des colonnes dans un tableau

Redimensionner l’ensemble ou une partie d’un tableau

Ajouter ou modifier les bordures d’un tableau

Ajouter, modifier ou supprimer de la trame d’un tableau

Aligner un tableau ou un texte dans un tableau

Habillage du texte de contrôle autour d’objets

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×