Insérer un graphique d’un classeur Excel dans Word

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Insérer un graphique à partir d’une feuille de calcul Excel dans votre document Word la façon la plus simple consiste à utiliser la copie et commandes de collage.

Insérer un graphique dans votre documement Word avec copier et coller

Vous pouvez modifier le graphique, mettre à jour et recréer sans avoir à quitter Word. Et si vous modifiez les données dans Excel, vous pouvez actualiser automatiquement le graphique dans Word.

Si vous souhaitez créer un graphique Excel dans Word à partir de zéro, voir créer un graphique Excel dans Word.

  1. Dans Excel, cliquez sur le graphique, puis appuyez sur Ctrl + C ou cliquez sur accueil > Copier.

  2. Dans votre document Word, cliquez sur l’endroit où vous voulez que le graphique s’affiche, puis appuyez sur Ctrl + C ou cliquez sur accueil > Coller.

    Remarque : Le graphique est lié à la feuille de calcul Excel d’origine. Si la modification des données dans la feuille de calcul, le graphique est mis à jour automatiquement.

Mettre à jour d’un graphique

  1. Cliquez sur le graphique.

  2. Sous l’onglet Création des outils de graphique, dans le groupe données, cliquez sur Actualiser les données.

Vous pouvez modifier la conception ou les données d’un graphique dans Word.

Remarque : Vous ne pouvez pas modifier un graphique qui a été inséré en tant qu’image, mais vous pouvez la modifier. Cliquez sur le graphique, puis, sous l’onglet Format des outils Image, dans le groupe Ajuster, choisissez une option.

  1. Cliquez sur le graphique.

  2. Sous l’onglet Création des outils de graphique, dans le groupe données, dans la liste de Modifier les données, choisissez une des opérations suivantes :

    • Cliquez sur Modifier les données à modifier le graphique dans Word.

    • Cliquez sur Modifier les données dans Excel.

Vous pouvez également modifier le graphique dans Word à l’aide d’une des quatre boutons qui s’affichent lorsque vous cliquez sur le graphique.

Image d’un graphique Excel collé dans un document Word avec les quatre boutons de mise en forme

Du haut vers le bas, les boutons sont :

  • Options de disposition
    Choisissez comment votre objet interagit avec le texte autour de celle-ci.

  • Éléments de graphique
    Ajouter, supprimer ou modifier des éléments de graphique tels que le titre, légende, le quadrillage et des étiquettes de données.

  • Styles du graphique
    Définir un style et les couleurs pour votre graphique.

  • Filtres du graphique
    Modifier les points de données et les noms sont visibles dans votre graphique.

Cliquez sur n’importe quel bouton pour afficher les options disponibles.

  1. Cliquez sur le graphique.

  2. Sous l’onglet Création des outils de graphique, dans le groupe données, cliquez sur Modifier les données.

    Remarque : Le graphique s’ouvre dans Excel pour le modifier.

Il existe cinq options de collage d’un graphique Excel dans Word. Deux options incorporer une copie du classeur entier, deux conserver le graphique lié au classeur d’origine au lieu de l’incorporer et une convertit le graphique en une image. Si aucune de ces options n’exactement ce que vous voulez, vous également pouvez cliquer sur Collage spécial.

À partir de Excel

  • Dans Excel, cliquez sur le graphique que vous souhaitez coller dans Word, puis appuyez sur Ctrl + C ou cliquez sur accueil > Copier.

Dans Word

  • Dans Word, cliquez sur accueil et dans la liste de Collage, choisissez une des cinq Options de collage.

    Groupe de boutons des cinq options de collage de graphiques Excel dans Word

Remarque : Pointez sur un bouton pour lire une description de l’option.

Option de collage

Thème de couleur

Actualisation des données

Utiliser le thème de Destination et incorporer le classeur

Utilise le thème Word

Incorpore une copie du classeur Excel avec le graphique. Le graphique ne reste lié au classeur d’origine. Pour mettre à jour le graphique automatiquement, modifiez les données dans le classeur incorporé.

Conserver la mise en forme Source et incorporer le classeur

Conserve le thème Excel

Incorpore une copie du classeur Excel avec le graphique. Le graphique ne reste pas associé au classeur d’origine. Pour mettre automatiquement le graphique à jour, modifiez les données dans le classeur incorporé.

Utiliser le thème de Destination et lier les données

Il s’agit de l’option de collage par défaut (Ctrl+V).

Utilise le thème Word

Conserve le graphique lié au classeur d’origine. Pour mettre à jour le graphique automatiquement, modifiez les données dans le classeur d’origine. Vous pouvez également cliquer sur Outils de graphique > Création > Actualiser les données.

Conserver la mise en forme Source et lier les données

Conserve le thème Excel

Conserve le graphique lié au classeur d’origine. Pour mettre à jour le graphique automatiquement, modifiez les données dans le classeur d’origine. Vous pouvez également cliquer sur Outils de graphique > Création > Actualiser les données.

Image

Rendu sous forme d’ֹimage

Vous ne pouvez ni mettre les données à jour, ni modifier le graphique, mais vous pouvez en modifier l’apparence. Sous Outils Image, cliquez sur Format.

Les principales différences entre objets liés et incorporés sont où sont stockées les données et comment mettre à jour les données après son insertion dans le document Word.

  • Objet lié
    Informations à partir d’un objet lié dans Word sont stockées dans le fichier source et pouvant être mis à jour si le fichier source est modifié. Utilisez des objets liés si la taille de fichier est un facteur important.

  • Objet incorporé
    Informations d’un objet Excel que vous incorporez dans Word ne changent pas si vous modifiez le fichier de Excel source. Une fois incorporé, l’objet n’est plus partie du fichier source et ne reflète pas les modifications apportées.

  1. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur Objet.

  2. Dans la boîte de dialogue objet, sous l’onglet créer à partir du fichier, cliquez sur Parcourir et recherchez le fichier que vous voulez insérer dans le document Word.

  3. Choisissez l’une des options suivantes :

    • Pour ajouter le fichier comme un objet lié, activez la case à cocher lier au fichier, puis cliquez sur OK.

    • Pour ajouter le fichier en tant qu’objet incorporé, activez la case à cocher Afficher sous forme d’icône, puis cliquez sur OK.

Il peut arriver nécessaire pour ouvrir votre feuille de calcul Excel et votre document Word pour effectuer la procédure suivante.

  1. Sous l’onglet Insertion, dans le groupe texte, cliquez sur objet.

  2. Dans la boîte de dialogue objet, sous l’onglet créer à partir du fichier, cliquez sur Parcourir et recherchez le fichier que vous voulez insérer dans le document Word.

  3. Choisissez l’une des options suivantes :

    • Pour ajouter le fichier comme un objet lié, activez la case à cocher lier au fichier, puis cliquez sur OK.

    • Pour ajouter le fichier en tant qu’objet incorporé, activez la case à cocher Afficher sous forme d’icône, puis cliquez sur OK.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×