Insérer ou modifier une équation ou une expression

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Word pour Mac inclut des équations que vous pouvez déplacer dans votre document, aucune mise en forme requis. Si les équations intégrées ne répond à vos besoins, vous pouvez les modifier ou créez votre propre équation sophistiquée à partir de zéro.

Insérer une équation prédéfinie

  1. Dans votre document, cliquez sur l’endroit où vous voulez insérer une équation.

  2. Sous l’onglet Insertion, cliquez sur la flèche en regard d’équation, parcourez les options dans la liste, puis cliquez sur l’équation souhaitée.

    Dans l’onglet Insertion, le bouton Équation est mis en évidence

    L’équation est insérée dans votre document.

Écrire ou modifier une équation

  1. Sous l’onglet Insertion, cliquez sur équation.

    Bouton Équation

    Insertion d’un espace réservé pour votre nouvelle équation, et vous verrez un ensemble d’outils sous l’onglet équation pour personnaliser et ajouter divers éléments à votre équation.

  2. Pour insérer un symbole, cliquez sur un symbole dans le groupe symboles. Vous trouverez plusieurs symboles mathématiques liés pour choisir parmi.

    Remarque : Si vous ne voyez pas les titres des groupes sous l’onglet équation, cliquez sur Word > Préférences, puis, dans la boîte de dialogue Préférences de Word, cliquez sur affichage. Sélectionnez Afficher les titres des groupes dans la partie inférieure de la boîte de dialogue.

    Pour afficher tous les symboles, placez le curseur sur l’un des symboles, puis cliquez sur la flèche qui apparaît en dessous de la galerie de symboles. Faites défiler la liste pour afficher tous les symboles disponibles.

    Dans l’onglet Équation, la liste des symboles disponibles apparaît.

  3. Pour insérer une structure, cliquez sur une structure dans le groupe Structures et remplacer les espaces réservés, les petits carrés pointillées — par vos propres valeurs.

    Groupe Structures

  4. Sélectionnez la façon dont l’équation est affichée dans la page en cliquant sur une option dans le groupe Outils.

    Groupe Outils

    L’option Professionnel affiche l’équation sous forme de valeur à deux dimensions. L’option Linéaire affiche l’équation sur une ligne.

  5. Pour modifier une équation mathématique, cliquez sur l’équation d’apporter les modifications souhaitées. Lorsque vous faites, Word affiche l’onglet équation.

Vous pouvez insérer et modifier directement des équations et des expressions mathématiques dans Word, puis les enregistrer en tant que modèles afin de les réutiliser ultérieurement.

Les versions antérieures de Word utilisent le complément Microsoft Éditeur d’équations ou le complément MathType. Vous pouvez toutefois utiliser Microsoft Word pour Mac 2011 pour ouvrir et modifier des équations mathématiques ou expressions qui ont été créées dans les versions antérieures de Word ou MathType. Vous pouvez également créer des équations ou expressions qui sont compatibles avec les versions antérieures de Word à l’aide de l’éditeur d’équations Microsoft. Pour plus d’informations sur l’utilisation de l’éditeur d’équations Microsoft, voir Modifier une équation qui a été créée avec une version antérieure de Word.

Pour gagner du temps, vous pouvez insérer une équation prédéfinie et l’adapter à vos besoins au lieu de la taper caractère par caractère.

  1. Cliquez à l’emplacement auquel vous souhaitez insérer une équation ou une expression.

  2. Sous l’onglet Éléments de document, sous Math, cliquez sur la flèche en regard d’Équation, puis sélectionnez l’équation ou l’expression désirée dans la bibliothèque d’équations.

    Onglet Éléments de document, groupe Maths

    Pour modifier une variable d’une équation ou d’une expression, appuyez sur la flèche vers la gauche ou la droite jusqu’à ce que la variable à modifier soit mise en surbrillance. Ensuite, appuyez de façon prolongée sur la touche Maj et appuyez sur la flèche vers la gauche ou la droite pour sélectionner la variable.

Vous pouvez rédiger une équation ou une expression en sélectionnant n’importe quelle combinaison de symboles mathématiques et de structures mathématiques prédéfinies, comme le montre cet exemple :

Aire d'un cercle

  1. Cliquez à l’emplacement auquel vous souhaitez insérer une équation ou une expression.

  2. Sous l’onglet Éléments de document, sous Math, cliquez sur Équation.

    Onglet Éléments de document, groupe Maths

  3. Effectuez l’une des opérations suivantes :

    Pour

    Procédez comme suit

    Insérer des symboles mathématiques individuels dans une équation

    Sous l’onglet Outils d’équation, sous Symboles mathématiques, créez l’équation en sélectionnant les symboles mathématiques appropriés et en entrant des variables et des nombres.

    Pour afficher d’autres symboles mathématiques, positionnez le pointeur sur un symbole mathématique, puis cliquez sur Flèche Descendre davantage .

    Insérer des structures mathématiques prédéfinies dans une équation

    Sous l’onglet Outils d’équation, sous Structures, créez l’équation en sélectionnant des expressions mathématiques dans les catégories disponibles. Par exemple, pour insérer une fraction, cliquez sur Fraction, puis cliquez sur le style de fraction désiré.

    Pour modifier une variable d’une équation ou d’une expression, appuyez sur la flèche vers la gauche ou la droite jusqu’à ce que la variable à modifier soit mise en surbrillance. Ensuite, appuyez de façon prolongée sur la touche Maj et appuyez sur la flèche vers la gauche ou la droite pour sélectionner la variable.

  4. Cliquez en dehors de l’équation ou de l’expression pour la quitter et retourner au document.

    Remarques : 

    • Lorsque vous insérez une équation ou une expression, Word la convertit automatiquement en format professionnel. Pour modifier l’équation ou l’expression, du format professionnel Formule quadratique en format professionnel en linéaire Formule quadratique en format linéaire , cliquez sur la flèche à côté de l’équation, puis sur Linéaire.

    • Pour convertir l’équation ou l’expression en un graphique autonome, cliquez sur la flèche en regard de l’équation, puis sur Basculer vers Affichage. Une fois l’opération effectuée, vous pouvez paramétrer la justification sur À gauche, À droite, Centré ou Centré sous la forme d’un groupe.

    • Vous pouvez employer des caractères Unicode et des entrées AutoMaths pour remplacer le texte par des symboles. Pour plus d’informations, voir Insérer un symbole.

Au lieu de devoir effectuer des recherches dans la bibliothèque de symboles mathématiques pour créer une équation ou une expression, vous pouvez utiliser AutoMaths pour ajouter rapidement des symboles mathématiques fréquents (par exemple, le symbole pi) à une équation ou une expression.

Remarque : Pour afficher toutes les entrées AutoMaths disponibles, dans le menu Outils, cliquez sur Correction automatique, puis sur l’onglet AutoMaths.

  1. Cliquez à l’emplacement auquel vous souhaitez insérer une équation ou une expression.

  2. Sous l’onglet Éléments de document, sous Math, cliquez sur Équation.

  3. Dans la zone d’équation, tapez une barre oblique inverse suivie du nom commun (ou alias) du symbole mathématique à insérer. Par exemple, pour insérer le symbole de pi, tapez \pi, puis appuyez sur ESPACE.

  1. Cliquez sur l’équation ou l’expression.

  2. Sous l’onglet Outils d’équation, sous Symboles mathématiques ou sous Structures, sélectionnez les symboles mathématiques ou la structure à ajouter à l’équation, ou tapez ou supprimez les variables et les nombres dans l’équation.

    Pour modifier une variable d’une équation ou d’une expression, appuyez sur la flèche vers la gauche ou la droite jusqu’à ce que la variable à modifier soit mise en surbrillance. Ensuite, appuyez de façon prolongée sur la touche Maj et appuyez sur la flèche vers la gauche ou la droite pour sélectionner la variable.

  3. Cliquez en dehors de l’équation ou de l’expression pour la quitter et retourner au document.

    Remarques : 

    • Pour modifier l’équation ou l’expression, du format professionnel Formule quadratique en format professionnel en linéaire Formule quadratique en format linéaire , cliquez sur la flèche à côté de l’équation, puis sur Linéaire.

    • Pour convertir l’équation ou l’expression en un graphique autonome, cliquez sur la flèche en regard de l’équation, puis sur Basculer vers Affichage. Une fois l’opération effectuée, vous pouvez paramétrer la justification sur À gauche, À droite, Centré ou Centré sous la forme d’un groupe.

  1. Cliquez sur l’équation ou l’expression.

  2. Cliquez sur la flèche en regard de l’équation ou de l’expression, puis sur Enregistrer comme nouvelle équation.

  3. Dans la zone Nom, tapez le nom de l’équation ou de l’expression.

  4. Dans le menu contextuel Catégorie, sélectionnez l’une des catégories existantes ou ajoutez une nouvelle catégorie en la tapant dans la zone Catégorie. Par exemple, Mes équations.

  5. Dans la zone Description, entrez une description succincte de l’équation ou de l’expression, puis cliquez sur OK.

    Remarque :  Pour accéder à l’équation ou à l’expression par la suite, sous l’onglet Éléments de document, sous Math, cliquez sur la flèche en regard d’Équation, puis sélectionnez l’équation ou l’expression dans la bibliothèque.

Lorsque vous n’utilisez plus une équation, vous pouvez la supprimer de la liste des équations ou des expressions fréquemment utilisées.

Avertissement : Veillez à ne supprimer que les équations et les expressions créées et ajoutées à la liste des équations fréquemment utilisées. Bien que vous puissiez supprimer les équations de la catégorie Prédéfini installées avec Word, le seul moyen de les restaurer consiste à les recréer manuellement ou à réinstaller Word. Toutes les équations prédéfinies et définies par l’utilisateur sont stockées dans le fichier /Utilisateurs/nom_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles utilisateur/Mes éléments de document/Équations.dotx. Si vous utilisez Mac OS X 7 (Lion), le dossier Bibliothèque est masqué par défaut. Pour afficher le dossier Bibliothèque, dans le Finder, cliquez sur le menu Aller à, puis appuyez de façon prolongée sur la touche Option.

  1. Sous l’onglet Éléments de document, sous Math, cliquez sur la flèche en regard d’Équation.

    Onglet Éléments de document, groupe Maths

  2. Appuyez de façon prolongée sur la touche Ctrl, cliquez sur l’équation ou l’expression à supprimer, puis cliquez sur Supprimer dans le menu contextuel.

Vous pouvez utiliser AutoMaths pour insérer rapidement des symboles qui figurent dans la liste prédéfinie d’entrées AutoMaths. Par exemple, tapez \pi pour insérer le symbole de pi. Si la liste d’entrées prédéfinies ne contient pas les corrections désirées, vous pouvez y ajouter de nouvelles entrées.

  1. Dans le menu Outils, cliquez sur Correction automatique, puis sur l’onglet AutoMaths.

  2. Dans le champ Remplacer, tapez une barre oblique inverse suivie du nom commun (ou alias) du symbole mathématique à utiliser (par exemple \plus).

  3. Dans la zone Par, tapez le symbole qui doit s’afficher lorsque vous tapez une barre oblique inverse suivie du nom commun (par exemple le signe plus (+)).

  4. Cliquez sur Ajouter.

    Remarque : Pour supprimer une entrée AutoMaths, sélectionnez-la dans la liste, puis cliquez sur Supprimer.

Cette procédure est fournie pour garantir la compatibilité avec les versions antérieures de Word. Utilisez cette procédure pour modifier une équation ou une expression que vous voulez partager avec les versions antérieures de Word. Si vous n’avez pas besoin de partager le fichier avec des versions antérieures de Word, utilisez l’onglet éléments de Document pour ouvrir et modifier des équations mathématiques ou expressions qui ont été créées dans les versions antérieures de Word ou MathType.

  1. Double-cliquez sur l’équation.

  2. Utilisez les outils et menus de l’Éditeur d’équations pour modifier votre équation.

    Conseil : Pour obtenir de l’aide sur la modification d’une équation, cliquez sur le menu Aide de l’Éditeur d’équations, puis sur Aide de l’Éditeur d’équations.

  3. Pour mettre à jour votre document avec l’équation modifiée, dans le menu Éditeur d’équations, cliquez sur Quitter l’Éditeur d’équations.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×